Sie sind auf Seite 1von 7

ZAVOD ZA PROMETNICE

Plotanje priloga SITUACIJA u AutoCAD-u

ZAVOD ZA PROMETNICE

1. UVOD
Svi crtei u AutoCAD-u (u ovom primjeru crvena linija) crtaju se u Model layout-u (slika 1.), pri emu postavke crtea, odnosno jedinice crtanja - Source content units i Drawing content units moraju biti zadane u metrima, a Drawing units u milimetrima (slika 2.).

Model layout

Slika 1. Crte u Model layout-u

Slika 2. Jedinice crtanja (Tools>Options>User Preferences i Format>Units)

ZAVOD ZA PROMETNICE

2. PLOTANJE CRTEA
Ukoliko elite isplotati crte (slika 1.) koji ste nacrtali u Model layout-u, na papiru veliine A4, u zadanom mjerilu (MJ = 1:2000), morate uiniti sljedee korake: 1. Otvoriti crte u layoutu A4, gdje e se pojaviti papir formata A4 sa okvirom (Viewport-om) unutar njega (slika 3.) ukoliko se va crte iz Model layouta-a ne pojavi unutar okvira (slika 3.), tada pomou naredbe PAN trebate dovui va crte unutar okvira, odnosno unutar granica papira, pri emu obavezno mora biti ukljuen MODEL space. Ako ste to ispravno uinili na vaem ekranu mora se pojaviti crte iz Model layouta (slika 4.).

Naredba Pan

Okvir (Viewport)

Layout A4 Obavezno ukljuiti MODEL space

Slika 3. Layout A4

ZAVOD ZA PROMETNICE

Layout A4

Slika 4. Crte u layoutu A4

ZAVOD ZA PROMETNICE

2. Odrediti mjerilo (u ovom sluaju MJ=1:2000) u kojem e se crte plotati. Da bi to uinili potrebno je: prebaciti crte iz MODEL space-a u PAPER space (slika 5.), zatim oznaiti okvir (Viewport) i za njega u PROPERTIES-ima promijeniti Custom scale u 0.5, pri emu se i Standard scale mijenja u 1:2 (Slika 5.).

Na taj nain je definirano mjerilo plotanja crtea od 1:2000. NAPOMENA!!! Ukoliko crte nakon odreivanja mjerila izae izvan okvira potrebno ga je naredbom PAN (samo u MODEL space-u) ponovno vratiti unutar okvira, pri emu se ne smije koristiti kotai na miu, jer e se promijeniti zadano mjerilo, koje je onda potrebno ponovno provjeriti u PROPERTIES-ima (samo u PAPER space-u).

Naredba Properties

Okvir (Viewport)

Layout A4

Obavezno ukljuiti PAPER space

Slika 5. Odreivanje mjerila crtea 1:2000

ZAVOD ZA PROMETNICE

3. Ukoliko elite zarotirati va crte u layout-u A4 tako da vam to bolje upadne u okvir (Viewport) tada koristite naredbu DVIEW (samo u MODEL space-u) na sljedei nain: - u Command bar-u upiete naredbu DVIEW i pritisnete ENTER - na pitanje> Select objects or <use DVIEWBLOCK>: pritisnete ENTER - na pitanje> CAmera/TArget/Distance/POints/Zoom/PAn/TWist: napiete TW i pritisnete ENTER - na pitanje> Specify view twist angle <0.0>: odaberete kut pod kojim elite da se crte zaokrene i pritisnete ENTER (Slika 6.)

PRIJE

POSLIJE

Koordinatni sustav (UCS)

Slika 6. Rotiranje crtea u layout-u A4

ZAVOD ZA PROMETNICE

4. Kada su sve postavke layout-a A4 napravljene na ispravan nain plotanje se radi na sljedei nain: - odaberete File > Plot i na ekranu vam se otvori sljedei prozor (slika 7.) - zatim definirate postavke plotanja (slika 8.): o naziv printera > ovisno o printeru na kojem ete plotati, o stil plotanja > monochrome, odnosno crno/bijeli stil, o veliinu papira > A4, o to se plota > layout, o mjerilo plotanja > 1:1. o orijentacija crtea> prema potrebama (landscape i portrait). - pritisnete Apply to Layout i OK Na taj nain bi trebali isplotati va crte u mjerilu 1:2000.

Slika 7. Plot prozor

Slika 8. Plot prozor (primjer postavki plotanja)

NAPOMENA!!! Ove postavke (osim veliine papira) moete koristiti i za plotanje u Layout-u A3.