Sie sind auf Seite 1von 8

>RENGO<

enable
configure terminal
hostname RENGO
no ip domain-lookup
enable secret class
banner motd #Prohibido el acceso#
line console 0
password cisco
login
exit
line vty 0 4
password cisco
login
exit
configure terminal
interface fastethernet 0/0
ip address 172.5.0.1 255.255.248.0
no shutdown
ip helper-address 172.5.17.137
ip helper-address 172.5.17.138
exit
interface serial 2/0
ip address 172.5.17.137 255.255.255.252
no shutdown
clock rate 128000
exit
interface serial 3/0
ip address 172.5.17.134 255.255.255.252
no shutdown
exit
configure terminal
router rip
version 2
network 172.5.17.136
network 172.5.17.132
exit
end
wr
------------------------------------------------------------>TALCA<
enable
configure terminal
hostname TALCA
no ip domain-lookup
enable secret class
banner motd #Prohibido el acceso#

line console 0
password cisco
login
exit
line vty 0 4
password cisco
login
exit
configure terminal
interface fastethernet 0/0
ip address 172.5.12.1 255.255.254.0
no shutdown
ip helper-address 172.5.17.142
ip helper-address 172.5.17.141
exit
interface serial 3/0
ip address 172.5.17.133 255.255.255.252
no shutdown
clock rate 128000
exit
interface serial 2/0
ip address 172.5.17.129 255.255.255.252
no shutdown
clock rate 128000
exit
configure terminal
router rip
version 2
network 172.5.17.128
network 172.5.17.132
exit
end
wr
------------------------------------------------------------>CURICO<
enable
configure terminal
hostname CURICO
no ip domain-lookup
enable secret class
banner motd #Prohibido el acceso#
line console 0
password cisco
login
exit
line vty 0 4
password cisco

login
exit
configure terminal
interface fastethernet 0/0
ip address 172.5.8.1 255.255.252.0
no shutdown
exit
interface serial 2/0
ip address 172.5.17.138 255.255.255.252
no shutdown
exit
interface serial 3/0
ip address 172.5.17.142 255.255.255.252
no shutdown
exit
configure terminal
router rip
version 2
network 172.5.17.136
network 172.5.17.140
exit
configure terminal
ip dhcp excluded-address
ip dhcp excluded-address
ip dhcp excluded-address
ip dhcp excluded-address
ip dhcp excluded-address
ip dhcp excluded-address
ip dhcp excluded-address
ip dhcp excluded-address
exit

172.5.0.1
172.5.12.1
172.5.14.1
172.5.15.254
172.5.16.1
172.5.17.1
172.5.7.254
172.5.8.1

configure terminal
ip dhcp pool ARICA
network 172.5.14.0 255.255.254.0
dns-server 172.5.15.254
default-route 172.5.14.1
exit
ip dhcp pool CURICO
network 172.5.8.0 255.255.252.0
dns-server 172.5.15.254
default-route 172.5.8.1
exit
ip dhcp pool LEBU
network 172.5.17.0 255.255.255.128
dns-server 172.5.15.254
default-route 172.5.17.1
exit
ip dhcp pool RENGO

network 172.5.0.0 255.255.248.0


dns-server 172.5.15.254
default-route 172.5.0.1
exit
ip dhcp pool TALCA
network 172.5.12.0 255.255.254.0
dns-server 172.5.15.254
default-route 172.5.12.1
exit
ip dhcp pool TEMUCO
network 172.5.16.0 255.255.255.0
dns-server 172.5.15.254
default-route 172.5.16.1
exit
end
wr
------------------------------------------------------------>ARICA<
enable
configure terminal
hostname ARICA
no ip domain-lookup
enable secret class
banner motd #Prohibido el Acceso#
line console 0
password cisco
login
exit
line vty 0 4
password cisco
login
exit
ip route 0.0.0.0 0.0.0.0 serial 2/0
configure terminal
interface fastethernet 0/0
ip address 172.5.14.1 255.255.254.0
no shutdown
ip helper-address 172.5.17.142
ip helper-address 172.5.17.141
exit
interface serial 6/0
ip address 172.5.17.141 255.255.255.252
no shutdown
clock rate 128000
exit
interface serial 3/0
ip address 172.5.17.130 255.255.255.252

no shutdown
exit
interface serial 2/0
ip address 172.5.17.145 255.255.255.252
no shutdown
clock rate 128000
exit
configure terminal
router rip
version 2
network 172.5.17.128
network 172.5.17.140
network 172.5.17.144
exit
end
wr
------------------------------------------------------------>TEMUCO<
enable
configure terminal
hostname TEMUCO
no ip domain-lookup
enable secret class
banner motd #Prohibido el acceso#
line console 0
password cisco
login
exit
line vty 0 4
password cisco
login
exit
ip route 0.0.0.0 0.0.0.0 serial 3/0
configure terminal
interface fastethernet 0/0
ip address 172.5.16.1 255.255.255.0
no shutdown
ip helper-address 172.5.17.141
ip helper-address 172.5.17.142
exit
interface serial 2/0
ip address 172.5.17.146 255.255.255.252
no shutdown
exit
interface serial 3/0
ip address 172.5.17.149 255.255.255.252
no shutdown

clock rate 128000


exit
configure terminal
router rip
version 2
network 172.5.17.144
network 172.5.17.148
exit
end
wr
------------------------------------------------------------>LEBU<
enable
configure terminal
hostname LEBU
no ip domain-lookup
enable secret class
banner motd #Prohibido el acceso#
line console 0
password cisco
login
exit
line vty 0 4
password cisco
login
exit
ip route 0.0.0.0 0.0.0.0 serial 3/0
configure terminal
interface fastethernet 0/0
ip address 172.5.17.1 255.255.255.128
no shutdown
ip nat inside
ip helper-address 172.5.17.141
ip helper-address 172.5.17.142
exit
interface serial 2/0
ip address 172.5.17.150 255.255.255.252
no shutdown
ip nat inside
exit
interface serial 3/0
ip address 200.20.2.1 255.255.255.252
no shutdown
clock rate 128000
ip nat outside
exit
configure terminal

router rip
version 2
network 172.5.17.148
network 200.20.2.0
exit
ip nat inside source list 1 pool REW4501 overload
ip nat pool REW4501 137.38.39.41 137.38.39.47 netmask 255.255.255.248
ip nat inside source static 172.5.7.254 137.38.39.40
end
wr
------------------------------------------------------------>ISP<
enable
configure terminal
hostname ISP
interface fastethernet 0/0
ip address 1.1.1.1 255.255.255.252
no shutdown
exit
interface serial 0/0/0
ip address 200.20.2.2 255.255.255.252
no shutdown
exit
configure terminal
end
wr
------------------------------------------------------------>SERVER'S<
server http
solo cambiarlos de "off" a "on"
http on
https on
ip : 172.5.7.254
mask : 255.255.248.0
gateway : 172.5.0.1
dns : 172.5.15.254
server dns
cambiar de dns service "off" a "on"
ip : 172.5.15.254
mask : 255.255.254.0
gateway : 172.5.14.1
dns : 172.5.15.254

Das könnte Ihnen auch gefallen