Sie sind auf Seite 1von 7

Frame Relay

MP-PP-PPP-EIGRP

==========CENTRAL==========

interface serial 0/0/0.300 point-to-point

enable

ip address 10.0.30.1 255.255.255.0

configure terminal

frame-relay interface-dlci 300

hostname CENTRAL

bandwidth 32
exit

enable secret cisco


interface serial 0/0/0.100 multipoint
interface loopback 1

ip address 10.0.20.1 255.255.255.0

ip address 10.0.1.1 255.255.255.0

frame-relay interface-dlci 100

exit

frame-relay interface-dlci 200


bandwidth 64

interface loopback 2

exit

ip address 10.0.2.1 255.255.255.0


exit

interface serial 0/0/0


no shutdown

interface loopback 3

exit

ip address 10.0.3.1 255.255.255.0


exit

router eigrp 100


no auto-summary

interface serial 0/0/0

network 10.0.20.0 0.0.0.255

encapsulation frame-relay ietf

network 10.0.30.0 0.0.0.255

frame-relay lmi-type ansi

network 10.0.1.0 0.0.0.255

exit

network 10.0.2.0 0.0.0.255


network 10.0.3.0 0.0.0.255
end
wr

==========REMOTO1==========

interface serial 0/0/0.110 multipoint

enable

ip address 10.0.20.2 255.255.255.0

configure terminal

bandwidth 64

hostname REMOTO1

frame-relay interface-dlci 110


exit

enable secret cisco


interface serial 0/0/0
interface loopback 4

no shutdown

ip address 10.0.4.1 255.255.255.0

exit

exit
router eigrp 100
interface loopback 5

no auto-summary

ip address 10.0.5.1 255.255.255.0

network 10.0.20.0 0.0.0.255

exit

network 10.0.4.0 0.0.0.255


network 10.0.5.0 0.0.0.255

interface loopback 6

network 10.0.6.0 0.0.0.255

ip address 10.0.6.1 255.255.255.0

end

exit

wr

interface serial 0/0/0


encapsulation frame-relay ietf
frame-relay lmi-type ansi
exit

==========REMOTO2==========

interface serial 0/0/0.210 multipoint

enable

ip address 10.0.20.3 255.255.255.0

configure terminal

frame-relay interface-dlci 210

hostname REMOTO2

bandwidth 64
exit

enable secret cisco


interface serial 0/0/0
interface loopback 7

no shutdown

ip address 10.0.7.1 255.255.255.0

exit

exit
router eigrp 100
interface loopback 8

no auto-summary

ip address 10.0.8.1 255.255.255.0

network 10.0.20.0 0.0.0.255

exit

network 10.0.7.0 0.0.0.255


network 10.0.8.0 0.0.0.255

interface loopback 9

network 10.0.9.0 0.0.0.255

ip address 10.0.9.1 255.255.255.0

end

exit

wr

interface serial 0/0/0


encapsulation frame-relay ietf
frame-relay lmi-type ansi
exit

==========REMOTO3==========

interface serial 0/0/0.310 point-to-point

enable

ip address 10.0.30.2 255.255.255.0

configure terminal

frame-relay interface-dlci 310

hostname REMOTO3

bandwidth 32
exit

enable secret cisco


interface serial 0/0/0
interface loopback 10

no shutdown

ip address 10.0.10.1 255.255.255.0

exit

exit
router eigrp 100
interface loopback 11

no auto-summary

ip address 10.0.11.1 255.255.255.0

network 10.0.30.0 0.0.0.255

exit

network 10.0.10.0 0.0.0.255


network 10.0.11.0 0.0.0.255

interface loopback 12

network 10.0.12.0 0.0.0.255

ip address 10.0.12.1 255.255.255.0

end

exit

wr

interface serial 0/0/0


encapsulation frame-relay ietf
frame-relay lmi-type ansi
exit

SEGUNDA PARTE
==========CENTRAL==========

ip route 10.0.6.0 255.255.255.0 serial


0/0/1

configure terminal
username REMOTO1 password cisco

ip route 10.0.10.0 255.255.255.0 serial


0/1/0

username REMOTO3 password chile

ip route 10.0.11.0 255.255.255.0 serial


0/1/0

interface serial 0/0/1

ip route 10.0.12.0 255.255.255.0 serial


0/1/0

ip address 172.16.0.1 255.255.0.0


end
clock rate 500000
wr
encapsulation ppp
ppp authentication pap
ppp pap sent-username CENTRAL
password cisco
no shutdown
exit

interface serial 0/1/0


ip address 172.17.0.1 255.255.0.0
clock rate 500000
encapsulation ppp
ppp authentication chap
no shutdown
exit

ip route 10.0.4.0 255.255.255.0 serial 0/0/1


ip route 10.0.5.0 255.255.255.0 serial 0/0/1

==========REMOTO1==========

==========REMOTO3==========

configure terminal

configure terminal

username CENTRAL password cisco

username CENTRAL password chile

interface serial 0/0/1

interface serial 0/0/1

ip address 172.16.0.2 255.255.0.0

ip address 172.17.0.2 255.255.0.0

clock rate 500000

clock rate 500000

encapsulation ppp

encapsulation ppp

ppp authentication pap

ppp authentication chap

ppp pap sent-username REMOTO1


password cisco

no shutdown
exit

no shutdown
exit
ip route 10.0.1.0 255.255.255.0 serial
0/0/1
ip route 10.0.1.0 255.255.255.0 serial 0/0/1
ip route 10.0.2.0 255.255.255.0 serial 0/0/1
ip route 10.0.3.0 255.255.255.0 serial 0/0/1

ip route 10.0.2.0 255.255.255.0 serial


0/0/1
ip route 10.0.3.0 255.255.255.0 serial
0/0/1

end
end
wr
wr

Das könnte Ihnen auch gefallen