Sie sind auf Seite 1von 7

Primera part: Conèixer el programa

Pràctica 2 – Eliminar ulls i peix


Eliminar ulls

A veces, después de tomar una fotografía hay que retocarla para eliminar algunos
defectos. Los cambios más habituales suelen ser: recortar, cambiar el tamaño, quitar los
ojos rojos, etc.
El proceso que se ha seguido en este caso es el siguiente:
• Se abre la imagen original

• Con la herramienta recortar se selecciona sólo la cara.


• A la imagen resultante se le puede cambiar el tamaño desde el menú Imagen >
Escalar la imagen. No obstante, hay que tener en cuenta que si se amplía
excesivamente, la imagen perdería calidad (aparecería pixelada).
• Para quitar los ojos rojos, en primer lugar se seleccionan las pupilas con la varita
mágica. Hay que ajustar los parámentros de la herramienta para que sólo se
seleccione el área roja. Para seleccionar ambas pupilas hay que elegir la opción de
añadir una nueva selección.
• Sobre esta selección se abre el menú Capa > Colores > Brillo y contraste, y se
cambian sus valores poniendo el brillo al mínimo y el contraste al máximo.
El resultado es el siguiente:

Las técnicas de retoque fotográfico son frecuentes, sobre todo en publicidad. El


GIMP ofrece multitud de opciones para cambiar el aspecto, modificar colores,
aplicar filtros, etc.
Peix

Para elaborar actividades se usan a menudo fotografías, imágenes escaneadas


o procedentes de Internet. Pero muchas veces no encontramos exactamente la
imagen que necesitamos y hay que modificarla añadiéndole un fondo, textos o
un título.
A continuación se muestra el proceso seguido para transformar la imagen de
un pez en una lámina donde se señalan sus partes más importantes. La
práctica se ha dividido en varios pasos:

Eliminar el fondo

Muchas imágenes digitales tienen un fondo blanco que no queda bien al


colocarlo sobre una página de otro color, así que en primer lugar se procede a
quitar este fondo.
• Se abre la imagen original, cuyo fondo es blanco.

Con la varita mágica se selecciona el fondo blanco y, a continuación se invierte


la selección. De esta forma queda seleccionado el pez.
• Se elige el menú Editar > Cortar. El pez desaparece de la imagen actual.
• Se abre una imagen nueva en Archivo > Nuevo. Se pone el mismo
tamaño que en la imagen original; y se despliegan las opciones
avanzadas para que el fondo se rellene con transparencia.
• En esta nueva imagen con fondo transparente se abre el menú Editar >
Pegar en. El pez aparece en una capa flotante, a la que podemos cambiar
el nombre (capa pez).
• Esta imagen se puede guardar en distintos formatos con la orden Archivo
> Guardar como
• Los formatos *.gif y *.png admiten la transparencia y al pegarlos en
una página web mantienen el fondo transparente.
• El formato *.xcf es el original de el Gimp, para seguir trabajando
con la imagen.
Añadir un fondo personalizado

Si se quiere poner otro fondo, podemos elegir entre colores sólidos o


degradados y, dentro de estos, los fondos predeterminados o personalizarlo.
Para ello se procede como sigue:
• La capa Fondo, que en principio es transparente, se va a rellenar con un
degradado de colores.
• Entre los degradados pueden usarse algunos de los predeterminados
como Deep Sea o Blue Green, pero se ha optado por personalizarlo
usando la opción Degradado Frente a fondo.
• Por tanto, antes de aplicar el degradado hay que seleccionar los colores
de frente (tono azulado) y de fondo (tono verdoso).
• Finalmente, en la ventana de trabajo se traza una diagonal para aplicar el
degradado.
• Si activamos o desactivamos la capa Fondo puede verse el efecto.

Añadir líneas

Para señalar las partes del cuerpo del pez se añadirán diversas líneas.
• Se crea una nueva capa y se renombra como líneas.
• Con la herramienta Lápiz se trazan las líneas. Se ha tomado un tamaño
de brocha circle 03 y colores azul y rojo.
• Para que las líneas salgan rectas se hace clic en el primer punto y se
mantiene pulsada la tecla Mayúsculas hasta el segundo punto.
• Además se puede controlar la posición de las líneas tomando como
referencia las reglas y añadiendo guías. Para ello se arrastra el ratón
desde las reglas hasta la posición deseada, y se selecciona la opción Ver
> Ajustar a las guías.
La imagen resultante se puede usar como una lámina muda para que los
alumnos pongan los nombres.

Añadir textos

En el Gimp cada texto se coloca automáticamente en una nueva capa.


• Se selecciona la herramienta Texto y se eligen los colores (azul y rojo), los
tamaños (20 y 25 px) y tipo de letra (DejaVu Sans Mono).
• Al hacer clic en la ventana de trabajo se abre el Editor de texto y se
escribe el nombre correspondiente.
• Si el texto no queda bien colocado, puede desplazarse con la herramienta
Mover capas y selecciones. Los textos, al igual que las líneas, pueden
ajustarse a las guías.
Añadir el título

Para el título de la lámina se usa uno de los logos predeterminados que tiene el
Gimp.
• En la ventana de herramientas se abre el menú Exts > Script-Fu > Logos
> Básico I.
• Entre los Argumentos del script se cambien el texto (El Pez), el tamaño
(40 px) y el color del texto (verde).
• Al aceptar, se crea una nueva imagen con 3 capas: el texto, la sombra y
el fondo. Se desactiva esta última (background) y se combinan las otras 2
capas haciendo clic con el botón derecho > Combinar capas visibles.
• Ahora hay que llevar la capaShadow (que incluye el texto y la sombra)
hasta nuestra imagen del pez. Para ello se arrastra esa capa hasta la
ventana de trabajo de nuestra imagen.
• De esta forma se crea una capa (copia de Shadow) en nuestra imagen;
pero, en principio no se ve porque queda debajo de la capa pez. Así que
esa capa se puede renombrar (con el nombre Título) y se sube para que
quede por encima de la que la estaba tapando.
• Por último, la capa Título se mueve para colocarla arriba y centrada.
El resultado final es el siguiente: