You are on page 1of 68

手冊目錄

一、所需電腦設備 …………………………………………………………… 2
二、安裝顯微手 for M-BOX…………………………………………..……… 3
2.1、選擇安裝項目……………………………………………………… ..3
2.2、安裝驅動程式……………………………………………………… ..4
2.3、安裝顯微手 for M-BOX…………………………………………….5
2.4、連接相機…………………………………………………………… ...9
三、開啟顯微手 for M-BOX…………………………………………………..16
四、軟體註冊程序…………………………………………………………… ...
18
五 、 管理功能介紹…………………………………………………………… ..
19
5.1
、『資料夾管理』 及『檔案管理』 功能介紹…………………… ….. 19
5.2、 發 佈 檔 案 功 能 介 紹 … … … … … … … … … … … … … … … … … … …
22
六 、 編輯功能介紹…………………………………………………………… ..
25
6.1

『影像切片管理列表』 功能介紹………………………………… …25
6.1.1、新增空白切片……………………………………………… .25
6.1.2、再製切片…………………………………………………… .26
6.1.3、編輯切片…………………………………………………… 27
6.1.4、調整切片順序……………………………………………… 28
6.2
、『標記物件管理列表』 功能介紹……………………………… …..30
6.3、標記物件功能介紹………………………………………………… 31
6.3.1、圖形標記…………………………………………………… 31
6.3.2、文字標記…………………………………………………… 40
6.3.3、聲音標記…………………………………………………… 43
七、 Camera 畫面擷取功能………………………………………………… ...46
八、量測資訊視窗功能……………………………………………………… ..47
九、精準度校正功能………………………………………………………… ..49
十、偏好設定………………………………………………………………… ..51
十一、錄影設定……………………………………………………………… ..54
11.1、錄影功能………………………………………………………… ..54

2
11.2、錄影時間限制功能……………………………………………… ..58
十二、疑難排除……………………………………………………………… ..59

3
一、所需電腦設備
 IBMPC 相容電腦,Pentium III 以上 CPU
 128 MB 以上記憶體( 建議使用 256 MB 以上效果更佳 )
 Windows XP / 2000 作業系統
 1024 X 768,16 Bit 高彩以上 VGA 卡的顯示模式
 四倍速以上光碟機
 聲霸卡及其他相容音效卡
 Microsoft 相容滑鼠、鍵盤
 全部安裝需 10 MB 以上空間
 Direct X 8.1 以上版本
 MicroSoft Office 2003

4
二、安裝顯微手 for M-BOX

注意 ! 在安裝軟體前請先將 Camera 硬體裝置拔除。

2.1 選擇安裝項目
將安裝光碟放入光碟機,即出現以下的安裝選擇項目畫面,勾選【安裝驅動程式】
安裝驅動相機的軟體,勾選【安裝 soEZMeasuring】安裝顯微手軟體,預設值皆為
勾選狀態,按【下一步】繼續。

5
2.2 安裝驅動程式

出現 Vimicro USB PC Camera ZC0302 驅動程式安裝步驟,按【Next】繼續。

軟體安裝提示訊息,按【繼續安裝】繼續。

6
完成驅動程式安裝,按【Finish】繼續。

2.3 安裝顯微手 for M-BOX


出現顯微手軟體安裝步驟,按【下一步】繼續。

7
軟體授權合約頁面,按【是】繼續。

軟體安裝注意事項頁面,按【下一步】繼續。

8
選擇軟體安裝位置,可點擊[瀏覽]按鈕自行設定軟體安裝位置,按【下一步】繼
續。

選擇編輯檔案存放位置,可點擊[瀏覽]按鈕自行設定軟體安裝位置,按【下一步】
繼續。

9
選擇程式資料夾,按【下一步】繼續。

進行安裝中。

10
當安裝進度至 100%時,即表示完成軟體部分的安裝,接下來請依照下一節的說
明繼續完成硬體部分的安裝。

2.4 連接相機
將預設倍率調至 40X。

11
將相機上 USB 插頭插至電腦 USB 接頭。

請選擇第三項,並按下一步繼續。

12
請選擇自動安裝軟體,並按下一步繼續。

搜尋驅動程式。

請按繼續安裝。

13
安裝驅動程式。

14
安裝 PC Camera(Microphone) 302 軟體,步驟同上。

15
16
完成安裝相機之後,請重新開機,使相機的新安裝設定值可以生效。

17
三、開啟顯微手 for M-BOX
 啟動顯微手 for M-BOX 方法
顯微手 for M-BOX 安裝完畢後,會在電腦桌面與開始功能表內建立程式捷
徑,如要啟動顯微手,只要依照以下方法即可。
.

方法 1.
雙響桌面捷徑來執行 soEZMeasuring for M-BOX。

18
方法 2.
由開始功能表來執行。

19
(1) 點選視窗左下角的【開始】/【程式集】 。

(2) 選擇【soEZMeasuring for M-BOX】/【soEZMeasuring for M-


BOX】 。

20
四、軟體註冊程序
目前軟體為 45 天免費試用版,試用版和正式版是有差別的,你必須完
整輸入有效的授權碼,啟動正式版,才可享有軟體的所有功能。在此希望
您花一點點的時間註冊您的軟體,註冊過的客戶才能得到本公司包括客
服諮詢、有限範圍內免費的升級服務及不定期寄發最新產品資訊等完整的
售後服務!

21
22
五、管理功能介紹

5.1『資料夾管理』及『檔案管理』功能介紹

 資料夾管理區與檔案管理區的作用
主畫面主要分成左右兩部份:左邊欄位為【資料夾管理區】,用來做資料夾
分類功能,並且以類似檔案總管的樹狀結構目錄呈現;右邊欄位為【檔案管理
區】,也就是資料夾內所放置的內容。每一個檔案都以檔案首頁縮圖和檔案名稱
代表。

23
資料夾管理區 檔案管理區

 1.資料夾管理區功能列表…….…………………………
可利用工具列中三個按鈕或右鍵選單來操作資料夾的結構狀態,功能分述
其下:

新增 資料夾鈕 可新增一個子目錄資料夾。

刪除資料夾 鈕 可刪除資料夾。刪除資料夾會將包含在資料
夾內的檔案一併刪除,需特別注意。

重新命 名鈕 按下可更改資料夾的名稱。

24
 2.檔案管理區功能列表………………………………
當我們按【新增檔案】時,檔案管理區中會出現一個完全空白的縮圖,表示我們
還沒進行內容的編輯。

(尚未建立內容) (檔案選取狀態) (編輯過的檔案)

按藍色區域會出現右鍵
選單。

同樣地我們可以透過視窗功能表或工具列中的按鈕,或是右鍵選單來進行檔案
的新增、編輯、刪除等管理功能。在這邊我們先介紹這些按鈕的功能說明:

在教材檔案區上方的六個按鈕功能分別為:
新增檔案 按一下這個按鈕,可在目前的資料夾內新增一
個空白檔案。

編輯檔案 選取檔案後,按一下這個按鈕進入編輯模式。

刪除 檔案 選取檔案後,再按下這個按鈕,會將檔案刪除。

25
另存新檔 按下這個按鈕,可將檔案存成 *.Pac 格式。

開啟舊檔 按下這個按鈕,可從磁碟內將 *. Pac 格式的檔


案載入進來。

發佈檔案 輸出 Word 或 Excel 格式。

5.2 發佈檔案功能介紹
發佈格式 說明
BSA 網頁 BSA 檔是顯微手特有的發佈格式,可忠實呈現編輯結
果並大幅減少檔案容量。BSA 檔必須使用顯微手 Player
播放。目標群眾瀏覽此 BSA 檔時,系統會自動偵測與安
裝顯微手 Player。
Word 匯 出 Word 格 式 , 匯 出 前 請 先 確 定 已 安 裝 Microsoft
Word 2003 版本。
Excel 匯 出 Excel 格 式 , 匯 出 前 請 先 確 定 已 安 裝 Microsoft
Excel 2003 版本。
Word( 網頁格式 ) 匯出 Word 網頁格式,匯出前請先確定已安裝 Microsoft
Word 2003 版本。
Excel( 網頁格式 ) 匯出 Excel 網頁格式,匯出前請先確定已安裝 Microsoft
Excel 2003 版本。

26
只輸出影像部分 只輸出每張切片的影像部分,並存成 JPG 格式。

可選取單一或多個檔案之後,按滑鼠右鍵跳出功能表,選擇【發佈檔案】 。

此時會出現發佈設定視窗,請先選擇欲發佈的格式( Word 或 Excel ),並選擇發


佈位置。同樣預設的存檔位置是顯微手 for M-BOX 的 Output 資料夾,使用者可以
調整自己的儲存位置,下一次再開啟便會記住這個位置。

27
若內容有錄音等多媒體內容,可選擇轉出 BSA 網頁格式。

28
BSA 網頁格式需下載安裝播放器

29
六、編輯功能介紹
進入編輯畫面之後,我們可以看到視窗功能表下方有個步驟式的按鈕列表。

【檔案管理】即是跳回第二章介紹的檔案管理介面,【演員設定】即是設定
標記物件階段,【播放檔案】則可預覽編輯後的檔案內容。

接下來我將針對演員設定階段功能一一說明。

6.1『影像切片管理列表』 功能介紹
從影像切片(以下統稱切片)管理列表的視窗縮圖,我們可以看出這個檔案共有
多少張從 Camera 擷取的影像。

6.1.1 新增空白影像切片

如果要新增影像,有三種方式可以在管理列表中加入一個新的切片:
1. 利用視窗功能表,選擇【編輯】/【新增空白切片】 。
2. 利用列表上的按鈕,按一下【新增切片】 。

30
新增空白切片

3. 在列表的空白處上按右鍵跳出功能表,選擇【新增空白切片】 。

新增空白切片

這三種方式都會在列表的最下方新增一個完全空白的切片。

31
6.1.2 再製切片

再製切片的意思是將選取的切片複製一份到列表中。

先選取想要複製的切片,此時縮圖會呈現藍色選取狀態,按一下藍色區域方塊
或按右鍵跳出功能表,選擇【再製切片】,顯微手 for M-BOX 便會在列表的最下
方複製一份選取的切片。

再製切片

說明:

再製的作用會將切片中的所有設定,包含標記物件都一
併複製下來。

32
6.1.3 編輯切片

當我們新增或再製切片之後,必須從目前切片的編輯模式切換到其他切片的編
輯模式。

我們可以留意一下列表中的小圖示,正在編輯的場景會呈現黃色方框圈選的狀
態,且底下出現一個鉛筆狀的編輯狀態小圖示。

如果我們要編輯其他切片,先選取切片之後,場景縮圖會呈現藍色選取狀態,
按一下藍色區域方塊或按右鍵跳出功能表,選擇【編輯切片】,便可以進入這個
切片的編輯模式。

編輯切片

另外一個方式可以直接在切片縮圖上雙擊滑鼠左鍵,同樣也會進入這個切片進

33
行編輯。
說明:

當切換切片做編輯時,如果前一個切片尚未存檔,顯微
手 for M-BOX 會跳出詢問訊息,若按【是】則會先進行存
檔再切換,若按【否】則不存檔便直接切換。

6.1.4 調整切片順序

若要調整切片的位置,請先選取切片,但不要放開滑鼠左鍵,移動滑鼠游標,
此時會發現欲擺放的位置會出現紅色提示邊界線,放開滑鼠左鍵後教材便會移
動到此紅色提示邊界線的下方區域。

34
說明:

移動切片之後,切片編號會同步變動。

6.2『標記物件管理列表』 功能介紹
條列出所有標記物件。

35
36
6.3 標記物件功能介紹

6.3.1 圖形標記

工具列功能

顯微手 for M-BOX 提供了簡易的標記功能,我們可以在編輯畫面中加入自


製的向量圖型。

【圖形標記工具】的界面說明—

37
移動工具:選取移動演員

多邊形:可畫出任意多邊形

直線:可畫出直線。

箭頭:可畫出有單邊箭頭的直線。

夾角:可畫出夾角線

自由畫筆:可畫出任意曲線,無量測功能。

圓形:可畫出橢圓形。

矩形:可畫出四方形。

星形多邊形

線條設定:

1. 線條寬度,單位為像素。
2. 線條樣式,可選擇無填滿或完全填滿。
3. 線條顏色,選擇線條顏色。

填色設定:
1. 填滿樣式,可選擇無填滿或完全填滿。
2. 填滿顏色,選擇填滿顏色。

接下來說明標記工具的細部功能:
1. 多邊形工具

按一下【工具列】工具列按鈕中的【多邊形工具】 ,然後在顯微手 for

M-BOX 的編輯畫面中點擊一下滑鼠左鍵,為多邊形的起始點。

38
在畫面上點擊另一點。

在畫面上點擊另一點。

39
在畫面上點擊另一點。

最後,按下滑鼠右鍵,即自動連線為一封閉多邊形。

40
可修改多邊形填入顏色。

2. 直線工具

41
按一下【工具列】工具列按鈕中的【直線】 ,然後在顯微手 for M-

BOX 的編輯畫面中按住滑鼠左鍵不放拖拉出一段長度,放開滑鼠左鍵
後就會在編輯畫面畫出一段直線。

繪製成功後,選取這段直線,在【工具列】中可改變線條的顏色。

42
3. 箭頭工具
操作方式與直線相同。

4. 夾角工具

按一下【工具列】工具列按鈕中的【夾角工具】 ,然後在顯微手 for M-

BOX 的編輯畫面中點擊一下滑鼠左鍵,為夾角的起始點。

43
按下滑鼠右鍵,即形成一夾角。

5. 自由畫筆工具

按一下【工具列】工具列按鈕中的【自由畫筆工具】 ,然後在顯微手

for M-BOX 的編輯畫面中拖拉滑鼠,即會形成一自由曲線。

44
6. 畫矩形功能

和畫線功能類似,按一下【工具列】工具列按鈕中的【矩形】 ,然後

在顯微手 for M-BOX 的編輯畫面中按住滑鼠左鍵不放拖拉出一段範圍,


放開滑鼠左鍵後就會在編輯畫面畫出一個四方形。

45
繪製成功後,選取這個矩形,在【工具列】中可改變線條及內部區域的
顏色。

利用【工具列】的【線條寬度】設定可以改變線條的粗細。

46
6.3.2 文字標記
若要在切片中加入文字,按一下工具列按鈕中的【新增文字演員】,顯微手 for
M-BOX 會出現【輸入文字】視窗和開啟工具列中【文字屬性設定】,並且自動在場
景中加入一個文字演員。

此時我們可以變更文字的內容、字型、顏色,或是加入系統預設的符號。

 更改文字屬性…….…………………………

選取文字演員,按一下【文字內容設定】視窗中的【字型】,會出現改變文字屬性
的對話視窗。

47
在此對話視窗中,可依序對字型、大小及顏色等做修改,修改完畢按【確定】離開,
此時可以在編輯畫面中看到文字屬性已經被修改了。

如果需要設定特殊的文字顏色而發現在文字屬性對話視窗中的色彩不足,我們
可以利用【文字內容設定】視窗下方的【顏色設定】來挑選。

48
 插入符號…….…………………………

選取文字演員,按一下【文字內容設定】視窗中的【符號】,會出現【特殊符號】對
話視窗。
.

從【特殊浮號】對話視窗中的下拉式選單中找出想要的類別,例如我們選擇運算
符號類別中的“大於等於”符號,便可以發現在編輯畫面中加入了特殊符號。

49
6.3.3 聲音標記
接下來,我們也可以在標記符號上錄製一段聲音標記。

從切片中選擇想錄製音效的圖案或文字,接著按工具列按鈕中的【配音】 ,

也可以從右鍵選單中選擇【配音】,都會跳出【錄音視窗】 。

 透過麥克風錄音.…………………………

開啟【錄音】視窗後,按一下【錄音】 ,可從麥克風或是預設的錄音裝置中

錄下自己的聲音。錄完聲音後,按【停止】 便可以結束錄製。按一下【試聽】

可聽看看剛才錄製的聲音。若不滿意,可按【清除】 將聲音移除,或

是重新按【錄音】 進行重錄。

50
若是要將錄製的聲音另存到其他地方,按【匯出聲音檔】 ,可將聲音保存

到硬碟空間中。

配音完成,按【確定】離開。

注意 !

若發現無法成功錄製聲音,則可能是預設錄音裝置被設定為使用 Camera 錄音,請依照


下列步驟排解問題。

1. 開始->控制台

51
2. 雙擊聲音和音效裝置按鈕

3. 設定錄音裝置選項為系統預設裝置

52
七、 Camera 畫面擷取功能
進入顯微手 for M-BOX 編輯模式,編輯手會自動開啟擷取視窗,或從下
拉式選單【視窗】 【開啟影像擷取視窗】,視窗介面如下:

53
在擷取視窗工具列上方的五個按鈕功能分別為:
停止預覽 停止 Camera 預覽功能
啟動預覽 啟動 Camera 預覽功能
照相 照相功能
調整解析度 調整影像解析
度,目前提供

160 X 120

176 X 144

320 X 240

352 X 288

640 X 480
進階設定 可直接調整亮度、對
比、灰度、銳度等設定

54
八、量測資訊視窗功能
進入顯微手 for M-BOX 編輯模式,編輯手會自動開啟量測視窗,或從下
拉式選單【視窗】 【開啟量測視窗】,視窗介面如下:

屬性名稱 屬性說明
ID 物件編號
Shape 形狀名稱
X-axis X 軸位置
Y-axis Y 軸位置
Width 寬度
Height 高度
Distance 距離
Area 面積
Angle 角度
Slope 斜度

55
屬性視窗,可選擇開啟或關閉屬性欄位。

56
九、精準度校正功能
針對每一種解析度和取像倍率做精確度校正動作。

將校正尺放至 Camera 底下,選擇解析度並調整焦距至最清晰狀態,點擊[校正]

鈕。

精確度校正按鈕

相機解析

校正尺上每一刻度代表 1 mm,所以在畫面上托拉 1 mm 長度。

57
放開滑鼠鍵,完成校正工作。

顯示正確比例尺在拍照取像的圖片上。

58
顯示比例尺

十、偏好設定
一般設定
[編輯 ]  [偏好設定 ]  [一般設定 ]

指定檔案存放的位置,建議選擇磁碟容量較大的位置。若此電腦允許不同的使用
者登入使用,請將位置安裝在允許任何使用者可存取和讀寫的硬碟內。

59
尺規與參考線
[編輯 ]  [偏好設定 ]  [尺規與參考線 ]

設定尺規單位,可選擇是否顯示尺規、設定尺規單位和精準度
設定十字參考線,可選擇是否顯示十字參考線、參考線顏色和是否開啟參考線刻

60
語系設定
[編輯 ]  [偏好設定 ]  [語系設定 ]

變更語系,僅變更軟體使用介面與對話視窗語言,不會變更檔案內容。

61
十一、錄影設定

62
11.1 錄影功能

開啟相機預覽視窗,點擊【錄影】鈕開始錄影。

點擊【停止】鈕,結束錄影。

63
結束錄影之後,出現匯出位置詢問視窗。

點擊【是】鈕,則開啟檔案總管,選擇要存放的位置。

64
選擇【否】則將錄影內容匯入編輯區中。

65
11.2 錄影時間限制功能

點擊【設定】按鈕開啟選項設定,勾選開啟最大錄影秒數功能,並設定秒數。

66
十二、疑難排除
1. 在 Window 2000 OS 開啟顯微手,相機預覽畫面無法出現的問題 ?
Ans: 因 Window 2000 並未內建 DirectX 8.1 以上,所以請先升級至 DirectX 8
以上的版本,再啟動顯微手。

2. 安裝顯微手及驅動程式之後,插上相機出現相機預覽畫面無法出現
的問題 ?
Ans: 安裝驅動程式之後,需重新開機,相機才可正常作用,並且注意在第

次插上相機 USB 接頭前,預設倍率先調至 40X。

67
68