You are on page 1of 10

Computer: computer is an electronic device that accepts data as input process it at

gives information as output.

Computer hardware: computer contains three devices.


Input device: that gives instruction to the computer. Ex: mouse and keyboard.
CPU: CENTRAL PROCESSING UNIT. It contains three units.
Alu (arithmetic and logical unit): to perform calculations and comparisons.
CU (control unit): to control the entire computer.
Memory unit: where the data is stored.
Computer understands machine language that is binary system contains 1's and 0's. This
is called binary digit (or bit).
Memory measurement
8bits: 1byte
1024 bytes: 1 kilo byte
1024 kilo bytes: 1 mega byte
1024 mega bytes: 1 gega byte
1024 gega bytes: 1 tera byte

Output device: to get the output of the data that the system processed.
Ex: monitor, printer.

When we switch on the computer. The screen that appears on the monitor is divided into
two parts.
Desk top: contains icons of applications. So that the user can open certain application
directly by double clicking on that icon that represents the application.
Task bar: that contains start button and clock. It shows all the applications opened by the
user.

Folder: folder is a container to hold file and folders.


How to create a folder on desk top:
1) Right click on the empty space on the desk top.
2) Pop up menu appears. Select new-> folder option
3) Type the folder name u want to give it.

How to create a shortcut for ms-word


Click on start button->all programs -> msoffice ->msoffice word 2003 -> right click ->
send to -> desktop (create shortcut)

How to change the background or wallpaper of the desktop:


1) Right click on the empty space of the desktop
2) Context menu or popup menu appears
3) Select properties option from the menu
4) Display properties window appears
5) Go to desktop tab
6) Select the picture from the background list box
7) Click on OK button or press enter key.
Screen saver: A moving picture or pattern that appears on your screen when you have not
used the mouse or keyboard for a specified period of time.

How to set the screen saver:


1) Right click on the empty space of the desktop
2) Context menu or popup menu appears
3) Select properties option from the menu
4) Display properties window appears
5) Go to screen saver tab
6) Select the screen saver from the dropdown list box.
7) The number of minutes specified in Wait will make the screen saver to appear on the
screen if the computer is idle for the time limit that has been specified in wait.
8) Click ok button

Msword - document file


File extension - .doc
File contains - pages or papers
Used to store text data.

Msexcel - workbook
File extension - .xls
File contains - work sheets
Used to store numeric data

Mspowerpoint - presentation
File extension - .ppt
File contains - slides
Used to prepare presentation
Edit Menu

1) Undo: this is to undo or cancel or delete or discard the last action u have done
within our document. (Ctrl + Z)
2) Redo: this is to redo the action that u have undo in the document. (Ctrl + Y)
3) Cut: to move selected content from one location to another using cut and paste
options. (Ctrl + X)
4) Copy: this is to make duplicate copy of the selected content in your document
using copy and paste options. (Ctrl + C).
5) Paste: this is to paste the selected content that has been selected using cut or copy
option. (Ctrl + V)
6) Office Clipboard: this is a panel which contains the slots of contents that have
been cut or copied. It can contain 24 multiple different contents.
7) Clear:
a. Formats: to clear the format of selected contents.
b. Contents: to delete the selected contents from the document. (del)
8) Select All: to select the entire contents within the document. (Ctrl + A)
9) Find: to find certain text within your document. (Ctrl + F).
10) Replace: to replace some text with given text. (Ctrl + H).
11) Goto: to go to a particular page, or section, or bookmark etc. (Ctrl + G)

View Menu:

1) There are 5 view to view a document. They are


a. Normal
b. Web Layout
c. Print Layout
d. Reading Layout
e. Outline
2) Task Pane: to view the task pane onto to right side of the window.
3) Tool Bars: to view the tool bars existing with in msword.
4) Ruler: to view the ruler.
5) Document map: List all the heading within the document. Document headings
must be formatted with built-in heading styles in order to display in the Document
Map. Click a heading in the Document Map you want to navigate to. The
insertion point in the document will move to the selected heading.
6) Thumbnails: to view all the pages towards the left side of the window. And
navigate using the pages.
7) Header and Footer: to view the header and footer of the document where you can
insert a title, author name, page number, number of pages, time and date.
8) Footnotes: to view footnotes.
9) Full Screen: to view your document in a full screen.
10) Zoom: You can "zoom in" to get a close-up view of your document or "zoom out"
to see more of the page at a reduced size.
Insert Menu:

1. Break: to have a page break. (Ctrl + Enter)


2. Page Number: to insert page number into the footer and we can format the page
number such as integer, roman number, alphabet. We can decide the position of
page number such as left, centre, right, outside, inside.
3. Date and Time: to insert current date and time into your document.
4. Auto text: to insert auto text.
5. Symbol: to insert a symbol.
6. Picture: to insert a picture.
7. Text box: to insert a text box.
8. Diagram: to insert a diagram.
9. File: to insert the entire content of a file into your document.
10. Object: to insert an external object such as Calendar, Excel chart, Video clip etc.
11. To insert an index
a. prepare the document
b. go to insert->reference->index and tables
c. index and tables window is open
d. click on Mark entry button
e. Mark Index Entry window is open
f. select the heading from your document
g. click on the Main entry text box and click on Mark button
h. continue the 6th and 7th steps until u mark all the headings
i. Close the window of mark entry index.
j. place the cursor in the first page where u want to insert the index
k. go to insert->reference->index and tables
l. Select the format of the index and no. of columns of the index.
m. click on OK button
12. To insert a bookmark
a. place the cursor in front of the heading
b. go to insert->bookmark
c. type the name of the bookmark
d. click on ADD button
13. To insert a hyperlink. We can create 3 types of hyperlinks
a. link within your document
i. select the text to which u want to place create a link
ii. u can link with in the document using bookmark or by using
heading
iii. go to insert->hyperlink
iv. Edit Hyperlink window is opened
v. Select Place in this document slot from the left side of the
window.
vi. select the bookmark or heading for which u want to create the
link
vii. click OK button
b. link to another file
i. Select the text to which u want to place create a link
ii. Select Existing File or Webpage slot from the left side of the
window.
iii. Select the file with in u system to which u want to link
iv. Click on OK button
c. link to a web page
i. Select the text to which u want to place create a link
ii. Select Existing File or Webpage slot from the left side of the
window.
iii. At the bottom of the window in Address text box type the whole
website address to which u want to link
iv. Click on OK button
Format Menu:

1. Font: to format the font of the selected content. Short cut keys of font:
Bold: Ctrl + B
Italic: Ctrl + I
Underline: Ctrl + U
Underline only words: Ctrl + Shift + W
Double underline: Ctrl + Shift + D
Increase font size by 2: Ctrl + Shift + >
Decrease font size by 2: Ctrl + Shift + <
Increase font size by 1: Ctrl + ]
Decrease font size by 1: Ctrl + [
All Caps: Ctrl + Shift + A
Small Caps: Ctrl + Shift + K
To superscript: Ctrl + Shift + =
To subscript: Ctrl + =
To select font style tool on the formatting toolbar: Ctrl + Shift + F
To select font size tool on the formatting toolbar: Ctrl + Shift + P
To copy the format pattern of the text: Ctrl + Shift + C
To paste the format pattern on to the text: Ctrl + Shift + V
To clear the format: Ctrl + Spacebar
2. Paragraph Format: to format the selected paragraph
Alignment:
i. Left: Ctrl + L
ii. Center: Ctrl + E
iii. Right: Ctrl + R
iv. Justify: Ctrl + J
b. Line Spacing
i. Single Line: Ctrl + 1
ii. 1.5 inch Line Spacing: Ctrl + 5
iii. Double Line Spacing : Ctrl + 2
c. Clear Paragraph Formatting: Ctrl + Q
To create index
1) Prepare the document
2) Go to insert->reference->index and tables
3) Index and tables window is open
4) Click on Mark entry button
5) Mark Index Entry window is open
6) Select the heading from your document
7) Click on the Main entry text box and click on Mark button
8) Continue the 6th and 7th steps until u mark all the headings
9) Close the window of mark entry index.
10) Place the cursor in the first page where u wants to insert the index
11) Go to insert->reference->index and tables
12) Select the format of the index and no. of columns of the index.
13) Click on OK button

Create bookmark
1) Place the cursor in front of the heading
2) Go to insert->bookmark
3) Type the name of the bookmark
4) Click on ADD button

Create hyperlink
We can create 3 types of hyperlinks
1) Link within your document
2) Link to another file
3) Link to a web page
1) Link within your document
a) Select the text to which u want to place create a link
b)u can link with in the document using bookmark or by using heading
c) Go to insert->hyperlink
d) Edit Hyperlink window is opened
e) Select Place in this document slot from the left side of the window.
f) Select the bookmark or heading for which u want to create the link
e) Click OK button
2) Link to another file
a) Select the text to which u want to place create a link
b) Select Existing File or Webpage slot from the left side of the window.
c) Select the file with in u system to which u want to link
d) Click on OK button
3) Link to web page
a) Select the text to which u want to place create a link
b) Select Existing File or Webpage slot from the left side of the window.
c) At the button of the window in Address text box type the whole website address to
which u want to link
d) Click on OK button
Macro: Macro is a set of instruction grouped together and executed in one stroke or at
one run.
To create Macro
1) Plan the instructions
2) Create a blank document
3) Go to tool menu->macros->record new macro
4) Record macro window appears
5) Type the name of the macro
6) Click on Toolbars button
7) Customize window is opened
8) Go to Toolbars (tab) and click on new button to create a new tool bar by specifying
the name of the toolbar.
9) Go to Commands (tab). Drag the macro tool from commands panel and place on
the toolbar.
10) Click on Keyboard button and assign shortcut key for the macro and close the
windows
11) Give the instructions within the document.
12) Click on stop recording tool on the Stop recording tool bar.
13) Thus the macro is created.

How to run a macro


1) Go to tool menu -> macros -> macros
2) Select the macro name and click on run button
(Or)
1) Click on the tool on the macros toolbar u has created.
(Or)
1) Press the shortcut key u have assigned for the macro

Template is a preformatted content file that can be used any number of times to create
a new file using that content.
How to create a template
1. Type the common content into the document.
2. Go to file menu -> save as
3. In save as window. At the bottom select document template option for Save as
type. Then provide file name. And it is saved under templates folder.
How to create a file using template
1. Go to file->new. Click on my computer link at the right side panel under templates
category. And select the template. And click on ok button
To fill numeric series

A) Option1
1) Provide two initial numbers in the series.
2) Select the cells which contains the two numbers
3) Place the cell pointer at the bottom right of cell such that it converts into fill
handles using the mouse
4) Drag the mouse until u gets the required series.

b) Option2
1) Provide the first number in the series
2) Select the cell where the number is placed
3) Go to edit menu->fill->series
4) Series window is open
5) Select the option of rows or columns in which u want to place the series.
6) Type the number in step value to generate the series
I) positive number for increasing series
ii) Negative number for decreasing series
7) Provide the last number in the series at stop value
8) Click on OK button.

Template is a preformatted content file that can be used any number of times to create
a new file using that content.
How to create a template
1. Type the common content into the worksheet.
2. Go to file menu -> save as
3. In save as window. At the bottom select template option for Save as type. Then
provide file name. And it is saved under templates folder.
How to create a file using template
1. Go to file->new. Click on my computer link at the right side panel under templates
category. And select the template. And click on ok button
Logical functions
1) And
Syntax: =AND (cond1, cond2, cond3,)
And function is used to combine more than one condition where all the conditions
should be true. It returns TRUE or FALSE value

2) Or
Syntax: =OR (cond1, cond2, cond3,)
Or function is used to combine more than one condition where any one of the
conditions should be true. It returns TRUE or FALSE value.

3) If
Syntax: =IF (cond, truepart, falsepart)
In if function true part is evaluated or calculated if the condition is true and false part
is evaluated or calculated if the condition is false.

4) Not
Syntax: =NOT (condo)
Not function is used to find negation of a condition. It returns TRUE value if the
condition is false and returns FASLE value if the condition is true.

A scenario is a set of values that Microsoft Excel saves and can substitute
automatically in your worksheet. You can use scenarios to forecast the outcome of a
worksheet model. You can create and save different groups of values on a worksheet
and then switch to any of these new scenarios to view different results.
Consolidate
To consolidate data, you combine the values from several ranges of data.