Sie sind auf Seite 1von 3

How to Block Websites & Stop Downloading Using Proxy

1

How to Block Websites & Stop Downloading Using Proxy

This example will explain you How to Block Web Sites& How to Stop Downloading.

First, Configure Proxy.

/ip proxy set enabled=yes set src-address=0.0.0.0 set port=8080 set parent-proxy=0.0.0.0 set parent-proxy-port=0 set cache-administrator="webmaster" set max-cache-size=none set cache-on-disk=no set max-client-connections=600 set max-server-connections=600 set max-fresh-time=3d set always-from-cache=no set cache-hit-dscp=4 set serialize-connections=no

Now, Make it Transparent

/ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080

Make sure that your proxy is NOT a Open Proxy

/ip firewall filter add chain=input in-interface=<Your WAN Port> protocol=tcp dst-port=8080 action=drop

Now for Blocking Websites

/ip proxy access add dst-host=www.vansol27.com action=deny

It will block website http://www.vansol27.com, We can always block the same for different networks by giving src-address. It will block for particular source address.

We can also stop downloading files like.mp3, .exe, .dat, .avi,etc.

/ip proxy access add path=*.exe action=deny add path=*.mp3 action=deny add path=*.zip action=deny add path=*.rar action=deny.

Try with this also

How to Block Websites & Stop Downloading Using Proxy

2

This will block all the websites contain word mailin url. Example: It will block www.hotmail.com, mail.yahoo.com, www.rediffmail.com ENJOY BLOCKING…….

Article Sources and Contributors

3

Article Sources and Contributors

How to Block Websites & Stop Downloading Using Proxy Source: http://wiki.mikrotik.com/index.php?oldid=23912 Contributors: Ashish, Chupaka, Kirshteins, Normis, Srubio