Sie sind auf Seite 1von 3

CCNA 2 RSE Chapter 6 Packet Tracer Assessment

Practice Skills
CCNA Routing and Switching Essentials
RSE Chapter 6 SIC Practice Skills Assessment Packet Tracer
A few things to keep in mind while completing this activity:
1. Do not use the browser Back button or close or reload any exam windows
during the exam.
2. Do not close Packet Tracer when you are done. It will close automatically.
3. Click the Submit Assessment button in the browser window to submit your
work.
Objectives
Design an IP addressing scheme to provide connectivity to end users in
a small to medium-sized business network
Configure static routes to enable connectivity in a small to mediumsized business network.
Configure summary and floating static routes.
All IOS device configurations should be completed from a direct terminal
connection to the device console.
Addressing Table
Device

R1

R2

R3
PC1
PC2
PC3
PC4

Interface
S0/0/0
S0/0/1
S0/1/0
S0/1/1
G0/0
G0/1
S0/0/0
G0/0
G0/1
S0/0/0
NIC
NIC
NIC
NIC

IPv4 Address
IPv6 Address/Prefix
128.107.0.254
2001:DB8:2:1::0/127
2001:DB8:1:1::6/127
10.10.20.1

Subnet Mask

10.10.20.2
2001:DB8:1:A::1/64
2001:DB8:1:B::1/64
2001:DB8:1:1::7/127

255.255.255.252

2001:DB8:1:A::F/64
2001:DB8:1:B::F/64

255.255.255.252

255.255.255.252

Scenario
The network administrator has asked you to implement IPv4 and IPv6 static
and default routing in the test environment shown in the topology. Configure
each static and default route as directly attached.
Requirements
1. Use the address space 10.10.16.0/24 to design an addressing scheme.
Split this address space into two equal-sized networks by subnetting it
again.
Subnet 1: 10.10.16.0/25
Subnet 2: 10.10.16.128/25
Assign the first of these new subnets to PC1 LAN.
subnet: 10.10.16.0 mask: 255.255.255.128
Assign the second of these new subnets subnet to PC2 LAN.
subnet: 10.10.16.128 mask: 255.255.255.128
For each subnet, assign the first usable IP address to R2 and the last
usable IP address to the PCs.
interface G0/0
ip address 10.10.16.1 255.255.255.128
no shutdown
PC1: 10.10.16.126 255.255.255.128

Gateway: 10.10.16.1 255.255.255.128


interface G0/1
ip address 10.10.16.129 255.255.255.128
no shutdown
PC2: 10.10.16.254 255.255.255.128
Gateway: 10.10.16.129 255.255.255.128
2. Configure IPv4 summary and default routes.
Configure an IPv4 default route on R2 using the next hop address.
ip route 0.0.0.0 0.0.0.0 10.10.20.1
Configure an IPv4 default route on R1 using Serial 0/0/0 as the exit
interface.
ip route 0.0.0.0 0.0.0.0 s0/0/0
Configure an IPv4 summary route on R1 for the internal LANs. Use the
exit interface.
ip route 10.10.16.0 255.255.255.0 s0/1/1
3. Configure IPv6 summary and default routes.
Configure an IPv6 default route on R3 using the exit interface.
ipv6 route ::/0 s0/0/0
Configure an IPv6 default route on R1 using Serial 0/0/1 as the exit
interface.
ipv6 route ::/0 s0/0/1
Configure an IPv6 summary route on R1 for the internal LANs. Use the
exit interface.
ipv6 route 2001:db8:1:a::/63 s0/1/0
4. Configure an IPv4 floating static route on R1 to the 64.100.100.0/24
network using the Serial 0/0/1 as the exit interface. Make the floating
static route less trustworthy than the default route by one unit of AD.
ip route 64.100.100.0 255.255.255.0 s0/0/1 2
If your configuration has been completed correctly, all hosts should be
able to contact the server that is attached to the Internet