Sie sind auf Seite 1von 2

!

version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
ip address 172.16.2.65 255.255.255.192
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 172.16.7.193 255.255.255.192
duplex auto
speed auto
!
interface Serial0/0/0
ip address 172.16.5.9 255.255.255.252
!
interface Serial0/0/1
ip address 172.16.5.13 255.255.255.252
clock rate 9600
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
redistribute ospf 1 metric 1658031 514560 255 255 1500
network 172.16.2.64 0.0.0.63
network 172.16.7.192 0.0.0.63
network 172.16.5.8 0.0.0.3
no auto-summary
!
router ospf 1
log-adjacency-changes
redistribute eigrp 1 metric 67 subnets
network 172.16.2.64 0.0.0.63 area 0
network 172.16.7.192 0.0.0.63 area 0
network 172.16.5.8 0.0.0.3 area 0

network 172.16.5.12 0.0.0.3 area 0


!
ip classless
!
!
!
!
!
!
!
line con 0
line vty 0 4
login
!
!
!
end