Sie sind auf Seite 1von 60

Memasukkan Databor kedalam

Database Borehole Minex


Version 6.1.2

Copyright 2012 Gemcom Software International Inc. (Gemcom)


All rights reserved. Gemcom publishes this documentation for the sole use of Gemcom licensees.
Without written permission, you may not sell, reproduce, store in a retrieval system, or transmit any
part of this documentation. For such permission, or to obtain extra copies please contact your local
Gemcom office, or visit www.gemcomsoftware.com.
This software and documentation is proprietary to Gemcom and, except where expressly provided
otherwise, does not form part of any contract. Changes may be made in products or services at any
time without notice.
While every precaution has been taken in the preparation of this manual, neither the authors nor
Gemcom assumes responsibility for errors or omissions. Neither will be held liable for any damages
caused or alleged to be caused from the use of the information contained herein.
Gemcom Software International Inc., Gemcom, the Gemcom logo, combinations thereof, and GEMS,
Surpac, Minex, MineSched, Whittle, PCBC, Gemcom InSite, and Gemcom Hub are trademarks of
Gemcom Software International Inc. or its wholly-owned subsidiaries.
Product
Gemcom Minex 6.1.2
Loading Sample Data into the Borehole Database

Gemcom Minex 6.1.2

Page 2 of 55

Memasukkan databor kedalam database borehole Minex

Mengenai Tutorial ini

Daftar Isi
Mengenai tutorial ini............................................................................................................4
Ringkasan......................................................................................................................................... 4
Persyaratan....................................................................................................................................... 4
Tujuan............................................................................................................................................... 5

Ketentuan tutorial................................................................................................................. 6
Susunan untuk tutorial ini...................................................................................................9
Data tutorial....................................................................................................................................... 9
Data set location................................................................................................................................ 9
Create a Minex project.................................................................................................................... 10
Set the local origin........................................................................................................................... 11

Data Type and Variable Set Up..........................................................................................13


Loading Lithological Data..................................................................................................19
Loading Coal Quality Data.................................................................................................24
Validating Coal Quality Data..............................................................................................29
Loading LAS File Downhole Geophysics Sample Data................................................33
Creating a Single Hole Profile...........................................................................................40
Summary............................................................................................................................. 55

Mengenai tutorial ini


Dalam tutorial ini akan dibahas cara memasukkan data sampel ke dalam database lubang bor
Minex. Database lubang bor Minex adalah database dengan sistem biner yang menyediakan
penyimpanan, analisis, interpretasi geologi dan manipulasi sampel data lubang bor dari kegiatan
eksplorasi dan pertambangan.
Tutorial ini akan secara otomatis terduplikat dalam komputer anda ketika Minex terinstal.
Ketika program berhasil terinstal, keterangan lengkap mengenai Minex dapat diketahui dengan
bantuan help, yang dapat langsung dibuka pada menu Help di Minex. Atau dapat juga menghubungi
langsung kantor penyedia Gemcom lokal untuk memperoleh pelatihan.

Ringkasan
Database borehole terdiri atas 5 data pendukung:

data collar

data seam

data sampel kualitas

data header

Urutan litologi /seam sequence

Data tersebut dimasukkan kedalam Minex melaui format:

ASCII files

AcQuire

ODBC

Proses input data tersebut diperlukan keseuaian antara jumlah kolom informasi sesuai dengan data
variabel yang relevan dengan BoreholeDB dan akan menghasilkan format file ( .sff ) yang digunakan
dalam proses beban berikutnya.

Persyaratan
Sebelum memulai tutorial ini, diperlukan:

Pemahaman yang baik mengenai dasar-dasar Minex

Menginstal Minex 6.1.2 atau yang lebih rendah

Serangkaian data Ashes

Database Borehole dan modul Modelling yang resmi

Gemcom Minex 6.1

Halaman 4 of 55

MemasukkanDatabor kedalam
Database Borehole Minex

Tujuan
Setelah melakukan pembelajaran tutorial ini anda akan mampu:

Membuat tipe-tipe data dan variabel untuk tiap sampel data

Menginput dan memvalidasi:

Sampel data litologi

Sampel data kulaitas

Data geophysical log (.las)

Data sampel geophysical logging

Gemcom Minex 6.1.2

Page 5 of 55

Loading Sample Data into the Borehole


Database

Document conventions

Ketentuan tutorial
Tatacara Pengetikan
Beberapa kata dalam tutorial ini memiliki format khusus untuk membantu Anda dalm mengidentifikasi
kata sebagai bagian dari data informasi tertentu. Tabel berikut menjelaskan perbedaan format teks dan
maknanya.
Text

Meaning

<Bold Italic>

Text or data that varies with each input is shown in bold italic font and enclosed in angle
brackets. Some examples are installation directories, dates, names, and passwords.
When you substitute the text for the variable, do not include the brackets. For example:
<password> requires you to substitute a password in place of <password>.

Italics

A word or phrase to which the author wants to give emphasis. For example: you must
select an item from the list to continue.

Bold

This typeface indicates one of the following:


A file name, path, or URL.

Strongly emphasized text. For example, It is very important to save the data [].

Text that a procedure has instructed you to type.


A menu option, tab, button, check box, list, option button, text box, or icon.
For example: Save the file as pit1.str.

Aturan Penggunaan Keyboard


Key
<key>+<key>

Meaning
Press and hold the first key, then press the second key. For example: CTRL+Z
means press and hold the CTRL key, then press Z.

Susunan Menu
Ketika Anda mengklik , atau menggerakkan pointer pada beberapa menu utama, sub-menu akan
muncul secara otomatis. Untuk menunjukkan dan memudahkan anda harus memilih perintah submenu yang akan dipilih, pada tutorial ini perintah tersebut ditandai dengan tanda ( > ) untuk
memisahkan perintah menu utama dari perintah sub-menu. Misalnya , File> Project > Project
Manager yang berarti memilih menu File, lalu memindahkan pointer mouse pada sub-menu Project ,
kemudian memilih sub-menu Project Manager.

Document conventions

Aturan Penggunaan Mouse


Action

Description

Click

Press and release the left mouse button without moving the mouse.

Right-click

Press and release the right mouse button without moving the mouse.

Double-click

Rapidly click the left mouse button twice without moving the mouse.

Drag <an object>

With the mouse pointer over the object, press and hold the left mouse button to
select the object. Move the pointer until the object is in the position you want, and
then release the mouse button.

Rotate

Use your finger to make the wheel button roll. Move it forward, that is in a clockwise
direction, or backward, that is in an anticlockwise direction.

Form elements
Form dapat berisi berbagai elemen yang memungkinkan pengguna untuk melakukan pekerjaan.
Berikut adalah bentuk contoh .

Formnya dapat terdiri atas elemen-elemen berikut


Element

Description

Title

Title of the form.

Tab

Labelled group of options used for


many similar kinds of settings.

Text box or
field

Rectangular box in which you can type


text. If the box already contains text,
you can select that text and edit it.

Drop- down
combo box

Closed version of a list box with an


arrow next to it. Clicking the arrow
opens the list.

Option
button

Round button you can use to select


one of a group of mutually exclusive
options.

Label

Text attached to any option, box,


button, or to any other element of a
window or dialog box.

Help
button

Context-sensitive Help button.

Example

Document conventions

Check
box

Square box that you select or clear to


turn an option on or off.

Elemen
t

Description

Button

Rectangular or square button that


runs a command. Buttons have text
labels to indicate their purpose.

Icon

A graphical button that you can click


to run a command.

List box

Any type of box containing a list of


items, in table format, that you can
select.

Menu

A set of options or commands that


you can run.

Spin box

A text box with up and down arrows


that you can click to move through a
set of fixed values. You can also type
a valid value in the box.

Tree

A graphical representation of a
hierarchical structure. A plus sign next
to an item on the tree indicates that
you expand the item to show
subordinate items; a minus sign
indicates that you can collapse the
item.

Example

Setup for this tutorial

Susunan untuk tutorial ini


Data tutorial
Ketika anda menginstall Minex dan memilih pilihan dasar/ default, data tutorial akan tersimpan dalam
komputer anda.Namun jika anda tidak memilih untuk menyimpan data tutorial ketika menginstal
Minex, maka anda dapat menginstalnya lagi secara terpisah.

Petunjuk: Menginstal rangkaian data tutorial


1.

Klik 2 kali file MinexInstallation.msi yang ada pada CD instalasi.

2.

Pada pesan Welcome, klik Next.

3.

Pilih Modify, dan klik Next.


Pada tampilan instalasi Minex muncul pilihan Custom Setup.

4.

Klik ikon selanjutnya Tutorial Data Sets dan pilih This feature will be installed on local
hard drive.

5.

Klik Next, dan ikuti pesan-pesan yang tersisa.

Lokasi penyimpanan data


Data yang terinstal akan secara otomatis tersimpan dalam lokasi yang ditentukan:
Operating

Location

Windows 7

C:\Users\Public\Gemcom\Minex\6.x\shared\tutorialData\Datasets\Ashes\

Windows XP

C:\Documents and Settings\All


Users\Gemcom\Minex\6.x\shared\tutorialData\Datasets\Ashes\

Petunjuk: Back up data


Akan baik apabila menyalin data utama, untuk mencegah kejadian program yang ingin anda restart
dan menyebabkan pekerjaan anda hilang dan kembali ke data awal.
1.

Buka Windows Explorer.

2.

Telusuri data yang akan dipilih.

3.

Klik kanan folder Ashes, dan pilih Send To > Compressed (zipped) folder.

4.

Dalam Windows Explorer, buat folder baru untuk menyimpan data backups, contohnya

Setup for this tutorial

C:\minexBackups, dan pindahkan file zip file kedalam folder tersebut.

Membuat project Minex


Untuk mempermudah dalam penyimpanan data anda, buatlah project Minex dan simpan pekerjaan
anda dalam lokasi yang sama seperti data tutorial anda (Ashes).

Petunjuk: Membuat project Minex


1.

Buka program Minex.

2.

Pilih File > Project > Project Manager.

3.

Klik New.

4.

Pada kolom Project Name, ketik SampleBHDBTutorial.

5.

Telusuri folder Ashes.


Cat:

Ketika anda browsing kedalam folder ini, anda dapat meng-klik ikon Jump to My Documents
untuk memilih folder yang terdekat dengan folder datanya.

6.

Klik Finish.

7.

Project telah terbentuk dan Minex Explorer akan menampilkan folder Ashes dan
subfoldernya.

Cat:

Di dalam Minex Explorer pilihlah folder teratas, yaitu folder Ashes yang menjadi prject pekerjaan
ini, perhatikan panel Properties, dan lihat keterangan detail dari project yang telah dibuat. Hal ini
akan memudahkan untuk diingat, atau ingin emverifikasi keberadaan data yang telah dibuat.

Menentukan tampilan sumbu lokasi


Dengan menentukan tampilan sumbu lokasi akan meningkatkan ketepatan tampilan ketika anda
memulai melakukan pekerjaan digitasi terhadap data strings dan data-data lainnya.
Data yang digunakan dalam tutorial ini terletak pada koordinat berikut:

X: 257, 000

Y: 6,170,000

Langkah: Menentukan sumbu tampilan


1.

Pilih Tools > Options.

2.

Pada windows Options, jabarkan sampai muncul menu Local Origin.

3.

Pilih Local Origin, dan pada tab Properties, ketik 257,000 untuk sumbu-X, dan 6, 170,000
untuk sumbu-Y.

4.

Pada kolom Local Origin, pilih True.

5.

Klik Close.
Jika Grafik terbuka, untuk merubahnya anda akan diingatkan untuk restart Minex jika
melakukan setting baru.

6.

Jika Graphics terbuka, tutup dan restart Minex.

Jika Graphics tidak terbuka, Minex akan menggunakan local origin sebagai sumbu pusat
tampilannya, dan anda tidak diperlukan melakukan restar terhadap Minex.

Data Type and Variable Set Up

Tipe Data dan Mengatur Variabel


Sebelum anda memasukkan datanya kedalam borehole databaseBefore you can load data into the
borehole database you need to define what Data Types and Variables you will be loading.
There are five hardwired Data Types automatically generated when you create a new BoreholeDB
(see table below).
DESCRIP

Borehole header data.

SURVEY

Borehole downhole survey data (detailed azimuth and dip of each borehole).

DOMAIN

Borehole interval numeric identifier.

LITHO

Geological logging data (Lithology).

QUAL

Quality - sampling data such as ASH and MOISTURE.

You can add new Data Types (and Variables) to this selection to customise the database for your
dataset:

The maximum number of data types you can have in a borehole database is 16.

The maximum number of variables you can have in a borehole data base is 128. Eight of
these variables are hardwired and defined by the software.

The eight hardwired variables are:


TOSURVEY

Depth downhole to which survey data extends.

AZIMUTH

Survey point borehole direction.

DIP

Survey point borehole dip angle.

X coordinate, normally Easting; offset distance from collar in the case of non-vertical
holes.

Y coordinate, normally Northing; offset distance from collar in the case of nonvertical holes.

Z coordinate; offset distance from collar.

TOMDOMAIN

Depth downhole to which DOMAIN value extends.

DOMAIN

DOMAIN value or number of interval.

As LITHO is a predefined Data Type that is built in already to the database, you will not have to create
a new one. You will have to set up a new variable however called ROCKTYPE. This is because
ROCKTYPE is not one of the built-in variables defined above.

The first (1st) variable in the LITHO data type should be the variable describing the primary
rocktype and must refer to dictionary index number 1.

The second (2nd) variable in the data type should be the variable INTERREL describing
interbedding and must refer to dictionary index number 2.

The variable INTERPER defining interbedding percentages should refer to dictionary index 99.

Activity: Create a variable


To set up the Minex variable ROCKTYPE ready for loading lithological data:
1.

In the Minex Explorer, right-click Sample.B31, and select Open.

2.

In the Minex Explorer, select Sample.B31.

3.

In the Properties pane, set Read Only to False.

The database is now editable. You can now create the variables ready to load lithology data.
4.

Select BoreholeDB > Edit > New Borehole Variable.


The Create Borehole Variable form opens.

5.

Fill in the form as shown and click Ok.

Notes:
When creating variables you will need to define if the data is numerical or alphabetical. Lithology data is
Alpha type data, as you will be able to tell by referring to the ROCKTYPE column in your LITHO.DAT file.
The LITHOLOG.DIC file is an index or dictionary file which Minex will look up to find definitions for the codes
defined in your ASHES_LITH.csv file. You can open the dictionary file with your text editor. For this tutorial,
in the LITHOLOG.DIC file, ROCKTYPE has an index of 1. This is the value used in the Dictionary Index
field. Now, when you try to report or display data for this variable the software will refer to the dictionary file
and use the translations held in index 1.

Activity: Report the list of Variables now held in the BoreholeDB


1.

Pilih BoreholeDB > Reporting > Report Variables.


Form Sort Report By akan terbuka.

2.

Pilih Number.

3.

Klik Ok.
The Borehole Variable report is generated in the Output Window. ROCKTYPE has been
appended to the list of built-in Minex Data Types.

Tip: To view the new variable, in the Minex Explorer Project Tab, expand the borehole database until you can
view the LITHO data type and its variables.

You have now created a new borehole variable called ROCKTYPE of the LITHO Data Type.

Activity: Add additional variables


You can now add the INTERBED and INTERPER variables to the LITHO data type. Use the same
process you used to create the ROCKTYPE variable to add these new variables, the details for each
are shown in the image below.
1.

Select BoreholeDB > Edit > New Borehole Variable.


The Create Borehole Variable form opens.

2.

To add the INTERREL variable, fill in the form as shown and click Ok.

3.

To add the INTERPER variable, fill in the form as shown and click Ok.

Activity: Save your borehole database


You can save the borehole database in two ways:

Right-click on the name of the database in the Minex Explorer, and select Save.

Choose File > Save > Borehole Database.

Loading Lithological Data

Loading Lithological Data


Now that the lithology data type and variable framework has been customised, lithological data can be
loaded into the Database.

Activity: Load Lithology data and create a report


To load lithology data into the borehole database and report it:
1.

Choose BoreholeDB > Load > Load Sample Data,


Tip: Alternately you can Right-click on the input filename Load > Load Sample Data.

The Load Sample Data form opens.


2.

In the File field navigate to the LITHOLOGY.csv file.

3.

Click Create/Edit.
The Create/Edit format File form opens.

4.

From the Data Type list, select LITHO.

5.

If prompted, click Yes to change data types.

6.

Click the Variable Setup tab, and check the mapping of input file variables to Minex variables,
as shown below.
For more information on mapping input variables, refer to the Creating a New Borehole
Database tutorial.

Note that the Include check box is cleared for those variables that arent needed.
7.

Click Ok.
Minex prompts you to save the format file under the default name LITHOLOGY.sff.
By default Minex uses the file prefix of the input data file and the suffix .sff. For subsequent
loads of this input file, Minex checks for an .sff with a matching name as prompt you to use the

.sff file, you do not need to select a file.

8.

Click Save.
Minex returns to the Load Sample Data form.
Typically, you would validate data by selecting Validate on the Load Sample Data form, and
then attempt to fix any errors before loading the file. For this tutorial, you will load the data
without making any corrections.

9.

On the Load Sample Data form, select the Load option, and click Ok.

A Sample Load Report is generated in the Output Window, listing the boreholes that have
been updated and any errors that have occurred.

When errors occur, such as in this case, you would generally:

Load collar data for Boreholes listed as No collar data found: it is possible that the
collar or the lithology file spelled the names of the Boreholes differently, or that the
boreholes were not part of the Collar Input file.
Note:

Where no collar data is found for a borehole, the sample data cannot be loaded and is
rejected during the load process.

Check the final depth information in the collar file and the lithology file to determine which
was correct.

Note:

Where the final depth of the sample data is deeper than the final depth of the Borehole as
defined in the collar data, the sample data is loaded rather than rejected.

You have now loaded the rock type information for the boreholes into the ROCKTYPE variable.
10.

Save the changes to the borehole database.


Any other sample data held in ASCII, AcQuire, or ODBC can be loaded using the process
above.

Loading Coal Quality Data

Loading Coal Quality Data


The coal quality sampling data file ASHES_QUAL.csv has already been formatted so that it will load
into the borehole database. Before you can load this file you need to define the variables that it
contains.

Activity: Determine the required variables


To determine the variables you need to define:
1.

Open ASHES_QUAL.csv in your default csv program, for example, MS Excel.

2.

Determine the variable names, data ranges, and number of decimals places for each.
There are four variables you need to add.

Activity: Add new borehole quality variables


1.

Choose BoreholeDB > Edit > New Borehole Variable.


The Create Borehole Variable form opens.

2.

Fill in the form as shown and click Ok.


Note: You can define the Grid Suffix to use when gridding.

3.

Add the remaining borehole variables, as shown in the following images.

4.

Save the borehole database.

5.

Select BoreholeDB > Load > Load Sample Data.


The Load Sample Data form opens.

6.

In the File field, navigate to ASHES_QUAL.csv.

7.

Click Create/Edit.
The Create/Edit Format File form opens.

8.

From Data Type list, select QUAL.

9.

If prompted, click Yes to change data types.

10.

Click the Variable setup tab, and check that the Input variables are mapped to the Minex
variables.

11.

Click Ok.
Minex will prompt you to save the format file under the default name ASHES_QUAL.sff.

12.

Click Save.
Minex returns to the Load Sample Data form.

13.

Clear the Report missing intervals check box, and click Ok.

The Sample Load Report is generated in the Output Window.


14.

Check the Sample Load Report, and compare the data there with the data in the input file to
ensure that the data has been loaded correctly.
You can see that there is an error for borehole BNBM10, typically you would check your data
and correct this error. For this tutorial, you will leave the data as-is.

15.

Save the borehole database.

Validating Coal Quality Data

Validating Coal Quality Data


Activity: Create a summary Borehole Sample Data Report
To view which Boreholes now hold Quality Data and summarise how many samples have been
loaded:
1.

Choose BoreholeDB > Reporting > Report Sample Data.


The Report Sample Data form opens.

2.

Fill in the form as shown and click Ok.

The Borehole Sample Data Summary Report is generated in the Output Window.

Activity: Create a detailed Borehole Sample Data Report


To view a detailed report including the data:
1.

Select the Detailed Report option on the Report Sample Data form.

2.

Click Ok.
The detailed Borehole Sample Data Report is generated in Output Window.

Loading LAS File Downhole Geophysics Sample Data

Loading LAS File Downhole Geophysics


Sample Data
This process loads LAS Downhole Geophysics or Borehole Verticality Data into the Borehole
Database from a .las formatted file.
As you learned in loading coal quality and geological logging sample data, you first need to define the
Datatype and Numeric borehole database variables for a data type. The geophysical logging variables
will need to be defined for a new data type called for example GEOPHY. The variables to be loaded
from the BNBY83DEN.LAS file are shown in the header of the file:

Activity: Create Data Type


1.

In the Minex Explorer, expand Sample.B31 to view the Data Types.

2.

Right-click Data Types, and select Add Data Type.

The Enter Data Type Name form opens.


3.

In the Data Type field, type GEOPHY, and click OK.

4.

Save the borehole database.

Activity: Create new borehole quality variables


1.

Select BoreholeDB > Edit > New Borehole Variable.

2.

To add the GAMMA variable, fill in the form as shown, and click Ok.

3.

To add the CAL variable, fill in the form as shown, and click Ok.

4.

To add the DENLS variable, fill in the form as shown, and click Ok.

5.

To add the DENSS variable, fill in the form as shown, and click Ok.

6.

To add the DENCDL variable, fill in the form as shown, and click Ok.

7.

To add the RES variable, fill in the form as shown, and click Ok.

8.

Save the borehole database.

Activity: Load LAS data


1.

Choose BoreholeDB > Load > Load LAS.

2.

In the LAS Filename Selections section, use the ellipsis button to locate the LAS file
BNBY83_DEN.LAS.

3.

Under Scan Options, from the Data Type list, select GEOPHY.
Notes: You select GEOPHY because you are loading downhole geophysics data. You would select SURVEY
when you want to load verticality data from a LAS file to modify the basic AZIMUTH and DIP data
loaded as part of the Collar data.

4.

Click Scan LAS File Header.


Minex scans the selected LAS file and populates the LAS Borehole and LAS Variables with
data from the LAS file. If the BoreholeDB contains variables in the nominated Data Type those
names are populated in the corresponding fields in the table.

5.

In the Import Options section, if the To Borehole field is blank, select BNBY83.
Notes: If a matching Borehole does not exist, you would need to define the name of the Borehole you want
to load the data for - or load Collar data for the Borehole, rescan the input LAS file, and select the
Borehole name if necessary.

6.

Select the Do not load any data above the Borehole collar and Do not load any data below
final depth of Borehole check boxes.

7.

In the Borehole Definition section, select the BHDB Variables that match the LAS Variables,
and select the Import Variable checkbox for each variable.

8.

Click Ok.

9.

Click Yes to load the LAS data.

10.

The LAS Load Report is generated in the Output Window.

Another way of loading downhole geophysical data is via an ASCII file or Access DB source.

Creating a Single Hole Profile

Creating a Single Hole Profile


The next step in this tutorial is to create a Profile Plot of the ROCKTYPE data and geophysical data.
Profile plots do not require section mounts to be created. The only requirement is a sheet size, scale,
and which holes you want to plot. The Boreholes are plotted on the sheet next to each other rather
than in the real world position theyd be plotted to if you were plotting boreholes on a cross section.
1.

Choose BoreholeDB > Plot > Single Hole Profile.


The Borehole Plotting [Single Hole Profile] form opens.

2.

On the Function tab, click Select.


The Select Boreholes form opens.

3.

Select the borehole BNBY83, and click Ok.


Minex returns to the Borehole Plotting [Single Hole Profile] form.

4.

In the Seam Lithology Variable field, select ROCKTYPE.

5.

Fill in the Trace Tab as shown.

6.

Click the Annotation & Lithology tab.

7.

Select the Sample Variable Annotation check box.

8.

Click Select Variables, and, from the Select form, select ROCKTYPE.

9.

Click the Histogram tab.


You can use the Histogram Tab to setup to plot the trace of a Downhole Geophysics Variable
beside those boreholes that have this data loaded.
Tip: To find out which borehole has data loaded, generate a Report Sample Data report, and select the Data
Existence option.

10.

Fill in the Histogram tab as shown.

Note: The number in the Scale column controls the amplitude of the trace:
If you have defined a data range when you created the Variable in the Database, Minex uses that
range to calculate a Scale to plot a Histogram trace that is 1cm wide.
If you have not defined a data range for the Variable, Minex uses Scale = 100 and you may need to
increase or decrease the Scale to get the Histogram trace you want.

11.

Click the Sheet Params tab.

12.

Select a Sheet Size of A2.

13.

Set the Orientation to Portrait.

14.

Click Calculate Scale.


Minex calculates the scale that best fits the data on the sheet you have defined. If you want to
make it a round number, type in a number bigger than the one that the software has
calculated. In this case, Minex has calculated a scale of 357. You could enter a scale of 400.

15.

Click Ok.

The selected borehole is displayed in Graphics with:

Symbols identifying different ROCKTYPES.

Annotation of Quality Sample Data.

The Histogram trace of data from Downhole Geophysics variables GAMMA and DENLS.

Preparing a Borehole Section Plot


To display boreholes with lithology codes and downhole geophysics on a Cross Section Mount, you
must first have an existing section mount or create a new section mount. This Tutorial assumes that
you have completed the Core Minex Tutorial and already know how to create a new Section Mount.

Activity: Load geophysics data


To load geophysics data for boreholes:
1.

Select BoreholeDB > Load > Load Sample Data.


The Load Sample Data form opens.

2.

In the File field, navigate to GEOPHYSICAL_LOGS.csv.

3.

Click Create/Edit.
The Create/Edit Format File form opens.

4.

From Data Type list, select GEOPHY.

5.

If prompted, click Yes to change data types.

6.

Click the Variable setup tab, and complete the table as shown.

7.

Click Ok.
Minex will prompt you to save the format file under the default name
GEOPHYSICAL_LOGS.sff.

8.

Click Save.
Minex returns to the Load Sample Data form.

9.

Clear the Report missing intervals check box, and click Ok.

The Sample Load Report is generated in the Output Window.


Note:

10.

Some records will be rejected.

Save the borehole database.

Activity: Create a new section mount


1.

Open ASHES.GM3.

2.

Choose Mounts > Section > Create.


The Section Create form opens.

3.

Create a section using boreholes as shown.

4.

Click Ok, and save the section as sectn1.

5.

Save the geometry file.

Activity: Plot a borehole section


1.

On the Runtime tab of the Minex Explorer, expand the Mount Control Panel.

2.

Right click sectn1, and select Draft on Mount.

3.

Choose Mount > Section > Borehole Section.


The Section Plot form opens.

Notes: This form is slightly different to the Borehole Profile Plot form:
On the Function tab, you use the Minimum and Maximum offset fields to define a
distance. Boreholes that fall inside that distance on either side of the trace of the section
mount will be plotted on the Section mount. A minimum offset distance of 10 means that
Boreholes whose collar location is 10m or feet either side of the section mount will be
plotted. The maximum value deals with boreholes that have verticality data loaded to the
SURVEY datatype. If a maximum of 10m is used, only that part of the borehole that falls
within 10m of the trace of the section line will be plotted. If you want to see the entire trace
of the borehole, you need to use a higher number.
The Sheet Params tab read-only. Because you are working on a section mount, the sheet
size and orientation, and the scale are those of the section mount you have in memory.

4.

Fill in the Trace tab as shown to plot lithology fill in the borehole trace.

5.

Fill in the Annotation & Lithology tab as shown to annotate rocktype names next to the
borehole.

6.

Fill in the Histogram tab as shown to plot a histogram trace of Gamma data next to each
borehole.

7.

Click Ok.
The boreholes are plotted in a 2D Graphics window.

Note:

This image has been rotated for increased visibility.

8.

Choose Mount > Section > Coordinate Grid.


The Section Coordinate Grid form opens. You can use this form to plot a grid of eastings,
northings, and elevations on the section mount

9.

Fill in the form as shown and click Ok.

10.

Click Ok.
The coordinate grid is plotted with the boreholes in Graphics.

Note:

This image has been rotated for increased visibility.

Summary

Summary
Congratulations on completing this tutorial. You should now understand how to load data into the
Minex borehole database. You have learnt a number of concepts and topics including:

how to create data types and variables for each type of sample data

how to load and validate:

lithology sample data

quality sample data

geophysical log (.las) files

geophysical logging sample data