Sie sind auf Seite 1von 4

####R1####

1.
hostname R1
int g0/0
ip address 192.168.1.1 255.255.255.0
no shut
int s0/0/0
ip address 192.168.12.1 255.255.255.252
clock rate 128000
ni shut
int s0/0/1
ip address 192.168.13.1 255.255.255.252
no shut
end
copy running-config startup-config
2.
router ospf 1
router-id 1.1.1.1
network 192.168.1.0 0.0.0.255 area 0
network 192.168.12.0 0.0.0.3 area 0
network 192.168.13.0 0.0.0.3 area 0
3.
show ip ospf interface brief
conf t
int s0/0/0
bandwidth 128
int s0/0/1
bandwidth 128
show ip ospf interface brief
4.
router ospf 1
auto-cost reference-bandwidth 1000
end
show ip route ospf
int s0/0/0
ip ospf cost 1600
end
show ip ospf interface brief
show ip route ospf
5.
int s0/0/0
ip ospf message-digest-key 1 md5 MDKEY
ip ospf authentication message-digest
end
debug ip ospf adj
6.

router ospf 1
area 0 authentication message-digest
exit
int s0/0/1
ip ospf message-digest-key 1 md5 MD5KEY
7.
show ip ospf neighbor
####R2###
1.
hostname R2
int s0/0/0
ip address 192.168.12.2 255.255.255.252
no shut
int s0/0/1
ip address 192.168.23.1 255.255.255.252
clock rate 128000
no shut
int lo0
ip address 209.165.200.225 255.255.255.252
end
copy running-config startup-config
2.
router ospf 2
router-id 2.2.2.2
network 192.168.12.0 0.0.0.3 area 0
network 192.168.23.0 0.0.0.3 area 0
end
show ip ospf neighbor
show ip route ospf
3.
int s0/0/0
bandwidth 128
int s0/0/1
bandwidth 128
4.
ip route 0.0.0.0 0.0.0.0 lo0
router ospf 1
default-information originate
end
show ip route static
5.
debug ip ospf adj
conf t
int s0/0/0
ip ospf message-digest-key 1 md5 MDKEY
ip ospf authentication message-digest
end

undebug all

//after r1//
debug ip ospf adj
show ip ospf interface s0/0/0
6.
router ospf 1
area 0 authentication message-digest
int s0/0/1
ip ospf message-digest-key 1 md5 MD5KEY
7.
show ip ospf neighbor
####R3####
1.
hostname R3
int g0/0
ip add 192.168.3.1 255.255.255.0
no shut
int s0/0/0
ip add 192.168.13.2 255.255.255.252
clock rate 128000
no shut
int s0/0/1
ip add 192.168.23.2 255.255.255.252
end
copy running-config startup-config
2.
router ospf 1
router-id 3.3.3.3
network 192.168.3.0 0.0.0.255 area 0
network 192.168.13.0 0.0.0.3 area 0
network 192.168.23.0 0.0.0.3 area 0
3.
int s0/0/0
bandwidth 128
int s0/0/1
bandwidth 128
6.
show ip ospf neighbor
router ospf 1
area 0 authentication message-digest

int s0/0/0
ip ospf message-digest-key 1 md5 MD5KEY
show ip ospf neighbor
7.
show ip ospf neighbor
REFLECTION
1. Using ip ospf cost comand on an interface
2. The default-information originate command is used to inject aa default route
into an OSPF are, which will propagate the default route to other OSPF routers
3. It's necessary to prevent malicious or incorrect routing information from bei
ng introduced by hackes into the routing table, ie security

Das könnte Ihnen auch gefallen