Sie sind auf Seite 1von 11

version 15.

2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Taixin-L3
!
boot-start-marker
boot-end-marker
!
enable password 7 0010120F1C5205575D720D6E4A
!
no aaa new-model
clock timezone VietNam 7 0
system mtu routing 1500
ip routing
no ip cef optimize neighbor resolution
ip dhcp excluded-address 192.168.1.1 192.168.1.20
ip dhcp excluded-address 192.168.1.200 192.168.1.254
ip dhcp excluded-address 192.168.2.1 192.168.2.20
ip dhcp excluded-address 192.168.2.200 192.168.2.254
ip dhcp excluded-address 192.168.3.1 192.168.3.20
ip dhcp excluded-address 192.168.3.200 192.168.3.254
ip dhcp excluded-address 192.168.4.1 192.168.4.20
ip dhcp excluded-address 192.168.4.200 192.168.4.254
ip dhcp excluded-address 192.168.5.1 192.168.5.20
ip dhcp excluded-address 192.168.5.200 192.168.5.254

ip dhcp excluded-address 192.168.6.1 192.168.6.20


ip dhcp excluded-address 192.168.6.200 192.168.6.254
ip dhcp excluded-address 192.168.7.1 192.168.7.20
ip dhcp excluded-address 192.168.8.1 192.168.8.20
ip dhcp excluded-address 192.168.8.200 192.168.8.254
ip dhcp excluded-address 192.168.7.200 192.168.7.254
!
ip dhcp pool vlan8
network 192.168.8.0 255.255.255.0
default-router 192.168.8.1
dns-server 8.8.8.8
!
ip dhcp pool vlan2
network 192.168.2.0 255.255.255.0
dns-server 8.8.8.8
default-router 192.168.2.1
!
ip dhcp pool vlan3
network 192.168.3.0 255.255.255.0
dns-server 8.8.8.8
default-router 192.168.3.1
!
ip dhcp pool vlan4
network 192.168.4.0 255.255.255.0
dns-server 8.8.8.8
default-router 192.168.4.1
!
ip dhcp pool vlan5

network 192.168.5.0 255.255.255.0


dns-server 8.8.8.8
default-router 192.168.5.1
!
ip dhcp pool vlan6
network 192.168.6.0 255.255.255.0
dns-server 8.8.8.8
default-router 192.168.6.1
!
ip dhcp pool vlan7
network 192.168.7.0 255.255.255.0
dns-server 8.8.8.8
default-router 192.168.7.1
!
ip dhcp pool vlan9
network 192.168.9.0 255.255.255.0
dns-server 8.8.8.8
default-router 192.168.9.1
!
ip dhcp pool vlan10
network 192.168.10.0 255.255.255.0
dns-server 8.8.8.8
default-router 192.168.10.1
!
ip dhcp pool vlan11
network 192.168.11.0 255.255.255.0
dns-server 8.8.8.8
default-router 192.168.11.1

!
ip dhcp pool SERVER
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 8.8.8.8 8.8.4.4
!
!
no ip domain-lookup
!
crypto pki trustpoint TP-self-signed-1329784448
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1329784448
revocation-check none
rsakeypair TP-self-signed-1329784448
!
crypto pki certificate chain TP-self-signed-1329784448
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101
05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D
43657274
69666963 6174652D 31333239 37383434 3438301E 170D3131 30333330
30313239
31355A17 0D323030 31303130 30303030 305A3031 312F302D 06035504
03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31
33323937
38343434 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030
81890281
8100C5BC 5D24CCC8 10F946BC 0EB8065C C4A3E173 3988A5D9 8ECA0335
A275EC5C

27820AA3 AA9C404B 0BFB2C59 6E423231 3D38C425 F8E468D9 D99B0491


28EDDA8E
F4FDCEC3 9EC49AE0 8CE530CA B791CCAC E2B674F5 E9EE1DA2 3D6CD65B
FBCC19E8
5FED830E 2F36D591 C0A4502C 1D35088F B87E25D1 260C4101 BC8C077D
2D53469A
0BE30203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF
301F0603
551D2304 18301680 1450AF5F 0CD6F40F 2DEFB133 E51528BE 6E318D14
29301D06
03551D0E 04160414 50AF5F0C D6F40F2D EFB133E5 1528BE6E 318D1429
300D0609
2A864886 F70D0101 05050003 81810035 BF256BE6 5A18F910 E41F7A4E
FEE4FFC0
D48CF7F3 5E7F7A38 D87B87F9 E28351FF C323E017 9CD088C2 56604DCC
8E014FE4
598A42D5 F6F4C1AC DC7984AC B83168A4 C0C218FB 2A0BEC18 1B80B709
8B17EDF8
1D52596B 9CA5A2BA 5DB39495 DDB8A6E5 E3BDFDC5 8A941FD9 0C813C87
A9C7EF88
408671F3 959A5E31 27F7F534 484C40
quit
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet0
no ip address
no ip route-cache
shutdown

!
interface GigabitEthernet0/1
no switchport
ip address 192.168.100.1 255.255.255.0
!
interface GigabitEthernet0/2
no switchport
ip address 172.16.1.254 255.255.255.0
!
interface GigabitEthernet0/3
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet0/4
switchport access vlan 5
switchport mode access
!
interface GigabitEthernet0/5
switchport access vlan 5
switchport mode access
!
interface GigabitEthernet0/6
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet0/7
switchport access vlan 9
switchport mode access

!
interface GigabitEthernet0/8
switchport access vlan 8
switchport mode access
!
interface GigabitEthernet0/9
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet0/10
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet0/11
switchport access vlan 11
switchport mode access
!
interface GigabitEthernet0/12
switchport access vlan 11
switchport mode access
!
interface GigabitEthernet0/13
switchport access vlan 2
switchport mode access
!
interface GigabitEthernet0/14
switchport access vlan 2
switchport mode access

!
interface GigabitEthernet0/15
switchport access vlan 2
switchport mode access
!
interface GigabitEthernet0/16
switchport access vlan 2
switchport mode access
!
interface GigabitEthernet0/17
switchport access vlan 3
switchport mode access
!
interface GigabitEthernet0/18
switchport access vlan 3
switchport mode access
!
interface GigabitEthernet0/19
switchport access vlan 3
switchport mode access
!
interface GigabitEthernet0/20
switchport access vlan 3
switchport mode access
!
interface GigabitEthernet0/21
switchport access vlan 4
switchport mode access

!
interface GigabitEthernet0/22
switchport access vlan 4
switchport mode access
!
interface GigabitEthernet0/23
switchport access vlan 4
switchport mode access
!
interface GigabitEthernet0/24
switchport access vlan 4
switchport mode access
!
interface GigabitEthernet1/1
switchport access vlan 100
!
interface GigabitEthernet1/2
switchport access vlan 6
!
interface GigabitEthernet1/3
switchport access vlan 7
!
interface GigabitEthernet1/4
switchport access vlan 8
!
interface TenGigabitEthernet1/1
!
interface TenGigabitEthernet1/2

!
interface Vlan1
no ip address
shutdown
!
interface Vlan2
ip address 192.168.2.1 255.255.255.0
!
interface Vlan3
ip address 192.168.3.1 255.255.255.0
!
interface Vlan4
ip address 192.168.4.1 255.255.255.0
!
interface Vlan5
ip address 192.168.5.1 255.255.255.0
!
interface Vlan8
ip address 192.168.8.1 255.255.255.0
!
interface Vlan9
ip address 192.168.9.1 255.255.255.0
!
interface Vlan10
ip address 192.168.10.1 255.255.255.0
!
interface Vlan11
ip address 192.168.11.1 255.255.255.0

!
interface Vlan100
description SERVER
ip address 192.168.1.1 255.255.255.0
!
ip forward-protocol nd
ip http server
ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 192.168.100.254
ip route 0.0.0.0 0.0.0.0 172.16.1.1
!
line con 0
password 7 08354D4711100B4640584D2469
login
line vty 0 4
password 7 09584F00010C1943595F450A68
login
line vty 5 15
login
!
!
end