You are on page 1of 86

AutoCAD Electrical ®

Getting Started

2004
22501-010000-5000A September 8, 2003

Copyright © 2003 Autodesk, Inc.
All Rights Reserved
This publication, or parts thereof, may not be reproduced in any form, by any method, for any purpose.
AUTODESK, INC. MAKES NO WARRANTY, EITHER EXPRESSED OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED
WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE, REGARDING THESE MATERIALS AND
MAKES SUCH MATERIALS AVAILABLE SOLELY ON AN “AS-IS” BASIS.
IN NO EVENT SHALL AUTODESK, INC. BE LIABLE TO ANYONE FOR SPECIAL, COLLATERAL, INCIDENTAL, OR
CONSEQUENTIAL DAMAGES IN CONNECTION WITH OR ARISING OUT OF PURCHASE OR USE OF THESE MATERIALS. THE
SOLE AND EXCLUSIVE LIABILITY TO AUTODESK, INC., REGARDLESS OF THE FORM OF ACTION, SHALL NOT EXCEED THE
PURCHASE PRICE OF THE MATERIALS DESCRIBED HEREIN.
Autodesk, Inc. reserves the right to revise and improve its products as it sees fit. This publication describes the state of this product at the time
of its publication, and may not reflect the product at all times in the future.
Autodesk Trademarks
The following are registered trademarks of Autodesk, Inc., in the USA and/or other countries: 3D Props, 3D Studio, 3D Studio MAX, 3D Studio VIZ,
3DSurfer, 3ds max, ActiveShapes, ActiveShapes (logo), Actrix, ADI, AEC Authority (logo), AEC-X, Animator Pro, Animator Studio, ATC, AUGI,
AutoCAD, AutoCAD LT, AutoCAD Map, Autodesk, Autodesk Inventor, Autodesk (logo), Autodesk MapGuide, Autodesk Streamline, Autodesk
University (logo), Autodesk View, Autodesk WalkThrough, Autodesk World, AutoLISP, AutoSketch, backdraft, Biped, bringing information down to
earth, Buzzsaw, CAD Overlay, Character Studio, Cinepak, Cinepak (logo), Codec Central, Combustion, Design Your World, Design Your World (logo),
Discreet, EditDV, Education by Design, gmax, Heidi, HOOPS, Hyperwire, i-drop, Inside Track, IntroDV, Kinetix, MaterialSpec, Mechanical Desktop,
NAAUG, ObjectARX, PeopleTracker, Physique, Planix, Powered with Autodesk Technology (logo), ProjectPoint, RadioRay, Reactor, Revit, Softdesk,
Texture Universe, The AEC Authority, The Auto Architect, VISION*, Visual, Visual Construction, Visual Drainage, Visual Hydro, Visual Landscape, Visual
Roads, Visual Survey, Visual Toolbox, Visual Tugboat, Visual LISP, Volo, WHIP!, and WHIP! (logo).
The following are trademarks of Autodesk, Inc., in the USA and/or other countries: AutoCAD Learning Assistance, AutoCAD LT Learning Assistance,
AutoCAD Simulator, AutoCAD SQL Extension, AutoCAD SQL Interface, Autodesk Envision, Autodesk Map, AutoSnap, AutoTrack, Built with ObjectARX
(logo), Burn, Buzzsaw.com, CAiCE, Cinestream, Cleaner, Cleaner Central, ClearScale, Colour Warper, Content Explorer, Dancing Baby (image),
DesignCenter, Design Doctor, Designer's Toolkit, DesignProf, DesignServer, Design Web Format, DWF, DWFwriter, DWG Linking, DXF, Extending
the Design Team, GDX Driver, gmax (logo), gmax ready (logo),Heads-up Design, jobnet, lustre, ObjectDBX, onscreen onair online, Plans & Specs,
Plasma, PolarSnap, Real-time Roto, Render Queue, Visual Bridge, Visual Syllabus, and Where Design Connects.
Autodesk Canada Inc. Trademarks
The following are registered trademarks of Autodesk Canada Inc. in the USA and/or Canada, and/or other countries: discreet, fire, flame, flint, flint
RT, frost, glass, inferno, MountStone, riot, river, smoke, sparks, stone, stream, vapour, wire.
The following are trademarks of Autodesk Canada Inc., in the USA, Canada, and/or other countries: backburner, Multi-Master Editing.
Third Party Trademarks
All other brand names, product names or trademarks belong to their respective holders.
Third Party Software Program Credits
ACIS Copyright © 1989-2001 Spatial Corp. Portions Copyright © 2002 Autodesk, Inc.
Copyright © 1997 Microsoft Corporation. All rights reserved.
International CorrectSpell™ Spelling Correction System © 1995 by Lernout & Hauspie Speech Products, N.V. All rights reserved.
InstallShield™ 3.0. Copyright © 1997 InstallShield Software Corporation. All rights reserved.
PANTONE ® Colors displayed in the software application or in the user documentation may not match PANTONE-identified standards.
Consult current PANTONE Color Publications for accurate color.
PANTONE ® and other Pantone, Inc. trademarks are the property of Pantone, Inc. © Pantone, Inc., 2002
Pantone, Inc. is the copyright owner of color data and/or software which are licensed to Autodesk, Inc., to distribute for use only in
combination with certain Autodesk software products. PANTONE Color Data and/or Software shall not be copied onto another disk or
into memory unless as part of the execution of this Autodesk software product.
Portions Copyright © 1991-1996 Arthur D. Applegate. All rights reserved.
Portions of this software are based on the work of the Independent JPEG Group.
RAL DESIGN © RAL, Sankt Augustin, 2002
RAL CLASSIC © RAL, Sankt Augustin, 2002
Representation of the RAL Colors is done with the approval of RAL Deutsches Institut für Gütesicherung und Kennzeichnung e.V. (RAL
German Institute for Quality Assurance and Certification, re. Assoc.), D-53757 Sankt Augustin."
Copyright © Stade de France - Macary, Zublena et Regembal, Costantini - Architectes, ADAGP - Paris - 2003
Typefaces from the Bitstream ® typeface library copyright 1992.
Typefaces from Payne Loving Trust © 1996. All rights reserved.
Genius™, Genius CAD Software GmbH and CoKG, licensed to Autodesk Inc. for limited use in connection with Genius™14, Geniu™ LT,
Geniu™ Desktop, Genius™ Mold, Genius™ Motion, Genius™ Pool, Genius™ Profile, Genius™ SAP, Genius™ TNT, and Genius™ Vario.
Cypress Enable™, Cypress Software, Inc.
dBASE™, Ksoft, Inc.
SPEC™, Associated Spring/Barnes Group, Inc.
LUCA TCP/IP Package, Portions Copyright © 1997 Langener GmbH. All rights reserved.
Stingray Objective Toolkit & Objective Grid © Rogue Wave Software, Inc.
PKWARE Data Compression Library ©, PKWARE, Inc.
GOVERNMENT USE
Use, duplication, or disclosure by the U. S. Government is subject to restrictions as set forth in FAR 12.212 (Commercial Computer
Software-Restricted Rights) and DFAR 227.7202 (Rights in Technical Data and Computer Software), as applicable.

1 2 3 4 5 6 7 8 9 10

Contents

Introduction . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1
About AutoCAD Electrical. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2
Learning AutoCAD Electrical . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2
Using Help . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2
Setting Up Projects For Exercises. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3
Add drawings to the current project . . . . . . . . . . . . . . . . . . . . . . . . . . 4

Chapter 1 Wires . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7
About Wires. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8
Inserting Wires . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8
Trimming Wires . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10

Chapter 2 Schematic Components . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11
About Schematic Symbols . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12
Inserting a Parent Component . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12
Scooting Components . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15
Inserting a Child Component. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15
Aligning Components . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18
Generating Component Reports . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 22

Chapter 3 Starting a Drawing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25
Working with Templates. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26
Using Templates. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26

Contents | iii

Inserting Ladders . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .27
Inserting 3-Phase Wiring . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .32
Adding the Current Drawing to a Project . . . . . . . . . . . . . . . . . . . . . . . . . .34
Adding Drawing Descriptions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .35

Chapter 4 PLC . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 37
About PLC Modules . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .38
Inserting PLC modules . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .38
Removing Ladder Rungs. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .42
Using Fence Insert . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .43

Chapter 5 Wire Numbering . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 49
About Wire Numbering . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .50
Attaching Source Signal Arrows . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .50
Attaching Destination Signal Arrows. . . . . . . . . . . . . . . . . . . . . . . . . . . . . .52
Inserting Wire Numbers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .57
Erasing Wire Numbers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .60

Chapter 6 Panel Layout . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 61
About Panel Layouts. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .62
Inserting Panel Components . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .62
Modifying Attributes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .74
Inserting Name Plate Footprints . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .76

Index . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 81

iv | Contents

Introduction In This Chapter AutoCAD® Electrical software provides tools that extend ■ About AutoCAD Electrical ■ Learning AutoCAD Electrical the capabilities of AutoCAD® allowing you to quickly ■ Using Help build and manage an electrical controls drawing set. 1 . ■ Setting Up Projects For Exercises This manual provides conceptual information to help get you started and exercises that introduce you to the capabilities of AutoCAD Electrical.

Learning AutoCAD Electrical It is assumed that you have a working knowledge of the AutoCAD interface and tools. To access the Help system: ■ Select Help ➤ Electrical Help Topics from the standard toolbar. ■ Press F1 for Help with the active operation.0. The AutoCAD Electrical Help system provides detailed concepts. and a working knowledge of electrical design and schematic ladder wiring diagrams. Windows 2000. AutoCAD Electrical does not require any underlying database.About AutoCAD Electrical All of the AutoCAD commands and features are available while working on AutoCAD Electrical drawings. All intelligence is carried directly on the drawing using AutoCAD blocks with attributes and XDATA. procedures. ■ Click the Help button within a dialog box. and reference information about every product feature. If you do not. you may need additional information on the task you are performing. It is also recommended that you have a working knowledge of Microsoft® Windows NT® 4. 2 | Introduction . or Windows XP. Using Help As you work. use the integrated Design Support System (DSS) to access online documentation and tutorials.

Setting Up Projects For Exercises For your convenience. 2 Click New Proj button in the Project dialog box. Setting Up Projects For Exercises | 3 . 5 In the Project Description dialog box. specify: Line 1: ACME Manufacturing Company Line 2: Plant No. To create an AutoCAD Electrical project 1 Click the Project tool. 3 In the Create NEW project file dialog box. 1 Line 3: Conveyor Line Line 4: Phase 1 Control System You can enter up to twelve description lines per page. Click OK. You can add or edit the project description lines at any time by clicking the Edit button in the Project Description area of the Project dialog box. you can set up a project file for the exercises in this book. specify: Save in: Aegs File name: conveyor Save as type: wdp 4 Click Save. Information you put in this dialog box can be included in reports generated for the project by selecting the in reports check box in the right-hand column.

4 | Introduction . The files are now listed in the Project Drawing List section of the Project conveyor dialog box. 4 In the ADD Drawings(s) to Current Project dialog box. 5 Click OK Proj in the Project conveyor dialog box. select drawings DEMO01. and then click OK. click Multiple to add multiple drawings to your current project. To add drawings to the conveyor project file 1 Click Add on the Project conveyor dialog box. 2 In the ADD drawing(s) dialog box. Add drawings to the current project Add existing drawings to the active project. choose the Aegs folder. 3 In the Browse for Folder dialog box.dwg to DEMO09.dwg. and then click OK.

you can still quickly view drawings using the Next and Prev Project Dwg tool. To view project drawings once a drawing is open 1 In the Project conveyor dialog box. View drawings using the Project conveyor dialog box. You now have convenient access to the needed files when you start using the exercises in this book. 2 Highlight demo04. To quickly view drawings in a project 1 Click the Project tool. After you open a drawing. 3 Click the View button in the Project Drawing List section of the Project conveyor dialog box. click OK. 4 In the Project conveyor dialog box. continue to click the drawing name you want to preview.6 In the No Project Database file found dialog box. 2 Use the Prev Project Dwg and Next Project Dwg tools to quickly view the drawings. Setting Up Projects For Exercises | 5 . 5 Click the Close button in the Drawing Preview dialog box when you have finished viewing the drawings.dwg. double-click demo04. This is the end of this tutorial chapter.dwg to open.

6 .

Wires In This Chapter 1 AutoCAD Electrical treats AutoCAD line entities as wires ■ About wires ■ Inserting wires when the lines are placed on an AutoCAD Electrical ■ Trimming wires defined wire layer. These lines get tagged with wire numbers and show up in various wire connection reports. This connection can be at the other wire’s end or anywhere along the other wire’s length. Two wire segments connect if the end of one wire segment touches or falls with a small trap distance of any part of the other wire segment. AutoCAD Electrical considers a wire connected to a component if the wire end falls within a trap distance from a component’s wire connection- point attribute. 7 .

Inserting Wires You can start or end a wire segment in empty space. 3 Zoom in on the upper left corner of the drawing. If you start from a component. 2 Double-click demo04. ■ Wires that begin at an existing wire take on the same layer as the beginning wire. 8 | Chapter 1 Wires . If the wire segment ends at another wire segment.About Wires An AutoCAD Electrical wire is an AutoCAD line entity on an AutoCAD Electrical wire layer.dwg in the Project Drawing List section of the Project dialog box to open the drawing. ■ Wires that begin in space or at a component and end at an existing wire take on the layer of the ending wire. a DOT (block name wddot. the wire segment snaps to the wire connection terminal closest to your pick point on that symbol. are put on the current layer (if it's a wire layer) or on the first wire layer AutoCAD Electrical finds in a layer name search. If it ends at another component. 4 Click the Add Rung tool. To insert single phase wiring 1 Click the Project tool to open the conveyor project. or from an existing component. The wire layer for a new wire segment is determined by: ■ Wires that begin or end in space or begin and end at a component connection point. from an existing wire segment. the segment connects to the wire connection terminal closest to your pick point on that symbol.dwg) will be applied if appropriate.

The inserted wires resemble the following: Inserting Wires | 9 . create two vertical wires between the two horizontal wires.S=show conn): Select the top wire at line reference 403(1) Select component or branch for WIRE (H=help. Next.2=start Horiz): Select the lower wire at line reference 404 (2) 1 2 8 Insert another wire to the right of the new wire. 6 Click the Insert Wire tool.5 Respond to the prompts as follows: Add rung at this location (H=help): Select a location between the two vertical bus wires beside line reference 403 (1) Add rung at this location (H=help): Select a location between the two vertical bus wires beside line reference 404. underneath the newly created rung (2) 1 2 Two horizontal wires are created.S=show conn): to: (1=start Vert. 7 Respond to the prompts as follows: Select component or branch for WIRE (H=help.

you may need to trim them.Trimming Wires After you have inserted wires. The Trim Wire tool removes wire segments. To trim a wire 1 Click the Trim Wire tool. or completely if neither is encountered along the segment. 2 Respond to the prompts as follows: Fence/Zext/Help/<Select wire to TRIM>: Specify the wire segment at line reference 404 between the two vertical wires (1) 1 Wire segments will be trimmed back to a connecting dot. The trimmed wire resembles the following image: This is the end of this tutorial chapter. You can trim single or multiple wires. a component. 10 | Chapter 1 Wires . Any connection dots that are no longer needed are removed.

and enter values for catalog information. cross-reference related components. and location codes. component descriptions.Schematic Components In This Chapter 2 An AutoCAD Electrical schematic component is an ■ About schematic components ■ Inserting a parent component AutoCAD block with certain expected attributes. assign unique component tags. you can use AutoCAD Electrical ■ Generating component reports tools to automatically break wires. When ■ Inserting a child component inserting components. 11 .

it is assigned a unique component tag. component tagging. it also triggers a number of additional features such as automatic wire breaks. 2 Click the Relays button in the Schematic Symbols dialog box. the child is related to the parent and the parent’s tag is assigned to the child symbol. When the child contact symbols are inserted. 4 Respond to the prompts as follows: Specify insertion point: Position the component on the wire at line reference 403 near the neutral wire and click (1) 1 5 In the Component Tag section of the Insert/Edit Component dialog box. verify the following component tag value: Component Tag: CR403 12 | Chapter 2 Schematic Components . To insert a parent component 1 Click the Insert Component tool. real-time cross-referencing. Use the Schematic Symbols dialog box to insert components into demo04.About Schematic Symbols AutoCAD Electrical supplies a schematic symbol dialog box for inserting schematic components. and component annotation. When the parent coil symbol is inserted. 3 Click the Standard Coil in the Relays dialog box. A relay coil with a certain number of contacts is represented by the parent coil symbol and the child contact symbols. Besides making it easy to find and insert the desired symbol. Inserting a Parent Component AutoCAD Electrical employs a parent/child relationship for schematic components.dwg.

click the Cat lookup button. 6 In the BOM data section of the Insert/Edit Component dialog box. In the Parts catalog list dialog box. 8 Click the Close button in the Quick BOM check dialog box. specify: Desc 1: MASTER CONTROL Desc 2: RELAY 11 In the Location code section of the Insert/Edit Component dialog box. 9 Click OK in the Parts catalog dialog box. select: BOM data: MFG: AB CAT: 700-P200A1 7 Click the Quick BOM chk button on the Parts catalog dialog box to display the BOM information associated with the selected part number. Inserting a Parent Component | 13 . 10 In the Description section of the Insert/Edit Component dialog box. click the Dwg button.

12 In the All Locations-dwg dialog box. 13 In the Pins section of the Insert/Edit Component dialog box. Any values entered here are saved as attribute values on the symbol itself. and then click OK. notice that the following pin values have been inserted based on the selected part: Pins: Pin 1: K1 Pin 2: K2 Click OK. 14 | Chapter 2 Schematic Components . select MCAB5.

Inserting a Child Component | 15 . The cursor changes to a box and you are prompted to: Select component. while keeping everything connected. 2 Respond to the prompts as follows: Select component. Inserting a Child Component The steps to insert a parent component and a child component are the same. wire. wire. You can use the Scoot tool to grab a component or a wire number and slide it back and forth along a wire. The component is now in its new location. wirenum for SCOOT (H=help): Select the component that was just inserted at line reference 403. wirenum for SCOOT (H=help): to: Move the cursor to the right and click. Scooting Components You may need to scoot the component if it was not inserted in the correct location. You can grab a wire or a whole rung of circuitry and scoot it to a new position. To scoot a component 1 Click the Scoot tool. The difference between them is when you annotate the symbol.

select: MCAB5 CR403 MASTER CONTROL RELAY Click OK. (Normally Open) button in the Relays dialog box. To insert a child component 1 Click the Insert Component tool. 16 | Chapter 2 Schematic Components . 6 In the Current Drawing list for FAMILY=”CR” dialog box. 4 Respond to the prompts as follows: Specify insertion point: Position the cursor on the wire at line reference 404 near the hot wire and click (2) 2 X 5 In Edit TAG section of the Insert/Edit Contact dialog box.O. 2 Click the Relays button in the Schematic Symbols dialog box. click the Dwg button. 3 Click the Relay N.

verify that the following options have been specified: Desc 1: MASTER CONTROL Desc 2: RELAY Cross-ref: 403 Location code: LOC: MCAB5 Pins: Pin 1: A1X Pin 2: A1Y Click OK.7 In the Description section of the Insert/Edit Contact dialog box. The child component is inserted: Inserting a Child Component | 17 .

Menu Electrical ➤ Scoot ➤ Align Components 2 Respond to the prompts as follows: Pick component to align with (Horiz/<Vert>): Select the normally open limit switch component near the hot wire at line reference 406 (1) A dashed line appears. The aligned component is placed. 18 | Chapter 2 Schematic Components . To align a component. 1 Click the Align Components tool on the Scoot flyout. To insert a push button 1 Click the Insert Component tool. Aligning Components Align the normally open relay with an existing component. 2 Click the Push Button button in the Schematic Symbols dialog box. 3 Click the Normally Closed Mushroom Head Push Button in the Push Buttons dialog box. Select objects: Select the inserted component near the hot wire at line reference 404 (2) 2 1 3 Right-click the selection.

verify the following component tag value: Component Tag: PB403 6 In the Description section of the Insert/Edit Component dialog box. 9 Click OK in the Insert/Edit Component dialog box. specify: Desc 1: EMERGENCY STOP 7 In the Location code section of the Insert/Edit Component dialog box. 8 In the All Locations-dwg dialog box. click the Dwg button. Inserting a Child Component | 19 .4 Respond to the prompts as follows: Specify insertion point: Position the push button on the wire at line reference 403 near the hot wire and click (3) 3 5 In the Component Tag section of Insert/Edit Component dialog box. select OPSTA3. and then click OK.

9 Click OK in the Insert/Edit Component dialog box. To insert a pilot light 1 Click the Insert Component tool. 8 In the All Locations-dwg dialog box. and then click OK. specify: Desc 1: CONVEYOR Desc 2: ON 7 In the Location code section of the Insert/Edit Component dialog box. 20 | Chapter 2 Schematic Components . 4 Respond to the prompts as follows: Specify insertion point: Position the push button on the wire at line reference 404 near the neutral wire and click (4) 4 5 In the Component Tag section of the Insert/Edit Component dialog box. 2 Click the Pilot Lights button in the Schematic Symbols dialog box. verify the following component tag value: Component Tag: LT404 6 In the Description section of the Insert/Edit Component dialog box. select OPSTA3. 3 Click the Green Press to Test Button in the Pilot Lights dialog box. click the Dwg button.

To insert a system reset button
1 Click the Insert Component tool.

2 Click the Push Button button in the Schematic Symbols dialog box.

3 Click the Normally Open Push Button in the Push Buttons dialog box.

4 Respond to the prompts as follows:
Specify insertion point: Position the push button on the middle of the wire at line
reference 403 (5)

5

5 In the Component Tag section of the Insert/Edit Component dialog box,
verify the following component tag value:
Component Tag: PB403A

6 In the Description section of the Insert/Edit Component dialog box, specify:
Desc 1: SYSTEM
Desc 2: RESET

7 In the Location code section of the Insert/Edit Component dialog box, click
the Dwg button.
8 In the All Locations-dwg dialog box, select OPSTA3, and then click OK.

9 Click OK on the Insert/Edit Component dialog box.

Inserting a Child Component | 21

Your finished schematic should resemble the following:

Generating Component Reports
AutoCAD Electrical can perform a project-wide extract of all components
found on your wiring diagram set, including component tags, location
codes, location references, description text, catalog information, and block
names. This data can be formatted into various report configurations that
can be output to a report file, exported to a spreadsheet or database program,
or inserted on to an AutoCAD drawing.

To generate a schematic component report
1 Click the Component Report tool on the Reports flyout.
Menu Electrical ➤ Reports/Misc ➤ Component Report

22 | Chapter 2 Schematic Components

2 In the Component tag report for section of the Schematic Component
Report dialog box, select the Current drawing.

Click OK.

3 Click OK in the QSAVE dialog box.

Generating Component Reports | 23

The generated report appears in Drawing Extract for all locations dialog box.

4 Use this dialog box to incorporate this information into your drawing, save
it to a file, or to print the report.
5 Click the Close button in the Drawing Extract for all locations dialog box.
This is the end of this tutorial chapter.

24 | Chapter 2 Schematic Components

■ Adding drawing descriptions This block contains a number of attributes that define many AutoCAD Electrical settings. ■ Adding the current drawing to a project WD_M. is automatically inserted right on your drawing. An invisible block.Starting a Drawing In This Chapter 3 An AutoCAD drawing becomes AutoCAD Electrical ■ Working with templates ■ Inserting ladders compatible as soon as you select a AutoCAD Electrical ■ Inserting 3-phase wiring command to modify your drawing. 25 .

which contain settings for various drawings. 26 | Chapter 3 Starting a Drawing . select ACAD_ELECTRICAL.dwt. 1 Select File ➤ New. the settings in that drawing are used in the new drawing.dwt. Predefined templates. you can use templates (*. or use any drawing as a template. Using Templates Use the AutoCAD Electrical template to start a new drawing. 2 In the Select template dialog box. You can create your own templates. are supplied with AutoCAD Electrical. When you use a drawing as a template.dwt files) to create drawings.Working with Templates In AutoCAD Electrical. such as am_iso.dwt or am_ansi. and the click Open.

The ladders do not have to use the same parameters such as rung spacing. the command pauses and prompts you for permission to insert the block automatically. Your existing drawing format automatically becomes AutoCAD Electrical compatible upon insertion of an invisible block. number of rungs. A drawing may have multiple ladders. and then click OK. WD_M. and ladder width.Inserting Ladders You can insert a ladder on a drawing at any time. Various settings are stored as invisible attribute values on this block. as well as single-phase and three-phase ladders. select Force this dwg’s config setting to match the project settings option. To insert a single-phase ladder 1 Click the Insert Ladder tool. 2 In the Alert dialog box. When you invoke an AutoCAD Electrical command and it does not find this invisible WD_M block on your drawing. Inserting Ladders | 27 .

3 In the Insert New Ladder dialog box.000 Spacing: 1.0000 1st ref: 1001 Length: 20. 28 | Chapter 3 Starting a Drawing . Click OK. Reference 01.000 Rungs: 21 Phase: 1 PH NOTE Reference 1001 represents Page 10. specify: Width: 10.

press ENTER A single phase ladder is inserted in the drawing.5. Use the same process to create three-phase ladder.2. Inserting Ladders | 29 .4 Respond to the prompts as follows: Pick the start position of first rung: Enter 1.

specify: Phase: 3 PH 2 Verify the remaining values are set: Phase: sp: 0.7500 1st ref: 1022 Index: 1 Click OK.500 Spacing: . To insert a three-phase ladder 1 Click the Insert Ladder tool. 30 | Chapter 3 Starting a Drawing . In the Insert New Ladder dialog box.

Inserting Ladders | 31 . press ENTER Pick approximate position of last ref number (Z=zoom down.3 Respond to the prompts as follows: Pick the start position of first rung: Enter 16. 21. R=realtime pan): Drag down to the bottom of the single-phase ladder. and click The new ladder is placed into the drawing.

wire-crossing gaps automatically insert.5000 Starting at: component or another bus Click OK.Inserting 3-Phase Wiring You can insert vertical or horizontal 3-phase wiring. If it crosses any existing wiring. Three-phase wiring automatically breaks and reconnects to any underlying components that it finds in its path.7500 Vert: Spacing: 0. verify the following default values are set: Horiz: Spacing: 0. 32 | Chapter 3 Starting a Drawing . 2 In the 3-Phase Bus dialog box. Insert three-phase bus wiring 1 Click the 3-Phase bus tool on the Insert Wire tool flyout.

3 Respond to the prompts as follows: Select component or bus for 3 phase wire (H=help): Select the first vertical wire at line reference 1022 and drag across other wires Select component or bus for 3 phase wire (H-help): to: Click to place the 3 phase wire The three-phase bus is inserted into the drawing: Inserting 3-Phase Wiring | 33 .

Adding the Current Drawing to a Project You can add new drawings to your project at any time.dwg 34 | Chapter 3 Starting a Drawing . Save in: Aegs File name: Enter DEMO10. Before you add a new drawing to a project. To save a file 1 Access the Save As command Menu File ➤ Save As 2 Naviagate to the Aegs folder located several directories below Documents and Settings. it must be saved.

The description is now added to your drawing. Adding Drawing Descriptions 1 Highlight demo10. The drawing is added to your project.dwg in the Project conveyor dialog box. This is the end of this tutorial chapter. specify: Conveyor Line Click OK. 4 Select the desc button in the Project Drawing List section of the Project conveyor dialog box. 3 In the Optional description for this dwg. to view the drawing descriptions. 2 Click the sec/sub/desc button in the Project Drawing List section of the Project conveyor dialog box. Adding Drawing Descriptions | 35 . 2 Click the Add CURRENT button on the Project conveyor dialog box. To add the current drawing to a project 1 Click the Project tool.

36 .

From a small ■ Removing ladder rungs set of library symbols.PLC In This Chapter 4 Programmable Logic Controller (PLC) modules are built ■ About PLC modules ■ Inserting PLC modules dynamically when selected from the menu. 37 . so you can add spacers and break the module at insertion time. This method allows the module to conform to the underlying ladder rung spacing. hundreds of PLC modules can be ■ Using Fence Insert built on request.

and the module is constructed using a small set of library symbols. 2 Click the Insert PLC tool. in a variety of different graphical styles. Inserting PLC modules AutoCAD Electrical builds a PLC I/O module as it is inserted. complete I/O module library symbol resident on the system. To insert a PLC module 1 Open demo10. Modules automatically adapt to the underlying ladder rung spacing. whatever that value might be. 3 In the PLC I/O Module Selection/Insert dialog box.dwg. specify: Manufacturer: Allen-Bradley Series: 1746 Graphics Style to use: 2 Type: Discrete Input PART NO: 1746-IA16 38 | Chapter 4 PLC . and can even be stretched or broken into two or more pieces at insertion time. A PLC module is selected. if it is not the current drawing. the location is picked. all without a single.About PLC Modules AutoCAD Electrical generates any of hundreds of different PLC I/O modules on demand.

Inserting PLC modules | 39 .Click OK.

0000 I/O Points: Insert all Click OK. 4 Respond to the prompts as follows: PLC module insert point (Z=zoom down. and then click with the left mouse button 1 5 In the Module Layout dialog box. closer to neutral wire. ensure the X is directly on the horizontal wire (1). R=realtime pan): Specify first wire. 40 | Chapter 4 PLC . verify the following defaults are set: Spacing: 1.

specify the beginning address: Beginning address: I:11/00 Click OK. and then click OK. click the Decimal button. Inserting PLC modules | 41 .6 In the I/O Point dialog box. and then click OK: RACK: 1 SLOT: 1 7 In the I/O Address dialog box. specify the following values. 8 In the I/O Addressing dialog box.

press ENTER First fence point: Select above the ladder rung at line reference 1018 (1) First fence point: to: Drag through the last ladder rung at line reference 1021 (2). To remove ladder rungs 1 Click the Trim Wire tool. and then right-click First fence point: to: to: Right-click the end the trim command 42 | Chapter 4 PLC . Removing Ladder Rungs Use the wire cutters to remove the ladder rungs and the associated hot and neutral wire electrical connections. 2 Respond to the prompts as follows: Fence/Zext/Help/<Select wire to TRIM>: Enter F. The PLC module is inserted into your drawing.

1 2 Using Fence Insert You can insert components into wires that are tied to the PLC module. You can use the Fence Insert Component tool to insert a string of normally open limit switches. The ladder rungs are removed from your drawing. 2 Click the Limit Switch button in the Schematic Symbols dialog box. From Point: Select above the wire at line reference 1001 (1) Component Fence. and then right click to end command 1 2 Using Fence Insert | 43 . 4 Respond to the prompts as follows: Component Fence. From Point: to: Drag below the wire at line reference 1003. To insert a limit switch 1 Click the Fence Insert Comp tool. 3 Click the Normally Open Limit Switch button in the Limit Switches dialog box (same button as step 2). click the point (2).

specify: LOC: MACHINE Click OK. and then click OK. specify: Desc 1: PALLET ENTERING Desc 2: STATION 8 In the Location code section of the Insert/Edit Component dialog box. 10 In the Component Tag section fo the Insert/Edit Component dialog box. verify the following component tag value: Component Tag: LS1001 NOTE You can use the Use PLC addr button to add the I/O Address as the component tag. select KEEP this one. 7 In the Description section of the Insert/Edit Component dialog box. 6 In the Component Tag section fo the Insert/Edit Component dialog box. 5 In the Keep dialog box. 9 In the Keep dialog box. verify: Component Tag: LS1002 44 | Chapter 4 PLC . and then click OK. select KEEP this one.

13 In the Keep dialog box. 14 In the Component Tag section of the Insert/Edit Component dialog box. verify the following component tag value: Component Tag: LS1003 15 In the Description section of the Insert/Edit Component dialog box. select KEEP this one.11 In the Description section of the Insert/Edit Component dialog box. verify: LOC: MACHINE Click OK. specify: Desc 1: PALLET LEAVING Desc 2: STATION 16 In the Location code section of the Insert/Edit Component dialog box. specify: Desc 1: PALLET INSIDE Desc 2: STATION 12 In the Location code section of the Insert/Edit Component dialog box. Using Fence Insert | 45 . and then click OK. verify: LOC: MACHINE Click OK. The normally open limit switches are inserted into the drawing.

4 Respond to the prompts as follows: Component Fence. Component Fence. 46 | Chapter 4 PLC . left click to end command. and then click OK. and then right-click to add terminal 1 2 5 In the Keep dialog box. From Point: to: Select below wire at line reference 1016 (2). 2 Click the Terms. 3 Click the Round with Terminal button in the Terminals and Connectors dialog box. To insert terminals 1 Click the Fence Insert Component tool. select KEEP this one. Connectors button in the Schematic Symbols dialog box. From Point: Select above wire at line reference 1001 (1).

clear the Show edit dialog after each. Using Fence Insert | 47 . and then click OK. don’t ask. specify: LOC: MCAB Click OK. specify: Term Num: 1 8 In the Location code section of the Terminals dialog box.6 In ID Name section of the Terminals dialog box. 9 In the Keep dialog box. select Keep all. specify: ID Name: TS1 7 In the Term Num section of the Terminals dialog box.

This is the end of this tutorial chapter. 48 | Chapter 4 PLC . The terminals are automatically added to your drawing.

or an entire project. arrows ■ Inserting wire numbers ■ Erasing wire numbers 49 . ■ Attaching destination signal selected drawings in a project.Wire Numbering In This Chapter 5 Wire numbers can be assigned to any and all existing ■ About wire numbering ■ Attaching source signal arrows wires on an individual selection. an entire drawing.

Attaching Source Signal Arrows You can attach a source signal to a wire segment of a wire network. This enables the wire number assigned to the network to jump and continue to another network on the current drawing or on one or more project drawings. Menu Electrical ➤ Signals ➤ Source Signal Arrow 50 | Chapter 5 Wire Numbering .About Wire Numbering AutoCAD Electrical assigns a unique wire number to each wire network. 3 Click the Source Signal Arrow tool on the Source-Destination Signal flyout. To attach a source signal arrow 1 Click the Project tool.dwg to open drawing. 2 Click the Save Changes button in the Drawing Modification dialog box to save the changes to the current drawing. A wire network consists of one or more wires that are electrically connected. Double-click demo03.

4 Respond to the prompts as follows: Select wire end for SOURCE (H=help): Select the end of the hot wire on the schematic on the right side of the drawing at line reference 332 (1) 1 5 In the SIGNAL .Source Code dialog box. Attaching Source Signal Arrows | 51 . specify: CODE: 24 VDC Click OK.

click No. NOTE Click No to insert the signal arrows on the next drawing. Attaching Destination Signal Arrows Once the source signal arrow is attached to the drawing. you can then attach a destination signal to a wire segment of a wire network. Click OK to insert the signal arrows on the current drawing. Menu Electrical ➤ Signals ➤ Destination Arrow 2 Respond to the prompt as follows: Select wire end for DEST (H=help): Select the top of the hot wire on the schematic on the left side of the drawing at line reference 402 (2) 2 52 | Chapter 5 Wire Numbering . 6 In the SOURCE/DESTINATION Signal Arrows dialog box. Now you are ready to insert a destination signal arrow. To attach a destination signal 1 Click the Destination Signal Arrow tool on the Source-Destination Signal flyout. 7 Click the Next Project Dwg tool. This enables the wire number assigned to another source wire network to automatically carry over to the current network.

select the following: Click OK.Proj-wide SOURCE dialog box. click the Project button.3 In the Sheet 4 -.Insert Destination Code dialog box. Attaching Destination Signal Arrows | 53 .Insert Destination Code dialog box. 4 In the Signal codes -. verify the CODE value: CODE: 24 VDC 6 Click the OK + update SRC button. 5 In the Sheet 4 -.

1 Click the Previous Project Drawing button to return to demo03.dwg. specify: CODE: 24 VDC NEUTRAL Click OK. Menu Electrical ➤ Signals ➤ Source Signal Arrow 3 Respond to the prompts as follows: Select wire end for SOURCE (H=help): Select the bottom of the neutral wire at line reference 332 (3) 3 4 In the Signal . Use the same procedure to attach source and destination signals to the neutral wires.Source Code dialog box. 54 | Chapter 5 Wire Numbering . 2 Click the Source Signal Arrow tool on the Source-Destination Signal flyout. Notice the cross-references for your signal are inserted into the drawing above the hot wire.

6 Click the Next Project Dwg tool. 7 Click the Destination Signal Arrow tool on the Source-Destination Signal flyout. click No.Insert Destination Code dialog box. Click OK to insert the signal arrows on the current drawing. NOTE Click No to insert the signal arrows on the next drawing. click the Project button. Attaching Destination Signal Arrows | 55 . Menu Electrical ➤ Signals ➤ Destination Arrow 8 Respond to the prompt as follows: Select wire end for DEST (H=help): Select the top of the hot wire at line reference 402 (4) 4 9 In the Sheet 4 -.5 In the Source/Destination Signal Arrows dialog box.

10 In the Signal codes -. Notice the cross-references for your signal are inserted into the drawing above the hot wire. 11 In the Sheet 4 . Now you can view the new signals. select the following option: Click OK.Insert Destination Code dialog box.Proj-wide SOURCE dialog box. 56 | Chapter 5 Wire Numbering . verify: CODE 24 VDC NEUTRAL 12 Click the OK + update SRC button.

Inserting Wire Numbers | 57 . Inserting Wire Numbers You can process and tag wires with sequential wire numbers or with wire numbers based upon the line reference location of the wire network. Menu Electrical ➤ Signals ➤ Show Signal Paths Temporary graphics are used to illustrate the flow of the signals on your drawings. AutoCAD Electrical works from left to right. top to bottom as it processes wire networks. When wire numbers are automatically inserted into a drawing. To view signals 1 Click the SHO SIGS button on the Source-Destination Signal flyouts. the numbers will not be duplicated if they are defined on another network.

click the Pick individual wires button. click the Dwg-wide button. 2 Zoom the top portion of the wire network on the left side of the drawing. 2 In the Sheet 4 .dwg is the current drawing.WIRE TAGGING dialog box. 3 Click the Auto Wire Nums button. 58 | Chapter 5 Wire Numbering . Wire numbers are assigned to each segment in your drawing. 4 In the Sheet 4 . and then right-click 1 The wire number is placed. To add wire numbers to the entire drawing 1 Click the Auto Wire Nums button.WIRE TAGGING dialog box. To insert wire numbers automatically 1 Verify that demo04. 5 Respond to the prompts as follows: Command line Select objects: Select the wire segment between the two push buttons located on line reference 403 (1).

click the Proj-wide button.WIRE TAGGING dialog box.dwg and demo04.To add wire numbers project-wide 1 Click the Auto Wire Nums button. hold the Shift key and select demo03. and then click the Process v button. 3 In the WIRE TAGGING (Project-wide) dialog box. in the Project Drawing List section of the dialog box. 4 In the WIRE TAGGING: Select drawings to process dialog box. verify the following settings: Wire tag mode: Reference-based tags To do: Tag/re-tag ALL Freshen database (for SIGs) Click OK.dwg. 2 In the Sheet 4 . Inserting Wire Numbers | 59 .

6 In the Create ZIP back-up? dialog box. 7 Click OK in the QSAVE dialog box. Erasing Wire Numbers You can use the Erase Wire Nums tool to select a wire number or to pick on any wire of the network. and then press ENTER The wires in the network change to dashed lines. click the No backup button. represented the wires from which the wire numbers will be erased.dwg and demo04. 5 Verify the selected drawings are listed in the Drawings to Process section of the WIRE TAGGING: demo03. 3 Press ENTER again to erase the wire numbers. 2 Respond the prompt as follows: Select objects: Enter all. Wire numbers are processed for the selected drawings. Click OK. 60 | Chapter 5 Wire Numbering . This is the end of this tutorial chapter. To erase a wire number 1 Click the Erase Wire Nums button.

61 .Panel Layout In This Chapter 6 AutoCAD Electrical provides tools to create intelligent ■ About panel layouts ■ Inserting panel components panel layout drawings. Layouts can be driven from ■ Modifying attributes information carried on the AutoCAD Electrical ■ Inserting footprints schematic drawings or they can be constructed independently of the schematics.

the footprint remains linked to the original schematic components. you can select from a list of schematic components and then place the footprint component directly into a panel layout. then click OK. click the Save Changes button. can be used as is with AutoCAD Electrical. Inserting Panel Components Using the AutoCAD Electrical Panel L/O tools. Extract component list for: Project LOCs to extract: All 62 | Chapter 6 Panel Layout . For this exercise. This allows for bidirectional updating between schematic components and the associated footprint blocks. 2 Double-click demo08. 5 In the Schematic COMPONENT List for Panel Insert dialog box. verify the following settings. Once placed. 4 Click the Insert Panel Components from the Schematic List button on the Electrical -> Panel Footprints flyout. To select schematic component footprints 1 Click the Project button. This means that vendor supplied footprint symbols.About Panel Layouts AutoCAD Electrical places no requirements on special naming or attribute requirements on mechanical footprint symbols. 3 In the Drawing Modification dialog box. use the AutoCAD Electrical Panel L/O tools: You are now ready to select the components to insert on the panel layout.dwg to open the Operator Station Layout drawing. in AutoCAD format.

Inserting Panel Components | 63 . and then click OK. select demo04. click the Mark existing button.dwg.dwg appears in the Drawing to Process section of the dialog box. verify demo04. 8 In the AutoCAD Electrical Schematic Components (current project) dialog box.6 In the Schematic Component List: select drawings to process dialog box. An x marks the components that have already been placed in the project. 7 Click the Process v button.

64 | Chapter 6 Panel Layout . 9 In the Display section of the AutoCAD Electrical Schematic Components dialog box. You are now ready to begin manually inserting schematic component footprints on the panel layout. select the Hide Existing radio button to display the schematic component footprints to be inserted into the panel layout.

you need to define a catalog assignment for an automatic footprint selection. Next. Inserting Panel Components | 65 . NOTE The Manual button is used when schematic component footprints do not have a manufacturer and catalog number defined. and then click the Manual button. select: PB403 OPSTA3 EMERGENCY STOP.To manually insert the emergency stop footprint 1 In the AutoCAD Electrical Schematic Components (current project) dialog box.

click the Catalog lookup button. select: 800T-D6A 1NO-1NC PUSH BUTTON-MUSHROOM. NEMA 4/13 Click OK. and then click OK: MFG AB CAT 800T-D6A 4 Respond to the prompts as follows: Select Location for PB403: Select to the left of PB414A (1) Select Location for PB403: <Ortho on> select ROTATION: Right-click to place the push button 66 | Chapter 6 Panel Layout . NOTE Use Choice B to enter a graphic without selecting a catalog number. verify the following settings. To make a catalog assignment 1 In the Choice A section of the Footprint dialog box. 3 In the Choice A section of the Footprint dialog box. 2 In the Parts Catalog dialog box.

Now you’re ready to insert the system reset button on the panel layout. Information from the schematic representation is automatically carried over to the panel footprint representation.Component INSERT/EDIT dialog box. 1 5 In the Panel Layout . Inserting Panel Components | 67 . NOTE The Panel Layout . click OK.Component INSERT/EDIT dialog box is displayed each time you insert a panel footprint.

To manually insert the system reset footprint 1 In the AutoCAD Electrical Schematics Components (current project) dialog box. and then click the Manual button. 2 In the Choice A section of the Footprint dialog box. select: PB403A OPSTA3 SYSTEM RESET. 68 | Chapter 6 Panel Layout . click the Catalog lookup button.

NEMA 4/13 Click OK. 4 In the Choice A section of the Footprint dialog box.3 In the Parts Catalog dialog box.MOMENTARY. verify the following settings. and then click OK. select: 800T-A2A 1NO-1NC BLACK PUSH BUTTON . MFG AB CAT 800T-A2A 5 Respond to the prompts as follows: Select Location for PB403A: Select to the left of Conveyor Motor Start (2) Select Location for PB403A: <Ortho on> select ROTATION: Right-click to place the push button 2 Inserting Panel Components | 69 .

Now you’re ready to insert conveyor on light.Component INSERT/EDIT dialog box is displayed each time you insert a panel footprint. click OK. 70 | Chapter 6 Panel Layout . 6 In the Panel Layout . Information from the schematic representation is automatically carried over to the panel footprint representation. NOTE The Panel Layout .Component INSERT/EDIT dialog box.

2 In the Choice A section of the Footprint dialog box. click the Catalog lookup button.To manually insert the light footprint 1 In the AutoCAD Electrical Schematic Components (current project) dialog box. select LT404 OPTSTA3 CONVEYOR ON. and then click the Manual button. Inserting Panel Components | 71 .

3 In the Parts Catalog dialog box. select: 800H-QRT24G PLASTIC LENS 24AC/DC FULL VOLT GREEN PILOT Click OK. verify the following settings: MFG AB CAT 800H-QRT24G Click OK. 72 | Chapter 6 Panel Layout . 4 In the Choice A section of the Footprint dialog box.

click OK. 7 Click the Close button in the AutoCAD Electrical Schematics Components (current project) dialog box. Inserting Panel Components | 73 .5 Respond to the prompts as follows: Select Location for LT404: Select to the left of the conveyor running light (3) Select Location for LT404: <Ortho on> select ROTATION: Right-click to place the push button 3 6 In the Panel Layout .Component INSERT/EDIT dialog box.

To align footprints vertically 1 Click the Align Components tool on the Scoot flyout. and then press ENTER Select objects: Select the three components that were just inserted (2-4). and then right-click 1 2 3 4 The components are aligned vertically.Modifying Attributes You can align the inserted schematic component footprints with existing footprints. 2 Respond to the prompts as follows: Pick component to align with (Horiz/<Vert>): Select the power on button on the top. left of the layout (1) Align Vert/<Horiz>: Enter V. 74 | Chapter 6 Panel Layout . Use the same procedure to align the schematic components horizontally.

You can also move component attributes. 2 Respond to the prompts as follows: Pick Attribute to MOVE or pick BLOCK to display (H=help. W=Window move): Select LT404 (1) Select object: Right-click to select Base point: Select the base point. right click to align horizontally 2 1 3 Follow steps 1 and 2 to align the remaining footprints.To align footprints horizontally 1 Click the Align Components tool on the Scoot flyout. To move an attribute 1 Click the Move/Show Attribute tool. and then right-click 1 2 The attribute is placed. 2 Respond to the prompts as follows: Pick component to align with (Horiz/<Vert>): Select the conveyor running button (1) Align Vert/<Horiz>: Enter H. then drag to the new location (2). and then press ENTER Select objects:M: Select LT404 (2). Modifying Attributes | 75 .

76 | Chapter 6 Panel Layout . 3 Click the Name Plate. 4 In the Choice A section. To insert an automotive type name plate 1 Click the Insert Footprint tool. of the Name Plate dialog box. select: MFG AB TYPE 800T Automotive COLOR_AND_ *ALL* 800T-X701 Red Blank Name Plate Click OK. catalog lookup button on the Nameplates dialog box.Inserting Name Plate Footprints You are now ready to add nameplates to the panel layout. click the Catalog lookup button. 5 In the Parts Catalog dialog box. 2 Click the Name plate button in the Main Panel Layout Menu dialog box.

Name Plate INSERT/EDIT dialog box. 7 Respond to the prompts as follows: Select objects: Select PB403 (1). of the Name Plate dialog box. click the Catalog lookup button. 4 In the Choice A section. To insert a half round name plate 1 Click the Insert Footprint tool. click OK to insert the nameplate. Inserting Name Plate Footprints | 77 . 3 Click the Name Plate.6 Click OK on the Name Plate dialog box. and then right-click to the place the nameplate 1 8 In the Panel Layout . 2 Click the Name plate button in the Main Panel Layout Menu dialog box. catalog lookup button on the Nameplates dialog box.

then right-click to place the nameplate 2 78 | Chapter 6 Panel Layout . 6 Click OK in the Nameplate dialog box. 5 In the Parts Catalog dialog box. select: MFG AB TYPE 800T Half Round COLOR_AND_ *ALL* 800T-X59E Gray Custom Text Name Plate Click OK. 7 Respond to the prompts as follows: Select objects: Select PB403A (2).

click OK to insert the nameplate.8 In the Panel Layout . The nameplate is inserted. This is the end of this tutorial chapter. Inserting Name Plate Footprints | 79 .Name Plate INSERT/EDIT dialog box.

80 .

27 viewing within a project. 4. 13 aligning. 14 Current Drawing List for FAMILY="CR". 14. 40 component fence. 20. 55 Terminals. 62 3-Phase Bus dialog box. 41 B I/O Point. 46. 19. 44. 23 inserting. 43 No Project Database File Found. 63 Alert dialog box. 32 drawings Add Drawings. 16 AutoCAD Electrical Help. 5 Index | 81 . 4 Insert New Ladder. 21 AutoCAD Electrical Schematic Add Drawings dialog box. 24 dialog boxes Drawing Modification dialog box. 5 component reports. accessing. 4 aligning. inserting. 26 Create New Project File dialog box. 62 dialog box. 17 C Keep.Index A All Locations-dwg. 35 Alert. 52 Drawing Extract for All Locations dialog box. 23 scooting. 3 Sheet 4-Insert Destination Code. 18 PLC I/O Module Selection/Insert. 67 components Parts Catalog. 66 Module Layout. 66. 4 Components. 51 Source/Destination Signal Arrows. 47 D drawing descriptions. 53. 18 Create New Project File. 35 destination signals. 41 Browse for Folder dialog box. 22 Panel Layout-Component Insert/Edit. 4 adding to a project. 3 All Locations-dwg dialog box. 28. parent. 53 box. 55 Current Drawing List for Family "CR" dialog Signal Codes-Proj-wide Source. 24 AutoCAD Electrical Schematic Components Drawing Modification. child. 52. 41 I/O Addressing. components. 16 SIGNAL-Source Code. 68 I/O Address. 30 Insert/Edit Component. 15 Select Template. 14 Insert/Edit Contact. 16 Qsave. 38 inserting. 63 Footprint. 12 Schematic Component Report. 47 catalog assignments. 2 Drawing Extract for All Locations. 27 Browse for Folder.

38 inserting three-phase bus. 41 pilot lights. 21 normally open relay. 2 setting up for. 8 wires. 27 source signals. 32 PLC modules. 43 normally open limit switch. 14 standard coil. 50 inserting three-phase.E prerequisites for exercises. 58 box. 23 F Footprint dialog box. 26 K Sheet 4-Insert Destination Code dialog box. 41 push buttons. 66. 68 R footprints reports. 21 I/O Point dialog box. 22 aligning vertically. 3 exercises prerequisites. 52. 16 I/O Address dialog box. inserting. 18. 52 L source. 57 ladders SIGNAL-Source Code dialog box. 44. 12. 23 H schematic component reports. 43 I normally open push button. 47 three-phase bus wiring. 3 Q Qsave dialog box. 46 scooting. 20 limit switch button. 53 signals destination. removing. 38 inserting. 75 No Project Database File Found dialog box. aligning horizontally. 32 N name plates. 13 wires PLC I/O Module Selection/Insert dialog box. 20 I/O Addressing dialog box. 58 P erasing. 65 footprints. 16 Insert New Ladder dialog box. 12 Insert/Edit Contact dialog box. 60 Panel Layout-Component Insert/Edit dialog inserting. 67 projects. 15 Select Template dialog boxes. 55 M Module Layout dialog box. 5 W wire numbering automatic. 10 82 | Index . 53. 22 Help systems. 2 projects for exercises. inserting. 28. 30 Source/Destination Signal Arrows dialog box. 30 round with terminal button. 75 S Schematic Component Report dialog box. 51 inserting single-phase. 17 terms and connectors. single-phase. 47 Signal Codes-Proj-wide Source dialog box. 46. components. accessing schematic symbols AutoCAD Electrical. 42 viewing. 55 Keep dialog box. 59 Parts Catalog dialog box. 41 relays button. 46 Insert/Edit Component dialog box. 2 green press to test pilot light. 40 T Terminals dialog box. 74 manual insertion. 50 ladder rungs. trimming.