Sie sind auf Seite 1von 4

lab 5.5.

1
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R1
R1(config)#no ip domain lookup
R1(config)#banner motd ^
Enter TEXT message. End with the character '^'.
warning ^
R1(config)#int f0/0
R1(config-if)#ip add 192.168.10.1 255.255.255.0
R1(config-if)#no shut
R1(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state t
o up
R1(config-if)#exit
R1(config)#int f0/1
R1(config-if)#ip add 192.168.11.1 255.255.255.0
R1(config-if)#no shut
R1(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state t
o up
R1(config-if)#exit
R1(config)#int s0/0/0
R1(config-if)#ip add 10.1.1. 255.255.255.252
^
% Invalid input detected at '^' marker.
R1(config-if)#ip add 10.1.1.1 255.255.255.252
R1(config-if)#clock rate 125000
R1(config-if)#no shut
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
R1(config-if)#exit
R1(config)#router ospf 1
R1(config-router)#network 192.168.10.0.0.0.255 area 0
^
% Invalid input detected at '^' marker.
R1(config-router)#network 192.168.10.0 0.0.0.255 area 0
R1(config-router)#network 192.168.11.0 0.0.0.255 area 0
R1(config-router)#network 10.1.1.0 0.0.0.3 area 0
R1(config-router)#exit
R1(config)#enable secret class
R1(config)#line con 0
R1(config-line)#logging synch
R1(config-line)#pass cisco
R1(config-line)#login
R1(config-line)#exit
R1(config)#line vty 0 4
R1(config-line)#pass cisco
R1(config-line)#login
R1(config-line)#^Z
R1#
%SYS-5-CONFIG_I: Configured from console by console
R1#copy runn startup
Destination filename [startup-config]?
Building configuration...
[OK]
R1#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
R1#
00:33:44: %OSPF-5-ADJCHG: Process 1, Nbr 209.165.200.225 on Serial0/0/0 from LOA
DING to FULL, Loading Done
R1#

enable
configure terminal
hostname R2
no ip domain lookup
R2(config)#enable secret class
R2(config)#banner motd ^
Enter TEXT message. End with the character '^'.
warning ^
int f0/1
ip add 192.168.40.1 255.255.255.0
no shut
R2(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state t
o up
R2(config-if)#exit
int s0/0/0
ip add 10.2.2.2 255.255.255.252
no shut
R2(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
R2(config-if)#exit
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
int s0/0/1
ip add 10.1.1.1 255.255.255.252
clock rate 64000
no shut
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to down
R2(config-if)#exit
R2(config)#int lo0
R2(config-if)#
%LINK-5-CHANGED: Interface Loopback0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R2(config-if)#ip add 209.165.200.225 255.255.255.224
R2(config-if)#exit
router ospf 1
network 10.1.1.0 0.0.0.3 area 0
R2(config-router)#
00:25:05: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.11.1 on Serial0/0/0 from LOADIN
G to FULL, Loading Done
R2(config-router)#network 10.2.2.0 0.0.0.3 area 0
R2(config-router)#network 192.168.20.0 0.0.0.255 area 0
R2(config-router)#network 209.165.200.224 0.0.0.31 area 0
R2(config-router)#exit
R2(config)#line con 0
R2(config-line)#logging synch
R2(config-line)#pass cisco
R2(config-line)#login
R2(config-line)#exit
R2(config)#line vty 0 4
R2(config-line)#pass cisco
R2(config-line)#login
R2(config-line)#^Z
R2#
%SYS-5-CONFIG_I: Configured from console by console
R2#copy runn startup
Destination filename [startup-config]?
Building configuration...
[OK]
R2#
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1, changed state to up
R2#
00:34:58: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.30.1 on Serial0/0/1 from LOADIN
G to FULL, Loading Done
R2#

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R3
R3(config)#no ip domain lookup
R3(config)#enable secret class
R3(config)#banner motd ^
Enter TEXT message. End with the character '^'.
warning ^
R3(config)#int f0/1
R3(config-if)#ip add 192.168.30.1 255.255.255.0
R3(config-if)#no shut
R3(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state t
o up
R3(config-if)#exit
R3(config)#int s/0/0/1
^
% Invalid input detected at '^' marker.
R3(config)#int s0/0/1
R3(config-if)#ip add 10.2.2.2 255.255.255.252
R3(config-if)#no shut
R3(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to up
R3(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1, changed state to up
R3(config-if)#exit
R3(config)#router ospf 1
R3(config-router)#network 192.168.30.0 0.0.0.255 area 0
R3(config-router)#network 10.2.2.0 0.0.0.3 area 0
R3(config-router)#
00:43:14: %OSPF-5-ADJCHG: Process 1, Nbr 209.165.200.225 on Serial0/0/1 from LOA
DING to FULL, Loading Done
R3(config-router)#exit
R3(config)#line con 0
R3(config-line)#logging synch
R3(config-line)#pass cisco
R3(config-line)#login
R3(config-line)#exit
R3(config)#line vty 0 4
R3(config-line)#pass cisco
R3(config-line)#login
R3(config-line)#^Z
R3#
%SYS-5-CONFIG_I: Configured from console by console
R3#copy runn startup
Destination filename [startup-config]?
Building configuration...
[OK]
R3#

Das könnte Ihnen auch gefallen