Sie sind auf Seite 1von 6

CCNA 3 Practice Lab

Solutions

Instructions
1. Cable the network as shown in the diagram.

2. Implement EIGRP, OSPF, and VLSM.

Objectives
1. The SanJose router must utilize both EIGRP and OSPF as its routing protocols.

2. Enable telnet and passwords on all devices for remote management.

3. Configure OSPF authentication between the SanJose and London routers.

4. Configure the SanJose router to have an OSPF priority of 100.

5. Honolulu must be configured with a static default route and SanJose must propagate a
default route to all other OSPF enabled routers.

6. There must be full connectivity between all routers.

7. Identify, troubleshoot and document any network connectivity issues.

1-1 CCNA 3: Switching Basics and Intermediate Routing v3.0 Copyright Ó 2003, Cisco Systems, Inc.
Honolulu Router Configuration

Router>enable
Router#configure terminal
Router(config)#hostname Honolulu
Honolulu(config)#enable secret cisco
Honolulu(config)#line con 0
Honolulu(config-line)#password cisco
Honolulu(config-line)#login
Honolulu(config-line)#exit

Honolulu(config)#line vty 0 4
Honolulu(config-line)#password cisco
Honolulu(config-line)#login
Honolulu(config-line)#exit

Honolulu(config)#interface fastethernet 0/0


Honolulu(config-if)#ip address 192.168.1.33 255.255.255.224
Honolulu(config-if)#no shutdown
Honolulu(config-if)#exit

Honolulu(config)#interface fastethernet 0/1


Honolulu(config-if)#ip address 192.168.1.65 255.255.255.224
Honolulu(config-if)#no shutdown
Honolulu(config-if)#exit

Honolulu(config)#interface serial 0/0


Honolulu(config-if)#ip address 192.168.1.2 255.255.255.252
Honolulu(config-if)#clock rate 64000
Honolulu(config-if)#no shutdown
Honolulu(config-if)#exit

Honolulu(config)#router eigrp 100


Honolulu(config-router)#no auto-summary
Honolulu(config-router)#network 192.168.1.0
Honolulu(config-router)#exit
Honolulu(config)#ip route 0.0.0.0 0.0.0.0 192.168.1.1
Honolulu(config)#end

1-2 CCNA 3: Switching Basics and Intermediate Routing v3.0 Copyright Ó 2003, Cisco Systems, Inc.
SanJose Router Configuration

Router>enable
Router#configure terminal
Router(config)#hostname SanJose
SanJose(config)#enable secret cisco
SanJose(config)#line con 0
SanJose(config-line)#password cisco
SanJose(config-line)#login
SanJose(config-line)#exit

SanJose(config)#line vty 0 4
SanJose(config-line)#password cisco
SanJose(config-line)#login
SanJose(config-line)#exit

SanJose(config)#interface serial 0/0


SanJose(config-if)#ip address 172.16.1.1 255.255.255.252
SanJose(config-if)#clock rate 64000
SanJose(config-if)#no shutdown
SanJose(config-if)#ip ospf priority 100
SanJose(config-if)#ip ospf authentication-key ccna3
SanJose(config-if)#exit

SanJose(config)#interface serial 0/1


SanJose(config-if)#ip address 192.168.1.1 255.255.255.252
SanJose(config-if)#no shutdown
SanJose(config-if)#exit

SanJose(config)#router ospf 1
SanJose(config-router)#network 172.16.1.0 0.0.0.255 area 0
SanJose(config-router)#area 0 authentication
SanJose(config-router)#default-information originate always
SanJose(config-router)#exit

SanJose(config)#router eigrp 100


SanJose(config-router)#no auto-summary
SanJose(config-router)#network 192.168.1.0
SanJose(config-router)#end

1-3 CCNA 3: Switching Basics and Intermediate Routing v3.0 Copyright Ó 2003, Cisco Systems, Inc.
London Router Configuration

Router>enable
Router#configure terminal
Router(config)#hostname London
London(config)#enable secret class
London(config)#line con 0
London(config-line)#password cisco
London(config-line)#login
London(config-line)#exit

London(config)#line vty 0 4
London(config-line)#password cisco
London(config-line)#login
London(config-line)#exit

London(config)#interface fa0/0
London(config-if)#ip address 172.16.2.1 255.255.255.224
London(config-if)#no shutdown

London(config-if)#exit

London(config)#interface serial 0/1


London(config-if)#ip address 172.16.1.2 255.255.255.252
London(config-if)#ip ospf authentication-key ccna3
London(config-if)#no shutdown
London(config-if)#exit

London(config)#router ospf 1
London(config-router)#network 172.16.1.0 0.0.0.3 area 0
London(config-router)#network 172.16.2.0 0.0.0.31 area 0
London(config-router)#area 0 authentication
London(config-router)#exit

1-4 CCNA 3: Switching Basics and Intermediate Routing v3.0 Copyright Ó 2003, Cisco Systems, Inc.
Outputs:

London#ping 172.16.1.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 172.16.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 28/28/28 ms

London#ping 192.168.1.1

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 28/28/32 ms

London#ping 192.168.1.2

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 192.168.1.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 56/56/60 ms

London#ping 192.168.1.33

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 192.168.1.33, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 56/56/56 ms

London#ping 192.168.1.65

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 192.168.1.65, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 56/56/56 ms

London#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP


D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is 172.16.1.1 to network 0.0.0.0

172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks


C 172.16.1.0/30 is directly connected, Serial0/1
C 172.16.2.0/27 is directly connected, FastEthernet0/0
O*E2 0.0.0.0/0 [110/1] via 172.16.1.1, 00:02:54, Serial0/1

1-5 CCNA 3: Switching Basics and Intermediate Routing v3.0 Copyright Ó 2003, Cisco Systems, Inc.
SanJose#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP


D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks


C 172.16.1.0/30 is directly connected, Serial0/0
O 172.16.2.1/32 [110/782] via 172.16.1.2, 00:03:19, Serial0
192.168.1.0/24 is variably subnetted, 3 subnets, 2 masks
D 192.168.1.64/27 [90/20640000] via 192.168.1.2, 00:05:11, Serial0/1
D 192.168.1.32/27 [90/20640000] via 192.168.1.2, 00:05:11, Serial0/1
C 192.168.1.0/30 is directly connected, Serial0/1

Honolulu#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP


D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is 192.168.1.1 to network 0.0.0.0

192.168.1.0/24 is variably subnetted, 3 subnets, 2 masks


C 192.168.1.64/27 is directly connected, FastEthernet0/1
C 192.168.1.32/27 is directly connected, FastEthernet0/0
C 192.168.1.0/30 is directly connected, Serial0/0
S* 0.0.0.0/0 [1/0] via 192.168.1.1

1-6 CCNA 3: Switching Basics and Intermediate Routing v3.0 Copyright Ó 2003, Cisco Systems, Inc.

Das könnte Ihnen auch gefallen