Sie sind auf Seite 1von 37

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

SECTION I : PowerPoint Question 1:


Make a Presentation for a Travel agency which would include the following topics: Introduction on the Agency and its management International Destinations European Tours Australian Tours Asian Tours Airline Information along with Fares

Answer : Step 1 : Open Microsoft PowerPoint as, Start All Programs Microsoft Office Microsoft Power Point 2007

Step 2 : Create new Slide for Title page (YATHRA Travel Agencies) as, Home New Slide Step 3 : Select design of presentation from Design menu (Choose Opulent) Step 4 : Change Layout of Slide as, Home Layout (Choose appropriate layout style)

Step 5 : Formatting of texts like Fills, Effects, etc from Format menu Step 6 : Create a new slide for Introduction to YATHRA Enter the details about agency under the head. Step 7 : Create another slide for Introduction to Management Under this head type about management of YATHRA Travel Agency. Step 8 : Insert Picture to Slide as, Insert Picture, on the Dialogue box browse the Picture want

Step 9 : Shape Picture as Callouts as, Format Picture Shape (Select shape)

Step 10 : Inserting styles like shadow, 3D effects, etc. to Picture as, Format (select the picture styles want to you)

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Step 11 : Setting the picture back to one object or text as, Format Send to Back

Step 12 : Create slides for : International Destinations, European Tours, Australian Tours, Asian Tours, and Airline Information and Fares Step 13 : Inserting Table for entering Airline Information and Fares details Insert Table Or Insert Table Draw Table Insert Table

Step 14 : Set styles to table from Design menu. Step 15 : Animating a object or text as, Animations Custom Animation

Press Add Effects and Select your choice Step 16 : Animating Transition among each slides as, Animations (Select Transition from Transition to This Slide)

Step 17 : Save Presentation as, Click on Office Button Save

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Solution 1:

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Question 2:
Imagine that you are a Business development Manager in a software products company which has workflow management software. Create a presentation for the senior management which will present to them the Annual Sales and Revenue figures for the current financial year along with details on new prospective clients for the new financial year. Answer : Step 1 : Open Microsoft PowerPoint as, Start All Programs Microsoft Office Microsoft Power Point 2007

Step 2 : Create new Slide for Title page as, Home New Slide

Step 3 : Set themes from Design menu as Median Step 4 : Insert picture as, Insert Picture Step 5 : Create a new slide for Current Year Revenue (2010) Step 6 : Insert table with 4 columns and 5 rows as, Insert Table Insert Table (Enter Columns=4 and Rows=5 then OK)

Then enter revenue table of 2010. Step 7 : Insert Styles to table as, Design Table Styles (Choose styles from the thumbnails) Step 8 : Create another slide for Last Three Years Revenue Report Step 9 : Insert a table with 4 columns and 6 columns Step 10 : Merge cells of table as, Select cells want to merge, Layout Merge Cells Step 11 : Create another slide for Comparison chart of last three years revenue Step 12 : Insert a chart as, Insert Chart

Select a Bar diagram, then Ok In the opening Microsoft Office Excel sheet, enter the Last three year revenue table. Then Close the Excel sheet
8

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Step 13 : Then create a new slide for Report of Comparison. Enter type a mini report. Step 14 : Also create a new slide for Coming Year Revenue Estimation Step 15 : Insert Chart of coming year revenue. Step 16 : Animating a object or text as, Animations Custom Animation

Press Add Effects and Select your choice Step 17 : Animating Transition among each slides as, Animations (Select Transition from Transition to This Slide)

Step 18 : Save Presentation as, Click on Office Button Save

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Solution 2 :

10

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

11

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

12

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

SECTION II : Outlook 2007 Question 3:


Imagine that you are a Senior Consultant in an IT company. Initiate a Project Meeting between you and your Managers to discuss the different projects and their status details. How will the managers respond to you to accept or reject the meeting? Also book the conference Room and reserve other resources required for the meeting? Write all the options available in outlook to fulfill the scenario? Answer : Microsoft Office Outlook uses Electronic Business Card (EBC). An Electronic Business Card (EBC) can help in ultra reachable via cell phone, IM, and email. EBCs, part of the Outlook 2007 Contacts feature, convey important contact information while reflecting your unique style and tone. Create An Electronic Business Card In Outlook 2007 Open Outlook and go to New Contact.

This opens up the New Contact window where you can begin entering in the basic information for the Electronic Business Card. At this point you can also add an image as well.
13

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

While your entering in the information you will see a preview on the upper left hand corner of the Contact screen. This is the generic view but it allows you to verify the information entered is correct. Business card like this,

This template contains training content about working with Electronic Business Cards in Microsoft Office Outlook 2007. This content is geared for a corporate trainer to present to a group Outlook uses profiles to remember your email accounts and settings. Some people find it useful to have two separate profiles one profile for work and another for personal use. You can easily create a new profile in Outlook 2007 using the steps described below. The steps assume you are running Vista and Outlook 2007. It also assumes that you have your e-mail account information from either your Internet Service Provider or E-mail Administrator.

14

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

For creating a profile in Outlook 2007, consider the following steps Step 1 : Open Control Panel as, Start Control Panel Or Start Run, then type Control Panel on Open box, then OK Step 2 : Click User Accounts and the click Mail. The Mail Setup window will appear.

Step 3 : Click Show Profiles and the click Add. Step 4 : Type in a name for the profile and click OK. Step 5 : The E-mail Accounts window will appear. Click the Add a new e-mail account option and click Next. Step 6 : Select the appropriate server type for your e-mail account and click Next. Step 7 : Provide your e-mail account information and click Next. Step 8 : Click Finish and click OK.

15

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Question 4:
In the above scenario, assuming that one of the managers is on leave on that particular day of the meeting and wants to reschedule the meeting. Is it possible to do this? If yes, how will this be done? Write all the options available in the outlook to fulfill the scenario? Answer : On this case the manager is absent. On such problem we want to send immediate mail to people committing on the meeting about cancellation of meeting. In Outlook 2007, when we added their email address we can speedy send a group mail to all of the members committing on meeting. Creating a Group or Defining Distribution list 1. 2. 3. 4. 5. On the Tools menu, click Address Book to open your Address Book. In the Show Names from the list, click Contacts. On the File menu, click New Entry, or click the New Entry button on the toolbar. Under Select the entry type, click New Distribution List. Under Put this Entry, click In The Contacts. This selection determines where your new distribution list is saved. This is the default location. 6. Click OK. Your new distribution list is now set to be saved in the Contacts folder, and an untitled distribution list form opens. At this point, you can begin adding contacts to your new distribution list, as outlined in the following section.

Adding Contacts to Distribution List 1. In the Name box, type the name of your new distribution list. 2. Click the Select Members button to add members from any of your Address Book entries or Contacts. 3. Click Save And Close to save the new distribution list. The name of the distribution list appears bold as compared to the other entries in the contact folder. In table views, the distribution list name appears in the Fill Name field. You can view the members of the list by opening the entry.

16

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Section III: Browsing and Discussion Forum Question 5:


a) Open Internet Explorer. Add www.espncricinfo.com and www.Doordarshan.com to your favourites under two different folders. Now open Chrome and import your favourites from Internet Explorer. b) Set Chrome to always show bookmark bar. Note down the steps you followed. c) Change the default location (My Documents) where the browser downloads all the downloadable files. Set the browser to always ask where to save each file before downloading

Answer: a) To Open Internet Explorer Start All Programs Internet Explorer Or Double Click on Icon of Internet Explorer on Desktop Adding www.espncricinfo.com to Favorites Step 1 : Type www.espncricinfo.com on address bar, then click GO Step 2 : Favorites Add to Favorites Step 3 : Type Name of which saving (ESPN) on Name Box in Favorite Dialogue Box Step 4 : Click on Create in >> Step 5 : Press New Folder Step 6 : Type Name of Folder (Game) on Create New Folder input box, then OK Step 7 : Then press OK in Add Favorite Dialogue Box Adding www.Doordarshan.com to favourites Step 1 : Type www.Doordarshan.com on address bar, then click GO Step 2 : Favorites Add to Favorites Step 3 : Type Name of which saving (Doordharshan) on Name Box in Favorite Dialogue Box Step 4 : Click on Create in >> Step 5 : Press New Folder Step 6 : Type Name of Folder (Channel) on Create New Folder input box, then OK Step 7 : Then press OK in Add Favorite Dialogue Box Open Google Chrome as, Start All Programs Google Chrome

Google Chrome

17

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Importing Favorites from Internet Explorer to Chrome Step 1 Step 2 Step 3 Step 4 Step 5 Click the wrench icon on the browser toolbar. Select Options On Google Chrome Options Dialogue box, Select Personal Stuff Tab Click Import data from another browser On Import Bookmark and Settings Dialogue box, Select Microsoft Internet Explorer on From box. Step 6 : On select items to import dialogue box, Tick Bookmarks/Favorites only Then click Import Step 7 : Then press Close To open imported favorites as, Step 1 : Click the wrench icon on the browser toolbar. Step 2 : Select Bookmark Manager Step 3 : On Bookmark Manager Window, Other Bookmarks Imported from IE Step 4 : Click Folder that Bookmarks saved Step 5 : Click on the Bookmark b) To always show Bookmark bar Step 1 : Click the wrench icon on the browser toolbar. Step 2 : Select Always show bookmarks bar. Or You can also use the keyboard shortcuts Ctrl+Shift+B (Windows and Chrome OS) c) Change the default location in Google Chrome Step 1 Step 2 Step 3 Step 4 Step 5 : : : : : Click the wrench icon on the browser toolbar. Select Options On Google Chrome Options, Select Understood the Hood Tab Under Download Heading Click Browse button on Download Location Select the Path, then OK : : : : :

Set to always ask where to save each file before downloading Step 1 Step 2 Step 3 Step 4 Click the wrench icon on the browser toolbar. Select Options On Google Chrome Options, Select Understood the Hood Tab Under Download Heading tick Ask where to save each file before downloading Step 5 : Click Close : : : :

18

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Question 6:
Go to www.google.com. Select Advanced Search option. a) Search for latest information technology industry trends. After initial search include latest in software research OR software thought leadership to the search criteria. b) Search for Top Global Banks by technology, leadership, revenue, market and capitalization. Search for such banks in Europe.
Answer :

a) Search for latest information technology industry trends in Advanced mode Step 1 : Go to www.google.com Step 2 : Click on Advanced Search on the right side of search bar

Step 3 : Type latest information technology industry trends on all these words: box under Find web pages that have..., type Step 4 : Click Advanced Search After initial search include latest in software research OR software thought leadership to the search criteria. Step 1 : Click on Advanced Search under Search box Step 2 : Type latest in software research and software thought leadership on one or more of these words: box Step 3 : Click Advanced Search

19

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

b) Search for Top Global Banks by technology, leadership, revenue, market and capitalization. Step 1 : Go to www.google.com Step 2 : Click on Advanced Search on the right side of search bar Step 3 : Type technology, leadership, revenue, market and capitalization in all these words: box Step 4 : Type Top Global Banks in this exact wording or phrase: box. Step 5 : Click Advanced Search Search for such banks in Europe Step 1 : Go to www.google.com Step 2 : Click on Advanced Search on the right side of search bar Step 3 : Type technology, leadership, revenue, market and capitalization in all these words: box Step 4 : Type Top Global Banks in this exact wording or phrase: box. Step 5 : Click on Date, usage rights, region, and more Step 6 : Set Region is Europe Step7 : Click Advanced Search

20

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Question 7:
Collaborate online (in a group) on Google Docs to create a presentation on Evolution of Cloud-Based Services. All in the group should work on the presentation simultaneously from their respective machines. Use speaker notes for any online discussions. Answer: Create a Presentation File as, Step 1: Login with your Gmail id, at http://docs.google.com/

Step 2: Once you login, you will have a workspace area to work with your documents, spreadsheets and presentations.

Create New

Presentation

21

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Step 3: Now you have an empty presentation being created in your workspace.

Step 4: You can go to the Format Menu item and change the presentation Theme or Background. There are lots of templates and themes available!

22

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Step 5: As you would do on any desktop office client, you can click on the new slide button, and select the Slide Design.

Step 6: If you need to insert a drawing, Shape or an Image, You can go to the Insert Menu item and select the same. Once you select image, You have options to select the image as a URL image or even a web upload!

23

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Step 7: If you need to insert Tables to your slide deck, you can use the Table Menu item, and select the number of Rows and Colums.

Step 8: One very cool option, which I like about this Online google docs is the Speaker Notes option, a small window pops up, which enables you to enter the Speaker notes which you wanna mention. Real nice thing!

24

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Step 9: You can start the presentation, either by clicking on the View menu Presentation or click the Start Presentation Button.

Start

This will start the presentation of the powerpoint which you just created, You can hit F11 key for full screen mode!

Step 10: You can now share the presentation through email attachment, give a link to the presentation.. so that one can watch it online in Google Docs and even Embed this presentation to your website too..!

That completes presentation on Google Docs..!

25

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Section IV : Word Processor Question 8:


Create a Word document and type the text as given below. The headings, footer, formatting and layout should be as given in the following sample.

The above sample text has been taken from the Organizational Research Paper by James E. Bartlett, Joe W. Kotrlik and Chadwick C. Higgins. Answer : Step 1 : Open Microsoft Office as, Start All Programs Microsoft Office Microsoft Office Word 2007 Step 2 : For align the text, select the text and Home Paragraph

26

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Step 3 : For Changing Font, Size, Bold, Italic, Underline, Subscript, Superscript, Font Color, Highlight color from Home Font

Step 4 : Insert Footer as, Insert Footer (Select Alphabet)

Step 5 : Setting Bottom line to border as, Page Layout Page Borders

On Border & Shading Dialogue Box, Select Page Border Tab Select Border on Settings Then Deselect except Bottom line Step 6 : Inserting Equation as, Insert Equation

Step 7 : Set the paragraph in two columns as, Page Layout Columns Two

Step 8 : Insert Column Break as, Page Layout Breaks Column

27

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Solution 8:

28

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Question 9:
Assume you are in the hiring department of a company. You need to send out appointment letters to multiple candidates, each with a different joining date. Create a single appointment letter and use mail merge to customize it with each candidates name, address, joining date and last date to accept the appointment Answers : Step 1 : Create a master page in Microsoft Office Word. Step 2 : Start Mail Merge as, Mailings Start Mail Merge

Step 3 : Select Step by Step Mail Merge Wizard Step 4 : Select Document type. (Here Letters) Step 5 : Click Next: Starting document Step 6 : In the Mail Merge Task Pane, click Use the current document Step 7 : Click Next: Select recipients Step 8 : Select Type a new list Step 9 : Then Create, We can see New Address List Dialogue box

Step 10 : Click Customize Columns, and Add, Delete or Rename Data fields want (Name, Company Name, Designation, Date of Appointment, Salary, Web link, Sender, Sender Designation, Date) Step 11 : Type the details on the table, then press OK

29

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Step 12 : We can see Address List Saving Dialogue box. Type the Name of file, browse location to save and press Save Step 13 : After saving Mail Merge Recipients dialogue box with entered details will see. Tick recipients want and Press OK Step 14 : Insert fields want to document add as, Click on the part which field wan to add, Mailings Insert Merge Fields (Select field)

Step 15 : If want to print directly : Mailings If want to view : Mailings

Finish & Merge

Print Documents

Finish & Merge

Edit Individual Documents

30

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Solution 9:
(two merged letter)

31

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Section V: Spreadsheet Question 10:


Create a new workbook with three worksheets named as Super Store Sales, Region Wise Sales Report and Region Wise Profit Chart. (i) Create table in Super Store Sales worksheet as shown below:

You may use any Sales and Cost Values. Calculate the Profit as (Sale minus Cost) using Excel Function. Answer : Step 1 : Step 2 : To rename sheet, Right click on the sheet and click Rename To merge cells select the cells want to merge and center (A1 to G1) Home Alignment Merge & Center To adding equation of Profit in G3 Cell Click on G3 cell Type = Click on E3 Type Click on F3 Press Enter For filling equation to down select the cells want to fill (G3 to G22) Home Editing Fill Down

Step 3 :

Step 4 :

32

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Solution 10 (i):

33

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

(ii)

Using the above data, create a Region wise Sales Report in the next worksheet. The report should look like as below:

You will need to copy the data from previous worksheet to new worksheet. Remove or hide unnecessary columns. Sort the data region-wise and product category-wise. The Sales and Profit values should already be there. Add Region wise Total row and calculate the Region wise. Total Sales and Profit using Excel function. Answer : Step 1 : To merge cells, Home Alignment Merge Cells Step 2 : Filter Details in Sheet 1(Super Store Sales) by details want to us as, Data Filter

Click on arrow and tick data want to us. Copy and past filtered data to second sheet (Region Wise Sales Report) Step 3 : For gave border around, selected cells and Home (Font Box) All Borders

34

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Solution 10 (ii):

35

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

(iii)

Create a Region Wise Profit Chart in the next worksheet. The chart will be based on the above data only and will look like below:

Answers : Create Chart as, Step 1: Select the table Step 2: Insert Charts Column Cylinder Clustered Cylinder

Step 3: To see Data Labels on Chart Right Click on Chart and Add Data Labels

36

Computer Basics and PC Software Lab

BCA (1)-013/Assignment

Solution 10 (iii):
Table

Chart

Region Wise Total Profit (Sales) Total Profit (Sales)


25,000.00 20,000.00 15,000.00 10,000.00 5,000.00 Central East West 11,108.76 3,798.25 20,539.58

37