You are on page 1of 60

CE3155 Structural Analysis Laboratory

NATIONAL UNIVERSITY OF SINGAPORE FACULTY OF ENGINEERING DEPARTMENT OF CIVIL ENGINEERING

Computer Modeling and Analysis of Building for Wind Loads

SEMESTER 2 AY 2010/2011

Modeling a Four-Story Building Using ETABS


Notes for Training Session

Semester II-2010/2011

CE 3155 Laboratory

CE3155 Structural Analysis Laboratory Computer Modelling and Analysis of Building for Wind Loads
Notes for Training Session Modelling a Four-Story Building Using ETABS

MODEL FOR TRAINING SESSION


The following model parameters will be used to construct a Model of a Four-Story Building: Number of stories: Breadth of building: (a = 4.25 m) Length of the building: (b = 4.75 m) Height of first story: Height of each story above the first story: Size of corner columns: Size of side columns: Size of beams: Thickness of the shear wall: Depth of coupling beam Wind load intensity: Youngs modulus of concrete, E: Poissons ratio, : Density of concrete, Coefficient of Thermal Expansion, Shear modulus of concrete, G: =4 = 5a = 6b =4m =3m = 0.5 m x 0.5 m = 0.5 m x 0.4 m = 0.5 m x 0.4 m = 0.3 m =0.8m = 2.5 kN/m2 = 20 x 106 kN/m2 = 0.2 = 23 kN/m3 = 10 x 10-6 oC-1 = 8.3 x 106 kN/m2

National University of Singapore

Page 1 of 59

Semester II-2010/2011

CE 3155 Laboratory

Column 18 19 Beam 20 Bent 1 21


1.4 2.0 3.0 2.0 1.4 4.55

17

16

15
9.8

14

13

12 11

0.3

a 10
Wall

CB

Bent 2 9

22 1 2

b 3 4 5

North 6
Wind

8 7

STEPS 1. BEGIN A NEW MODEL


1.1 1.2 Start ETABS Change the units

(a) At the right corner of the current window, roll down kN,m. 1.3 Click the File menu > New Model command or the New Model button Default.elb button.

and select

. Press

National University of Singapore

Page 2 of 59

Semester II-2010/2011

CE 3155 Laboratory

1.4

In Building Plan Grid System and Story Data Definition dialog box, (a) Input data definition as follows and then press OK button.

(b) The screen will refresh and display a 2-D (Plane View Story 1 Elevation 3) view and a 3-D View of the model in vertically tiled adjoining windows.

National University of Singapore

Page 3 of 59

Semester II-2010/2011

CE 3155 Laboratory

2.

DEFINING MATERIAL PROPERTIES


2.1 From the Define menu choose Materials Properties

(a) This displays the Define Materials dialog box.

(b) Select CONC for Materials. Click on Modify/Show Material button. Modify material properties as follows. Click OK.

National University of Singapore

Page 4 of 59

Semester II-2010/2011

CE 3155 Laboratory

(c) Click OK again to exit Define Materials dialog box 2.2 Click the Save Model button menu to save the file. on the main toolbar, or select Save from the File

3.

DEFINING FRAME AND CORE WALL SECTIONS


3.1 Define the beam and columns sections
(a) From the Define menu choose Frame Sections.

(b) This will display the Define Frame Properties dialog box. In Properties box, use Shift button to select all default sections and press Delete Property button.

National University of Singapore

Page 5 of 59

Semester II-2010/2011

CE 3155 Laboratory

(c) At Click to box, click the drop-down list and select Add Rectangular. This will display Rectangular Section dialog box.

(d) In Rectangular Section dialog box, input Section Name, Dimensions. Select CONC (material defined before) for Material. C50X50: Depth = 0.5m, Width = 0.5m.

National University of Singapore

Page 6 of 59

Semester II-2010/2011

CE 3155 Laboratory

(e) Then click OK to complete C50x50 Define. (f) Follow the same procedures from step (c) to (e) to define two remaining sections. C50X40: Depth = 0.5m, Width = 0.4m. B40X50: Depth = 0.5m, Width = 0.4m. (g) After defining all the sections, click OK to exit Define Frame Properties dialog box.

3.2

Define the core wall section


(a) From Define menu, select Wall/Slab/Deck SectionsThis displays Define Wall/Slab/Deck Sections dialog box.

(b) At Click to box, click the drop-down list and select Add New Wall. This will display Wall/Slab Section dialog box.
National University of Singapore Page 7 of 59

Semester II-2010/2011

CE 3155 Laboratory

(c) At Wall/Slab Section dialog box, type COREWALL at the Section Name box. At Material box, select CONC (concrete material defined before). Type the value of thickness of the core wall at Thickness box.

(d) Then click OK to exit Wall/Slab Section dialog box. Click on OK again to complete Wall/Slab/Deck Sections define. (e) Click the Save Model button menu to save the file. on the main toolbar, or select Save from the File

4.

DRAWING BEAMS AND COLUMNS


4.1 Drawing columns
National University of Singapore Page 8 of 59

Semester II-2010/2011

CE 3155 Laboratory

(a) Click on the left window toolbar to activate it. Note when the window is active, its title bar will be highlighted. Make sure that it is Plan View (if not, use Set Plan View button on the toolbar).

(b) Use the up-down button on the toolbar to change the right window to Plan View STORY 1 Elevation 3. (c) Click on Create Columns in Region or at Click (Plan) button on the left toolbar. This will display Properties of Object box. Scroll down the list of sections and select C50x50

(d) When click on , the pointer changes to . Move the pointer to the corner node. Then click on it to create a column (see figure below). Move to the other corners and draw three remaining columns.

Click

National University of Singapore

Page 9 of 59

Semester II-2010/2011

CE 3155 Laboratory

(e) After finishing drawing all corner columns, at Properties of Object box, scroll down the list of sections and select C50x40.

(f) Make a cross window to select edge columns. When release mouse button, columns will be created at nodes in the window.

Click

Drag

Release

National University of Singapore

Page 10 of 59

Semester II-2010/2011

CE 3155 Laboratory

(g) Continue to draw other edge columns. When finish drawing all columns, press Esc button to exit the drawing command.

4.2 Drawing beams


(a) Click on Create Lines in Region or at Clicks (Plan, Elev, 3D) button on the left toolbar. This will display Properties of Object box. Scroll down the list of sections and select B40x50.

, the pointer changes to . Make a cross window as in figure (b) When click on below. When release mouse button, beams will be created in the window.

National University of Singapore

Page 11 of 59

Semester II-2010/2011

CE 3155 Laboratory

(c) Press Esc button to exit the drawing command. (d) Delete unwanted beams: make a cross window from right to left to select unwanted beams as follows. Then press Delete button.

Click Drag

Release

(e) Click the Save Model button menu to save the file.

on the main toolbar, or select Save from the File

Note: To clear unwanted selections, click on Clear Selection button toolbar.

on the left

5.

DRAWING THE CORE WALL SEGMENTS

National University of Singapore

Page 12 of 59

Semester II-2010/2011

CE 3155 Laboratory

9.8

Y
4.55

0.3 2.125

CB
1.4 2.0 4.75 3.0

X
2.0 1.4 4.75

2.125

First storey Coupling beam 0.8 3.2 for ground storey 2.2 for others Ground storey

Doors of the lift (a) At drawing windows, click the right mouse button. Select Edit Grid DataThis will display Coordinate Systems dialog box.

Right click

National University of Singapore

Page 13 of 59

Semester II-2010/2011

CE 3155 Laboratory

(b) Press Modify/Show System button. This will display the dialog box below.

(c) The Define Grid Data dialog box shows coordinates of the grid lines in X-, and Ydirections in the global coordinate. To draw the core wall segments, we add some grid lines that determine the core wall location. (d) In X Grid Data, add 4 grid lines: x1 = 10.75 x2 = 12.75 x3 = 15.75 x4 = 17.75 (e) Type the Grid ID and Ordinate of the above grid lines in Define Grid Data dialog box then press OK button.
National University of Singapore Page 14 of 59

Semester II-2010/2011

CE 3155 Laboratory

(f) Press OK to exit Coordinate Systems dialog box. (g) Adding a reference plane in Z- direction. Click the right mouse button again. Select Edit Reference PlaneThis will display Edit Reference Planes dialog box. In this box, input 2.2 for Z-Ord then click Add button. Then click OK button.

National University of Singapore

Page 15 of 59

Semester II-2010/2011

CE 3155 Laboratory

(h) Click the Save Model button menu to save the file

on the main toolbar, or select Save from the File

5.1 Draw the core wall

Y X

(a) In the left window, make sure that it is Plan View STORY 1 Elevation 3 (if not, use Set Plan View button on the toolbar).

(b) Click on the Zoom in button on the toolbar. Make a window (left corner to right corner) to zoom in the core wall zone.

National University of Singapore

Page 16 of 59

Semester II-2010/2011

CE 3155 Laboratory

Click Drag

Release

(c) Click on Draw Wall (Plan) button on the left toolbar to draw wall elements. This will display Properties of Object box. Scroll down the list of sections and select COREWALL.

, the pointer changes to . Move the pointer to the beginning (d) When click on node X=9.5, Y=8.5, Z=3 (see figure below). Then click on it. Continue to click on the next nodes until finish the corewall.

National University of Singapore

Page 17 of 59

Semester II-2010/2011

CE 3155 Laboratory

Click

Click

Click Click Click

National University of Singapore

Page 18 of 59

Semester II-2010/2011

CE 3155 Laboratory

(e) Press Esc button to exit the drawing command. (f) Make a cross window to select the corewall.

(g) From Edit menu, select Mesh AreasThis display Mesh Selected Areas dialog box.

National University of Singapore

Page 19 of 59

Semester II-2010/2011

CE 3155 Laboratory

(h) In Mesh Selected Areas dialog box, check on Mesh Quads/Triangles at then check on Intersections with Visible Grids. Then press OK button.

5.2 Delete wall segments for lift doors

Y X

National University of Singapore

Page 20 of 59

Semester II-2010/2011

CE 3155 Laboratory

(a) Click on Set Elevation Viewbutton on the toolbar. This displays Set Elevation View dialog box. In this box, select elevation 3 as follows then click OK.

(b) Click on the segments at the lift doors to select. Then press Delete button.

Click to select National University of Singapore Page 21 of 59

Semester II-2010/2011

CE 3155 Laboratory

Note: To view a fill area (figure above), click on Set Building View Options button on the toolbar . In Set Building View Options dialog box, check on Object Fill then click OK. To turn on the Grid Lines, check on Grid Lines box. To turn of , check again.

5.3 Assigning Pier Label to the corewall (for moment and shear output)
(a) Click on Set Elevation Viewbutton on the toolbar. This displays Set Elevation View dialog box. In this box, select elevation C as follows then click OK.

(b) Make a cross window to select the wall on Elevation View C as follows.
National University of Singapore Page 22 of 59

Semester II-2010/2011

CE 3155 Laboratory

(c) From Assign menu, select Shell/Area > Pier LabelThis displays Pier Names dialog box.

(d) In Pier Names dialog box, select P1 then click OK. The wall will be assigned to Pier P1.

(e) Use the up-down button on the toolbar to change the left window to Elevation View E. Use a cross window to select the wall on Elevation View E as follows.

National University of Singapore

Page 23 of 59

Semester II-2010/2011

CE 3155 Laboratory

(f) From Assign menu, select Shell/Area > Pier LabelIn Pier Names dialog box, type P2 in Wall Piers box then click Add New Name. Click OK. The wall will be assigned to Pier P2.

(g) Click the Save Model button menu to save the file.

on the main toolbar, or select Save from the File

6.

REDUPLICATION OF BUILDING STOREY


(a) From Edit menu, choose Edit Story Data > Insert Story. This will display Insert New Story dialog box.

National University of Singapore

Page 24 of 59

Semester II-2010/2011

CE 3155 Laboratory

(b) Insert New Story dialog box, input 3 for Story Height, 3 for Number of Stories. Then click OK button. Upper stories will be copied from story 1.

National University of Singapore

Page 25 of 59

Semester II-2010/2011

CE 3155 Laboratory

(c) Click the Save Model button menu to save the file

on the main toolbar, or select Save from the File

7.

CHANGING HEIGHT OF STOREY 1 FROM 3M TO 4M


(a) From Edit menu, choose Edit Story Data > Edit Story. This will display Story Data dialog box.

(b) In Story Data dialog box, change the height of STORY1 to 4. Then press OK button.

National University of Singapore

Page 26 of 59

Semester II-2010/2011

CE 3155 Laboratory

Note: To get 3D view as figure below, click on Set Building View Options button on the . In Set Building View Options dialog box, check on Extrusion. To turn off the toolbar Grid Lines, uncheck Grid Lines box. Then click OK.

National University of Singapore

Page 27 of 59

Semester II-2010/2011

CE 3155 Laboratory

(c) Click the Save Model button menu to save the file.

on the main toolbar, or select Save from the File

8.

ADDING RESTRAINTS TO THE STRUCTURE


(a) Click on the left window toolbar to activate it. Note when the window is active, its title bar will be highlighted. on the toolbar. This displays Set Plan View (b) Click on Set Plan Viewbutton dialog box. In this box, select elevation BASE as follow then click OK.

National University of Singapore

Page 28 of 59

Semester II-2010/2011

CE 3155 Laboratory

(c) Select all nodes of the base by a cross window.

National University of Singapore

Page 29 of 59

Semester II-2010/2011

CE 3155 Laboratory

(d) From Assign menu, choose Joint /Point > Restraints (Supports). This will display Assign Restraints dialog box.

(e) Click on the button

to define fixed supports at selected nodes

(f) Click OK. (g) Click the Save Model button menu to save the file. on the main toolbar, or select Save from the File

9.

CREATION OF RIGID FLOORS FOR LATERAL LOAD ANALYSIS


(a) In the left window, make sure that it is Plan View BASE (if not, use Set Plan View button on the toolbar).

(b) Use the up-down button on the toolbar to change the left window to Plan View STORY1. Use a cross window to select nodes on STORY1 as follows.

National University of Singapore

Page 30 of 59

Semester II-2010/2011

CE 3155 Laboratory

(c) From Assign menu, select Joint/Point > Diaphragms This displays Assign Diaphragm dialog box.

(d) In Assign Diaphragm dialog box, select D1 and press OK button.

National University of Singapore

Page 31 of 59

Semester II-2010/2011

CE 3155 Laboratory

on the toolbar to change the left window to next (e) Use the up-down button story Plan View STORY1-1 (second story). Select nodes on STORY1-1 by using a cross window. Then from Assign menu, select Joint/Point > Diaphragms In Assign Diaphragm dialog box, click on Add New Diaphragm button. This displays Diaphragm Data dialog box. Type in D2 for Diaphragm, check Rigid box then click OK.

Diaphragm

(f) In Assign Diaphragm dialog box, select D2 then click OK.

National University of Singapore

Page 32 of 59

Semester II-2010/2011

CE 3155 Laboratory

(g) Follow steps (e) to (f) : D3 for third story and D4 for roof story. (h) Click the Save Model button menu to save the file. on the main toolbar, or select Save from the File

10.

DEFINING LOADS
(a) From Define menu, select Static Load Cases. This will display Define Static Load Case Names dialog box.

In this dialog box, there are two default load cases: + Load: DEAD, Type: DEAD, Self Weight Multiplier: 1 + Load: LIVE, Type: LIVE, Self Weight Multiplier: 0 Self Weight Multiplier reflects the self weight of elements. If Self Weight Multiplier is 1, the self weight of elements is accounted automatically in the model analysis.
National University of Singapore Page 33 of 59

Semester II-2010/2011

CE 3155 Laboratory

Hence, self weight dead load is defined through DEAD load. The wind load will be defined by changing LIVE to WINDLOAD.

(b) In Define Static Load Case Names dialog box, select LIVE load by clicking on it then click on Load box and type WINDLOAD in it. Scroll down the list of load types and select WIND. Input 0 for Self Weight Multiplier. Press Modify Load button.

(c) Press OK to finish defining loads.


National University of Singapore Page 34 of 59

Semester II-2010/2011

CE 3155 Laboratory

(d) Click the Save Model button menu to save the file

on the main toolbar, or select Save from the File

11. ASSIGNING LOADS


When Self Weight Multiplier equals to 1 for DEAD load, self weight of all elements is automatically accounted. Do not need to assign the self weight. Just assign the wind load. There are 2 ways to assign the wind load. From the area load, we can obtain joint forces and assign to nodes. The second one is to assign directly the area load through a wall. Below is the second one.

Assigning area load by creating a wall with small stiffness (nearly zero) and zero weight:

Wall

Wall Area load 2.5kN/m2

(a) Define new material for the wall: From the Define menu choose Materials. This displays the Define Materials dialog box. Click on Add New Material button. In Material Property Data dialog box, edit the material name and material properties as in the following figure. Then click the OK button.

National University of Singapore

Page 35 of 59

Semester II-2010/2011

CE 3155 Laboratory

(b) Click OK button to exit Define Materials dialog box. (c) Define section for the wall: From Define menu, select Wall/Slab/Deck SectionsThis displays Define Wall/Slab/Deck Sections dialog box. At Click to, scroll down and select Add New Wall. This displays Wall/Slab Section dialog box.

(d) In Wall/Slab Section dialog box, type WALL in Section Name. Scroll down and select material WALL (defined before). Then click OK button.

(e) Click OK button to exit Define Wall/Slab/Deck Sections dialog box.

National University of Singapore

Page 36 of 59

Semester II-2010/2011

CE 3155 Laboratory

(f) From left window, click on Set Elevation Viewbutton on the toolbar. This displays Set Elevation View dialog box. In this box, select elevation 1 as follows then click OK.

(g) Click on Draw Rectangular Areas (Plan, Elev) button on the left toolbar to draw area elements. This will display Properties of Object box. Scroll down and select WALL section.

(h) When click on , the pointer changes to . Move the pointer to the node at the left lower corner. Click on it and hold. Then drag the pointer to the node at the right upper corner and release to complete a rectangular element.
National University of Singapore Page 37 of 59

Semester II-2010/2011

CE 3155 Laboratory

Move to this point and release Drag

Click at this point (i) Press Esc button to exit the drawing command.

(j) Make a cross window to select the wall.

(k) From Edit menu, select Mesh Areas This displays Mesh Selected Areas dialog box. (l) In this dialog box, check on Mesh Quads/Triangles at and Intersection with Selected Line Objects. Then press OK button.
National University of Singapore Page 38 of 59

Semester II-2010/2011

CE 3155 Laboratory

(m) Assign area load to the wall: Make a cross window to select the wall elements.

(n) From Assign menu, select Shell/Area Loads > Uniform This display Uniform Surface Loads dialog box.

(o) In Uniform Surface Loads dialog box, select WINDLOAD for Load Case Name, Global-Y for Direction. Type 2.5 (kN/m2) at Load box. Check on Replace Existing Loads. Press OK button.

National University of Singapore

Page 39 of 59

Semester II-2010/2011

CE 3155 Laboratory

(p) Click the Save Model button menu to save the file.

on the main toolbar, or select Save from the File

Note: To increase the graphic font size, from Option menu, select Preference> Dimensions/Tolerances.This displays Dimensions/Tolerances Preferences dialog box. Type a number (e.g 6) at Minimum Graphic Font Size. Press OK button. Changes are shown in the figure below. To return default set up, click on Reset to Defaults button in Dimensions/Tolerances Preferences dialog box . It is not typically necessary to change the graphic font size. It is done here to illustrate the process. Also can use Zoom in button to see the graphic display if it is small.

National University of Singapore

Page 40 of 59

Semester II-2010/2011

CE 3155 Laboratory

12. RELABELING JOINT ELEMENTS


(a) Click in the right window labeled 3-D View to make sure it is active. Note when the window is active, its title bar will be highlighted. (b) Click the Set Building View Options button on the main toolbar (or select Set Buildingfrom the View menu). This displays the Set Building View Options dialog box.

(c) In this dialog box: In the Object View Options area check the Area Labels, Line Labels and Point Labels boxes. Click the OK button.

National University of Singapore

Page 41 of 59

Semester II-2010/2011

CE 3155 Laboratory

Note: We are turning on the element labels so that we can see the effect of the element relabeling. It is not necessary to turn on element labels in order to relabel them. (d) Press Ctrl + A. All elements in the model (joints, frame elements and shell elements) are selected. (e) From the Edit menu, select Auto Relabel All.

(f) Click OK button. Use Zoom in button Use to restore full view.

to see the effect of element relabeling.

(g) Click on Clear Selection button


National University of Singapore

on the left toolbar to clear all selections.


Page 42 of 59

Semester II-2010/2011

CE 3155 Laboratory

Note: Relabeling elements is only useful for viewing the result table in text format. This does not affect the model analysis.

13.

MESHING CORE WALL ELEMENTS (useful for increasing accuracy of results)


(a) From Select menu, select by Wall/Slab/Deck Sections

(b) In Select Sections dialog box, select COREWALL then click OK.

(c) From Assign menu, select Shell/Area > Area Object Mesh Options

National University of Singapore

Page 43 of 59

Semester II-2010/2011

CE 3155 Laboratory

(d) In the Area Object Auto Mesh Options dialog box, check Subdivide Object into box. Input 6 and 6 in the boxes. Then click OK. Note: Finer mesh causes long analysis time.

14.

SOLVING THE MODEL


(e) From Analyze menu, select Set Analysis Options. This will display Analysis Options dialog box. Click on Full 3D button box. Then press OK. . Uncheck Dynamic Analysis

National University of Singapore

Page 44 of 59

Semester II-2010/2011

CE 3155 Laboratory

(f) To run the model, from Analyze menu, select Run Analysis.

National University of Singapore

Page 45 of 59

Semester II-2010/2011

CE 3155 Laboratory

Now you will be in the results output module of ETABS and you will see the following toolbar.

National University of Singapore

Page 46 of 59

Semester II-2010/2011

CE 3155 Laboratory

(g) From Display menu, select Show Member Forces/Stress Diagram > Frame/Pier/Spandrel Forces

(h) Select WINDLOAD. Check Moment 2-2 , Show Values on Diagram, Frames boxes, then press OK. To see the values, use zoom in button to see. and zoom where

National University of Singapore

Page 47 of 59

Semester II-2010/2011

CE 3155 Laboratory

Note: Frame forces are based on the local coordinate system of frame elements. Shear 2-2 and shear 3-3 are in 2 and 3 directions. Moment 2-2 is about axis 2. Moment 3-3 is about axis 3. To see the local axes, click on Set Building View on the toolbar. At Object View Options area, check Line Local Options button Axes box. Then click OK.

Red color is the axis 1, white color is the axis 2 and blue color is the axis 3. In this model, as can be seen in the figure below:
National University of Singapore Page 48 of 59

Semester II-2010/2011

CE 3155 Laboratory

+ For column elements: axis 1 and axis 3 are in plane (vertical plane), axis 2 is normal to vertical plane. Hence, moment 2-2 and shear 3-3 are in vertical plane.

Axis 1 (red color) Axis 2 (white color) Axis 3 (blue color) Column element

+ For beam elements: axis 1 and axis 2 are in plane (vertical plane), axis 3 is normal to vertical plane. Hence, moment 3-3 and shear 2-2 are in vertical plane.

Axis 1 (red color) Axis 3 (blue color) Axis 2 (white color) Beam element

+ For Pier element: axis 1 and axis 2 are in plane (vertical plane), axis 3 is normal to vertical plane. Hence, moment 3-3 and shear 2-2 are in vertical plane.

Pier element Axis 1 (red color) Axis 2 (white color) Axis3 (blue color)

National University of Singapore

Page 49 of 59

Semester II-2010/2011

CE 3155 Laboratory

(i) From Display menu, select Show Member Forces/Stress Diagram > Frame/Pier/Spandrel Forces

National University of Singapore

Page 50 of 59

Semester II-2010/2011

CE 3155 Laboratory

(j) Select WINDLOAD, check Shear 3-3, Show Values on Diagram, Frames boxes, then press OK. To see the values, use zoom in button and zoom where to see.

(k) From Display menu, select Show Member Forces/Stress Diagram > Frame/Pier/Spandrel Forces

National University of Singapore

Page 51 of 59

Semester II-2010/2011

CE 3155 Laboratory

(l) Select WINDLOAD, check Moment 3-3 , Show Values on Diagram, Piers boxes, then press OK. This is the moment diagram of the corewall (one side). To see the values, use zoom in button and zoom where to see.

(m) Shear force of the corewall (one side)

National University of Singapore

Page 52 of 59

Semester II-2010/2011

CE 3155 Laboratory

(n) From Display menu, select Show Deformed Shape (o) Select WINDLOAD, press OK.

(p) Make sure that the window is the deformed shape display. Move pointer to nodes and right click to see displacement. Click on Lateral Drifts to see displacement in X, Y, Z direction. In this problem, wind load is in Y direction.
National University of Singapore Page 53 of 59

Semester II-2010/2011

CE 3155 Laboratory

15. PRINTING GRAPHIC DISPLAY


(a) To print the graphic display as figure below, from File menu, select Capture Picture > Current Window w/ Titlebar. Then choose where to save the picture.

National University of Singapore

Page 54 of 59

Semester II-2010/2011

CE 3155 Laboratory

16. SENDING THE OUTPUT TO A WORD FILE


(a) From File menu, select Print Tables > Analysis Output. This will display Print Output Tables dialog box.

National University of Singapore

Page 55 of 59

Semester II-2010/2011

CE 3155 Laboratory

(a) Press OK. (b) The result table is below

+ Displacement:
Nodal displacements:

Displacements of centers of stories:

National University of Singapore

Page 56 of 59

Semester II-2010/2011

CE 3155 Laboratory

UX, UY and UZ are displacements of stories in X, Y and Z directions.

+ Frame forces:
Element Forces Frames: The forces of frames are shown at three sections of elements (at two ends and middle). P is axial force. V2, V3 are shear forces. T is torsional moment. M2, M3 are bending moment. Moment and shear force of frames can be obtained from graphic diagrams or from result table.

Column (STORY): story label Column (COLUMN): column label Column (LOAD): load cases Column (LOC): locations of internal forces along element Column (P): axial force Columns (V2, V3): shear forces, V3 is in plane, V2 is out of plane Column (T): torsional moment Columns (M2, M3): bending moments, M2 in plane, M3 is out of plane

+ Corewall forces:
Moment and shear force are obtained from result table. M3, V2 are moment and shear force in plane of wall. P1 (defined before) is side 1, P2 is side 2 (see figure below)

Y
1

National University of Singapore

Page 57 of 59

Semester II-2010/2011

CE 3155 Laboratory

Appendix: Defining load combination. This step must be completed after defining load cases and before running analysis. From Define menu, select Load CombinationsThis displays Define Load Combinations dialog box.

In this box, click on Add New Combo button.

National University of Singapore

Page 58 of 59

Semester II-2010/2011

CE 3155 Laboratory

In the Response Combination Data dialog box, type in the combination name. Select Linear Add for Combination Type. Scroll down case name list and select DEAD. Input Scale Factor. Then click on Add button. Scroll down again and select WINDLOAD. Input Scale Factor. Click on Add button. Click OK to complete a combination (DEAD + WINDLOAD).

National University of Singapore

Page 59 of 59