Sie sind auf Seite 1von 42

sw1:

SW1#sh version Cisco Internetwork Operating System Software IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA4, RELEASE SOFTWARE(fc1) Copyright (c) 1986-2005 by cisco Systems, Inc. Compiled Wed 18-May-05 22:31 by jharirba Image text-base: 0x80010000, data-base: 0x80562000

ROM: Bootstrap program is is C2950 boot loader

Switch uptime is 4 minutes, 40 seconds System returned to ROM by power-on

Cisco WS-C2950T-24 (RC32300) processor (revision C0) with 21039K bytes of memory. Processor board ID FHK0610Z0WC

Last reset from system-reset Running Standard Image 24 FastEthernet/IEEE 802.3 interface(s) 2 Gigabit Ethernet/IEEE 802.3 interface(s)

63488K bytes of flash-simulated non-volatile configuration memory. Base ethernet MAC Address: 0090.0C1B.9583 Motherboard assembly number: 73-5781-09 Power supply part number: 34-0965-01 Motherboard serial number: FOC061004SZ Power supply serial number: DAB0609127D Model revision number: C0 Motherboard revision number: A0 Model number: WS-C2950T-24 System serial number: FHK0610Z0WC Configuration register is 0xF

SW1#sh flash Directory of flash:/

1 -rw2 -rw-

3058048 796

<no date> c2950-i6q4l2-mz.121-22.EA4.bin <no date> vlan.dat

64016384 bytes total (60957540 bytes free)

SW1#sh ip int bri Interface IP-Address OK? Method Status Protocol

FastEthernet0/1

unassigned

YES manual up

up

FastEthernet0/2

unassigned

YES manual up

up

FastEthernet0/3

unassigned

YES manual down

down

FastEthernet0/4

unassigned

YES manual down

down

FastEthernet0/5

unassigned

YES manual down

down

FastEthernet0/6

unassigned

YES manual administratively down down

FastEthernet0/7

unassigned

YES manual administratively down down

FastEthernet0/8

unassigned

YES manual administratively down down

FastEthernet0/9

unassigned

YES manual administratively down down

FastEthernet0/10

unassigned

YES manual administratively down down

FastEthernet0/11

unassigned

YES manual administratively down down

FastEthernet0/12

unassigned

YES manual administratively down down

FastEthernet0/13

unassigned

YES manual administratively down down

FastEthernet0/14

unassigned

YES manual administratively down down

FastEthernet0/15

unassigned

YES manual administratively down down

FastEthernet0/16

unassigned

YES manual administratively down down

FastEthernet0/17

unassigned

YES manual administratively down down

FastEthernet0/18

unassigned

YES manual administratively down down

FastEthernet0/19

unassigned

YES manual administratively down down

FastEthernet0/20

unassigned

YES manual administratively down down

FastEthernet0/21

unassigned

YES manual administratively down down

FastEthernet0/22

unassigned

YES manual administratively down down

FastEthernet0/23

unassigned

YES manual administratively down down

FastEthernet0/24

unassigned

YES manual administratively down down

GigabitEthernet1/1

unassigned

YES manual down

down

GigabitEthernet1/2

unassigned

YES manual down

down

Vlan1

unassigned

YES manual administratively down down

Vlan99

172.17.99.14 YES manual up

up

SW1#sh running-config Building configuration...

Current configuration : 2126 bytes ! version 12.1 no service timestamps log datetime msec no service timestamps debug datetime msec no service password-encryption ! hostname SW1 !

enable password SICT3 ! ! ! interface FastEthernet0/1 switchport trunk native vlan 99 switchport mode trunk ! interface FastEthernet0/2 switchport trunk native vlan 99 switchport mode trunk ! interface FastEthernet0/3 switchport trunk native vlan 99 switchport mode trunk ! interface FastEthernet0/4 switchport trunk native vlan 99 switchport mode trunk ! interface FastEthernet0/5 switchport trunk native vlan 99 switchport mode trunk ! interface FastEthernet0/6

switchport access vlan 30 shutdown ! interface FastEthernet0/7 switchport access vlan 30 shutdown ! interface FastEthernet0/8 switchport access vlan 30 shutdown ! interface FastEthernet0/9 switchport access vlan 30 shutdown ! interface FastEthernet0/10 switchport access vlan 30 shutdown ! interface FastEthernet0/11 switchport access vlan 10 shutdown ! interface FastEthernet0/12 switchport access vlan 10

shutdown ! interface FastEthernet0/13 switchport access vlan 10 shutdown ! interface FastEthernet0/14 switchport access vlan 10 shutdown ! interface FastEthernet0/15 switchport access vlan 10 shutdown ! interface FastEthernet0/16 switchport access vlan 10 shutdown ! interface FastEthernet0/17 switchport access vlan 10 shutdown ! interface FastEthernet0/18 switchport access vlan 20 shutdown

! interface FastEthernet0/19 switchport access vlan 20 shutdown ! interface FastEthernet0/20 switchport access vlan 20 shutdown ! interface FastEthernet0/21 switchport access vlan 20 shutdown ! interface FastEthernet0/22 switchport access vlan 20 shutdown ! interface FastEthernet0/23 switchport access vlan 20 shutdown ! interface FastEthernet0/24 switchport access vlan 20 shutdown !

interface GigabitEthernet1/1 ! interface GigabitEthernet1/2 ! interface Vlan1 no ip address shutdown ! interface Vlan99 ip address 172.17.99.14 255.255.255.0 ! ! line con 0 password SICT3 login ! line vty 0 4 password SICT3 login line vty 5 15 password SICT3 login ! ! end

SW1#sh startup-config Using 1838 bytes ! version 12.1 no service timestamps log datetime msec no service timestamps debug datetime msec no service password-encryption ! hostname SW1 ! enable password SICT3 ! ! ! interface FastEthernet0/1 shutdown ! interface FastEthernet0/2 shutdown ! interface FastEthernet0/3 shutdown !

interface FastEthernet0/4 shutdown ! interface FastEthernet0/5 shutdown ! interface FastEthernet0/6 switchport access vlan 30 shutdown ! interface FastEthernet0/7 switchport access vlan 30 shutdown ! interface FastEthernet0/8 switchport access vlan 30 shutdown ! interface FastEthernet0/9 switchport access vlan 30 shutdown ! interface FastEthernet0/10 switchport access vlan 30 shutdown

! interface FastEthernet0/11 switchport access vlan 10 shutdown ! interface FastEthernet0/12 switchport access vlan 10 shutdown ! interface FastEthernet0/13 switchport access vlan 10 shutdown ! interface FastEthernet0/14 switchport access vlan 10 shutdown ! interface FastEthernet0/15 switchport access vlan 10 shutdown ! interface FastEthernet0/16 switchport access vlan 10 shutdown !

interface FastEthernet0/17 switchport access vlan 10 shutdown ! interface FastEthernet0/18 switchport access vlan 20 shutdown ! interface FastEthernet0/19 switchport access vlan 20 shutdown ! interface FastEthernet0/20 switchport access vlan 20 shutdown ! interface FastEthernet0/21 switchport access vlan 20 shutdown ! interface FastEthernet0/22 switchport access vlan 20 shutdown ! interface FastEthernet0/23

switchport access vlan 20 shutdown ! interface FastEthernet0/24 switchport access vlan 20 shutdown ! interface GigabitEthernet1/1 ! interface GigabitEthernet1/2 ! interface Vlan1 no ip address shutdown ! ! line con 0 password SICT3 login ! line vty 0 4 password SICT3 login line vty 5 15 password SICT3

login ! ! end

sw2:

SW2#sh version Cisco Internetwork Operating System Software IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA4, RELEASE SOFTWARE(fc1) Copyright (c) 1986-2005 by cisco Systems, Inc. Compiled Wed 18-May-05 22:31 by jharirba Image text-base: 0x80010000, data-base: 0x80562000

ROM: Bootstrap program is is C2950 boot loader

Switch uptime is 11 minutes, 40 seconds System returned to ROM by power-on

Cisco WS-C2950T-24 (RC32300) processor (revision C0) with 21039K bytes of memory. Processor board ID FHK0610Z0WC Last reset from system-reset Running Standard Image 24 FastEthernet/IEEE 802.3 interface(s) 2 Gigabit Ethernet/IEEE 802.3 interface(s)

63488K bytes of flash-simulated non-volatile configuration memory. Base ethernet MAC Address: 0001.422E.0B3A Motherboard assembly number: 73-5781-09 Power supply part number: 34-0965-01 Motherboard serial number: FOC061004SZ Power supply serial number: DAB0609127D Model revision number: C0 Motherboard revision number: A0 Model number: WS-C2950T-24 System serial number: FHK0610Z0WC Configuration register is 0xF

SW2#sh flash Directory of flash:/

1 -rw2 -rw-

3058048 796

<no date> c2950-i6q4l2-mz.121-22.EA4.bin <no date> vlan.dat

64016384 bytes total (60957540 bytes free)

SW2#sh ip int bri Interface IP-Address OK? Method Status Protocol

FastEthernet0/1

unassigned

YES manual up

up

FastEthernet0/2

unassigned

YES manual down

down

FastEthernet0/3

unassigned

YES manual down

down

FastEthernet0/4

unassigned

YES manual down

down

FastEthernet0/5

unassigned

YES manual down

down

FastEthernet0/6

unassigned

YES manual up

up

FastEthernet0/7

unassigned

YES manual down

down

FastEthernet0/8

unassigned

YES manual down

down

FastEthernet0/9

unassigned

YES manual down

down

FastEthernet0/10

unassigned

YES manual down

down

FastEthernet0/11

unassigned

YES manual up

up

FastEthernet0/12

unassigned

YES manual down

down

FastEthernet0/13

unassigned

YES manual down

down

FastEthernet0/14

unassigned

YES manual down

down

FastEthernet0/15

unassigned

YES manual down

down

FastEthernet0/16

unassigned

YES manual down

down

FastEthernet0/17

unassigned

YES manual down

down

FastEthernet0/18

unassigned

YES manual up

up

FastEthernet0/19

unassigned

YES manual down

down

FastEthernet0/20

unassigned

YES manual down

down

FastEthernet0/21

unassigned

YES manual down

down

FastEthernet0/22

unassigned

YES manual down

down

FastEthernet0/23

unassigned

YES manual down

down

FastEthernet0/24

unassigned

YES manual down

down

GigabitEthernet1/1

unassigned

YES manual down

down

GigabitEthernet1/2

unassigned

YES manual down

down

Vlan1

unassigned

YES manual administratively down down

Vlan99

172.17.99.15 YES manual up

up

SW2#sh running-config Building configuration...

Current configuration : 2008 bytes ! version 12.1 no service timestamps log datetime msec no service timestamps debug datetime msec no service password-encryption ! hostname SW2 ! enable password SICT3 ! ! ! interface FastEthernet0/1

switchport trunk native vlan 99 switchport mode trunk ! interface FastEthernet0/2 switchport trunk native vlan 99 switchport mode trunk ! interface FastEthernet0/3 switchport trunk native vlan 99 switchport mode trunk ! interface FastEthernet0/4 switchport trunk native vlan 99 switchport mode trunk ! interface FastEthernet0/5 switchport trunk native vlan 99 switchport mode trunk ! interface FastEthernet0/6 switchport access vlan 30 switchport mode access ! interface FastEthernet0/7 switchport access vlan 30

! interface FastEthernet0/8 switchport access vlan 30 ! interface FastEthernet0/9 switchport access vlan 30 ! interface FastEthernet0/10 switchport access vlan 30 ! interface FastEthernet0/11 switchport access vlan 10 switchport mode access ! interface FastEthernet0/12 switchport access vlan 10 ! interface FastEthernet0/13 switchport access vlan 10 ! interface FastEthernet0/14 switchport access vlan 10 ! interface FastEthernet0/15 switchport access vlan 10

! interface FastEthernet0/16 switchport access vlan 10 ! interface FastEthernet0/17 switchport access vlan 10 ! interface FastEthernet0/18 switchport access vlan 20 switchport mode access ! interface FastEthernet0/19 switchport access vlan 20 ! interface FastEthernet0/20 switchport access vlan 20 ! interface FastEthernet0/21 switchport access vlan 20 ! interface FastEthernet0/22 switchport access vlan 20 ! interface FastEthernet0/23 switchport access vlan 20

! interface FastEthernet0/24 switchport access vlan 20 ! interface GigabitEthernet1/1 ! interface GigabitEthernet1/2 ! interface Vlan1 no ip address shutdown ! interface Vlan99 ip address 172.17.99.15 255.255.255.0 ! ! line con 0 password SICT3 login ! line vty 0 4 password SICT3 login line vty 5 15 password SICT3

login ! ! end

SW2#sh startup-config Using 1670 bytes ! version 12.1 no service timestamps log datetime msec no service timestamps debug datetime msec no service password-encryption ! hostname SW2 ! enable password SICT3 ! ! ! interface FastEthernet0/1 ! interface FastEthernet0/2 !

interface FastEthernet0/3 ! interface FastEthernet0/4 ! interface FastEthernet0/5 ! interface FastEthernet0/6 switchport access vlan 30 switchport mode access ! interface FastEthernet0/7 switchport access vlan 30 ! interface FastEthernet0/8 switchport access vlan 30 ! interface FastEthernet0/9 switchport access vlan 30 ! interface FastEthernet0/10 switchport access vlan 30 ! interface FastEthernet0/11 switchport access vlan 10 switchport mode access

! interface FastEthernet0/12 switchport access vlan 10 ! interface FastEthernet0/13 switchport access vlan 10 ! interface FastEthernet0/14 switchport access vlan 10 ! interface FastEthernet0/15 switchport access vlan 10 ! interface FastEthernet0/16 switchport access vlan 10 ! interface FastEthernet0/17 switchport access vlan 10 ! interface FastEthernet0/18 switchport access vlan 20 switchport mode access ! interface FastEthernet0/19 switchport access vlan 20

! interface FastEthernet0/20 switchport access vlan 20 ! interface FastEthernet0/21 switchport access vlan 20 ! interface FastEthernet0/22 switchport access vlan 20 ! interface FastEthernet0/23 switchport access vlan 20 ! interface FastEthernet0/24 switchport access vlan 20 ! interface GigabitEthernet1/1 ! interface GigabitEthernet1/2 ! interface Vlan1 no ip address shutdown ! !

line con 0 password SICT3 login ! line vty 0 4 password SICT3 login line vty 5 15 password SICT3 login ! ! end

s3:

SW3#sh version Cisco Internetwork Operating System Software IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA4, RELEASE SOFTWARE(fc1) Copyright (c) 1986-2005 by cisco Systems, Inc. Compiled Wed 18-May-05 22:31 by jharirba Image text-base: 0x80010000, data-base: 0x80562000

ROM: Bootstrap program is is C2950 boot loader

Switch uptime is 15 minutes, 39 seconds System returned to ROM by power-on

Cisco WS-C2950T-24 (RC32300) processor (revision C0) with 21039K bytes of memory. Processor board ID FHK0610Z0WC Last reset from system-reset Running Standard Image 24 FastEthernet/IEEE 802.3 interface(s) 2 Gigabit Ethernet/IEEE 802.3 interface(s)

63488K bytes of flash-simulated non-volatile configuration memory. Base ethernet MAC Address: 0090.2165.CA90 Motherboard assembly number: 73-5781-09 Power supply part number: 34-0965-01 Motherboard serial number: FOC061004SZ Power supply serial number: DAB0609127D Model revision number: C0 Motherboard revision number: A0 Model number: WS-C2950T-24 System serial number: FHK0610Z0WC Configuration register is 0xF

SW3#sh flash

Directory of flash:/

1 -rw2 -rw-

3058048 796

<no date> c2950-i6q4l2-mz.121-22.EA4.bin <no date> vlan.dat

64016384 bytes total (60957540 bytes free)

SW3#sh ip int bri Interface IP-Address OK? Method Status Protocol

FastEthernet0/1

unassigned

YES manual down

down

FastEthernet0/2

unassigned

YES manual up

up

FastEthernet0/3

unassigned

YES manual down

down

FastEthernet0/4

unassigned

YES manual down

down

FastEthernet0/5

unassigned

YES manual down

down

FastEthernet0/6

unassigned

YES manual up

up

FastEthernet0/7

unassigned

YES manual down

down

FastEthernet0/8

unassigned

YES manual down

down

FastEthernet0/9

unassigned

YES manual down

down

FastEthernet0/10

unassigned

YES manual down

down

FastEthernet0/11

unassigned

YES manual up

up

FastEthernet0/12

unassigned

YES manual down

down

FastEthernet0/13

unassigned

YES manual down

down

FastEthernet0/14

unassigned

YES manual down

down

FastEthernet0/15

unassigned

YES manual down

down

FastEthernet0/16

unassigned

YES manual down

down

FastEthernet0/17

unassigned

YES manual down

down

FastEthernet0/18

unassigned

YES manual up

up

FastEthernet0/19

unassigned

YES manual down

down

FastEthernet0/20

unassigned

YES manual down

down

FastEthernet0/21

unassigned

YES manual down

down

FastEthernet0/22

unassigned

YES manual down

down

FastEthernet0/23

unassigned

YES manual down

down

FastEthernet0/24

unassigned

YES manual down

down

GigabitEthernet1/1

unassigned

YES manual down

down

GigabitEthernet1/2

unassigned

YES manual down

down

Vlan1

unassigned

YES manual administratively down down

Vlan99

172.17.99.16 YES manual up

up

SW3#sh running-config Building configuration...

Current configuration : 2008 bytes !

version 12.1 no service timestamps log datetime msec no service timestamps debug datetime msec no service password-encryption ! hostname SW3 ! enable password SICT3 ! ! ! interface FastEthernet0/1 switchport trunk native vlan 99 switchport mode trunk ! interface FastEthernet0/2 switchport trunk native vlan 99 switchport mode trunk ! interface FastEthernet0/3 switchport trunk native vlan 99 switchport mode trunk ! interface FastEthernet0/4 switchport trunk native vlan 99

switchport mode trunk ! interface FastEthernet0/5 switchport trunk native vlan 99 switchport mode trunk ! interface FastEthernet0/6 switchport access vlan 30 switchport mode access ! interface FastEthernet0/7 switchport access vlan 30 ! interface FastEthernet0/8 switchport access vlan 30 ! interface FastEthernet0/9 switchport access vlan 30 ! interface FastEthernet0/10 switchport access vlan 30 ! interface FastEthernet0/11 switchport access vlan 10 switchport mode access

! interface FastEthernet0/12 switchport access vlan 10 ! interface FastEthernet0/13 switchport access vlan 10 ! interface FastEthernet0/14 switchport access vlan 10 ! interface FastEthernet0/15 switchport access vlan 10 ! interface FastEthernet0/16 switchport access vlan 10 ! interface FastEthernet0/17 switchport access vlan 10 ! interface FastEthernet0/18 switchport access vlan 20 switchport mode access ! interface FastEthernet0/19 switchport access vlan 20

! interface FastEthernet0/20 switchport access vlan 20 ! interface FastEthernet0/21 switchport access vlan 20 ! interface FastEthernet0/22 switchport access vlan 20 ! interface FastEthernet0/23 switchport access vlan 20 ! interface FastEthernet0/24 switchport access vlan 20 ! interface GigabitEthernet1/1 ! interface GigabitEthernet1/2 ! interface Vlan1 no ip address shutdown ! interface Vlan99

ip address 172.17.99.16 255.255.255.0 ! ! line con 0 password SICT3 login ! line vty 0 4 password SICT3 login line vty 5 15 password SICT3 login ! ! end

SW3#sh startup-config Using 1670 bytes ! version 12.1 no service timestamps log datetime msec no service timestamps debug datetime msec no service password-encryption

! hostname SW3 ! enable password SICT3 ! ! ! interface FastEthernet0/1 ! interface FastEthernet0/2 ! interface FastEthernet0/3 ! interface FastEthernet0/4 ! interface FastEthernet0/5 ! interface FastEthernet0/6 switchport access vlan 30 switchport mode access ! interface FastEthernet0/7 switchport access vlan 30 ! interface FastEthernet0/8

switchport access vlan 30 ! interface FastEthernet0/9 switchport access vlan 30 ! interface FastEthernet0/10 switchport access vlan 30 ! interface FastEthernet0/11 switchport access vlan 10 switchport mode access ! interface FastEthernet0/12 switchport access vlan 10 ! interface FastEthernet0/13 switchport access vlan 10 ! interface FastEthernet0/14 switchport access vlan 10 ! interface FastEthernet0/15 switchport access vlan 10 ! interface FastEthernet0/16

switchport access vlan 10 ! interface FastEthernet0/17 switchport access vlan 10 ! interface FastEthernet0/18 switchport access vlan 20 switchport mode access ! interface FastEthernet0/19 switchport access vlan 20 ! interface FastEthernet0/20 switchport access vlan 20 ! interface FastEthernet0/21 switchport access vlan 20 ! interface FastEthernet0/22 switchport access vlan 20 ! interface FastEthernet0/23 switchport access vlan 20 ! interface FastEthernet0/24

switchport access vlan 20 ! interface GigabitEthernet1/1 ! interface GigabitEthernet1/2 ! interface Vlan1 no ip address shutdown ! ! line con 0 password SICT3 login ! line vty 0 4 password SICT3 login line vty 5 15 password SICT3 login ! ! end