HP

Latest Versions Nandha.p@truspeq.com Latest Versions: 
  

HP Quality Center – 11.5 HP QuickTest Professional (QTP)- 11.5 SAP Test Acceleration and Optimization (TAO)- 3.0 HP Load Runner – 11.50

SYSTEM REQUIREMENTS SERVER SIDE REQUIREMENTS Hardware requirement: The following table includes recommended configurations for each operating system. CPU Memory (RAM) Free disk space Windows: Quad Core AMD64 processor or equivalent x86-compatible processor 8 GB minimum 8 GB minimum

Recommended Environment: The following table includes recommended configurations for each operating system. Operating System Win2008 R2 SP1 64bit DB Server SQL 2008 R2 SP1 Web Server IIS 7.5

Supported Environment: The following tables include supported versions of Operating Systems, Database Servers, and Web Servers Application Servers The Application server functionality is now built-in to the ALM/QC platform and there is no need to install a third party application server (WebLogic, WebSphere, and JBoss) from version 11.50 onwards. The HP ALM application server

ISS 7.6) and supports 64 bit JVM. then HP ALM/QC will function as designed.50.p@truspeq.6 Ghz (or higher) or equivalent compatible processor 2 GB minimum 2 GB minimum          Visual C++ 2005 SP1 ATL Security Update Redistributable Microsoft . CLIENT-SIDE SYSTEM REQUIREMENTS This section describes the client system configurations for installing an HP ALM.HP Latest Versions Nandha.NET Framework 4 Microsoft Office 2010 (recommended) Windows XP (SP3) 32 bit Windows 7 (SP1) 32 bit (recommended) Windows 7 (SP1) 64 bit Windows 2008 R2 SP1 Windows Server 2008 SP2 32 bit Windows Server 2008 SP2 64 bit Operating System .2 ISS 7. HP ALM Essentials or HP Quality Center Enterprise (Technology Preview) client for version 11. Due to the rapidly evolving architectures provided by Virtualization vendors as long as the above stated vendor guarantees full compatibility of the virtualized environment to the HP ALM/QC approved system requirements for physical hardware.5 Virtual Environments VMWare ESX/ESXi Server 5.0 and higher. CPU Memory (RAM) Free disk space Prerequisites Core duo 1.com uses JDK6 (1. Database Server:   SQL 2005 SP4 SQL 2008 R2 SP1 Web Server:   Apache 2. HP ALM/QC is certified to work with VMWare ESX/ESXi.

p@truspeq.com   Browser Office Compatibility Microsoft Internet Explorer 8 Microsoft Internet Explorer 9 Microsoft Office 2007 SP2 Microsoft Office 2010 (recommended) .HP Latest Versions Nandha.