You are on page 1of 27

Setting up en-US Merging en-US/Author_Group.po >> es-ES/Author_Group.xml -> tmp/en-US/xml _tmp//Author_Group.xml Merging en-US/Book_Info.po >> es-ES/Book_Info.

xml -> tmp/en-US/xml_tmp// Book_Info.xml WARNING: Message missing from PO file, consider updating your POT and PO files. "Fedora" Merging en-US/Configuracion_de_YUM.po >> es-ES/Configuracion_de_YUM.xml -> tmp/en-US/xml_tmp//Configuracion_de_YUM.xml WARNING: Message missing from PO file, consider updating your POT and PO files. "[rpmfusion-free]\nname=RPM Fusion for Fedora $releasever - Free\nbaseurl=http:/ /download1.rpmfusion.org/free/fedora/releases/$releasever/Everything/$basearch/o s/\n#mirrorlist=http://mirrors.rpmfusion.org/mirrorlist?repo=free-fedora-$releas ever&arch=$basearch\nenabled=1\ngpgcheck=1\ngpgkey=file:///etc/pki/rpm-gpg/R PM-GPG-KEY-rpmfusion-free-fedora\n\n[rpmfusion-free-debuginfo]\nname=RPM Fusion for Fedora $releasever - Free - Debug\n#baseurl=http://download1.rpmfusion.org/f ree/fedora/releases/$releasever/Everything/$basearch/debug/\nmirrorlist=http://m irrors.rpmfusion.org/mirrorlist?repo=free-fedora-debug-$releasever&arch=$bas earch\nenabled=0\ngpgcheck=1\ngpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-rpmfusi on-free-fedora\n\n[rpmfusion-free-source]\nname=RPM Fusion for Fedora $releaseve r - Free - Source\n#baseurl=http://download1.rpmfusion.org/free/fedora/releases/ $releasever/Everything/source/SRPMS/\nmirrorlist=http://mirrors.rpmfusion.org/mi rrorlist?repo=free-fedora-source-$releasever&arch=$basearch\nenabled=0\ngpgc heck=1\ngpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-rpmfusion-free-fedora\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\n/etc/yum.repos.d/fedora.repo\n/etc/yum.repos.d/fedora-updates.repo\n/etc/yum. repos.d/fedora-updates-testing.repo\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ su -c \"yum install fedora-release-rawhide\"\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ su -c \"yum install --enablerepo=drivers nvidia-driver\"\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "...\nmirrorlist=https://mirrors.fedoraproject.org/metalink?repo=fedora-$release ver&\narch=$basearch\n...\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "<?xml version=\"1.0\" encoding=\"utf-8\"?>\n<metalink version=\"3.0\" xmlns=\"http://www.metalinker.org/\" type=\"dynamic\" pubdate=\"Sat, 21 Aug 2010 14:10:47 GMT\" generator=\"mirrormanager\" xmlns:mm0=\"http://fedorahosted.org/ mirrormanager\">\n <files>\n <file name=\"repomd.xml\">\n <mm0:timestamp>1274247846</mm0:timestamp>\n <size>4400& lt;/size>\n <verification>\n <hash type=\"md5\">fa0f7 64c57ba5b15be4e188efe9d8494</hash>\n <hash type=\"sha1\">c83b 44fb1ccf030b7b81ae9bf34572d714ab4e1a</hash>\n <hash type=\"sha25 6\">7b00cc2cf43ff34baedcc16c389a015f2aad5e35f725708b5afef56bdb1e13f6</hash >\n <hash type=\"sha512\">2d1f5bcde26213d9ead4b5847501f9315d9391 b73eabdd56dd1b45e6307ccd46b4d218c2bcf750364449fba25f0f0bb6305b61716c134bfdcabd0d b4e4ba1c45</hash>\n </verification>\n <resources maxcon nections=\"1\">\n <url protocol=\"http\" type=\"http\" location=\"B R\" preference=\"100\" >http://fedora.c3sl.ufpr.br/linux/releases/13/Everythi ng/x86_64/os/repodata/repomd.xml</url>\n <url protocol=\"ftp\" t ype=\"ftp\" location=\"BR\" preference=\"100\" >ftp://fedora.c3sl.ufpr.br/fed ora-enchilada/linux/releases/13/Everything/x86_64/os/repodata/repomd.xml</url >\n <url protocol=\"rsync\" type=\"rsync\" location=\"BR\" preferen

ce=\"100\" >rsync://fedora.c3sl.ufpr.br/fedora/linux/releases/13/Everything/x 86_64/os/repodata/repomd.xml</url>\n <url protocol=\"http\" type =\"http\" location=\"BR\" preference=\"99\" >http://mirror.ispbrasil.com.br/f edora/releases/13/Everything/x86_64/os/repodata/repomd.xml</url>\n <url protocol=\"http\" type=\"http\" location=\"BR\" preference=\"98\" >ht tp://fedora.pop.com.br/linux/releases/13/Everything/x86_64/os/repodata/repomd.xm l</url>\n <url protocol=\"http\" type=\"http\" location=\"CR\" p reference=\"97\" >http://mirrors.ucr.ac.cr/fedora/releases/13/Everything/x86_ 64/os/repodata/repomd.xml</url>\n </resources>\n </file&g t;\n </files>\n</metalink>\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "$ vi /etc/yum/protected.d/rbdms.conf\n postgresql\n:wq\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "# yum remove postgresql \nComplementos cargados:aliases, changelog, fastestmirr or, filter-data, keys, list-data, presto, refresh-packagekit, verify\nConfiguran do el proceso de eliminacin\nResolviendo dependencias\n--> Ejecutando prueba d e transaccin\n---> Paquete postgresql.i686 0:8.4.4-1.fc13 definido para ser el iminado\n--> Procesando dependencias: postgresql = 8.4.4-1.fc13 para el paque te: postgresql-devel-8.4.4-1.fc13.i686\n--> Procesando dependencias: postgres ql = 8.4.4-1.fc13 para el paquete: postgresql-server-8.4.4-1.fc13.i686\n--> E jecutando prueba de transaccin\n---> Paquete postgresql-devel.i686 0:8.4.4-1.f c13 definido para ser eliminado\n---> Paquete postgresql-server.i686 0:8.4.41.fc13 definido para ser eliminado\n--> Resolucin de dependencias finalizada\n Error: Trying to remove \"postgresql\", which is protected\n Podra intentar utili zar el comando --skip-broken para sortear el problema\nPodra intentar ejecutar: r pm- Va --nofiles --nodigest\n " Merging en-US/Elementos_de_la_gestion_rpm.po >> es-ES/Elementos_de_la_ge stion_rpm.xml -> tmp/en-US/xml_tmp//Elementos_de_la_gestion_rpm.xml WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ yum install ... \n ...\nEjecutando el rpm_check_debug\nEjecutando prueba de transaccin\nLa prueba de transaccin ha sido exitosa\nEjecutando transaccin\nAdvertencia: Las bases de dato s (RPMDB) han sido modificadas por un elemento ajeno a yum.\n...\n" Merging en-US/Extensiones_Yum.po >> es-ES/Extensiones_Yum.xml -> tmp/enUS/xml_tmp//Extensiones_Yum.xml WARNING: Fuzzy message in PO file. "\n# Estos son algunos alias que muchas personas encontrarn tiles\n# Note que se r equiere tener habilitada la recursin\n\nUPT --enablerepo=updates-testing\nDUPS -showduplicates\n\nSRC --enablerepo=fedora-source --enablerepo=updates-source\ nDEVSRC --enablerepo=development-source\nUPTSRC --enablerepo=updates-testing-sou rce\n\nALLSRC SRC DEVSRC UPTSRC\n\nup upgrade\ninst install\nin install\nrm remove\ndown downgrade\nrein reinstall\n\nchk check-update\n\nls list\nlsi ls installed\nlsa ls available\nlsu ls updates\nlupi list-updateinfo\n\nh history \nhi history info\nhl history list\nhs history summary\n\nv version" WARNING: Fuzzy message in PO file. "# yum up curl\n...\nDependencias resueltas\n\n================================= ============================================\n Paquete Arquitectura Ve rsin Repositorio Tamao\n======================================= ======================================\nActualizando:\n curl x86_64 7.20.1-4.fc13 updates 203 k\nActualizando para las depen dencias:\n libcurl i686 7.20.1-4.fc13 updates 181 k\n libcurl x86_64 7.20.1-4.fc13 updates 1 75 k\n\nResumen de la transaccin\n=============================================== ==============================\nUpgrade 3 Package(s)\n\nTamao total de la d escarga: 559 k\nEst de acuerdo [s/N]:s\n..."

WARNING: Message missing from PO file, consider updating your POT and PO files. "[main]\n enabled=1" WARNING: Message missing from PO file, consider updating your POT and PO files. "[main]\nenabled=1\n " WARNING: Fuzzy message in PO file. "\n# yum install --downloadonly 3proxy\nComplementos cargados:downloadonly, filt er-data, list-data, presto, verify\nSkipping filters plugin, no data\nConfiguran do el proceso de instalacin\nResolviendo dependencias\nSkipping filters plugin, n o data\n--> Ejecutando prueba de transaccin\n---> Paquete 3proxy.x86_64 0:0 .6.1-9.fc13 definido para ser instalado\n--> Resolucin de dependencias finaliz ada\n\nDependencias resueltas\n\n=============================================== ============================================\n Paquete Arquitec tura Versin Repositorio Tamao\n========================= ==================================================================\nInstalando:\ n 3proxy x86_64 0.6.1-9.fc13 updates 141 k\n\nResumen de la transaccin\n======================================= ====================================================\nInstall 1 Package(s) \n\nTamao total de la descarga: 141 k\nTamao instalado: 490 k\nEst de acuerdo [s/N] :\n\nDescargando paquetes:\nSetting up and reading Presto delta metadata\nProces sing delta metadata\nPackage(s) data still to download: 141 k\n3proxy-0.6.1-9.fc 13.x86_64.rpm | 141 kB 00:04 \n\ n\nexiting because --downloadonly specified \n" WARNING: Fuzzy message in PO file. "\n# rpm -q 3proxy\nel paquete 3proxy no est instalado\n" WARNING: Message missing from PO file, consider updating your POT and PO files. "# time yum list available\n...\nzzuf.x86_64 0.13-1 .fc13 fedora \n\nreal 3m19.740s\nuser 0m16.017s\nsys 0m1.269s \n" WARNING: Message missing from PO file, consider updating your POT and PO files. "# time yum list --disableplugin=fastestmirror available\n...\nzziplib-utils.x86 _64 0.13.49-8.fc12 fedora \nzzuf.x86_64 0.13-1.fc13 fedora \n\nreal 3m24.678 s\nuser 0m16.125s\nsys 0m1.270s\n" WARNING: Message missing from PO file, consider updating your POT and PO files. "[main]\nenabled=1\n " WARNING: Fuzzy message in PO file. "$ yum --filter-rpm-groups=\"App*/Internet,Dev*/Lib*\" update\n...\nLimiting pac kage lists to filtered ones\nLeft with 4 (+0 related) of 18 packages, after filt ers applied\n...\nDependencias resueltas\n\n==================================== ===========================================\n Paquete Arquitec tura Versin Repositorio Tamao\n====================================== =========================================\nActualizando:\n libxcb-devel x86_64 1.5-1.fc12 updates 139 k\n purple-facebookchat x86_64 1.64-1.fc12 updates 47 k\nActualizando para las dependencias:\n libxcb x86_64 1.5-1.fc12 update s 99 k\n\nResumen de la transaccin\n====================================== =========================================\nInstalar 0 Paquete(s)\nActualiz ar 3 Paquete(s)\n\nTamao total de la descarga: 285 k\nEst de acuerdo [s/N]:\ n" WARNING: Fuzzy message in PO file. "$ yum --filter-groups=\"X Window System,Printing Support\" update\n...\nLimitin

g package lists to filtered ones\nLeft with 4 (+0 related) of 18 packages, after filters applied\n...\nDependencias resueltas\n\n=============================== ================================================\n Paquete Arq uitectura Versin Repositorio Tamao\n================================= ==============================================\nActualizando:\n system-config-pr inter x86_64 1.1.16-8.fc12 updates 434 k\n system-config-pr inter-udev x86_64 1.1.16-8.fc12 updates 55 k\nActualizando para las dependencias:\n system-config-printer-libs x86_64 1.1.16-8.fc12 updates 643 k\n\nResumen de la transaccin\n================================= ==============================================\nInstalar 0 Paquete(s)\nAct ualizar 3 Paquete(s)\n\nTamao total de la descarga: 1.1 M\nEst de acuerdo [s /N]:\n" WARNING: Message missing from PO file, consider updating your POT and PO files. "[main]\nenabled = 1\n\n[lvm]\nenabled = 0\n# 'lvcreate_size_args' option must s pecify the snapshot LV size using -L or -l\n#lvcreate_size_args = -l 15%ORIGIN\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "# rpm -qd yum-plugin-fs-snapshot\n/usr/share/man/man1/yum-fs-snapshot.1.gz\n/us r/share/man/man5/yum-fs-snapshot.conf.5.gz\n " WARNING: Fuzzy message in PO file. "\n# yum keys-remove f6777c67-45e5b1b9\n...\n--> Ejecutando prueba de transac cin\n---> Paquete gpg-pubkey.noarch 0:f6777c67-45e5b1b9 definido para ser elim inado\n--> Resolucin de dependencias finalizada\n\nDependencias resueltas\n\n= ================================================================================ ==========\n Paquete Arquitectura Versin Repositor io Tamao\n=========================================================== ================================\nEliminando:\n gpg-pubkey noarch f6777c67-45e5b1b9 installed 0.0 \n\nResumen de la tr ansaccin\n======================================================================= ====================\nEliminar 1 Paquete(s)\nReinstalar 0 Paquet e(s)\nDesactualizar 0 Paquete(s)\n\nEst de acuerdo [s/N]:s\nDescargando paque tes:\nEjecutando el rpm_check_debug\nEjecutando prueba de transaccin\nLa prueba d e transaccin ha sido exitosa\nEjecutando transaccin\n Eliminando  : gpg-p ubkey-f6777c67-45e5b1b9.noarch 1/1 \n\nEliminado(s):\n gpg-pu bkey.noarch 0:f6777c67-45e5b1b9 \nListo!\n" WARNING: Message missing from PO file, consider updating your POT and PO files. " \n$ yum list-rpm-groups yum-list-data\n...\n==================== Install ed Packages ====================\nSystem Environment/Base 1 (100%)\n======= ============= Available Packages ====================\nSystem Environment/Base 1 (100%)\nlist-rpm-groups done\n" WARNING: Message missing from PO file, consider updating your POT and PO files. " \n[main]\nenabled=1\n\n# Createreop options. See man createrepo\ n[createrepo]\n# If you want to speedup createrepo with the --cachedir option. E g.\n# cachedir = /tmp/createrepo-local-plugin-cachedir\n# If you need to overrid e the checksum with the --checksum option. Eg.\n# checksum = sha\n\nquiet = true \nverbose = false\nskip_stat = false\nunique_md_filenames = true\nupdate = true\ ndatabases = true\n" WARNING: Fuzzy message in PO file. "\n# yum install zziplib-devel\n...\nDependencias resueltas\n\n================= ============================================================\n Paquete Arquitectura Versin Repositorio Tamao\n======================= ======================================================\nInstalando:\n zziplib-de

vel x86_64 0.13.49-8.fc12 fedora 126 k\nInstalando pa ra las dependencias:\n SDL-devel x86_64 1.2.14-8.fc13 u pdates 362 k\n zziplib x86_64 0.13.49-8.fc12 fed ora 64 k\n\nResumen de la transaccin\n=================================== ==========================================\nInstall 3 Package(s)\n\nTamao t otal de la descarga: 552 k\nTamao instalado: 1.9 M\nEst de acuerdo [s/N]:s\nDescar gando paquetes:\n...\n== Rebuilding _local repo. with 3 new packages ==\nScannin g old repo data\nPrevious repo file missing: \n1/3 - SDL-devel-1.2.14-8.fc13.x86 _64.rpm\n2/3 - zziplib-0.13.49-8.fc12.x86_64.rpm\n3/3 - zziplib-devel-0.13.49-8. fc12.x86_64.rpm\n\nSaving Primary metadata\nSaving file lists metadata\nSaving o ther metadata\nGenerating sqlite DBs\nStarting other db creation: Fri Aug 27 09: 59:28 2010\nEnding other db creation: Fri Aug 27 09:59:29 2010\nStarting filelis ts db creation: Fri Aug 27 09:59:29 2010\nEnding filelists db creation: Fri Aug 27 09:59:29 2010\nStarting primary db creation: Fri Aug 27 09:59:29 2010\nEnding primary db creation: Fri Aug 27 09:59:30 2010\nSqlite DBs complete\n== Done reb uild of _local repo. ==\nEjecutando el rpm_check_debug\nEjecutando prueba de tra nsaccin\nLa prueba de transaccin ha sido exitosa\nEjecutando transaccin\n Instalan do  : zziplib-0.13.49-8.fc12.x86_64 1/3 \n Inst alando  : SDL-devel-1.2.14-8.fc13.x86_64 2/3 \n Instalando  : zziplib-devel-0.13.49-8.fc12.x86_64 3/3 \n\nInstalado:\n zziplib-devel.x86_64 0:0.13.49-8.fc12 \n\nDependencia(s) instalada(s):\n SDL-devel.x86_64 0:1.2.14-8.fc1 3 zziplib.x86_64 0:0.13.49-8.fc12 \n\nListo!\n" WARNING: Fuzzy message in PO file. "\n# yum remove SDL-devel\n...\nEjecutando transaccin\n Eliminando  : zz iplib-devel-0.13.49-8.fc12.x86_64 1/2 \n Eliminando   : SDL-devel-1.2.14-8.fc13.x86_64 2/2 \n\nEliminado(s):\n SDL-devel.x86_64 0:1.2.14-8.fc13 \n\n Dependencia(s) eliminada(s):\n zziplib-devel.x86_64 0:0.13.49-8.fc12 \n\nListo!\n" WARNING: Fuzzy message in PO file. "\n# yum install SDL-devel\nComplementos cargados:aliases, appmarket, auto-updat e-debuginfo,\n  : downloadonly, filter-data, keys, list-d ata, local,\n  : presto, verify\n_local | 3.0 kB 00:00 ... \n_local/primary_db | 4.0 kB 00:00 ... \nrubyera | 3.2 kB 00:00 ... \nSkipping filters plugin, no data\nConfigurando el proceso de instalacin\nResolviendo dependencias\nSkipping filters plugin, no data\n--> Ejecutando prueba de transaccin\n---> Paquete SDL-devel.x86_64 0:1.2.14-8.fc13 definido para ser instalado\n--> Resolucin de dependencias finalizada\n\nDependencias resueltas\n\n========================== ===================================================\n Paquete Arquitec tura Versin Repositorio Tamao\n================================ =============================================\nInstalando:\n SDL-devel x 86_64 1.2.14-8.fc13 _local 362 k\n\nResumen de la transa ccin\n=========================================================================== ==\nInstall 1 Package(s)\n\nTamao total de la descarga: 362 k\nTamao instala do: 1.5 M\nEst de acuerdo [s/N]:\n" WARNING: Message missing from PO file, consider updating your POT and PO files. "\n[main]\nenabled=1\n\n# Set to true, to always get the output (removes the cmd line arg)\nalways=false \n" WARNING: Message missing from PO file, consider updating your POT and PO files. " \n# yum --merge-conf update squid\n...\nDependencias resueltas\n======== ================================================================================ =\n Paquete Arquitectura Versin Repositorio Tamao\n======================================================================

===================\n Actualizando:\n squid x86_64 7:3.1.8-1.fc13 updates 1.6 M\n\n Resumen de la transaccin\n== ================================================================================ =======\n Upgrade 1 Package(s)\n\n Tamao total de la descarga: 1.6 M\n Est d e acuerdo [s/N]:\n...\n Ejecutando transaccin\n Actualizando : 7:squid-3.1.8-1. fc13.x86_64 1/2 \n warning: /etc/ squid/squid.conf created as /etc/squid/squid.conf.rpmnew\n Limpieza : 7:sq uid-3.1.1-4.fc13.x86_64 2/2 \n\n Package squid: merging configuration for file \"/etc/squid/squid.conf\":\n By default, RPM would keep your local version and rename the new one to /etc/ squid/squid.conf.rpmnew\n What do you want to do ?\n - diff the tw o versions (d)\n - do the default RPM action (q)\n - install the package's version (i)\n - merge interactively with vim (v)\n - bac kground this process and examine manually (z)\n Your answer ? v\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de vim fusionando configuraciones" WARNING: Message missing from PO file, consider updating your POT and PO files. " \n#action_key:transaction_state:command\n# action_key can be: pkgglob, / path/to/file (wildcards allowed)\n# transaction_state can be: install,update,rem ove,any\n# command can be: any shell command\n# the following variables are all owed to be passed to any command:\n# $name - package name\n# $arch - package arch\n# $ver - package version\n# $rel - package release\n# $epoch - pack age epoch\n# $repoid - package repository id\n# $state - text string of stat e of the package in the transaction set\n#\n# file matches cannot be used with r emoves b/c we don't have the info available\n\n*:install:touch /tmp/$name-instal led\nzsh:remove:touch /tmp/zsh-removed\nzsh:install:touch /tmp/zsh-installed-als o\n/bin/z*h:install:touch /tmp/bin-zsh-installed\nz*h:any:touch /tmp/bin-zsh-any \n" WARNING: Fuzzy message in PO file. "\n# yum install zsh\n...\nAviso: Desde la ltima transaccin, han sido modificadas las bases de datos (RPMDB).\n Instalando  : zsh-4.3.10-4.fc12.x86_64 \n...\nRunning post transac tion command: touch /tmp/bin-zsh-any\nRunning post transaction command: touch /t mp/zsh-installed\nRunning post transaction command: touch /tmp/bin-zsh-installed \nRunning post transaction command: touch /tmp/zsh-installed-also\n...\n" WARNING: Fuzzy message in PO file. "\n# yum remove zsh\n...\nAviso: Desde la ltima transaccin, han sido modificadas l as bases de datos (RPMDB).\n Eliminando  : zsh-4.3.10-4.fc12.x86_64 \n...\nRunning post transact ion command: touch /tmp/bin-zsh-any\nRunning post transaction command: touch /tm p/zsh-removed\n...\n" WARNING: Message missing from PO file, consider updating your POT and PO files. " \n[main]\nenabled = 1\n" WARNING: Message missing from PO file, consider updating your POT and PO files. " \n# yum install zsh\n...\nDependencias resueltas\n\n============ ===================================================================\n Paquete Arquitectura Versin Repositorio Tamao\n============== =================================================================\nInstalando:\n zsh x86_64 4.3.10-4.fc12 fedora 2.0 M\n \nResumen de la transaccin\n===================================================== ==========================\nInstalar 1 Paquete(s)\nActualizar 0 Paqu ete(s)\n\nTamao total de la descarga: 2.0 M\nEst de acuerdo [s/N]:y\n...\nAviso: D esde la ltima transaccin, han sido modificadas las bases de datos (RPMDB).\n Inst alando  : zsh-4.3.10-4.fc12.x86_64 1/1 \n

\nInstalado:\n zsh.x86_64 0:4.3.10-4.fc12 \n\nListo!\nNew leaves:\n zsh.x86_64 paquete hoja, notificacin\n "

<< Nuevo

WARNING: Message missing from PO file, consider updating your POT and PO files. "\n# yum --tmprepo=http://repos.fedorapeople.org/repos/gomix/fox/fedora-fox.repo install adie\n\nComplementos cargados:aliases, presto, refresh-packagekit, tmpr epo\nConfigurando el proceso de instalacin\nResolviendo dependencias\n--> Ejec utando prueba de transaccin\n---> Paquete adie.x86_64 0:3.0.0-1.fc13 definido para ser instalado\n--> Procesando dependencias: libFOX-1.6.so.0()(64bit) par a el paquete: adie-3.0.0-1.fc13.x86_64\n--> Ejecutando prueba de transaccin\n--> Paquete fox.x86_64 0:1.6.38-1.fc13 definido para ser instalado\n--> Re solucin de dependencias finalizada\n\nDependencias resueltas\n\n================= ===============================================================\n Paquete Arquitectura Versin Repositorio Tamao\n================= ===============================================================\nInstalando:\n a die x86_64 3.0.0-1.fc13 fedora-fox 124 k\nI nstalando para las dependencias:\n fox x86_64 1.6.38-1.fc13 fedora-fox 919 k\n\nResumen de la transaccin\n================== ==============================================================\nInstall 2 Package(s)\n\nTamao total: 1.0 M\nTamao instalado: 3.8 M\nDescargando paquetes:\nE jecutando el rpm_check_debug\nEjecutando prueba de transaccin\nLa prueba de trans accin ha sido exitosa\nEjecutando transaccin\n Instalando : fox-1.6.38-1.fc13 .x86_64 1/2 \n Instalando : adie-3.0.0-1.fc 13.x86_64 2/2 \n\nInstalado:\n adie.x86_64 0:3. 0.0-1.fc13 \n\nDependencia(s) instalada(s):\n fox.x86_64 0:1.6.38-1.fc13 \n\nListo!\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\n[main]\ncachedir=/var/cache/yum/$basearch/$releasever\nkeepcache=1\ngpgcheck= 1\nplugins=1\ninstallonly_limit=3\nshowdupesfromrepos=0\ntsflags=test\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\n# yum --tsflags=nodocs install squid\n...\nInstalado:\n squid.x86_64 7:3.1.8 -1.fc13 \n Listo!\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\n# man squid\nNo hay ninguna pgina sobre squid\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\n[main]\nenabled = 1\n " WARNING: Fuzzy message in PO file. "\n$ yum verify squid\n...\n==================== Installed Packages ============ ========\nsquid.x86_64 : El servidor proxy con cach Squid\n File: /usr/sh are/squid/errors/ar-ae\n Problem: symlink does not match\n Curren t: ar\n Original: \n File: /usr/share/squid/errors/ar-bh\n Pro blem: symlink does not match\n Current: ar\n Original: \n...\n" WARNING: Fuzzy message in PO file. "\n$ sudo yum verify --verify-filenames='/etc/*' --verify-configuration-files=ye s\n\nComplementos cargados:aliases, presto, verify\n==================== Install ed Packages ====================\nPackageKit-yum-plugin.x86_64 : Tell PackageKit to check for updates when yum\n : exits\n File: /etc/yum/pluginconf.d/refresh-packagekit.conf\n Tags: configuration\n Problem: checksum does not match\n Current: sha256:f57b424b10afd7ef2d3e 14e1fbe7871d51b5ece812d63f223d51210d822cef8f\n Original: sha256:824c5d1b7

feb0bf3621bb0b5515d8df6673ae504d9c0fc5fed050070c13d305f\n -------\n Problem: size does not match\n Current: 17 \n Original: 18 \n -------\n Proble m: mtime does not match\n Current: Sun May 16 06:14:24 2010 (108 days, 22:41:18 earlier)\n Original: Thu Sep 2 04:55:42 2010\n\nartwiz-aleczapk a-anorexia-fonts.noarch : Anorexia font in Artwiz family\n File: /etc/fonts/c onf.d/60-artwiz-aleczapka-anorexia.conf\n Tags: configuration\n Proble m: symlink does not match\n Current: /usr/share/fontconfig/conf.avail/6 0-artwiz-aleczapka-anorexia.conf\n Original: \n\n...\n\nyum-plugin-verify .noarch : Yum plugin to add verify command, and options\n File: /etc/yum/plug inconf.d/verify.conf\n Tags: configuration\n Problem: mtime does not match\n Current: Sun Sep 26 07:41:09 2010 (53 days, 19:49:32 later)\n Original: Tue Aug 3 11:51:37 2010\nverify done\n" WARNING: Message missing from PO file, consider updating your POT and PO files. "\n[main]\nenabled = 1\nlocklist = /etc/yum/pluginconf.d/versionlock.list\n# Un comment this to lock out \"upgrade via. obsoletes\" etc. (slower)\n# follow_obso letes = 1\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\nphp-5.2.5-7.fc9.i386 from installed has depsolving problems\n --> Missing Dependency: php-cli = 5.2.5-7.fc9 is needed by package php-5.2.5-7.fc9.i386 (in stalled)\nphp-5.2.5-7.fc9.i386 from installed has depsolving problems\n --> Missing Dependency: php-common = 5.2.5-7.fc9 is needed by package php-5.2.5-7.fc 9.i386 (installed)\nError: Missing Dependency: php-common = 5.2.5-7.fc9 is neede d by package php-5.2.5-7.fc9.i386 (installed)\nError: Missing Dependency: php-cl i = 5.2.5-7.fc9 is needed by package php-5.2.5-7.fc9.i386 (installed) \n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\n# Please go to https://fedorahosted.org/presto for a list of presto-enabled\n # repositories\n\n[main]\nenabled=1\n# This defaults to yum's keepcache option, if not set.\n# keepdeltas = false\n\n# This lets you change if the delta is dow nloaded given it's relative size vs.\n# the pkg. Eg. the default:\n#\n# minimum_ percentage = 95\n#\n# ...means that given a pkg of 100M, a delta of 95M (or less ) would be\n# downloaded instead but a delta of 96M would be skipped in favour o f the pkg.\n# Percentage of 0 means never use the delta, percentage of 100 mean s always\n# use it (assuming the delta is never bigger than the pkg).\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\nFound deltarpm update for firefox.i386 0:2.0.0.5-1.fc7\n\nDependencies Resolv ed \n\n========================================================================= ====\n Package Arch Version Repository Siz e\n============================================================================= \nUpdating:\n firefox i386 2.0.0.5-1.fc7 updates * 1.2 M\n\nTransaction Summary\n============================================== ===============================\nInstall 0 Package(s)\nUpdate 1 Packa ge(s)\nRemove 0 Package(s) \n\nTotal download size: 1.2 M\nIs this ok [y/N ]: N\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\nDependencies Resolved\n\n==================================================== =========================\n Package Arch Version Repository Size\n======================================================== =====================\nUpdating:\n firefox i386 2.0.0.5-1. fc7 updates 21 M \n\nTransaction Summary\n======================== =====================================================\nInstall 0 Package(s) \nUpdate 1 Package(s)\nRemove 0 Package(s) \n\nTotal download size:

21 M\nIs this ok [y/N]:\n

"

WARNING: Message missing from PO file, consider updating your POT and PO files. "\n# time yum -y update firefox\nLoading \"presto\" plugin\nSetting up Update Pr ocess\nLoading mirror speeds from cached hostfile\nSetting up Presto\nReading Pr esto metadata in from local files\n0 packages excluded due to repository priorit y protections\n0 packages excluded due to repository protections\nResolving Depe ndencies\n--> Running transaction check\n---> Package firefox.i386 0:2.0.0 .5-1.fc7 set to be updated\nFound deltarpm update for firefox.i386 0:2.0.0.5-1.f c7 \n\nDependencies Resolved \n\n=============================================== ==============================\n Package Arch Version Repository Size\n=================================================== ==========================\nUpdating:\n firefox i386 2.0.0 .5-1.fc7 updates * 1.2 M \n\nTransaction Summary\n=================== ==========================================================\nInstall 0 Packa ge(s)\nUpdate 1 Package(s)\nRemove 0 Package(s) \n\nTotal download s ize: 1.2 M\nDownloading Packages:\nDownloading DeltaRPMs:\n(1/1): firefox-2.0.0. 4-2. 100% |=========================| 1.2 MB 00:06\nRebuilding rpms from delt arpms\nDownloading RPMs:\nRunning rpm_check_debug\n--> Populating transaction set with selected packages. Please wait.\n---> Package firefox.i386 0:2.0.0. 5-1.fc7 set to be updated\nRunning Transaction Test\nFinished Transaction Test\n Transaction Test Succeeded\nRunning Transaction\n Updating  : firefox ######################### [1/2]\n Cleanup  : firefox ######################### [2/2]\nSize of all updates downloade d from Presto-enabled repositories: 1.2M\nSize of updates that would have been d ownloaded if Presto wasn't enabled: 21M\nThis is a savings of 95 percent\n\nUpda ted: firefox.i386 0:2.0.0.5-1.fc7\nComplete!\n\nreal 1m4.198s\nuser 0m33.2 23s\nsys 0m3.302s\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\n[main]\nenabled=1\n\n# specify locales requiring langpacks\n#langpack_locales = ja_JP, zh_CN, mr_IN\nlangpack_locales = es_ES \n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ yum list available\nComplementos cargados:aliases, langpacks, presto, refre sh-packagekit\nAdding es_ES to language list\n...\n " WARNING: Fuzzy message in PO file. "\n$ yum --disableplugin=presto list installed \nComplementos cargados:aliases, refresh-packagekit\nPaquetes instalados\nAbajo.noarch 0.8-6 @/Abajo-0.8-6.noarch\nCanna-libs.x86_64 3. 7p3-29.fc13 @fedora\nConsoleKit.x86_64 0.4.1-5.fc1 3 @anaconda-InstallationRepo\nConsoleKit-libs.x86_64 0 .4.1-5.fc13 @anaconda-InstallationRepo\nConsoleKit-x11.x86_64 0.4.1-5.fc13 @anaconda-InstallationRepo\n...\n" WARNING: Fuzzy message in PO file. "\n$ yum --disableplugin=presto,refresh-* list installed \nComplementos cargados :aliases\nPaquetes instalados\nAbajo.noarch 0.8-6 @/Abajo-0.8-6.noarch\nCanna-libs.x86_64 3.7p3-29.fc1 3 @fedora\nConsoleKit.x86_64 0.4.1-5.fc13 @anaconda-InstallationRepo\nConsoleKit-libs.x86_64 0.4.1-5.fc1 3 @anaconda-InstallationRepo\nConsoleKit-x11.x86_64 0 .4.1-5.fc13 @anaconda-InstallationRepo\n...\n" WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ yum --noplugins list installed\nPaquetes instalados\nAbajo.noarch 0.8-6 @/Abajo-0.8-6.noarch\nCanna-libs.x86_64 3.7p3-29.fc13 @fedora\nConsoleKit.x86_64 0.4.1-5.fc13 @anaconda-InstallationRepo\nConsoleKit-libs.x

86_64 0.4.1-5.fc13 Kit-x11.x86_64 0.4.1-5.fc13 o\n...\n "

@anaconda-InstallationRepo\nConsole @anaconda-InstallationRep

Merging en-US/Gestion_avanzada_de_repositorios_yum.po >> es-ES/Gestion_a vanzada_de_repositorios_yum.xml -> tmp/en-US/xml_tmp//Gestion_avanzada_de_reposi torios_yum.xml WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de la salida de repoview" Merging en-US/Introduccion.po >> es-ES/Introduccion.xml -> tmp/en-US/xml _tmp//Introduccion.xml Merging en-US/Introduccion_a_la_gestion_del_software.po >> es-ES/Introdu ccion_a_la_gestion_del_software.xml -> tmp/en-US/xml_tmp//Introduccion_a_la_gest ion_del_software.xml Merging en-US/Las_interfases_GUI_de_gnome-packagekit.po >> es-ES/Las_int erfases_GUI_de_gnome-packagekit.xml -> tmp/en-US/xml_tmp//Las_interfases_GUI_de_ gnome-packagekit.xml WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application estado de la aplicacin" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application listados" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application colecciones de paquetes" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application paquetes nuevos" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application colecciones populares" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application marcado para instalar" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application marcados para instalar" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application paquetes seleccionados" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application notificacin dependencias al instalar" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application autenticacin root" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application descargando" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application instalando" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application marcado para desinstalar"

WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application notificacin dependencias al desinstalar" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application probando desinstalacin" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application desinstalando" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application filtro instalado" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application filtro desarrollo" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application filtro grfico" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application filtro libre" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-log" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application men sistema registro de software" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-repo" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-application men sistema repositorios de software" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-update-viewer" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-update-icon" WARNING: Message missing from PO file, consider updating your POT and PO files. "Pantallazo de gpk-prefs" Merging en-US/PackageKit_CLI.po >> es-ES/PackageKit_CLI.xml -> tmp/en-US /xml_tmp//PackageKit_CLI.xml WARNING: Fuzzy message in PO file. "\n$ pkcon -help\n\nUso:\n pkcon [OPCIN] PackageKit Console Program\n\nInterfaz d e consola de PackageKit\n\nSubcomandos:\n get-actions\n get-groups\n get-filt ers\n get-transactions\n get-time\n search [name|details|group|file] [data]\n install [packages]\n install-local [files]\n download [directory] [packages] \n install-sig [type] [key_id] [package_id]\n remove [package]\n update <p ackage>\n refresh [--force]\n resolve [package]\n get-updates\n get-depen ds [package]\n get-requires [package]\n get-details [package]\n get-distro-up grades\n get-files [package]\n get-update-detail [package]\n get-packages\n repo-list\n repo-enable [repo_id]\n repo-disable [repo_id]\n repo-set-data [r epo_id] [parameter] [value];\n what-provides [search]\n get-categories\n\nOpci ones de ayuda:\n -h, --help Mostrar opciones de ayuda\n --help-a ll Muestra todas las opciones de ayuda\n --help-debug Mostrar informacin extra de depuracin\n\nOpciones de la aplicacin:\n --version Mostrar la versin del programa y salir\n --filter E stablecer el filtro, p. ej. instalado\n --root Establecer la

raz de instalacin, p. ej., '/', o '/mnt/ltsp'\n -n, --nowait Salir si n esperar que las acciones se completen\n -y, --noninteractive Instalar los paquetes sin confirmacin\n --background Ejecuta el comando utilizan do menos potencia, y el ancho de bando libre\n -p, --plain Imprime en la pantalla una salida legible por una mquina, en lugar de utilizar widgets a nimados\n -v, --verbose Mostrar informacin de depuracin para todos los archivos\n" WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ pkcon search name octa\n\nTransaccin: Buscando por nombre\nEstado: Comenzando\nEstado: Consultando\nPaquete: GMT-octave-4.5.2-1.fc13.x86_64\n Paquete: GMT-octave-4.5.3-3.fc13.x86_64\nPaquete: octave-6:3.2.4-2 .fc13.i686\n...\nPaquete: plplot-octave-5.9.5-7.fc13.x86_64\nPaquete: qtoctave-0.9.1-1.fc13.x86_64\nPaquete: qtoctave-0.9.1-2.fc13.x86_64\nResultados :\nDisponible GMT-octave-4.5.2-1.fc13.x86_64\nDisponible GMT-octave-4.5.3-3. fc13.x86_64\nDisponible octave-6:3.2.4-2.fc13.i686\n...\nDisponible plplot-o ctave-5.9.5-7.fc13.x86_64\nDisponible qtoctave-0.9.1-1.fc13.x86_64\nDisponible qtoctave-0.9.1-2.fc13.x86_64\n" WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ su -c \"pkcon install qtoctave\"\n\nTransaccin: Simulando la instalacin\n Estado: Comenzando\nPorcentaje: 0\nEstado: Ejecutando\nEstado: Resolviendo dependencias\nPaquete: GraphicsMagick-c++-1.3.12-1.fc13.x86_64\ nPaquete: gnuplot-4.2.6-2.fc13.x86_64\n...\nPaquete: GraphicsMagick-1 .3.12-1.fc13.x86_64\nPaquete: qhull-2003.1-14.fc13.x86_64\n\nLos siguientes pa quetes tienen que ser instalados:\n GraphicsMagick-c++-1.3.12-1.fc13.x86_64 GraphicsMagick Magick++ library \n gnuplot-4.2.6-2.fc13.x86_64 A progra m for plotting mathematical expressions \n ...\n suitesparse-3.4.0-2.fc12.x86_64 A collection of sparse matrix libraries\n GraphicsMagick-1.3.12-1.fc13.x86_64 An ImageMagick fork\n qhull-2003.1-14.fc13.x86_64 General dimension convex hull programs\n Continuar con las modificaciones? [N/y] y\n Transaccin: Instalan do\nEstado: Esperando autenticacin\nEstado: Comenzando\nEstado: Descarga ndo informacin del repositorio\nPorcentaje: 0\nEstado: Ejecutando\nEsta do: Resolviendo dependencias\nPorcentaje: 10\nEstado: Descargando paqu etes\nPaquete: GraphicsMagick-1.3.12-1.fc13.x86_64\nPorcentaje: 30\nPaqu ete: arpack-2.1-12.fc13.x86_64\nPaquete: fltk-1.1.10-1.fc13.x86_64\nPaque te: hdf5-1.8.4.patch1-1.fc13.x86_64\n...\nPorcentaje: 90\nPaquete: octave-6:3.2.4-2.fc13.x86_64\nPaquete: qtoctave-0.9.1-2.fc13.x86_64\nEstado: Escaneando aplicaciones\nEstado: Obteniendo informacin\nResultados:\nDesca rgado GraphicsMagick-1.3.12-1.fc13.x86_64\nInstalado GraphicsMagick-1.3.121.fc13.x86_64\nDescargado GraphicsMagick-c++-1.3.12-1.fc13.x86_64\nInstalado GraphicsMagick-c++-1.3.12-1.fc13.x86_64\n...\nDescargado suitesparse-3.4.0-2 .fc12.x86_64\nInstalado suitesparse-3.4.0-2.fc12.x86_64\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ su -c \"pkcon install-local /home/makerpm/rpmbuild/RPMS/x86_64/fox-1.6.38-1 .fc13.x86_64.rpm\"\n\nTransaccin: Simulando la instalacin\nEstado: Comenzando\nPorcentaje: 0\nEstado: Ejecutando\nEstado: Resolviendo depe ndencias\nPaquete: fox-1.6.38-1.fc13.x86_64\nPorcentaje: 100\n\nLos sigui entes paquetes tienen que ser instalados:\n fox-1.6.38-1.fc13.x86_64 The FOX toolkit.\nContinuar con las modificaciones? [N/y] y\nTransaccin: Instalando archi vos\nEstado: Esperando autenticacin\nEstado: Comenzando\nPorcentaje: 0\nEstad o: Ejecutando\nEstado: Resolviendo dependencias\nEstado: Comproba ndo modificaciones\nPaquete: fox-1.6.38-1.fc13.x86_64\nEstado: Instalan do paquetes\nPorcentaje: 70\nPorcentaje: 100\nResultados:\nInstalado f ox-1.6.38-1.fc13.x86_64\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ su -c \"pkcon update yum\"\n\nTransaccin: Simulando la actualizacin\nEstado : Comenzando\nPorcentaje: 0\nEstado: Ejecutando\nEstado: Resolvie

ndo dependencias\nPaquete: yum-plugin-download-order-0.2-1.fc11.noarch\nPaq uete: yum-3.2.28-3.fc13.noarch\nPaquete: yum-3.2.28-4.fc13.noarch\nPorcen taje: 100\n\nobsoleting\n yum-plugin-download-order-0.2-1.fc11.noarch Yum plug in to order downloaded packages\nContinuar con las modificaciones? [N/y] Transacc in: Actualizando paquetes\nEstado: Esperando autenticacin\nEstado: Comproba ndo aplicaciones en uso\nPorcentaje: 0\nEstado: Ejecutando\nEstado: Resolviendo dependencias\nPorcentaje: 10\nEstado: Descargando paquetes\nPo rcentaje: 30\nPorcentaje: 40\nPorcentaje: 60\nPorcentaje: 70\nEstado: Comprobando modificaciones\nPaquete: yum-3.2.28-4.fc13.noarch\nEstado: Instalando paquetes\nPaquete: yum-plugin-download-order\nEstado: Eliminan do paquetes\nPaquete: yum\nPorcentaje: 100\nEstado: Limpiando paquet es\nResultados:\nInstalado yum-3.2.28-4.fc13.noarch\nLimpios yum\nElimin ados yum-plugin-download-order\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ su -c \"pkcon remove suitesparse\"\n\nTransaccin: Simulando eliminacin\nEst ado: Comenzando\nPorcentaje: 0\nEstado: Ejecutando\nEstado: Resolvie ndo dependencias\nPaquete: suitesparse-3.4.0-2.fc12.x86_64\nPaquete: qtoctave-0.9.1-2.fc13.x86_64\nPaquete: octave-6:3.2.4-2.fc13.x86_64\nPorcentaje : 100\n\nLos siguientes paquetes deben ser eliminados:\n qtoctave-0.9.1-2. fc13.x86_64 Frontend for Octave\n octave-6:3.2.4-2.fc13.x86_64 A high-l evel language for numerical computations\nContinuar con las modificaciones? [N/y] Transaccin: Eliminando\nEstado: Esperando autenticacin\nEstado: Comenzan do\nPorcentaje: 0\nEstado: Ejecutando\nEstado: Resolviendo dependencias \nEstado: Comprobando modificaciones\nPaquete: qtoctave\nEstado: Eliminando paquetes\nPorcentaje: 70\nPaquete: octave\nPaquete: suitesparse\nPorcentaje: 100\nResultados:\nEliminados octave\nEliminado s qtoctave\nEliminados suitesparse\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ pkcon get-packages\n\nTransaccin: Obteniendo paquetes\nEstado: Comenzan do\nEstado: Consultando\nPaquete: telepathy-filesystem-0.0.2-1.fc12.noarch \nPaquete: mozilla-filesystem-1.9-5.fc12.x86_64\nPaquete: paktype-fonts-co mmon-2.0-5.fc12.noarch\n...\nPaquete: conexus-ssl-devel-0.9.1-2.fc13.x86_64\nP aquete: openoffice.org-testtools-1:3.2.0-12.31.fc13.x86_64\nPaquete: libchamp lain-devel-0.4.6-1.fc13.x86_64\n...\nPaquete: couchdb-0.11.2-2.fc13.x86_64\nPa quete: globus-core-5.17-1.fc13.i686\nPaquete: emacs-vala-0.9.3-1.fc13.noarch\n Resultados:\nDisponible 0xFFFF-0.3.9-4.fc12.x86_64\nDisponible 389-admin-1.1 .11-0.1.a1.fc13.i686\nDisponible 389-admin-1.1.11-0.1.a1.fc13.x86_64\n...\nIns talado Abajo-0.8-6.noarch\nDisponible CGAL-3.5.1-2.fc13.i686\nInstalado Canna-libs-3.7p3-29.fc13.x86_64\nInstalado ConsoleKit-0.4.1-5.fc13.x86_64\n.. .\nDisponible cudd-devel-2.4.2-2.fc12.i686\nDisponible cudd-devel-2.4.2-2.fc 12.x86_64\nDisponible cudd-static-2.4.2-2.fc12.x86_64\n...\nDisponible wammu -0.30.1-2.fc12.noarch\nDisponible wannier90-1.2-2.fc13.x86_64\nDisponible wa nnier90-devel-1.2-2.fc13.i686\n...\nDisponible zziplib-devel-0.13.49-8.fc12.x8 6_64\nDisponible zziplib-utils-0.13.49-8.fc12.x86_64\nDisponible zzuf-0.13-1 .fc13.x86_64\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ pkcon get-details fwsnort\n\nTransaccin: Obteniendo detalles\nEstado: Comenzando\nResultados:\nDescripcin del paquete\n package: fwsnort-1.0.6-7.f c13.noarch\n license: GPLv2+\n group: other\n description: fwsnort translates Snort rules into equivalent iptables rules and generates\na Bourne sh ell script that implements the resulting iptables commands.\n\nIn addition, fwsn ort (optionally) uses the IPTables::Parse module to parse the\niptables ruleset on the machine to determine which Snort rules are applicable\nto the specific ip tables policy.\n\nfwsnort is able to translate approximately 60% of all rules fr om the\nSnort-2.3.3 IDS into equivalent iptables rules.\n size: 465352 b ytes\n url: http://www.cipherdyne.org/fwsnort/\n"

WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ pkcon get-update-detail fwsnort\n\nTransaccin: Obteniendo detalles de l a actualizacin\nEstado: Comenzando\nEstado: Obteniendo informacin\nResultados :\nDetalles acerca de la actualizacin:\n Paquete: fwsnort-1.0.6-7.fc13.noarch\n A ctualizaciones: \n Sustituye: \n Fabricante: https://admin.fedoraproject.org/upd ates/F13/FEDORA-2010-11796;Fedora 13 Update FEDORA-2010-11796\n Bugzilla: \n CVE : \n Texto de actualizacin: New package for Fedora, my first, hope will be useful for security concerned sysadmins.\n\nfwsnort translates Snort rules into equiva lent iptables rules and generates a Bourne shell script that implements the resu lting iptables commands. \n Cambios: **2010-05-16** Guillermo Gmez <ggomez@neo techgw.com> - 1.0.6-7\n- Ownership of /etc/logrotate.d corrected and requires logrotate instead which\n provides it\n\n**2010-04-25** Guillermo Gmez <ggom ez@neotechgw.com> - 1.0.6-6\n- Macros use improved for consistency\n\n**201002-04** Guillermo Gmez <ggomez@neotechgw.com> - 1.0.6-3\n- License adjusted to GPLv2+\n\n**2010-02-04** Guillermo Gmez <ggomez@neotechgw.com> - 1.0.64\n- Description shortened\n\n**2010-02-04** Guillermo Gmez <ggomez@neotechgw. com> - 1.0.6-5\n- Removed unnecesary macro definition\n\n**2010-02-03** Guill ermo Gmez <ggomez@neotechgw.com> - 1.0.6-2\n- documentation included, LICEN SE VERSION README CREDITS TODO\n SNORT-RULES-VERSION\n\n**2010-01-02** Guillerm o Gmez <ggomez@neotechgw.com> - 1.0.6-1\n- First Fedora spec compliant vers ion, several modifications\n- No deps included\n- Free snort rules included\n\n\ n Estado: stable\n Emitido: 2010-08-03T00:02:37\n Actualizado: \n" WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ su -c \"pkcon update\"\n\nTransaccin: Actualizando el sistema\nEstado: Esperando autenticacin\nEstado: Comenzando\nPorcentaje: 0\nEstado: Ejecutando\nEstado: Resolviendo dependencias\nPorcentaje: 10\nEstado: Descargando paquetes\nPorcentaje: 20\nPorcentaje: 30\nPaquete: elfutils -0.149-1.fc13.x86_64\nPaquete: krb5-devel-1.7.1-14.fc13.x86_64\nPaquete: ibus-chewing-1.3.7.20100910-1.fc13.x86_64\n...\nPaquete: microcode_ctl-1: 1.17-4.fc13.x86_64\nPaquete: kwebkitpart-0.9.6-1.fc13.x86_64\nEstado: Instalando paquetes\nPaquete: policycoreutils-gui-2.0.83-28.fc13.x86_64\nEstad o: Instalando actualizaciones\nPaquete: thunderbird-3.1.4-1.fc13.x86_64\ nPaquete: python-pygments-1.3.1-7.fc13.noarch\nPaquete: perl-IPC-Run3-0. 044-1.fc13.noarch\n...\nPaquete: ibus-chewing\nPaquete: microcode_ctl\nP aquete: webkitpart\nEstado: Eliminando paquetes\nPaquete: policycoreutilsgui\nEstado: Limpiando paquetes\nPaquete: policycoreutils-python\nPaquete: policycoreutils\n...\nPaquete: krb5-libs\nPaquete: libudev\nEstado: Comprobando aplicaciones en uso\nEstado: Obteniendo informacin\nResultados :\nActualizado bzip2-1.0.6-1.fc13.x86_64\nLimpios bzip2\nActualizado cups -1:1.4.4-10.fc13.x86_64\nLimpios cups\n...\nActualizado tar-2:1.22-19.fc13 .x86_64\nLimpios tar\nActualizado thunderbird-3.1.4-1.fc13.x86_64\nLimpios thunderbird\nActualizado upstart-0.6.5-6.fc13.x86_64\nLimpios upstar t\nEliminados webkitpart\nSe necesita reiniciar el sistema debido a: upstart-0 .6.5-6.fc13.x86_64\nSe necesita reiniciar la sesin: thunderbird-3.1.4-1.fc13.x86_ 64\nReinicie el equipo para completar la actualizacin.\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ pkcon get-updates\n\nTransaccin: Obteniendo actualizaciones\nPaquete: libgudev1-153-4.fc13.x86_64\nPaquete: glibc-2.12.1-2.i686\nPaquete: python-p ygments-1.3.1-7.fc13.noarch\n...\nPaquete: krb5-libs-1.7.1-14.fc13.i686\nPa quete: libucil-0.9.8-4.fc13.x86_64\nPaquete: cups-1:1.4.4-10.fc13.x86_64\nRes ultados:\nSeguridad bzip2-1.0.6-1.fc13.x86_64\nSolucin de error cups-1:1.4.4-1 0.fc13.x86_64\nSolucin de error cups-libs-1:1.4.4-10.fc13.x86_64\nSolucin de error cups-libs-1:1.4.4-10.fc13.i686\nSolucin de error elfutils-0.149-1.fc13.x86_64\nS olucin de error elfutils-libelf-0.149-1.fc13.x86_64\nSolucin de error elfutils-lib s-0.149-1.fc13.x86_64\nMejora font-manager-0.5.6-1.fc13.x86_64\nNormal kwebkitpart-0.9.6-1.fc13.x86_64\nMejora microcode_ctl-1:1.17-4.fc13.x86 _64\n...\nSolucin de error tar-2:1.22-19.fc13.x86_64\nSolucin de error thunderbird -3.1.4-1.fc13.x86_64\nSolucin de error upstart-0.6.5-6.fc13.x86_64\n "

WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ pkcon repo-list\n\nTransaccin: Obteniendo repositorios\nEstado: Comenzando\nResultados:\n Deshabilitado updates-debuginfo Fedora 13 - x8 6_64 - Updates - Debug\n Deshabilitado rawhide-source Fedora - Rawhid e - Source\n Deshabilitado updates-testing Fedora 13 - x86_64 - Test U pdates\n Deshabilitado updates-testing-source Fedora 13 - Test Updates Source \n Deshabilitado fedora-chromium-source Chromium web browser and deps - Sourc e\n Habilitado fedora Fedora 13 - x86_64\n Habilitado fedorachromium Chromium web browser and deps\n Deshabilitado updates-source Fedora 13 - Updates Source\n Deshabilitado rawhide-debuginfo Fedora - Rawhide - Debug\n Deshabilitado fedora-debuginfo Fedora 13 - x 86_64 - Debug\n Deshabilitado updates-testing-debuginfo Fedora 13 - x86_64 - Tes t Updates Debug\n Deshabilitado rawhide Fedora - Rawhide - Dev elopmental packages for the next Fedora release\n Deshabilitado fedora-source Fedora 13 - Source\n Deshabilitado rubyera Rubyera r epo\n Habilitado updates Fedora 13 - x86_64 - Updates\n" WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ pkcon repo-enable rubyera\n\nTransaccin: Habilitando repositorio\nEstado: Esperando autenticacin\nEstado: Comenzando\nResultados:\n" WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ pkcon repo-disable rubyera\n\nTransaccin: Habilitando repositorio\nEstado: Esperando autenticacin\nEstado: Comenzando\nResultados:\n" WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ pkcon download . fwsnort\nDescargando paquetes [================== =======] \nComenzando [=========================] \nDescargando paquetes [=========================] \nCopia ndo archivos [=========================] \nDescargado fwsnort-1.0.6-7.fc13.noarch Translates Snort rules into equi valent iptables rules\n$ ls\nfwsnort-1.0.6-7.fc13.noarch.rpm\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ pkcon get-filters\n \ninstalled\ndevel\ngui\nfree\nbasename\nnewest\ narch\n" WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ pkcon --filter=gui get-updates\nObteniendo actualizaciones [============ =============] \nComenzando [======================== =] \nDescargando informacin del repositorio[=========================] \nObteniendo informacin [=========================] \nSolucin de error goffice-0.8.10-1.fc13.x86_64 Goffice support libraries\n" WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ pkcon get-transactions\n\nTransaccin: Obteniendo transacciones\nResult ados:\nTransaccin: /2614_dbdcaadb_data\n Hora del sistema: 2010-09-22T16:36:19.02 5050Z\n Exitosa: Verdadero\n Funcin: update-packages\n Duracin: 457 (segundos)\n Ln ea de comandos: gpk-update-viewer\n ID de usuario: 500\n Nombre de usuario: gomi x\n Nombre real: Guillermo\n Paquetes involucrados:\n - updating ibus-libs-1.3.6 -2.fc13.x86_64\n - updating ibus-gtk-1.3.6-2.fc13.x86_64\n - cleanup ibus-gtk\n - cleanup ibus\n - cleanup xorg-x11-server-Xorg\nTransaccin: /2589_ecebeedb_data\ n Hora del sistema: 2010-09-21T13:21:55.666817Z\n Exitosa: Verdadero\n Funcin: up date-packages\n Duracin: 93 (segundos)\n Lnea de comandos: gpk-update-viewer\n ID de usuario: 500\n Nombre de usuario: gomix\n Nombre real: Guillermo\n Paquetes i nvolucrados: Ninguno\n...\n" WARNING: Fuzzy message in PO file.

"\n$ gpk-install-local-file -h\nUso:\n gpk-install-local-file [OPCIN] gpk-install -file\n\nInstalador de archivos PackageKit\n\nOpciones de ayuda:\n -h, --help Mostrar opciones de ayuda\n\nOpciones de la aplicacin:\n -v, --verbose Mostrar informacin adicional de depurado\n" WARNING: Fuzzy message in PO file. "\n[PackageKit Catalog]\n\n# Simplemente el paquete en Fedora que provee la depe ndencia\n# Si hay mltiples paquetes, se le pregunta al usuario\nInstallProvides(f edora)=audio/QCELP\n\n# Especfico para Fedora 9, instala dos paquetes de desarrol lo\nInstallPackages(fedora;9)=glib2-devel;PolicyKit-gnome-devel\n\n# En cualquie r distro, instala el paquete con el archivo indicado\nInstallFiles=/usr/bin/font inst\n\n# Para cada arquitectura en Fedora 8, instala uno de los dos diferentes\ n# archivos compat\nInstallFiles(fedora;8;i686)=/usr/lib/pango/1.6.0/modules/pan go-arabic-fc.so\nInstallFiles(fedora;8;x64)=/usr/lib64/pango/1.6.0/modules/pango -arabic-fc.so\n" WARNING: Fuzzy message in PO file. "\n[PackageKit Catalog]\n\n# Fedora 9 no tiene Unique\nInstallPackages(fedora;9) =glib2-devel;PolicyKit-gnome-devel\n\n# Rawhide es fedora 9.90\nInstallPackages( fedora;9.90)=glib2-devel;PolicyKit-gnome-devel;unique-devel\n" WARNING: Fuzzy message in PO file. "\n$ pkmon -h\n\nUso:\n pkmon [OPCIN]\n\nMonitor de PackageKit\n\nOpciones de ayu da:\n -h, --help Mostrar opciones de ayuda\n --help-all Muestra todas las opciones de ayuda\n --help-debug Mostrar in formacin extra de depuracin\n\nOpciones de la aplicacin:\n --version Mostrar la versin del programa y salir\n -v, --verbose Mostrar info rmacin de depuracin para todos los archivos\n\n" WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ pkmon\nTransactions:\n [none]\nnetwork status=offline\nTransactions:\n 1 /2923_dadbdeab_data\nTransactions:\n 1 /2923_dadbdeab_data\n 2 /2925_edbcdebb_d ata\nTransactions:\n 1 /2923_dadbdeab_data\n 2 /2925_edbcdebb_data\n 3 /2926_aa aaedac_data\nTransactions:\n 1 /2923_dadbdeab_data\n 2 /2925_edbcdebb_data\n 3 /2926_aaaaedac_data\n 4 /2927_abcbdcad_data\n/2923_dadbdeab_data percenta ge -1\n/2923_dadbdeab_data role simulate-install-packages\n/2923_da dbdeab_data status setup\n/2925_edbcdebb_data percentage -1\n/2925_e dbcdebb_data role resolve\n/2925_edbcdebb_data status wai t\n/2925_edbcdebb_data allow_cancel 1\n/2926_aaaaedac_data percentage -1\ n/2926_aaaaedac_data role get-distro-upgrades\n/2926_aaaaedac_data status wait\n/2926_aaaaedac_data allow_cancel 1\n/2927_abcbdcad_data percentage -1\n/2927_abcbdcad_data role get-updates\n/2927_abcbdcad _data status wait\n/2927_abcbdcad_data allow_cancel 1\n" ace.xml Merging en-US/Preface.po >> es-ES/Preface.xml -> tmp/en-US/xml_tmp//Pref

Merging en-US/Revision_History.po >> es-ES/Revision_History.xml -> tmp/e n-US/xml_tmp//Revision_History.xml WARNING: Message missing from PO file, consider updating your POT and PO files. "" WARNING: Message missing from PO file, consider updating your POT and PO files. "" Merging en-US/Software_Management_Guide.po >> es-ES/Software_Management_ Guide.xml -> tmp/en-US/xml_tmp//Software_Management_Guide.xml Merging en-US/Technicas_para_administradores_de_sistemas.po >> es-ES/Tec hnicas_para_administradores_de_sistemas.xml -> tmp/en-US/xml_tmp//Technicas_para _administradores_de_sistemas.xml WARNING: Message missing from PO file, consider updating your POT and PO files.

"\n# grep yum /var/log/messages | tail\nOct 1 16:20:33 movix yum[10917]: Instal led: ruby-dbus-0.3.0-1.fc13.noarch\nOct 1 17:40:45 movix yum[12154]: Installed: ruby-cairo-1.8.5-1.fc13.x86_64\nOct 1 17:40:47 movix yum[12154]: Installed: ru by-pango-0.19.4-2.fc13.x86_64\nOct 1 17:40:49 movix yum[12154]: Installed: ruby -gdkpixbuf2-0.19.4-2.fc13.x86_64\nOct 1 17:40:51 movix yum[12154]: Installed: r uby-libart2-0.19.4-2.fc13.x86_64\nOct 1 17:40:53 movix yum[12154]: Installed: r uby-atk-0.19.4-2.fc13.x86_64\nOct 1 17:40:58 movix yum[12154]: Installed: rubygtk2-0.19.4-2.fc13.x86_64\nOct 1 17:41:00 movix yum[12154]: Installed: ruby-gno mecanvas2-0.19.4-2.fc13.x86_64\nOct 1 17:41:02 movix yum[12154]: Installed: rub y-gnome2-0.19.4-2.fc13.x86_64\nOct 2 07:27:22 movix yum[16700]: Installed: fwsn ort-1.0.6-7.fc13.noarch\n " Merging en-US/Uso_del_comando_yum.po >> es-ES/Uso_del_comando_yum.xml -> tmp/en-US/xml_tmp//Uso_del_comando_yum.xml WARNING: Fuzzy message in PO file. "$ yum\nComplementos cargados:downloadonly, filter-data, list-data, presto, refr esh-packagekit, show-leaves\nNecesita ingresar algn comando\nUsage: yum [options] COMMAND\n\nList of Commands:\n\ncheck-update Verifica la existencia de actual izaciones de paquetes\nclean Elimina los datos del cach\ndeplist Muestra las dependencias que necesita un paquete\ndowngrade desactualizar u n paquete a una versin anterior\nerase Elimina uno o varios paquetes de su sistema\ngroupinfo Muestra detalles acerca de un grupo de paquetes\ngrou pinstall Instala los paquetes en un grupo de su sistema\ngrouplist Muestr a los grupos de paquetes disponibles\ngroupremove Elimina los paquetes de un grupo de su sistema\nhelp Muestra un mensaje de ayuda del uso\nhistory Mostrar, o utilizar, el historial de la transaccin\ninfo Muestr a detalles acerca de un paquete o de un grupo de paquetes\ninfo-arches Displa y aggregate data on the arch attribute of a group of\n packages an d list all the packages under each \ninfo-archive-sizes Display aggregate data o n the archivesize attribute of a\n group of packages and list all the packages under each\ninfo-baseurls Display aggregate data on the url attrib ute of a group of \n packages and list all the packages under each \ninfo-buildhosts Display aggregate data on the buildhost attribute of a group o f \n packages and list all the packages under each\ninfo-committer s Display aggregate data on the committer attribute of a group of \n packages and list all the packages under each\ninfo-groups Display aggrega te group data, for matching members and list all \n the packages u nder each\ninfo-installed-sizes Display aggregate data on the installedsize attr ibute of a \n group of packages and list all the packages under ea ch\ninfo-licenses Display aggregate data on the license attribute of a group of \n packages and list all the packages under each\ninfo-package-si zes Display aggregate data on the packagesize attribute of a \n gr oup of packages and list all the packages under each\ninfo-packagers Display agg regate data on the packager attribute of a group of \n packages an d list all the packages under each\ninfo-rpm-groups Display aggregate data on th e group attribute of a group of \n packages and list all the packa ges under each\ninfo-vendors Display aggregate data on the vendor attribute of a group of \n packages and list all the packages under each\ninst all Instala uno o varios paquetes en su sistema\nlist Muestra u n paquete o grupos de paquete\nlist-arches Display aggregate data on the arch attribute of a group of \n packages\nlist-archive-sizes Display a ggregate data on the archivesize attribute of a \n group of packag es\nlist-baseurls Display aggregate data on the url attribute of a group of \n packages\nlist-buildhosts Display aggregate data on the buildhost attribute of a group of \n packages\nlist-committers Display aggre gate data on the committer attribute of a group of \n packages\nli st-groups Display aggregate group data, for matching members\nlist-installedsizes Display aggregate data on the installedsize attribute of a \n group of packages\nlist-licenses Display aggregate data on the license attrib ute of a group of \n packages\nlist-package-sizes Display aggregat

e data on the packagesize attribute of a \n group of packages\nlis t-packagers Display aggregate data on the packager attribute of a group of \n packages\nlist-rpm-groups Display aggregate data on the group attrib ute of a group of \n packages\nlist-vendors Display aggregate da ta on the vendor attribute of a group of \n packages\nlocalinstall Instala un RPM local\nmakecache Genera el cach de metadatos\nprovides Localiza el paquete que ofrezca el valor indicado\nreinstall reinstalar un paquete\nrepolist Muestra los repositorios de software configurados\nre solvedep Determina qu paquetes ofrecen la dependencia indicada\nsearch Busca detalles en los paquetes para la cadena indicada\nshell Ejecuta una shell de Yum interactiva \nupdate Actualiza uno o varios paquetes e n su sistema\nupgrade Actualiza los paquetes tomando en cuenta los obsole tos\nversion Muestra una versin para la mquina y/o los repositorios disponi bles.\n\n\nOptions:\n -h, --help muestra este mensaje de ayuda y cie rra\n -t, --tolerant sea tolerante con los errores\n -C se ejecuta completamente a partir del cach, pero no\n lo actualiza\n -c [config file] configurar ubicacin de archivo\n -R [minu tes] tiempo mximo de espera del comando\n -d [debug level] nivel de depuracin de la salida\n --showduplicates muestra duplicados en los reposi torios, y en los\n comandos para mostrar/buscar\n -e [e rror level] nivel de error de la salida\n -q, --quiet operacin dis creta\n -v, --verbose operacin detallada\n -y respon de \"si\" a todas las preguntas\n --version muestra la versin de Yum y finaliza\n --installroot=[path] define la raz de instalacin\n --enablerepo=[ repo] activa uno o ms repositorios (los comodines son\n permitidos)\n --disablerepo=[repo] desactiva uno o ms repositorios (los comodin es son\n permitidos)\n -x [package], --exclude=[package] \n excluya paquete(s) de acuerdo a su nombre o glob\n -disableexcludes=[repo]\n deshabilita la posibilidad de ex clusin desde main,\n para un repositorio o para todos\n -obsoletes habilita el proceso de paquetes obsoletos durante las\n actualizaciones\n --noplugins deshabilita los com plementos de Yum\n --nogpgcheck deshabilita la verificacin de firmas GP G\n --disableplugin=[plugin]\n deshabilita complementos de acuerdo a su nombre\n --enableplugin=[plugin]\n habil ita complementos de acuerdo a su nombre\n --skip-broken ignora paquetes con problemas de resolucin de\n dependencias\n --color=C OLOR controla la utilizacin de colores\n --filter-vendors=FILTER_VENDORS \n Filter to packages with a matching vendor\n --filterrpm-groups=FILTER_RPM_GROUPS\n Filter to packages with a matching group\n --filter-packagers=FILTER_PACKAGERS\n F ilter to packages with a matching packager\n --filter-licenses=FILTER_LICENSES\ n Filter to packages with a matching license\n --filtercommitters=FILTER_COMMITTERS\n Filter to packages with a matching committer\n --filter-arches=FILTER_ARCHES\n Fil ter to packages with a matching arch\n --filter-buildhosts=FILTER_BUILDHOSTS\n Filter to packages with a matching buildhost\n --filterurls=FILTER_URLS\n Filter to packages with a matching url \n --filter-package-sizes=FILTER_PACKAGE_SIZES\n Filter to packages with a packagesize in the given\n range\n -filter-archive-sizes=FILTER_ARCHIVE_SIZES\n Filter to pac kages with a archivesize in the given\n range\n --filter -installed-sizes=FILTER_INSTALLED_SIZES\n Filter to packa ges with a installedsize in the given\n range\n --filter -groups=FILTER_GROUPS\n Filter to packages within a match ing yum group\n --disablepresto disable Presto plugin and don't download any deltarpms\n\n Opciones de complementos:\n --downloadonly don't upda te, just download\n --downloaddir=DLDIR\n specifies an alternate directory to store packages\n"

WARNING: Fuzzy message in PO file. "nombre-epoca:ver-lib.arq" WARNING: Fuzzy message in PO file. "epoca:nombre-ver-lib.arq" WARNING: Message missing from PO file, consider updating your POT and PO files. "Architecture Compatibility\ni386 Suitable for any current Intel-compatibl e computer\nnoarch Compatible with all computer architectures\nppc Suitable for PowerPC systems, such as Apple Power Macintosh\nx86_64 Suitable for 64bit Intel-compatible processors, such as Opterons\n" WARNING: Fuzzy message in PO file. "# su -c \"yum install xfig\"\n...\nConfigurando el proceso de instalacin\nResolv iendo dependencias\nSkipping filters plugin, no data\n--> Ejecutando prueba d e transaccin\n---> Paquete xfig.i686 0:3.2.5-22.a.fc12 definido para ser actua lizado\n--> Procesando dependencias: xfig-common = 3.2.5-22.a.fc12 para el pa quete: xfig-3.2.5-22.a.fc12.i686\n--> Procesando dependencias: libXaw3d.so.7 para el paquete: xfig-3.2.5-22.a.fc12.i686\n--> Ejecutando prueba de transacc in\n---> Paquete Xaw3d.i686 0:1.5E-15.fc12 definido para ser actualizado\n---& gt; Paquete xfig-common.i686 0:3.2.5-22.a.fc12 definido para ser actualizado\n-> Procesando dependencias: transfig >= 1:3.2.5 para el paquete: xfig-commo n-3.2.5-22.a.fc12.i686\n--> Ejecutando prueba de transaccin\n---> Paquete t ransfig.i686 1:3.2.5-8.fc12 definido para ser actualizado\n--> Resolucin de de pendencias finalizada\n\nDependencias resueltas\n\n============================= =============================================================================\n Paquete Arquitectura Versin Repositorio Tamao\n========================================================= =================================================\nInstalando:\n xfig i686 3.2.5-22.a.fc12 fedora 414 k\nInstalando para las dependencias:\n Xaw3d i686 1.5E-15.fc12 fedora 143 k\n transf ig i686 1:3.2.5-8.fc12 fedora 215 k\n xfig-common i686 3.2.5-22.a.fc1 2 fedora 4.3 M\n\nResumen de la transaccin\n====== ================================================================================ ====================\nInstalar 4 Paquete(s)\nActualizar 0 Paquete(s) \n\nTamao total de la descarga: 5.1 M\nTamao instalado: 15 M\nEst de acuerdo [s/N]: \n" WARNING: Message missing from PO file, consider updating your POT and PO files. "# yum check-update yum-plugin-changelog\n...\nyum-plugin-changelog 1.1.28-1.fc13 updates\n\n# yum list installed yum-plugin-ch angelog\n...\nyum-plugin-changelog.noarch 1.1.26-1.fc13 @fedora\n\n# yum reinstall yum-plugin-changelog\n... | 3.2 kB 00:00 ... \n--> Resolucin de dependen cias finalizada\n\nDependencias resueltas\n\n=================================== =======================================================================\n Paquet e Arquitectura Versin Repositorio Tamao\n=============================================================== ===========================================\nReinstalando:\n yum-plugin-changelo g noarch 1.1.26-1.fc13 fedora 17 k\n\nResumen de la transaccin\n============================================== ============================================================\nReinstall 1 Pa ckage(s)\n\nTamao total de la descarga: 17 k\nTamao instalado: 22 k\nEst de acuerdo [s/N]:s\n...\n\n# yum list installed yum-plugin-changelog\n...\nPaquetes instal ados\nyum-plugin-changelog.noarch 1.1.26-1.fc13 @fedora\n " WARNING: Message missing from PO file, consider updating your POT and PO files.

"# yum update zzuf\nComplementos cargados:aliases, downloadonly, fastestmirror, list-data,\n...\nConfigurando el proceso de actualizacin\nEl (los) paquete(s) zzu f se encuentra(n) disponible(s), pero no se ha(n) instalado.\nNo se han seleccio nando paquetes para ser actualizados\n " WARNING: Fuzzy message in PO file. "# rpm -q vorbis-tools\nvorbis-tools-1.2.0-8.fc12.i686\n# yum downgrade vorbis-t ools\n...\nResolviendo dependencias\n--> Ejecutando prueba de transaccin\n---& gt; Paquete vorbis-tools.i686 1:1.2.0-6.fc12 definido para ser actualizado\n---& gt; Paquete vorbis-tools.i686 1:1.2.0-8.fc12 definido para ser eliminado\n--> Resolucin de dependencias finalizada\n\nDependencias resueltas\n\n============== =============================================================================\n Paquete Arquitectura Versin Repositorio Tamao\n======================================================================== ===================\nDesactualizando:\n vorbis-tools i686 1:1.2.0 -6.fc12 fedora 157 k\n\nResumen de la transaccin\n= ================================================================================ ==========\nEliminar 0 Paquete(s)\nReinstalar 0 Paquete(s)\nDesa ctualizar 1 Paquete(s)\n\nTamao total de la descarga: 157 k\nEst de acuerdo [s /N]:s\nDescargando paquetes:\nSetting up and reading Presto delta metadata\nProc essing delta metadata\nPackage(s) data still to download: 157 k\nvorbis-tools-1. 2.0-6.fc12.i686.rpm | 157 kB 00:01 \nEjecutando el rp m_check_debug\nEjecutando prueba de transaccin\nLa prueba de transaccin ha sido ex itosa\nEjecutando transaccin\n Instalando  : 1:vorbis-tools-1.2.0-6.fc12 .i686 1/2 \n Limpieza  : 1:vor bis-tools-1.2.0-8.fc12.i686 2/2 \n\nElimi nado(s):\n vorbis-tools.i686 1:1.2.0-8.fc12 \nInstalado:\n vorbis-tools.i686 1:1.2.0-6.fc12 \n" \nListo!\n# rpm -q vorbis-tools\nvorbis-tools-1.2.0-6.fc12.i686

WARNING: Fuzzy message in PO file. "$ su -c \"yum info squid\"\nComplementos cargados:downloadonly, filter-data, li st-data, presto, verify\nPaquetes instalados\nNombre  : squid\nArquite ctura : x86_64\nPerodo  : 7\nVersin  : 3.1.4\nLanzamiento & nbsp;: 2.fc13\nTamao  : 5.2 M\nRepositorio  : installed\nDesde el repositorio  : updates\nResumen  : El servidor proxy con cach Squid\n URL  : http://www.squid-cache.org\nLicencia  : GPLv2\nDescripc in:Squid es un servidor de cach proxy de alta performance para\n  : c lientes Web, con soporte para objetos de datos FTP, gopher y HTTP.\n &nb sp;: A diferencia del software de cach tradicional, Squid maneja todos\n  : los requerimientos en un slo proceso no bloqueante manejado por\n  : E/S. Squid mantiene meta datos y especialmente objetos muy\n &n bsp;: solicitados en cach en RAM, hace cache de bsquedas DNS, tiene\n &nbsp ;: soporte de consulta DNS no bloqueante, e implementa el cacheo\n &nbsp ;: negativo de pedidos fallidos.\n  : \n  : Squid cons ta de un servidor principal llamado squid, un programa de\n  : bsque da DNS (dnsserver), un programa para extraer datos FTP\n  : (ftpget ), y algunas herramientas de administracin y clientes.\n " WARNING: Fuzzy message in PO file. "\n$ yum info yum\n...\nPaquetes instalados\nName : yum\nArch : no arch\nVersion : 3.2.28\nRelease : 3.fc13\nSize : 4.2 M\nRepositor io : installed\nFrom repo : updates\nSummary : Instalador/Actualiza dor de RPM\nURL : http://yum.baseurl.org/\nLicense : GPLv2+\nDescrip cin :Yum is a utility that can check for and automatically download and\n : install updated RPM packages. Dependencies are obtained and\n : d

ownloaded automatically, prompting the user for permission as\n : nece ssary.\n\nPaquetes disponibles\nName : yum\nArch : noarch\nVersion : 3.2.28\nRelease : 4.fc13\nSize : 913 k\nRepositorio : u pdates\nSummary : Instalador/Actualizador de RPM\nURL : http://yum.b aseurl.org/\nLicense : GPLv2+\nDescripcin :Yum is a utility that can check fo r and automatically download and\n : install updated RPM packages. Dep endencies are obtained and\n : downloaded automatically, prompting the user for permission as\n : necessary.\n " WARNING: Fuzzy message in PO file. "# su -c \"yum list recent\" | head -n 15\n...\nPaquetes aadidos recientemente\nd itaa.noarch 0.9-4.r74.fc12 updates \ nextundelete.i686 0.2.0-1.fc12 updates \nframa-c.i686 1.4-5.fc12 updates \nframa-c-devel.i686 1.4-5.fc12 updates \ngoogle-chrome-beta.i386 5.0.375.125-53311 google -chrome\ngoogle-chrome-stable.i386 5.0.375.125-53311 goog le-chrome\ngoogle-chrome-unstable.i386 6.0.472.14-54133 go ogle-chrome\ngoogle-desktop-linux.i386 1.2.0-0088 google-chrome\ngphotoframe.noarch 1.0-2.fc12 updates \ngphotoframe-gss.noarch 1.0-2.fc12 updates " WARNING: Fuzzy message in PO file. "# su -c \"yum list extras\"\nLoaded plugins: aliases, changelog, dellsysidplugi n2, fastestmirror, filter-data, list-data, presto, refresh-packagekit, verify\nL oading mirror speeds from cached hostfile\nPaquetes extra\n8Kingdoms.i386 1.1.0-6.fc9 installed \nWorldOfGooDemo.i386 1.41-1 @/WorldOfGooDemo.1.41/11 \nchromium.i686 6.0.476.0-1.fc12 @chromium \nclamsmtp.i686 1.10-1.fc12.mf @anaconda-InstallationRepo-200911081854.i386\ndmenu.i686 4.0-2.fc12.mf @anaconda-InstallationRepo-200911081854.i386\nfedora-packager.noarch 0.5.1.0-1.fc12 @updates-testing \nflash-plugin.i386 10.0.32.18-release installed \ngift.i586 0.11.8.1-12.fc11 installed \ngnome-compiz-manager.i586 0.10.4-8.fc11 installed \ngnome-spell.i386 1.0.8-5.fc9 installed \ngoffice04.i586 0.4.3-5.fc11 installed \nkernel.i686 2.6.32.14-127.fc12 @updates \nkernel-devel.i686 2.6.32.14-127.fc12 @updates \nlibXTrap.i386 1.0.0-6.fc10 i nstalled \nlibXfontcache.i386 1.0.4-5.fc9 in stalled \nlibdhcp4client.i386 12:4.0.0-36.fc10 @up dates/10 \nlibdvdcss.i386 1.2.10-1 inst

alled tes/11 led ed d

141-7.fc11 1:1-1 3.4-6.fc11 1.56-1

\nlibvolume_id.i586 \nlivna-release.noarch \npython-json.noarch \nsendEmail.noarch \nskype.i586

@upda instal install installe @/skype-2 @anaconda-

2.1.0.81-fc10 .1.0.81-fc10.i586 \nthatfleminggent-release.noarch 12-1.mf InstallationRepo-200911081854.i386"

WARNING: Message missing from PO file, consider updating your POT and PO files. "# su -c \"yum info --enablerepo=rawhide bro\"\n...\nrawhide | 4.3 kB 00:00 \nrawhide/primary_db | 13 MB 01:55 \n...\nPaquetes disponibles\nName : bro\nArch : i686\nVersion : 1.5.1\nRelease : 1.fc15\nSi ze : 1.9 M\nRepositorio : rawhide\nSummary : Open-source, Unix -based Network Intrusion Detection System\nURL : http://bro-ids.org\nLic ense : BSD\nDescripcin :Bro is an open-source, Unix-based Network Intrusion D etection System (NIDS)\n : that passively monitors network traffic an d looks for suspicious activity.\n : Bro detects intrusions by first parsing network traffic to extract is\n : application-level semantics and then executing event-oriented analyzers that\n : compare the act ivity with patterns deemed troublesome. Its analysis includes\n : det ection of specific attacks (including those defined by signatures, but also\n : those defined in terms of events) and unusual activities (e.g., certa in hosts\n : connecting to certain services, or patterns of failed co nnection attempts). \n" WARNING: Message missing from PO file, consider updating your POT and PO files. "# yum deplist rubygems\n... \nBuscando dependencias:\npaquete: rubyg ems.noarch 1.3.6-1.fc13\n dependencia: ruby(abi) = 1.8\n provider: ruby-libs.i 686 1.8.6.399-1.fc13\n provider: ruby-libs.x86_64 1.8.6.399-1.fc13\n provide r: ruby-libs.x86_64 1.8.6.399-6.fc13\n provider: ruby-libs.i686 1.8.6.399-6.fc 13\n dependencia: /usr/bin/ruby\n provider: ruby.x86_64 1.8.6.399-1.fc13\n p rovider: ruby.x86_64 1.8.6.399-6.fc13\n dependencia: ruby-rdoc\n provider: rub y-rdoc.x86_64 1.8.6.399-1.fc13\n provider: ruby-rdoc.x86_64 1.8.6.399-6.fc13\n paquete: rubygems.noarch 1.3.7-1.fc13\n dependencia: ruby(abi) = 1.8\n provide r: ruby-libs.i686 1.8.6.399-1.fc13\n provider: ruby-libs.x86_64 1.8.6.399-1.fc 13\n provider: ruby-libs.x86_64 1.8.6.399-6.fc13\n provider: ruby-libs.i686 1.8.6.399-6.fc13\n dependencia: /usr/bin/ruby\n provider: ruby.x86_64 1.8.6.39 9-1.fc13\n provider: ruby.x86_64 1.8.6.399-6.fc13\n dependencia: ruby-rdoc\n provider: ruby-rdoc.x86_64 1.8.6.399-1.fc13\n provider: ruby-rdoc.x86_64 1.8. 6.399-6.fc13\n" WARNING: Fuzzy message in PO file. "$ yum -C search squid\n...\n============================= Concordante: squid == ============================\nsquid.x86_64 : El servidor proxy con cach Squi d\nsquidGuard.x86_64 : Filter, redirector and access controller plugin for squid\ncalamaris.noarch : Squid native log format (NLF) analyzer and report generator\nawstats.noarch : Advanced Web Statistics\nccze.x86_64 : A robust log colorizer\ndansguardian.x86_64 : Content filtering web proxy\nmo d_auth_ntlm_winbind.x86_64 : NTLM authentication for the Apache web server\ n  : using winbind daemon\ntinyproxy.x86_64&nbsp ;: A small, efficient HTTP/SSL proxy daemon\n" WARNING: Fuzzy message in PO file.

"# su -c \"yum list available vorbis-tools\"\n...\nPaquetes disponibles\nvorbistools.i686 1:1.2.0-8.fc12 updates\n" WARNING: Fuzzy message in PO file. "# su -c \"yum list available vorbis-tools\"\n...\nPaquetes disponibles\nvorbistools.i686 1:1.2.0-6.fc12 fedora \nvorbis -tools.i686 1:1.2.0-8.fc12 updates" WARNING: Fuzzy message in PO file. "# su -c \"yum list available vorbis-tools --showduplicates\"\n...\nPaquetes dis ponibles\nvorbis-tools.x86_64 1:1.2.0-7.fc13 fedora \nvorbis-tools.x86_64 1:1.2.0-8.fc13 u pdates" WARNING: Fuzzy message in PO file. "# yum install xxx*\nComplementos cargados:aliases, presto, verify\nBloqueo exis tente en /var/run/yum.pid: otra copia se encuentra en ejecucin como pid 12588.\nO tra aplicacin tiene retenido el bloqueo de Yum; esperndolo para salir... \nLa otra aplicacin es: yum\nMemoria : 101 M RSS (400 MB VSZ)\nIniciado: Sun Sep 26 07:59: 51 2010 - 12:05 atrs\nEstado : Ininterrumplible, pid: 12588\n...\n" WARNING: Fuzzy message in PO file. "# yum grouplist \n...\nConfigurando el proceso de grupo\nGrupos instalados:\n Administradores de Ventana\n Base\n Base de datos MySQL\n Base de datos P ostgreSQL\n Editores\n ...\n ...\n Soporte para tamil\n Soporte para t elugu\n Soporte para urd\n Soporte para rabe\n Virtualizacin\nGrupos disponib les:\n Agrupamiento (clustering)\n Autora y publicacin\n Bibliotecas de desa rrollo\n Compilador multi-plataforma MinGW\n Desarrollo Web\n ...\n ...\ n Soporte para turco\n Soporte para turkmenio\n Soporte para ucraniano \n Soporte para vascuence\n Soporte para vietnamita\n Soporte para wallons\n Soporte para zul\nListo\n" WARNING: Fuzzy message in PO file. "# yum groupinfo \"Entorno de Escritorio Sugar\"\n...\n\nGrupo: Entorno de Escri torio Sugar\n Descripcin: Un conjunto de programas para aprender sobre cmo aprende r.\n Paquetes obligatorios:\n csound-python\n sugar\n Paquetes predeterminad os:\n etoys-sugar\n gdm\n sugar-browse\n sugar-chat\n sugar-log\n .. .\n ...\n sugar-turtleart\n sugar-write\n sugar-xoirc\n Paquetes opciona les:\n sugar-analyze\n sugar-calculator\n sugar-clock\n sugar-connect\n ...\n ...\n sugar-update-control\n sugar-xomail\n " WARNING: Fuzzy message in PO file. "# yum groupinstall \"Agrupamiento (clustering)\"\n...\nDependencias resueltas\n \n============================================================================== =============\n Paquete Arquitectura Versin Reposit orio Tamao\n======================================================== ===================================\nInstalando:\n cluster-cim x86_64 0.17.0-1.fc13 fedora 104 k\n cluster-snmp x86_64 0.17.0-1.fc13 fedora 113 k\n ipvsa dm x86_64 1.25-5.fc13 fedora 39 k\n modcluster x86_64 0.17.0-1.fc13 fedora 179 k\n rgmanager x86_64 3.0.12-1.fc13 up dates 146 k\n ricci x86_64 0.17.0-1.fc13 fedora 604 k\nInstalando para las dependencias:\n Op enIPMI-libs x86_64 2.0.16-9.fc13 updates 474 k\n cifs-utils x86_64 4.5-2.fc13 updates 38 k\n cluster-glue x86_64 1.0.2-1.fc13 fedora 230 k\n cluster-glue-libs x86_64 1.0.2-1.fc13 fedora 116 k\n clusterlib x86_64 3.0. 12-2.fc13 updates 69 k\n cman x86_6

3.0.12-2.fc13 updates 407 k\n corosync x86_64 1.2.3-1.fc13 updates 137 k\ n corosynclib x86_64 1.2.3-1.fc13 updates 146 k\n fence-agents x86_64 3.0.12-1.fc13 updates 164 k\n fence-virt x86_64 0.2.1-1.fc13 fedora 33 k\n ipmitool x86_64 1.8.11-4.fc1 3 fedora 307 k\n keyutils x86_64 1.2-6.fc12 fedora 36 k\n librdmacm x 86_64 1.0.10-2.fc13 fedora 22 k\n net-sn mp-utils x86_64 1:5.5-13.fc13 updates 16 3 k\n oddjob x86_64 0.30-1.fc13 fedora 59 k\n openais x86_64 1.1.3-1.fc13 upd ates 192 k\n openaislib x86_64 1.1.3-1.fc13 updates 80 k\n openhpi-libs x86_64 2.14.1-3 .fc13 fedora 135 k\n perl-Net-Telnet noarch 3.03-9.fc13 fedora 55 k\n perl-TimeDate noarch 1:1.20-1.fc13 fedora 42 k\n pe xpect noarch 2.3-4.fc12 fedora 128 k\n resource-agents x86_64 3.0.12-2.fc13 updates 383 k\n sg3_utils x86_64 1.28-2.fc13 fedora 471 k\n tog-pegasus x86_64 2:2.9.0-10.fc13 fedora 4.1 M\nActualizando para las dependencias: \n net-snmp x86_64 1:5.5-13.fc13 updates 295 k\n net-snmp-libs x86_64 1:5.5-13.fc13 update s 1.5 M\n\nResumen de la transaccin\n=========================== ================================================================\nInstalar 30 Paquete(s)\nActualizar 2 Paquete(s)\n\nTamao total de la descarga: 11 M\ nEst de acuerdo [s/N]:s\n" WARNING: Fuzzy message in PO file. "# yum groupupdate \"Base de datos MySQL\"" WARNING: Fuzzy message in PO file. "# yum groupremove \"Entorno de escritorio de GNOME\"" WARNING: Fuzzy message in PO file. "$ yum history\n...\nID | Registro de usuario | Da y hora | Accin(es) | Modific\n------------------------------------------------------------------------------\n 139 | Sistema <no definido> | 2010-07-29 17:03 | Upda te | 3 \n 138 | Guillermo ... <gomix> | 2010-07-27 06:57 | E, I, U | 174 \n 137 | Guillermo ... <gomix> | 2010-07-25 18 :05 | Install | 1 \n 136 | Guillermo ... <gomix> | 2010-0722 22:40 | Install | 1 \n 135 | root <root> | 201 0-07-12 17:57 | Install | 1 \n 134 | root <root> | 2010-07-11 09:33 | I, O, U | 147 \n 133 | Guillermo ... <gomix& gt; | 2010-07-08 19:24 | Install | 1 \n 132 | Guillermo ... <g omix> | 2010-07-08 19:00 | Install | 1 \n 131 | Guillermo ... <gomix> | 2010-07-08 06:52 | Install | 1 \n 130 | Guillermo ... <gomix> | 2010-07-02 06:33 | Install | 1 \n 129 | Guil lermo ... <gomix> | 2010-07-01 08:32 | Install | 1 \n 128 | Guillermo ... <gomix> | 2010-07-01 08:30 | Install | 5 \n 127 | Guillermo ... <gomix> | 2010-06-30 07:10 | Install | 1 \n 126 | Guillermo ... <gomix> | 2010-06-20 17:01 | Install | 2 \n 125 | Guillermo ... <gomix> | 2010-06-20 11:52 | Install | 1 \n 124 | Guillermo ... <gomix> | 2010-06-19 19:56 | I, U | 2 \n 123 | Sistema <no definido> | 2010-06-18 05:23 | E, I , O, U | 68 \n 122 | Guillermo ... <gomix> | 2010-06-18 04:44 | Install | 3 \n 121 | Guillermo ... <gomix> | 2010-06-14 10 :17 | Install | 2 \n 120 | Sistema <no definido> | 2010-0614 05:47 | I, O, U | 14 \nhistory list"

WARNING: Fuzzy message in PO file. "$ yum history info 135\n...\nID de transaccin : 135\nHora inicial   : Mon Jul 12 17:57:46 2010\nRpmdb inicial  : 2227:52323d2513728d4c221341c d9227532f66e8da88\nHora final  : 17:58:28 2010 (42 segundo s)\nRpmdb final  : 2228:da960d4ab64528d8eeb91d8c79cb5b4515471543\nUsuar io  : root <root>\nCodigo-obtenido  : Exito\nTransacc in realizada con:\n Instalado rpm-4.7.2-2.fc12.i686\n Instalado yum-3 .2.27-3.fc12.noarch\n Instalado yum-metadata-parser-1.1.2-14.fc12.i686\n Instalado yum-plugin-aliases-1.1.26-1.fc12.noarch\n Instalado yum-plu gin-fastestmirror-1.1.26-1.fc12.noarch\nPaquetes modificados:\n Instalar skype-2.1.0.81-fc10.i586\nhistory info\n" WARNING: Message missing from PO file, consider updating your POT and PO files. "# yum history undo 1\n... \nUndoing transaction 1, from Fri Nov 27 22:39:59 2009\n Install 0xFFFF-0.3.9-4.fc12.i686\nResolviendo dependenc ias\n--> Ejecutando prueba de transaccin\n---> Paquete 0xFFFF.i686 0:0.3.94.fc12 definido para ser eliminado\n--> Resolucin de dependencias finalizada\n \nDependencias resueltas\n\n==================================================== ==========================\n Paquete Arquitectura Versin Repositorio Tamao\n================================================================= =============\nEliminando:\n 0xFFFF i686 0.3.9-4.fc12 insta lled 100 k\n\nResumen de la transaccin\n============================= =================================================\nEliminar 1 Paquete(s )\nReinstalar 0 Paquete(s)\nDesactualizar 0 Paquete(s)\n\nEst de acuer do [s/N]:s\nDescargando paquetes:\nEjecutando el rpm_check_debug\nEjecutando pru eba de transaccin\nPrueba de transaccin finalizada\nLa prueba de transaccin ha sido exitosa\nEjecutando transaccin\n Eliminando  : 0xFFFF-0.3.9-4.fc12.i686 2 1/1 \n\nEliminado(s):\n 0xFFFF.i686 0:0.3.9-4.fc1 \nListo!\n"

WARNING: Message missing from PO file, consider updating your POT and PO files. "# yum history\n... \nID | Login user | Date and time | A ction(s) | Altered\n------------------------------------------------------------------------------\n 2 | root <root> | 2009-11-27 23: 07 | Erase | 1\n 1 | root <root> | 2009-11-27 2 2:39 | Install | 1" WARNING: Message missing from PO file, consider updating your POT and PO files. "# yum history info 10\n... \nID de transaccin : 10\nHora inicia l  : Fri Nov 27 12:34:18 2009\nRpmdb inicial  : 2005:ea899bf5e224 3b770e23188d4dccbb78b4fe96b4\nHora final  : 12:34:54 2009 (36 segundos)\nRpmdb final  : 2011:0edcefb8dd72a2b498a1dadc6dc89478bb8a 1a85\nUsuario  : Traceback (most recent call last):\n File \"/usr /bin/yum\", line 29, in <module>\n yummain.user_main(sys.argv[1:], exit _code=True)\n ..." WARNING: Message missing from PO file, consider updating your POT and PO files. "$ yum history | head\n... \nID | Registro de usuario | Da y hora | Accin(es) | Modific\n------------------------------------------------------------------------------\n 144 | Guillermo ... <gomix> | 2010-08-02 18:43 | Install | 1 \n 143 | Guillermo ... <gomix> | 201008-02 11:26 | Erase | 1 \n 142 | Guillermo ... <gomix> | 2010-07-31 06:42 | Erase | 1 \n 141 | Guillermo ... <gomix&gt ; | 2010-07-31 06:27 | Update | 7 <\n 140 | Guillermo ... < gomix> | 2010-07-30 20:39 | Install | 11 > " WARNING: Message missing from PO file, consider updating your POT and PO files.

"$ yum history info 144\n... \nID de transaccin : 144\nHora inicial &n bsp;: Mon Aug 2 18:43:18 2010\nRpmdb inicial  : 2241:d3aa0d2306c6f22b9a4 e28902b0fa3740dcb6fea\nHora final  : 18:43:22 2010 (4 segu ndos)\nRpmdb final  : 2242:4139a09f4a3219ac9014126fc151e4af9a596f4f\nUs uario  : Guillermo Gmez <gomix>\nCodigo-obtenido  : Ex ito\nTransaccin realizada con:\n Instalado rpm-4.7.2-2.fc12.i686\n Insta lado yum-3.2.27-3.fc12.noarch\n Instalado yum-metadata-parser-1.1.2-14. fc12.i686\n Instalado yum-plugin-aliases-1.1.26-1.fc12.noarch\n Instala do yum-plugin-fastestmirror-1.1.26-1.fc12.noarch\n Instalado yum-presto -0.6.2-1.fc12.noarch\nPaquetes modificados:\n Instalar iftop-0.17-11.fc12 .i686\nhistory info" WARNING: Message missing from PO file, consider updating your POT and PO files. "# yum check\n... \nImageMagick-c++-6.5.4.7-3.fc12.i686 has missin g requires of ImageMagick = ('0', '6.5.4.7', '3.fc12')\nImageMagick-perl-6.5.4.7 -3.fc12.i686 has missing requires of ImageMagick = ('0', '6.5.4.7', '3.fc12')\na brt-1.1.1-2.fc12.i686 has missing requires of librpm.so.0\nabrt-1.1.1-2.fc12.i68 6 has missing requires of librpmio.so.0\nbaekmuk-ttf-batang-fonts-2.2-22.fc12.no arch has missing requires of baekmuk-ttf-fonts-common = ('0', '2.2', '22.fc12')\ nbaekmuk-ttf-dotum-fonts-2.2-22.fc12.noarch has missing requires of baekmuk-ttffonts-common = ('0', '2.2', '22.fc12')\nbaekmuk-ttf-fonts-ghostscript-2.2-22.fc1 2.noarch has missing requires of baekmuk-ttf-gulim-fonts = ('0', '2.2', '22.fc12 ')" Merging en-US/Utilidades_YUM.po >> es-ES/Utilidades_YUM.xml -> tmp/en-US /xml_tmp//Utilidades_YUM.xml WARNING: Message missing from PO file, consider updating your POT and PO files. "\n# IF any of these rpms are updated, the yum-updateonboot init script will\n# reboot immediately after the yum update. To keep yum-updateonboot from\n# reboo ting the system, comment this line out.\n#REBOOT_RPMS=\"kernel kernel-smp\"\n\n# A list of groups that should be updated at boot. For each group mentioned\n# y um-updateonboot will call 'yum -y groupupdate' Since group names tend to\n# hav e spaces in them, used a semi-colon to separate the group names\n#GROUPLIST=\"My Group;MyOtherGroup;Some_Group;My Group 4\"\n\n# Be quiet when updating by defau lt\n# These options are passed to yum, default value is \"-q\"\n#OPTIONS=\"-q\"\ n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ chkconfig yum-updateonboot on\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\n$ sudo yum chkconfig yum-cron on\n$ sudo service yum-cron start\n " WARNING: Message missing from PO file, consider updating your POT and PO files. "\n# Pase de parmetros a yum, global al ejecutar estos guiones.\nYUM_PARAMETER=\n \n# No instalar, solo verificar (yes|no)\nCHECK_ONLY=no\n\n# Verifica si se pued en alcanzar los repos antes de actualizar (yes|no)\nCHECK_FIRST=no\n\n# No insta lar, slo verificar y descargar (yes|no)\n# Implica CHECK_ONLY=yes\nDOWNLOAD_ONLY= no\n\n# Nivel de errores a reportar, rango 0-10.\n# 0 slo reportar errores crticos .\n# 1 reporta todos los errores.\n# ERROR_LEVEL=0\n\n# Nivel de depuracin, rango 0-10.\n# Valor ms alto, ms salida de depuracin.\n# Level 0 is the default\n# DEBUG _LEVEL=0\n\n# Espera aleatoria, con 60, yum espera aleatoriamente \n# entre 1 y 60 minutos para operar.\nRANDOMWAIT=\"60\"\n\n# Si se define MAILTO y el comando mail est disponibles,\n# el comando mail es utilizado para enviar la salida.\n# Por omisin no definido, crond enva por mail la salida por s mismo\nMAILTO= \n\n# No mbre del sistema SYSTEMNAME , por omision se usa hostname\n# Slo se usa en conjun to con MAILTO\n#SYSTEMNAME=\"\" \n\n# Puede definir los das de la semana en las q ue desea\n# ejecutar la actualizacin, por omisin son todos los das \n#DAYS_OF_WEEK= \"0123456\" \n\n# Da para hacer la limpieza. Por omisin 0 (Domingo). \n# Si el da no est en DAYS_OF_WEEK above, nunca ocurrir\nCLEANDAY=\"0\"\n "

Processing file tmp/en-US/xml/Common_Content/Conventions.xml -> tmp/en-U S/xml/Common_Content/Conventions.xml Processing file tmp/en-US/xml/Common_Content/Feedback.xml -> tmp/en-US/x ml/Common_Content/Feedback.xml Processing file tmp/en-US/xml/Common_Content/Legal_Notice.xml -> tmp/enUS/xml/Common_Content/Legal_Notice.xml Processing file tmp/en-US/xml_tmp/Author_Group.xml -> tmp/en-US/xml/Auth or_Group.xml Processing file tmp/en-US/xml_tmp/Book_Info.xml -> tmp/en-US/xml/Book_In fo.xml Processing file tmp/en-US/xml_tmp/Configuracion_de_YUM.xml -> tmp/en-US/ xml/Configuracion_de_YUM.xml Processing file tmp/en-US/xml_tmp/Elementos_de_la_gestion_rpm.xml -> tmp /en-US/xml/Elementos_de_la_gestion_rpm.xml Processing file tmp/en-US/xml_tmp/Extensiones_Yum.xml -> tmp/en-US/xml/E xtensiones_Yum.xml Processing file tmp/en-US/xml_tmp/Gestion_avanzada_de_repositorios_yum.x ml -> tmp/en-US/xml/Gestion_avanzada_de_repositorios_yum.xml Processing file tmp/en-US/xml_tmp/Introduccion.xml -> tmp/en-US/xml/Intr oduccion.xml Processing file tmp/en-US/xml_tmp/Introduccion_a_la_gestion_del_software .xml -> tmp/en-US/xml/Introduccion_a_la_gestion_del_software.xml Processing file tmp/en-US/xml_tmp/Las_interfases_GUI_de_gnome-packagekit .xml -> tmp/en-US/xml/Las_interfases_GUI_de_gnome-packagekit.xml Processing file tmp/en-US/xml_tmp/PackageKit_CLI.xml -> tmp/en-US/xml/Pa ckageKit_CLI.xml Processing file tmp/en-US/xml_tmp/Preface.xml -> tmp/en-US/xml/Preface.x ml Processing file tmp/en-US/xml_tmp/Revision_History.xml -> tmp/en-US/xml/ Revision_History.xml Processing file tmp/en-US/xml_tmp/Software_Management_Guide.xml -> tmp/e n-US/xml/Software_Management_Guide.xml Processing file tmp/en-US/xml_tmp/Technicas_para_administradores_de_sist emas.xml -> tmp/en-US/xml/Technicas_para_administradores_de_sistemas.xml Processing file tmp/en-US/xml_tmp/Uso_del_comando_yum.xml -> tmp/en-US/x ml/Uso_del_comando_yum.xml Processing file tmp/en-US/xml_tmp/Utilidades_YUM.xml -> tmp/en-US/xml/Ut ilidades_YUM.xml Beginning work on en-US Starting html-single Using XML::LibXSLT on /usr/share/publican/Common_Content/fedora/xsl/html -single.xsl Finished html-single