Sie sind auf Seite 1von 5

I decided to just post this as a new thread, as it appears to be getting positive

results for most people. I highly recommend it anyway, as you will eventually
encounter this if you apply all of your updates...

For those of you reporting problems with your network after updating MS Office or
installing Adobe CS3 -

If you are having Internet connection problems related to "Unidentified Network"


showing and the "!" over your NIC icon, then this should take care of it:

Check to see if you have this little devil in your services list:

"##Id_String2.6844F930_1628_4223_B5CC_5BB94B87 9762 ##"

If you do, stop it and disable it. It is actually the Bonjour DNS Responder
Service, and I believe it is the cause of the "Unidentified Network."

The Unidentified Network disappeared after stopping this service and a quick
disable/enable of the NIC, restoring Internet access.

I Actually just rebooted, edited this post, and then re-enabled the offensive service
to see what would happen...Immediately after enabling the NIC and this bastard
service, the "Unidentified Network" returned...stopped it, disabled it, disable/enable
NIC...Internet back up and running and no "Unidentified Network." (woot - woot!)

Hope that helps! I haven't had issues since...

FYI - I experienced this in both build 7100 and 7127...I am running 7127 now x64 -
and discovered this fix just last night...so far so good just rebooted and then edited
this post...I believe this fix will solve 7100 build issues too; however... I have not
tested 7100 again yet.

...I also re-enabled Win 7's Discovery Mapping services, but always leave IPv6
disabled just because I am not using it.

...another two reboots, and a hard disk addition, and no problems with the Internet!
- If you tried another fix such as changing the address of your network adapter,
under "Advanced" - this is not necessary...I set mine back to "Not Configured."
Everything is working fine as long as the Bonjour service is not running...

My system:
ASUS P5E
Quad Core Q6600
4GB Corsair Dominator DDR2
NIC: Marvell Yukon 8E8056; driver v10.69.2.3 (4/21/2009)
***fyi - i did update the default Windows driver with this, Vista x64 driver

For the record, there is some blame pointing towards the following software, of
which I do have installed and running properly:
Office 2007 SP2
Adobe CS3 (updated current)

----------------------------------------------------------------------------------------------------------------------
------

Uncheck Internet Protocol Version 6 (TCP/IPv6) in your network settings and this
might be the problem,,, was with mine.

The workaround is to open the Network folder - open an Explorer window by clicking
on Computer from the Start Menu and then selecting Network from the left hand
pane.
Then click on the “Network discovery and file sharing are turned off. Network
computers and devices are not visible. Click to change…” goldbar.
Then choose “Turn on network discovery and file sharing” when prompted.
You'll be then asked if you want to turn it on for all public networks or if you want to
make the network private. Choosing private will give the network a work location.

Hi! i did 2 installation of Windows 7 (1 clean and other upgrade) both resulting in
"unidentified network access". Looked all over the internet for solution and tried all
of them but none worked. I am having Realtek RTL8139/810x Family Fast Ethernet
NIC. In the end after almost giving up all hope and possible return to vista, i tried
the following

1.Right Clicked Local Area Connection


2.Clicked Configure
3.Advanced Tab
4.Highlighted Network Address and changed value by entering random 12
alphanumeric characters (i used 02EF22FD2310 from the top of my mind)
5. Click OK

and whoala immediately got connected to the net

It sounds like you have another machine (or were previously using a different OS),
and they work (or worked) OK--is that a correct assumption? Also, I assume the link
active indicators on the router are lit for the ports you're connected to?
I suspect there may be a DHCP problem, which is why you see "unidentified
network". (Caveat: I am not a Windows-7 user, but this has been a recurring
problem for some time.)

At a command prompt (needs to run as administrator), type (note the space before
"/"):
i pcon f ig/ renew
If there is a DHCP problem, that will typically result in a pause of seconds, followed
by an error message.

There are several possible reasons for DHCP not working (DHCP not enabled in
router, NIC driver problem, router/Windows DHCP compatibility, ...). In any case, it
would be good to verify that is the problem.

Additional: I found out the actual cause, for anyone having the same
problem and using a similar mobo - Winodws 7 updated my network
adapter during a windows update. I just rolled back the drivers, this time,
and the network was identified again.

You know what, I did a little googling just a few minutes ago, and I came upon a
small suggestion about what to do in Vista upon an Unidentified Network as the
Local Area Connection. I tried it, and it worked! Hopefully, this will work for you as
well. Here's what to do: In Vista, when you are connected to Ethernet, when the
network is deemed Unidentified, go to the area where you can manage network
connections, right-click the Local Area Connection (or whatever the name of the
Unidentified Network is), and choose Disable. When the network is disabled, right-
click the network again, and choose Diagnose. A window will pop up showing you
that the network is being diagnosed. Almost immediately, you will be prompted to
enable the local area connection. Do just that, then the diagnostic process
continues, and the problem should eventually be "resolved". If it is, just to make
sure the connection works well for sure again, view the status of the connection by
right-clicking the network connection icon in the system tray and choosing Status.
When you simultaneously see packets being both "sent" and "received" your
connection should be back to where it all started.

TSF (Access local only-windows vista)

1. TRY SAFE MODE WITH NETWORKING first, try in safe mode with networking, and
disable NORTON Internet Security Firewall. Perform MSCONFIG. Restart nb.

2. PERFORM DIAGNOSE AND REPAIR. Right click on the two computers on the display,
select diagnose and repair.

3. REINSTALL WIRELESS CARD


. Device manager, select uninstall under network adapters, restart the computer.

4. ADMINISTRATIVE TOOLS/ SERVICES/ DHCP Client and WLAN—Right click on each


service and select Properties, STOP the service and START IT AUTOMATIC back again. Restart
the computer.

5. COMMAND PROMPT (Run as administrator)

netsh int ip reset resetlog.txt (Restart the computer)

netsh reset winsock or netsh winsock reset (Restart the computer)

ipconfig /flushdns (Restart the computer)

ipconfig /release

ipconfig /renew (Restart the computer)

6. DISCONNECT THE ROUTER from the wall outlet, and connect it back again. Meanwhile
restart the computer, so nb can obtain a clean IP address.

7. RESET ROUTER by pressing the button of the backside of the router for 10 seconds

This is by far the most common Windows Vista network problem. Be it the Vista
Home Premium Edition or Vista Ultimate, most users encounter this problem while
attempting to connect to the internet.

Fortunately, this can be resolved quite easily. After hours of searching, I finally came
upon a method which will solve this. Before we start, you need to disable User
Account Control by going to Start > Control Panel > User Accounts . From there,
click 'Turn user account On or Off' . Restart your computer.

An alternative is by running Command Prompt as administrator. Go to Start > All


Programs > Accessories > Command Prompt. Right click, and select 'Run as
administrator' .

Once in the command prompt, type 'route print' . You will notice that one row states
'0.0.0.0' . If it does not, then this might not be the solution to your connection
problem. Next, type 'route delete 0.0.0.0' . If a message appears as 'The requested
operation requires elevation' , then you have not disabled User Account Control.

If done correctly, a message 'OK!' will appear. Now reconnect your network cable
and hopefully you'll be able to surf. These steps might have to be repeated every
time you switch your machine on.

Listed below are a few steps/precautions to take as a preventive measure against


this problem.

The solutions of Vista computer default gateway 0.0.0.0 are


1. Reset it by using route delete 0.0.0.0
2. Disable IPv6 (if necessary)
3. Install new firmware for the router or a new driver for the NIC
4. Install Microsoft update

I hope this simple tutorial will save many hours of your hassle over Vista's network
problems. Questions regarding this solution are welcome in the comments section.

Start, Programs\Accessories and right click on Command Prompt, select "Run as


Administrator" to open a command prompt.

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log

Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log

Reboot the machine.