Sie sind auf Seite 1von 24

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2014.11.

04 14:19:26 =~=~=~=~=~=~=~=~=~=~=~=
program load complete, entry point: 0x8000f000, size: 0xef3d74
Self decompressing the image : #################################################
################################################################################
########################## [OK]
Smart Init is enabled
smart init is sizing iomem
ID
MEMORY_REQ
0003E7
0X003DA000
0X000021B8
0X002C29F0
0X00211000
TOTAL:
0X008AFBA8

TYPE
C2811 Mainboard
Onboard USB
public buffer pools
public particle pools

If any of the above Memory Requirements are


"UNKNOWN", you may be using an unsupported
configuration or there is a software problem and
system operation may be compromised.
Rounded IOMEM up to: 10Mb.
Using 3 percent iomem. [10Mb/256Mb]
Restricted Rights Legend
Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.
cisco Systems, Inc.
170 West Tasman Drive
San Jose, California 95134-1706

Cisco IOS Software, 2800 Software (C2800NM-IPBASE-M), Version 12.4(3i), RELEASE


SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Wed 28-Nov-07 21:09 by stshen
Image text-base: 0x400A265C, data-base: 0x41542170
Port Statistics for unclassified packets is not turned on.
Cisco 2811 (revision 49.46) with 251904K/10240K bytes of memory.
Processor board ID FTX1231A319
2 FastEthernet interfaces
2 Low-speed serial(sync/async) interfaces
DRAM configuration is 64 bits wide with parity enabled.
239K bytes of non-volatile configuration memory.
62720K bytes of ATA CompactFlash (Read/Write)
--- System Configuration Dialog --Would you like to enter the initial configuration dialog? [yes/no]: no
Would you like to terminate autoinstall? [yes]:

Press RETURN to get started!


*Nov 4 19:30:15.991: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state t
o up
*Nov 4 19:30:16.023: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state t
o up
*Nov 4 19:30:16.123: %LINK-3-UPDOWN: Interface Serial0/2/0, changed state to up
*Nov 4 19:30:16.131: %LINK-3-UPDOWN: Interface Serial0/2/1, changed state to do
wn
*Nov 4 19:30:17.055: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/0, changed state to down
*Nov 4 19:30:17.055: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/1, changed state to down
*Nov 4 19:30:17.123: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2/
0, changed state to up
*Nov 4 19:30:17.131: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2/
1, changed state to down
*Nov 4 19:31:10.523: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2/
0, changed state to down
*Nov 4 19:31:11.523: %LINK-5-CHANGED: Interface Serial0/2/0, changed state to a
dministratively down
*Nov 4 19:31:11.527:
Router> %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to administrat
ively down
*Nov 4 19:31:11.527: %LINK-5-CHANGED: Interface FastEthernet0/1, changed state
to administratively down
*Nov 4 19:31:11.527: %LINK-5-CHANGED: Interface Serial0/2/1, changed state to a
dministratively down
*Nov 4 19:31:12.055: %IP-5-WEBINST_KILL: Terminating DNS process
*Nov 4 19:31:13.311: %SYS-5-RESTART: System restarted -Cisco IOS Software, 2800 Software (C2800NM-IPBASE-M), Version 12.4(3i), RELEASE
SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Wed 28-Nov-07 21:09 by stshen
*Nov 4 19:31:13.315: %SNMP-5-COLDSTART: SNMP agent on host Router is undergoing
a cold start
Router>enable
Router#erase
Router#erase sstar
Router#erase startup-config
Erasing the nvram filesystem will remove all configuration files! Continue? [con
firm]
[OK]
Erase of nvram: complete
Router#
*Nov 4 19:32:16.523: %SYS-7-NV_BLOCK_INIT: Initialized the geometry of nvram
Router#reload
Proceed with reload? [confirm]
*Nov 4 19:32:30.075: %SYS-5-RELOAD: Reload requested by console. Reload Reason:
Reload command.
System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 2006 by cisco Systems, Inc.

Initializing memory for ECC


.
c2811 platform with 262144 Kbytes of main memory
Main memory is configured to 64 bit mode with ECC enabled
Readonly ROMMON initialized
program load complete, entry point: 0x8000f000, size: 0xef3d74
Self decompressing the image : #################################################
################################################################################
########################## [OK]
Smart Init is enabled
smart init is sizing iomem
ID
MEMORY_REQ
0003E7
0X003DA000
0X000021B8
0X002C29F0
0X00211000
TOTAL:
0X008AFBA8

TYPE
C2811 Mainboard
Onboard USB
public buffer pools
public particle pools

If any of the above Memory Requirements are


"UNKNOWN", you may be using an unsupported
configuration or there is a software problem and
system operation may be compromised.
Rounded IOMEM up to: 10Mb.
Using 3 percent iomem. [10Mb/256Mb]
Restricted Rights Legend
Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.
cisco Systems, Inc.
170 West Tasman Drive
San Jose, California 95134-1706

Cisco IOS Software, 2800 Software (C2800NM-IPBASE-M), Version 12.4(3i), RELEASE


SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Wed 28-Nov-07 21:09 by stshen
Image text-base: 0x400A265C, data-base: 0x4154C750
Port Statistics for unclassified packets is not turned on.
Cisco 2811 (revision 49.46) with 251904K/10240K bytes of memory.
Processor board ID FTX1231A319
2 FastEthernet interfaces
2 Low-speed serial(sync/async) interfaces
DRAM configuration is 64 bits wide with parity enabled.
239K bytes of non-volatile configuration memory.
62720K bytes of ATA CompactFlash (Read/Write)

--- System Configuration Dialog --Would you like to enter the initial configuration dialog? [yes/no]: no
Would you like to terminate autoinstall? [yes]:
Press RETURN to get started!
*Nov 4 19:33:45.979: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state t
o up
*Nov 4 19:33:46.015: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state t
o up
*Nov 4 19:33:46.111: %LINK-3-UPDOWN: Interface Serial0/2/0, changed state to do
wn
*Nov 4 19:33:46.123: %LINK-3-UPDOWN: Interface Serial0/2/1, changed state to do
wn
*Nov 4 19:33:47.047: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/0, changed state to down
*Nov 4 19:33:47.047: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/1, changed state to down
*Nov 4 19:33:47.111: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2/
0, changed state to down
*Nov 4 19:33:47.123: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2/
1, changed state to down
*Nov 4 19:33:49.007: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/1, changed state to up
*Nov 4 19:34:37.047: %IP-5-WEBINST_KILL: Terminating DNS process
*Nov 4 19:34:37.807: %LINK-5-CHANGED: Interface S
Router>
Routeerial0/2/0, changed state to administratively down
*Nov 4 19:34:37.811: %LINK-5-CHANGED: Interface FastEthernet0/0, changed state
to administratively down
*Nov 4 19:34:37.811: %LINK-5-CHANGED: Interface FastEthernet0/1, changed state
to administratively down
*Nov 4 19:34:37.811: %LINK-5-CHANGED: Interface Serial0/2/1, changed state to a
dministratively down
*Nov 4 19:34:38.811: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/1, changed state to down
*Nov 4 19:34:43.303: %SYS-5-RESTART: System restarted -Cisco IOS Software, 2800 Software (C2800NM-IPBASE-M), Version 12.4(3i), RELEASE
SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Wed 28-Nov-07 21:09 by stshen
*Nov 4 19:34:43.307: %SNMP-5-COLDSTART: SNMP agent on host Router is undergoing
a cold start
*Nov 4 19:34:43.507: %SYS-6-BOOTTIME: Time taken to reboot after reload = 133
secondsr>
Router>
Router>en
Router#hostname R1
^
% Invalid input detected at '^' marker.
Router#exit

Router con0 is now available

Press RETURN to get started.

Router>hostname R1
^
% Invalid input detected at '^' marker.
Router>hostname
en
R1
Router#config
Configuring from terminal, memory, or network [terminal]? 
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R1
R1(config)#no ip domain lo
R1(config)#no ip domain lookup
R1(config)#emnable se

R1(config)#enable secret clss


ass
R1(config)#line console 0
R1(config-line)#pass
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#exit
R1(config)#cond
line
sole
vtyv0 4
R1(config-line)#pass
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#exit
R1(config)#bann
R1(config)#banner modtd "SOLO PERSONAL AUTORIZADO"
R1(config)#line console 0
R1(config-line)#logg
R1(config-line)#logging symn
R1(config-line)#logging synchronous
R1(config-line)#exit
R1(config)#line vty
R1(config)#line vty 04
o 4
R1(config-line)#log
R1(config-line)#logg
R1(config-line)#logging syn
R1(config-line)#logging synchronous
R1(config-line)#exit
R1(config)#interface S0/0/9
02/00
R1(config-if)#ip address 192.168.10.1 255.255.25..
5.0
R1(config-if)#ip
ip address 192.168.10.1
0255.255.255.0
.255.255.255.0
12.255.255.255.0
1255.255.255.0
1255.255.255.0
.1255.255.255.0
255.255.255.0
255.255.255.0
.1255.255.255.0
255.255.255.0
255.255.255.0
255.255.255.0
255.255.255.0
252

R1(config-if)#no
clock
shutrate 64000
96
clock rate 6400 is not supported
R1(config-if)#clock ratee 6400
64000
R1(config-if)#no shut
R1(config-if)#exit
*Nov 4 19:41:41.035: %LINK-3-UPDOWN: Interface Serial0/2/0, changed state to up
*Nov 4 19:41:42.035: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2/
0, changed state to up
R1(config-if)#exit
R1(config)#interface fa0/1
R1(config-if)#ip
interface
no address
exit
clock
ip
shutratefa0/1
64000
10.1.1.1
192
92.168.10.1
255.255.255.252
255.255.255.0
R1(config-if)#no shut
R1(config-if)#exit
R1(config)#
*Nov 4 19:42:12.419: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state t
o up
*Nov 4 19:42:13.419: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/1, changed state to up
R1(config)#exit
R1#sho
*Nov 4 19:42:17.435: %SYS-5-CONFIG_I: Configured from console by console
R1#show ipoint
R1#show ip interface br
Interface
IP-Address
OK? Method Status
Prot
ocol
FastEthernet0/0
unassigned
YES unset administratively down down
FastEthernet0/1

192.168.10.1

YES manual up

up

Serial0/2/0

10.1.1.1

YES manual up

up

Serial0/2/1

unassigned

YES unset administratively down down

R1#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#router ospgf 10
R1(config-router)#network 10.1.1.0 0.0.0.3 area 0
R1(config-router)#network 192.168.10.0 0.0.0.255 area 0
R1(config-router)#end
R1#
*Nov 4 19:48:32.195: %SYS-5-CONFIG_I: Configured from console by console
R1#ping 10.1.1.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.1.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 28/28/28 ms
R1#ping 10.1.1.2
2.2
.2
..2
2.2
2
.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.2.2.2, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R1#ping 10.2.2.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.2.2.2, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R1#sgo
show interfd
*Nov 4 19:51:16.335: %OSPF-5-ADJCHG: Process 10, Nbr 209.165.200.225 on Serial0
/2/0 from LOADING to FULL, Loading Done
R1#show interfdS0/2/0
serail
Serial0/2/0 is up, line protocol is up
Hardware is GT96K Serial
Internet address is 10.1.1.1/30
MTU 1500 bytes, BW 128 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation HDLC, loopback not set
Keepalive set (10 sec)
Last input 00:00:02, output 00:00:01, output hang never
Last clearing of "show interface" counters 00:16:51
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/32 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 96 kilobits/sec
5 minute input rate 0 bits/sec, 1 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
89 packets input, 6424 bytes, 0 no buffer
Received 69 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
119 packets output, 9449 bytes, 0 underruns
0 output errors, 0 collisions, 2 interface resets
0 output buffer failures, 0 output buffers swapped out
--More-0 carrier transitions
--More-DCD=up DSR=up DTR=up RTS=up CTS=up
--More-R1#
R1#

R1#debug ppp negotiation


PPP protocol negotiation debugging is on
R1#debug ppp pacj
negotiation
ket
PPP packet display debugging is on
R1#interface S0/2/0
se
^
% Invalid input detected at '^' marker.
R1#interface
config terS0/2/0
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#end
network
inbt
end

192.168.10.0 0.0.0.255 area 0
R1(config)#in
R1(config)#interface S0/2/0
R1(config-if)#enca
R1(config-if)#encapsulation ppp
R1(config-if)#
*Nov 4 19:53:32.779: %OSPF-5-ADJCHG: Process 10, Nbr 209.165.200.225 on Serial0
/2/0 from FULL to DOWN, Neighbor Down: Interface down or detached
R1(config-if)#
*Nov 4 19:53:32.779: Se0/2/0 PPP: Phase is DOWN, Setup
*Nov 4 19:53:32.779: Se0/2/0 PPP: Using default call direction
*Nov 4 19:53:32.779: Se0/2/0 PPP: Treating connection as a dedicated line
*Nov 4 19:53:32.779: Se0/2/0 PPP: Session handle[BF000002] Session id[0]
*Nov 4 19:53:32.779: Se0/2/0 PPP: Phase is ESTABLISHING, Active Open
*Nov 4 19:53:32.787: Se0/2/0 LCP: O CONFREQ [Closed] id 1 len 10
*Nov 4 19:53:32.787: Se0/2/0 LCP:
MagicNumber 0x22685071 (0x050622685071)
R1(config-if)#
*Nov 4 19:53:34.483: Se0/2/0 PPP: I pkt type 0x008F, datagramsize 24 link[illeg
al]
*Nov 4 19:53:34.483: Se0/2/0 UNKNOWN(0x008F): Non-NCP packet, discarding
*Nov 4 19:53:34.775: Se0/2/0 PPP: Outbound cdp packet dropped
*Nov 4 19:53:34.775: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 19:53:34.775: Se0/2/0 LCP: O CONFREQ [REQsent] id 2 len 10
*Nov 4 19:53:34.775: Se0/2/0 LCP:
MagicNumber 0x22685071 (0x050622685071)
*Nov 4 19:53:35.711: Se0/2/0 PPP: I pkt type 0x000F, datagramsize 136 link[ille
gal]
*Nov 4 19:53:35.711: Se0/2/0 UNKNOWN(0x000F): Non-NCP packet, discarding
R1(config-if)#
*Nov 4 19:53:35.775: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2/
0, changed state to down
R1(config-if)#
*Nov 4 19:53:36.791: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 19:53:36.791: Se0/2/0 LCP: O CONFREQ [REQsent] id 3 len 10
*Nov 4 19:53:36.791: Se0/2/0 LCP:
MagicNumber 0x22685071 (0x050622685071)
R1(config-if)#
*Nov 4 19:53:38.807: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 19:53:38.807: Se0/2/0 LCP: O CONFREQ [REQsent] id 4 len 10
*Nov 4 19:53:38.807: Se0/2/0 LCP:
MagicNumber 0x22685071 (0x050622685071)
R1(config-if)#
*Nov 4 19:53:40.583: Se0/2/0 PPP: I pkt type 0x000F, datagramsize 136 link[ille
gal]
*Nov 4 19:53:40.583: Se0/2/0 UNKNOWN(0x000F): Non-NCP packet, discarding
*Nov 4 19:53:40.823: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 19:53:40.823: Se0/2/0 LCP: O CONFREQ [REQsent] id 5 len 10
*Nov 4 19:53:40.823: Se0/2/0 LCP:
MagicNumber 0x22685071 (0x050622685071)
R1(config-if)#
*Nov 4 19:53:42.187: Se0/2/0 PPP: I pkt type 0x000F, datagramsize 84 link[illeg
al]
*Nov 4 19:53:42.187: Se0/2/0 UNKNOWN(0x000F): Non-NCP packet, discarding
*Nov 4 19:53:42.839: Se0/2/0 LCP: TIMEout: State REQsent

*Nov 4 19:53:42.839:
*Nov 4 19:53:42.839:
R1(config-if)#
*Nov 4 19:53:44.487:
al]
*Nov 4 19:53:44.487:
*Nov 4 19:53:44.855:
*Nov 4 19:53:44.855:
*Nov 4 19:53:44.855:
*Nov 4 19:53:45.127:
gal]
*Nov 4 19:53:45.127:
R1(config-if)#
*Nov 4 19:53:46.871:
*Nov 4 19:53:46.871:
*Nov 4 19:53:46.871:
R1(config-if)#
*Nov 4 19:53:48.887:
*Nov 4 19:53:48.887:
*Nov 4 19:53:48.887:
R1(config-if)#
*Nov 4 19:53:50.107:
gal]
*Nov 4 19:53:50.107:
*Nov 4 19:53:50.903:
*Nov 4 19:53:50.903:
*Nov 4 19:53:50.903:
R1(config-if)#
*Nov 4 19:53:52.187:
al]
*Nov 4 19:53:52.187:
*Nov 4 19:53:52.919:
*Nov 4 19:53:52.919:
R1(config-if)#
*Nov 4 19:53:54.487:
al]
*Nov 4 19:53:54.487:
*Nov 4 19:53:54.763:
gal]
*Nov 4 19:53:54.763:
*Nov 4 19:53:55.483:
al]
*Nov 4 19:53:55.483:
R1(config-if)#
*Nov 4 19:54:04.487:
al]
*Nov 4 19:54:04.487:
R1(config-if)#
*Nov 4 19:54:14.487:
al]
*Nov 4 19:54:14.487:
R1(config-if)#
*Nov 4 19:54:22.935:
*Nov 4 19:54:22.935:
*Nov 4 19:54:22.935:
R1(config-if)#
*Nov 4 19:54:24.487:
al]
*Nov 4 19:54:24.487:
*Nov 4 19:54:24.951:

Se0/2/0 LCP: O CONFREQ [REQsent] id 6 len 10


Se0/2/0 LCP:
MagicNumber 0x22685071 (0x050622685071)
Se0/2/0 PPP: I pkt type 0x008F, datagramsize 24 link[illeg
Se0/2/0
Se0/2/0
Se0/2/0
Se0/2/0
Se0/2/0

UNKNOWN(0x008F): Non-NCP packet, discarding


LCP: TIMEout: State REQsent
LCP: O CONFREQ [REQsent] id 7 len 10
LCP:
MagicNumber 0x22685071 (0x050622685071)
PPP: I pkt type 0x000F, datagramsize 136 link[ille

Se0/2/0 UNKNOWN(0x000F): Non-NCP packet, discarding


Se0/2/0 LCP: TIMEout: State REQsent
Se0/2/0 LCP: O CONFREQ [REQsent] id 8 len 10
Se0/2/0 LCP:
MagicNumber 0x22685071 (0x050622685071)
Se0/2/0 LCP: TIMEout: State REQsent
Se0/2/0 LCP: O CONFREQ [REQsent] id 9 len 10
Se0/2/0 LCP:
MagicNumber 0x22685071 (0x050622685071)
Se0/2/0 PPP: I pkt type 0x000F, datagramsize 136 link[ille
Se0/2/0
Se0/2/0
Se0/2/0
Se0/2/0

UNKNOWN(0x000F): Non-NCP packet, discarding


LCP: TIMEout: State REQsent
LCP: O CONFREQ [REQsent] id 10 len 10
LCP:
MagicNumber 0x22685071 (0x050622685071)

Se0/2/0 PPP: I pkt type 0x000F, datagramsize 84 link[illeg


Se0/2/0 UNKNOWN(0x000F): Non-NCP packet, discarding
Se0/2/0 LCP: TIMEout: State REQsent
Se0/2/0 LCP: State is Listen
Se0/2/0 PPP: I pkt type 0x008F, datagramsize 24 link[illeg
Se0/2/0 UNKNOWN(0x008F): Non-NCP packet, discarding
Se0/2/0 PPP: I pkt type 0x000F, datagramsize 136 link[ille
Se0/2/0 UNKNOWN(0x000F): Non-NCP packet, discarding
Se0/2/0 PPP: I pkt type 0x008F, datagramsize 14 link[illeg
Se0/2/0 UNKNOWN(0x008F): Non-NCP packet, discarding
Se0/2/0 PPP: I pkt type 0x008F, datagramsize 24 link[illeg
Se0/2/0 UNKNOWN(0x008F): Non-NCP packet, discarding
Se0/2/0 PPP: I pkt type 0x008F, datagramsize 24 link[illeg
Se0/2/0 UNKNOWN(0x008F): Non-NCP packet, discarding
Se0/2/0 LCP: TIMEout: State Listen
Se0/2/0 LCP: O CONFREQ [Listen] id 11 len 10
Se0/2/0 LCP:
MagicNumber 0x2269145E (0x05062269145E)
Se0/2/0 PPP: I pkt type 0x008F, datagramsize 24 link[illeg
Se0/2/0 UNKNOWN(0x008F): Non-NCP packet, discarding
Se0/2/0 LCP: TIMEout: State REQsent

*Nov 4 19:54:24.951: Se0/2/0 LCP: O CONFREQ [REQsent] id 12 len 10


*Nov 4 19:54:24.951: Se0/2/0 LCP:
MagicNumber 0x2269145E (0x05062269145E)
R1(config-if)#
*Nov 4 19:54:26.967: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 19:54:26.967: Se0/2/0 LCP: O CONFREQ [REQsent] id 13 len 10
*Nov 4 19:54:26.967: Se0/2/0 LCP:
MagicNumber 0x2269145E (0x05062269145E)
R1(config-if)#
*Nov 4 19:54:28.983: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 19:54:28.983: Se0/2/0 LCP: O CONFREQ [REQsent] id 14 len 10
*Nov 4 19:54:28.983: Se0/2/0 LCP:
MagicNumber 0x2269145E (0x05062269145E)
R1(config-if)#
*Nov 4 19:54:30.999: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 19:54:30.999: Se0/2/0 LCP: O CONFREQ [REQsent] id 15 len 10
*Nov 4 19:54:30.999: Se0/2/0 LCP:
MagicNumber 0x2269145E (0x05062269145E)
R1(config-if)#
*Nov 4 19:54:33.015: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 19:54:33.015: Se0/2/0 LCP: O CONFREQ [REQsent] id 16 len 10
*Nov 4 19:54:33.015: Se0/2/0 LCP:
MagicNumber 0x2269145E (0x05062269145E)
R1(config-if)#
*Nov 4 19:54:34.487: Se0/2/0 PPP: I pkt type 0x008F, datagramsize 24 link[illeg
al]
*Nov 4 19:54:34.487: Se0/2/0 UNKNOWN(0x008F): Non-NCP packet, discarding
*Nov 4 19:54:35.031: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 19:54:35.031: Se0/2/0 LCP: O CONFREQ [REQsent] id 17 len 10
*Nov 4 19:54:35.031: Se0/2/0 LCP:
MagicNumber 0x2269145E (0x05062269145E)
R1(config-if)#
*Nov 4 19:54:37.047: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 19:54:37.047: Se0/2/0 LCP: O CONFREQ [REQsent] id 18 len 10
*Nov 4 19:54:37.047: Se0/2/0 LCP:
MagicNumber 0x2269145E (0x05062269145E)
R1(config-if)#
*Nov 4 19:54:39.063: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 19:54:39.063: Se0/2/0 LCP: O CONFREQ [REQsent] id 19 len 10
*Nov 4 19:54:39.063: Se0/2/0 LCP:
MagicNumber 0x2269145E (0x05062269145E)
R1(config-if)#
*Nov 4 19:54:41.079: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 19:54:41.079: Se0/2/0 LCP: O CONFREQ [REQsent] id 20 len 10
*Nov 4 19:54:41.079: Se0/2/0 LCP:
MagicNumber 0x2269145E (0x05062269145E)
R1(config-if)#
*Nov 4 19:54:43.095: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 19:54:43.095: Se0/2/0 LCP: State is Listen
R1(config-if)#
*Nov 4 19:54:44.487: Se0/2/0 PPP: I pkt type 0x008F, datagramsize 24 link[illeg
al]
*Nov 4 19:54:44.487: Se0/2/0 UNKNOWN(0x008F): Non-NCP packet, discarding
R1(config-if)#undebu
*Nov 4 19:54:54.487: Se0/2/0 PPP: I pkt type 0x008F, datagramsize 24 link[illeg
al]
*Nov 4 19:54:54.487: Se0/2/0 UNKNOWN(0x008F): Non-NCP packet, discarding
R1(config-if)#undebug all
^
% Invalid input detected at '^' marker.
R1(config-if)#
*Nov 4 19:55:04.487: Se0/2/0 PPP: I pkt type 0x008F, datagramsize 24 link[illeg
al]
*Nov 4 19:55:04.487: Se0/2/0 UNKNOWN(0x008F): Non-NCP packet, discarding
R1(config-if)#undebug all
^
% Invalid input detected at '^' marker.

R1(config-if)#
*Nov 4 19:55:13.111: Se0/2/0 LCP: TIMEout: State Listen
*Nov 4 19:55:13.111: Se0/2/0 LCP: O CONFREQ [Listen] id 21 len 10
*Nov 4 19:55:13.111: Se0/2/0 LCP:
MagicNumber 0x2269D85F (0x05062269D85F)
R1(config-if)#
*Nov 4 19:55:14.487: Se0/2/0 PPP: I pkt type 0x008F, datagramsize 24 link[illeg
al]
*Nov 4 19:55:14.487: Se0/2/0 UNKNOWN(0x008F): Non-NCP packet, discarding
*Nov 4 19:55:15.127: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 19:55:15.127: Se0/2/0 LCP: O CONFREQ [REQsent] id 22 len 10
*Nov 4 19:55:15.127: Se0/2/0 LCP:
MagicNumber 0x2269D85F (0x05062269D85F)
R1(config-if)#exit
R1(config)#
*Nov 4 19:55:17.143: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 19:55:17.143: Se0/2/0 LCP: O CONFREQ [REQsent] id 23 len 10
*Nov 4 19:55:17.143: Se0/2/0 LCP:
MagicNumber 0x2269D85F (0x05062269D85F)
R1(config)#
*Nov 4 19:55:19.159: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 19:55:19.159: Se0/2/0 LCP: O CONFREQ [REQsent] id 24 len 10
*Nov 4 19:55:19.159: Se0/2/0 LCP:
MagicNumber 0x2269D85F (0x05062269D85F)
R1(config)#
*Nov 4 19:55:21.175: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 19:55:21.175: Se0/2/0 LCP: O CONFREQ [REQsent] id 25 len 10
*Nov 4 19:55:21.175: Se0/2/0 LCP:
MagicNumber 0x2269D85F (0x05062269D85F)
R1(config)#undeb
*Nov 4 19:55:23.191: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 19:55:23.191: Se0/2/0 LCP: O CONFREQ [REQsent] id 26 len 10
*Nov 4 19:55:23.191: Se0/2/0 LCP:
MagicNumber 0x2269D85F (0x05062269D85F)
R1(config)#undebu
*Nov 4 19:55:24.487: Se0/2/0 PPP: I pkt type 0x008F, datagramsize 24 link[illeg
al]
*Nov 4 19:55:24.487: Se0/2/0 UNKNOWN(0x008F): Non-NCP packet, discarding
*Nov 4 19:55:25.207: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 19:55:25.207: Se0/2/0 LCP: O CONFREQ [REQsent] id 27 len 10
*Nov 4 19:55:25.207: Se0/2/0 LCP:
MagicNumber 0x2269D85F (0x05062269D85F)
R1(config)#undebug
*Nov 4 19:55:27.223: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 19:55:27.223: Se0/2/0 LCP: O CONFREQ [REQsent] id 28 len 10
*Nov 4 19:55:27.223: Se0/2/0 LCP:
MagicNumber 0x2269D85F (0x05062269D85F)
R1(config)#undebug all
^
% Invalid input detected at '^' marker.
R1(config)#
*Nov 4 19:55:29.239:
*Nov 4 19:55:29.239:
*Nov 4 19:55:29.239:
R1(config)#exit
R1#
*Nov 4 19:55:31.255:
*Nov 4 19:55:31.255:
*Nov 4 19:55:31.255:
R1#un
*Nov 4 19:55:31.647:
R1#undew
*Nov 4 19:55:33.271:
*Nov 4 19:55:33.271:
R1#undebbug
*Nov 4 19:55:34.487:
al]

Se0/2/0 LCP: TIMEout: State REQsent


Se0/2/0 LCP: O CONFREQ [REQsent] id 29 len 10
Se0/2/0 LCP:
MagicNumber 0x2269D85F (0x05062269D85F)
Se0/2/0 LCP: TIMEout: State REQsent
Se0/2/0 LCP: O CONFREQ [REQsent] id 30 len 10
Se0/2/0 LCP:
MagicNumber 0x2269D85F (0x05062269D85F)
%SYS-5-CONFIG_I: Configured from console by console
Se0/2/0 LCP: TIMEout: State REQsent
Se0/2/0 LCP: State is Listen
Se0/2/0 PPP: I pkt type 0x008F, datagramsize 24 link[illeg

*Nov 4 19:55:34.487: Se0/2/0 UNKNOWN(0x008F): Non-NCP packet, discarding


R1#undebbug all
^
% Invalid input detected at '^' marker.
R1#undebug alla
Port Statistics for unclassified packets is not turned on.
All possible debugging has been turned off
R1#
R1#
R1#undebug
config
interface
debug
ping bug
show
10.2.2.2
interf
ppp
ter
all
all
packet
negotiation
S0/2/0
S0/2/0
Serial0/2/0 is up, line protocol is down
Hardware is GT96K Serial
Internet address is 10.1.1.1/30
MTU 1500 bytes, BW 128 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, LCP REQsent, loopback not set
Keepalive set (10 sec)
Last input 00:00:07, output 00:00:00, output hang never
Last clearing of "show interface" counters 00:02:49
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/32 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 96 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
25 packets input, 1270 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
40 packets output, 560 bytes, 0 underruns
0 output errors, 0 collisions, 9 interface resets
0 output buffer failures, 0 output buffers swapped out
--More-12 carrier transitions
--More-DCD=up DSR=up DTR=up RTS=up CTS=up
--More-R1#pion
ng 192.1
90.2.2.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.2.2.2, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
ping 10.2.2.1
R1#username
R2 passwordd cisco
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.2.2.1, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R1#ping 10.2.2.1
1.1.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.1.2, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R1#show inter
p int b
Interface
IP-Address
OK? Method Status
Prot
ocol
FastEthernet0/0
unassigned
YES unset administratively down down

FastEthernet0/1

192.168.10.1

YES manual up

up

Serial0/2/0

10.1.1.1

YES manual up

down

Serial0/2/1

unassigned

YES unset administratively down down

R1#show uin
interfcae
ace serial
bserial0/2/0
Serial0/2/0 is up, line protocol is down
Hardware is GT96K Serial
Internet address is 10.1.1.1/30
MTU 1500 bytes, BW 128 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, LCP REQsent, loopback not set
Keepalive set (10 sec)
Last input 00:00:00, output 00:00:00, output hang never
Last clearing of "show interface" counters 00:06:41
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/32 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 96 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
49 packets input, 1846 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
81 packets output, 1134 bytes, 0 underruns
0 output errors, 0 collisions, 21 interface resets
0 output buffer failures, 0 output buffers swapped out
--More-28 carrier transitions
--More-DCD=up DSR=up DTR=up RTS=up CTS=up
--More-R1#
R1#
R1#
R1#
R1#show
ping ip
show
10.1.1.2
interface
p int b serial0/2/0
Interface
IP-Address
OK? Method Status
Prot
ocol
FastEthernet0/0
unassigned
YES unset administratively down down
FastEthernet0/1

192.168.10.1

YES manual up

up

Serial0/2/0

10.1.1.1

YES manual up

down

Serial0/2/1

unassigned

YES unset administratively down down

R1#show interface p
pr
R1#show pr
interface p
R1#show
shoe
cconf pr
rterm
term
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#inter S0/2/0
R1(config-if)#enca
R1(config-if)#encapsulation hdlc
Hd
R1(config-if)#
*Nov 4 20:04:16.071: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2/
0, changed state to up
R1(config-if)#exi

R1(config)#exit
R1#
*Nov 4 20:04:25.283: %SYS-5-CONFIG_I: Configured from console by console
R1#sshow ip
interface
int b
Interface
IP-Address
OK? Method Status
Prot
ocol
FastEthernet0/0
unassigned
YES unset administratively down down
FastEthernet0/1

192.168.10.1

YES manual up

up

Serial0/2/0

10.1.1.1

YES manual up

up

Serial0/2/1

unassigned

YES unset administratively down down

R1#ping
show
ping
conf ip
10.1.1.2
term
int b
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.1.2, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R1#config term
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#router ospf 10
R1(config-router)#network 10.1.1.0 0.0.0.3
% Incomplete command.
R1(config-router)#network 10.1.1.0 0.0.0.3 area 0
R1(config-router)#network 192.168.10.0 0.0.0.255 area 0
R1(config-router)#exit
R1(config)#exit
R1#
*Nov 4 20:07:18.331: %SYS-5-CONFIG_I: Configured from console by console
R1#ping 10.1.1.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.1.2, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R1#show interface serial0/2/0
Serial0/2/0 is up, line protocol is up
Hardware is GT96K Serial
Internet address is 10.1.1.1/30
MTU 1500 bytes, BW 128 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation HDLC, loopback not set
Keepalive set (10 sec)
Last input 00:00:03, output 00:00:03, output hang never
Last clearing of "show interface" counters 00:03:55
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/2/32 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 96 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
55 packets input, 4652 bytes, 0 no buffer
Received 31 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
65 packets output, 5692 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets


0 output buffer failures, 0 output buffers swapped out
--More-0 carrier transitions
--More-DCD=up DSR=up DTR=up RTS=up CTS=up
--More-R1#
R1#
R1#ping 192.168.30.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.30.1, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R1#shoew ip in b
Interface
IP-Address
OK? Method Status
Prot
ocol
FastEthernet0/0
unassigned
YES unset administratively down down
FastEthernet0/1

192.168.10.1

YES manual up

up

Serial0/2/0

10.1.1.1

YES manual up

up

Serial0/2/1

unassigned

YES unset administratively down down

R1#ping 192.168.10.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.10.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
R1#show ru
R1#show ru
% Ambiguous command: "show ru"
R1#sh
show runn
R1#show running-config
Building configuration...
Current configuration : 1000 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$xxj7$LDrEtPqvM3uDa8uWUopho/
!
no aaa new-model
!
resource policy
!
ip subnet-zero
!
!
ip cef
!--More--

!
no ip domain lookup
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.10.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/2/0
ip address 10.1.1.1 255.255.255.252
clock rate 64000
!
interface Serial0/2/1
no ip address
--More-shutdown
clock rate 125000
!
router ospf 10
log-adjacency-changes
network 10.1.1.0 0.0.0.3 area 0
network 192.168.10.0 0.0.0.255 area 0
!
ip classless
!
ip http server
!
!
control-plane
!
banner motd ^CSOLO PERSONAL AUTORIZADO^C
!
line con 0
password cisco
logging synchronous
login
line aux 0
line
--More-vty 0 4
password cisco
logging synchronous
login
!
scheduler allocate 20000 1000
!
end
R1#ping 10.1.12.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.1.2, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)

R1#show ip int b
Interface
ocol
FastEthernet0/0

IP-Address

OK? Method Status

unassigned

YES unset administratively down down

FastEthernet0/1

192.168.10.1

YES manual up

up

Serial0/2/0

10.1.1.1

YES manual up

up

Serial0/2/1

unassigned

YES unset administratively down down

Prot

R1#
R1#
R1#
*Nov 4 20:17:25.171: %OSPF-5-ADJCHG: Process 10, Nbr 209.165.200.225 on Serial0
/2/0 from LOADING to FULL, Loading Done
R1#ping 10.1.1.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.1.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 28/28/28 ms
R1#ping 192.168.30.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.30.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 56/56/56 ms
deb o
R1#show
R1#debug ppp negoti
R1#debug ppp negotiation
PPP protocol negotiation debugging is on
R1#debug ppp pacj
negotiation
R1#debug ppp packet
PPP packet display debugging is on
R1#int
conf term
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#ip
interface serial 0/07
2/0
R1(config-if)#enc
R1(config-if)#encapsulation ppp
R1(config-if)#
*Nov 4 20:19:42.647: %OSPF-5-ADJCHG: Process 10, Nbr 209.165.200.225 on Serial0
/2/0 from FULL to DOWN, Neighbor Down: Interface down or detached
R1(config-if)#
*Nov 4 20:19:42.647: Se0/2/0 PPP: Phase is DOWN, Setup
*Nov 4 20:19:42.647: Se0/2/0 PPP: Using default call direction
*Nov 4 20:19:42.647: Se0/2/0 PPP: Treating connection as a dedicated line
*Nov 4 20:19:42.647: Se0/2/0 PPP: Session handle[E8000004] Session id[0]
*Nov 4 20:19:42.647: Se0/2/0 PPP: Phase is ESTABLISHING, Active Open
*Nov 4 20:19:42.647: Se0/2/0 LCP: O CONFREQ [Closed] id 1 len 10
*Nov 4 20:19:42.647: Se0/2/0 LCP:
MagicNumber 0x22804528 (0x050622804528)
R1(config-if)#
*Nov 4 20:19:44.523: Se0/2/0 PPP: I pkt type 0x008F, datagramsize 24 link[illeg
al]
*Nov 4 20:19:44.523: Se0/2/0 UNKNOWN(0x008F): Non-NCP packet, discarding
*Nov 4 20:19:44.631: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 20:19:44.631: Se0/2/0 LCP: O CONFREQ [REQsent] id 2 len 10
*Nov 4 20:19:44.631: Se0/2/0 LCP:
MagicNumber 0x22804528 (0x050622804528)
*Nov 4 20:19:44.643: Se0/2/0 PPP: Outbound cdp packet dropped
*Nov 4 20:19:45.643: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2/

0, changed state to down


R1(config-if)#
*Nov 4 20:19:45.687: Se0/2/0 PPP: I pkt type 0x000F, datagramsize 84 link[illeg
al]
*Nov 4 20:19:45.687: Se0/2/0 UNKNOWN(0x000F): Non-NCP packet, discarding
*Nov 4 20:19:46.647: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 20:19:46.647: Se0/2/0 LCP: O CONFREQ [REQsent] id 3 len 10
*Nov 4 20:19:46.647: Se0/2/0 LCP:
MagicNumber 0x22804528 (0x050622804528)
R1(config-if)#debu
*Nov 4 20:19:48.663: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 20:19:48.663: Se0/2/0 LCP: O CONFREQ [REQsent] id 4 len 10
*Nov 4 20:19:48.663: Se0/2/0 LCP:
MagicNumber 0x22804528 (0x050622804528)
R1(config-if)#debu
*Nov 4 20:19:50.679: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 20:19:50.679: Se0/2/0 LCP: O CONFREQ [REQsent] id 5 len 10
*Nov 4 20:19:50.679: Se0/2/0 LCP:
MagicNumber 0x22804528 (0x050622804528)
R1(config-if)#exit
R1(config)#
*Nov 4 20:19:52.695: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 20:19:52.695: Se0/2/0 LCP: O CONFREQ [REQsent] id 6 len 10
*Nov 4 20:19:52.695: Se0/2/0 LCP:
MagicNumber 0x22804528 (0x050622804528)
R1(config)#exit
R1#
*Nov 4 20:19:54.527: Se0/2/0 PPP: I pkt type 0x008F, datagramsize 24 link[illeg
al]
*Nov 4 20:19:54.527: Se0/2/0 UNKNOWN(0x008F): Non-NCP packet, discarding
*Nov 4 20:19:54.711: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 20:19:54.711: Se0/2/0 LCP: O CONFREQ [REQsent] id 7 len 10
*Nov 4 20:19:54.711: Se0/2/0 LCP:
MagicNumber 0x22804528 (0x050622804528)
R1#
*Nov 4 20:19:55.279: %SYS-5-CONFIG_I: Configured from console by console
R1#unde
*Nov 4 20:19:55.687: Se0/2/0 PPP: I pkt type 0x000F, datagramsize 84 link[illeg
al]
*Nov 4 20:19:55.687: Se0/2/0 UNKNOWN(0x000F): Non-NCP packet, discarding
R1#undebbu
*Nov 4 20:19:56.727: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 20:19:56.727: Se0/2/0 LCP: O CONFREQ [REQsent] id 8 len 10
*Nov 4 20:19:56.727: Se0/2/0 LCP:
MagicNumber 0x22804528 (0x050622804528)
R1#undebbug all
^
% Invalid input detected at '^' marker.
R1#
*Nov 4 20:19:58.743: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 20:19:58.743: Se0/2/0 LCP: O CONFREQ [REQsent] id 9 len 10
*Nov 4 20:19:58.743: Se0/2/0 LCP:
MagicNumber 0x22804528 (0x050622804528)
R1#
*Nov 4 20:20:00.759: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 20:20:00.759: Se0/2/0 LCP: O CONFREQ [REQsent] id 10 len 10
*Nov 4 20:20:00.759: Se0/2/0 LCP:
MagicNumber 0x22804528 (0x050622804528)
R1#un
*Nov 4 20:20:02.775: Se0/2/0 LCP: TIMEout: State REQsent
*Nov 4 20:20:02.775: Se0/2/0 LCP: State is Listen
R1#undebug all
Port Statistics for unclassified packets is not turned on.
All possible debugging has been turned off
R1#
*Nov 4 20:20:04.527: Se0/2/0 PPP: I pkt type 0x008F, datagramsize 24 link[illeg

al]
*Nov 4 20:20:04.527: Se0/2/0 UNKNOWN(0x008F): Non-NCP packet, discarding
*Nov 4 20:20:05.523: Se0/2/0 PPP: I pkt type 0x008F, datagramsize 14 link[illeg
al]
*Nov 4 20:20:05.523: Se0/2/0 UNKNOWN(0x008F): Non-NCP packet, discarding
R1#
*Nov 4 20:21:24.367: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2/
0, changed state to up
R1#
*Nov 4 20:21:31.491: %OSPF-5-ADJCHG: Process 10, Nbr 209.165.200.225 on Serial0
/2/0 from LOADING to FULL, Loading Done
R1#userna
show ip int b
Interface
IP-Address
OK? Method Status
Prot
ocol
FastEthernet0/0
unassigned
YES unset administratively down down
FastEthernet0/1

192.168.10.1

YES manual up

up

Serial0/2/0

10.1.1.1

YES manual up

up

Serial0/2/1

unassigned

YES unset administratively down down

R1#show inte s0/2/0


Serial0/2/0 is up, line protocol is up
Hardware is GT96K Serial
Internet address is 10.1.1.1/30
MTU 1500 bytes, BW 128 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, LCP Open
Open: CDPCP, IPCP, loopback not set
Keepalive set (10 sec)
Last input 00:00:01, output 00:00:01, output hang never
Last clearing of "show interface" counters 00:02:40
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/2/32 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 96 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
51 packets input, 3358 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
61 packets output, 3244 bytes, 0 underruns
0 output errors, 0 collisions, 5 interface resets
--More-0 output buffer failures, 0 output buffers swapped out
10 carrier transitions
DCD=up DSR=up DTR=up RTS=up CTS=up
R1#username R2 password cisco
^
% Invalid input detected at '^' marker.
R1#inter
cogn
ngi
fig term
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#username R2 password cisco
R1(config)#int s0/2/0
R1(config-if)#ppp au
R1(config-if)#ppp auth

R1(config-if)#ppp authent
R1(config-if)#ppp authentication pap
R1(config-if)#
*Nov 4 20:25:55.999: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2/
0, changed state to down
R1(config-if)#
*Nov 4 20:25:57.099: %OSPF-5-ADJCHG: Process 10, Nbr 209.165.200.225 on Serial0
/2/0 from FULL to DOWN, Neighbor Down: Interface down or detached
R1(config-if)#ppp pap sent-usermna
name R1 password cisco
R1(config-if)#
*Nov 4 20:27:18.863: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2/
0, changed state to up
R1(config-if)#
*Nov 4 20:27:27.915: %OSPF-5-ADJCHG: Process 10, Nbr 209.165.200.225 on Serial0
/2/0 from LOADING to FULL, Loading Done
R1(config-if)#show
exit
we
R1(config)#exit
R1#sho
*Nov 4 20:30:34.923: %SYS-5-CONFIG_I: Configured from console by console
R1#show ru
R1#show ruun
R1#show running-config
Building configuration...
Current configuration : 1115 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$xxj7$LDrEtPqvM3uDa8uWUopho/
!
no aaa new-model
!
resource policy
!
ip subnet-zero
!
!
ip cef
!--More-!
no ip domain lookup
!
username R2 password 0 cisco
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!

interface FastEthernet0/1
ip address 192.168.10.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/2/0
ip address 10.1.1.1 255.255.255.252
encapsulation ppp
clock rate 64000
ppp authentication pap
--More-ppp pap sent-username R1 password 0 cisco
!
interface Serial0/2/1
no ip address
shutdown
clock rate 125000
!
router ospf 10
log-adjacency-changes
network 10.1.1.0 0.0.0.3 area 0
network 192.168.10.0 0.0.0.255 area 0
!
ip classless
!
ip http server
!
!
control-plane
!
banner motd ^CSOLO PERSONAL AUTORIZADO^C
!
line con 0
password cisco
--More-logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
scheduler allocate 20000 1000
!
end
R1#
*Nov 4 20:31:39.983: %LINK-3-UPDOWN: Interface Serial0/2/0, changed state to do
wn
R1#
*Nov 4 20:31:39.983: %OSPF-5-ADJCHG: Process 10, Nbr 209.165.200.225 on Serial0
/2/0 from FULL to DOWN, Neighbor Down: Interface down or detached
*Nov 4 20:31:40.983: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2/
0, changed state to down
R1#
R1#
*Nov 4 20:32:45.639: %LINK-3-UPDOWN: Interface Serial0/2/0, changed state to up
R1#
*Nov 4 20:32:49.783: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2/
0, changed state to up
R1#

*Nov 4 20:32:58.659: %OSPF-5-ADJCHG: Process 10, Nbr 209.165.200.225 on Serial0


/2/0 from LOADING to FULL, Loading Done
R1#
*Nov 4 20:34:08.591: %OSPF-5-ADJCHG: Process 10, Nbr 209.165.200.225 on Serial0
/2/0 from FULL to DOWN, Neighbor Down: Interface down or detached
R1#
*Nov 4 20:34:08.779: %LINK-3-UPDOWN: Interface Serial0/2/0, changed state to do
wn
*Nov 4 20:34:09.779: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2/
0, changed state to down
R1#erase star
R1#erase startup-config B:
*Nov 4 20:34:26.483: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/1, changed state to down
R1#erase startup-config
Erasing the nvram filesystem will remove all configuration files! Continue? [con
firm]
[OK]
Erase of nvram: complete
R1#
*Nov 4 20:36:15.447: %SYS-7-NV_BLOCK_INIT: Initialized the geometry of nvram
R1#reload
System configuration has been modified. Save? [yes/no]: no
Proceed with reload? [confirm]
*Nov 4 20:36:26.355: %SYS-5-RELOAD: Reload requested by console. Reload Reason:
Reload command.
System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 2006 by cisco Systems, Inc.
Initializing memory for ECC
.
c2811 platform with 262144 Kbytes of main memory
Main memory is configured to 64 bit mode with ECC enabled
Readonly ROMMON initialized
program load complete, entry point: 0x8000f000, size: 0xef3d74
Self decompressing the image : #################################################
################################################################################
########################## [OK]
Smart Init is enabled
smart init is sizing iomem
ID
MEMORY_REQ
0003E7
0X003DA000
0X000021B8
0X002C29F0
0X00211000
TOTAL:
0X008AFBA8

TYPE
C2811 Mainboard
Onboard USB
public buffer pools
public particle pools

If any of the above Memory Requirements are


"UNKNOWN", you may be using an unsupported
configuration or there is a software problem and
system operation may be compromised.
Rounded IOMEM up to: 10Mb.

Using 3 percent iomem. [10Mb/256Mb]


Restricted Rights Legend
Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.
cisco Systems, Inc.
170 West Tasman Drive
San Jose, California 95134-1706

Cisco IOS Software, 2800 Software (C2800NM-IPBASE-M), Version 12.4(3i), RELEASE


SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Wed 28-Nov-07 21:09 by stshen
Image text-base: 0x400A265C, data-base: 0x41544960
Port Statistics for unclassified packets is not turned on.
Cisco 2811 (revision 49.46) with 251904K/10240K bytes of memory.
Processor board ID FTX1231A319
2 FastEthernet interfaces
2 Low-speed serial(sync/async) interfaces
DRAM configuration is 64 bits wide with parity enabled.
239K bytes of non-volatile configuration memory.
62720K bytes of ATA CompactFlash (Read/Write)
--- System Configuration Dialog --Would you like to enter the initial configuration dialog? [yes/no]:
% Please answer 'yes' or 'no'.
Would you like to enter the initial configuration dialog? [yes/no]: no
Would you like to terminate autoinstall? [yes]:
Press RETURN to get started!
*Nov 4 20:37:41.999: %LINK-3-UPDOWN: Interface
o up
*Nov 4 20:37:42.035: %LINK-3-UPDOWN: Interface
o up
*Nov 4 20:37:42.131: %LINK-3-UPDOWN: Interface
wn
*Nov 4 20:37:42.143: %LINK-3-UPDOWN: Interface
wn
*Nov 4 20:37:43.067: %LINEPROTO-5-UPDOWN: Line
et0/0, changed state to down
*Nov 4 20:37:43.067: %LINEPROTO-5-UPDOWN: Line
et0/1, changed state to down
*Nov 4 20:37:43.131: %LINEPROTO-5-UPDOWN: Line
0, changed state to down

FastEthernet0/0, changed state t


FastEthernet0/1, changed state t
Serial0/2/0, changed state to do
Serial0/2/1, changed state to do
protocol on Interface FastEthern
protocol on Interface FastEthern
protocol on Interface Serial0/2/

*Nov 4 20:37:43.143: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2/


1, changed state to down
*Nov 4 20:38:35.235: %LINK-5-CHANGED: Interface Serial0/2/0, changed state to a
dministratively down
*Nov 4 20:38:35.239: %LINK-5-CHANGED: Interface FastEthernet0/0, changed state
to administratively down
*Nov 4 20:38:35.
Router>239: %LINK-5-CHANGED: Interface FastEthernet0/1, changed state to adminis
tratively down
*Nov 4 20:38:35.239: %LINK-5-CHANGED: Interface Serial0/2/1, changed state to a
dministratively down
*Nov 4 20:38:38.067: %IP-5-WEBINST_KILL: Terminating DNS process
*Nov 4 20:38:39.323: %SYS-5-RESTART: System restarted -Cisco IOS Software, 2800 Software (C2800NM-IPBASE-M), Version 12.4(3i), RELEASE
SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Wed 28-Nov-07 21:09 by stshen
*Nov 4 20:38:39.327: %SNMP-5-COLDSTART: SNMP agent on host Router is undergoing
a cold start
*Nov 4 20:38:39.527: %SYS-6-BOOTTIME: Time taken to reboot after reload = 132
seconds
Router>
Router>
Router>
Router>
Router>
Router>
Router>enable
Router#show ip in b
Interface
IP-Address
OK? Method Status
Prot
ocol
FastEthernet0/0
unassigned
YES unset administratively down down
FastEthernet0/1

unassigned

YES unset administratively down down

Serial0/2/0

unassigned

YES unset administratively down down

Serial0/2/1

unassigned

YES unset administratively down down

Router#