Sie sind auf Seite 1von 6

rRPV_CompartamosFinanc_Indepencia#sh run

Building configuration...
Current configuration : 5516 bytes
!
! Last configuration change at 10:35:38 GMT Tue Jun 23 2015
version 15.3
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname rRPV_CompartamosFinanc_Indepencia
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
logging buffered 9000
enable secret 5 $1$8wCU$JG6ehel8fzLsSD.l836J31
!
aaa new-model
!
!
aaa authentication login default group tacacs+ enable
aaa authentication enable default group tacacs+ enable
aaa authorization commands 1 default group tacacs+ none
aaa authorization commands 15 default group tacacs+ none
aaa accounting exec default start-stop group tacacs+
aaa accounting commands 1 default start-stop group tacacs+
aaa accounting commands 15 default start-stop group tacacs+
aaa accounting network default start-stop group tacacs+
aaa accounting connection default start-stop group tacacs+
!
!
!
!
!
aaa session-id common
clock timezone GMT -5 0
!
!
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated

!
!
!
!
!
!
!
license udi pid C881-K9 sn FTX19038589
!
!
!
!
!
!
!
!
class-map match-any qos1
match ip dscp cs1
class-map match-any qos2
match ip dscp cs2
class-map match-any P2
match ip dscp cs2
match access-group name qos2
!
policy-map wanN
class qos2
bandwidth 1024
police 1024000 192000 384000 conform-action transmit exceed-action set-dscp-t
ransmit cs1
class qos1
bandwidth 1536
class class-default
fair-queue
policy-map Shape2560N
class class-default
shape average 2561000
service-policy wanN
policy-map SetDscpLan
class P2
set ip dscp cs2
class class-default
set ip dscp cs1
policy-map wanL
class qos1
bandwidth 32
class class-default
fair-queue
policy-map Shape32L
class class-default
shape average 33000
service-policy wanL
!
!
!
!
!
!
!
!
!

!
!
interface Loopback0
description Interface de Administracion
ip address 10.232.79.8 255.255.255.255
!
interface FastEthernet0
switchport mode trunk
no ip address
!
interface FastEthernet1
switchport mode trunk
no ip address
!
interface FastEthernet2
description VLAN11 - LAN AGENCIA
switchport access vlan 11
no ip address
!
interface FastEthernet3
description VLAN13 - LAN TELEFONIA IP AGENCIA
switchport access vlan 13
no ip address
!
interface FastEthernet4
description Enlace WAN
no ip address
no ip redirects
no ip proxy-arp
load-interval 30
duplex full
speed 100
!
interface FastEthernet4.10
description Enlace WAN RPVN 2.5 Mbps CID 3472869 :: COMPARTAMOS FINANCIERA S.A.
- Sede Independencia
encapsulation dot1Q 420
ip address 10.80.24.34 255.255.255.252
no ip redirects
no ip proxy-arp
service-policy output Shape2560N
!
interface Vlan1
no ip address
!
interface Vlan10
description Interface Lan Centro de Datos
ip address 10.32.27.193 255.255.255.240
service-policy input SetDscpLan
!
interface Vlan11
description Interface Lan Agencia
ip address 10.32.27.1 255.255.255.192
no autostate
service-policy input SetDscpLan
!
interface Vlan12
description Interface Lan Cajero
ip address 10.32.27.65 255.255.255.224
service-policy input SetDscpLan

!
interface Vlan13
description Interface Lan Telefonia IP
ip address 10.32.27.97 255.255.255.224
service-policy input SetDscpLan
!
interface Vlan14
description Interface Lan Servidores Libres
ip address 10.32.27.129 255.255.255.224
service-policy input SetDscpLan
!
interface Vlan15
description Interface Lan Wireless
ip address 10.32.27.161 255.255.255.224
service-policy input SetDscpLan
!
interface Vlan17
description Interface Lan Alarmas y Camaras
ip address 10.32.27.209 255.255.255.240
service-policy input SetDscpLan
!
router bgp 64516
bgp router-id 10.232.79.8
bgp log-neighbor-changes
neighbor WAN_CLIENTE peer-group
neighbor WAN_CLIENTE remote-as 12252
neighbor WAN_CLIENTE password 7 123F541946050F55793925
neighbor 10.80.24.33 peer-group WAN_CLIENTE
neighbor 10.80.24.33 description Enlace WAN VPN Cliente
!
address-family ipv4
network 10.32.27.0 mask 255.255.255.192
network 10.32.27.64 mask 255.255.255.224
network 10.32.27.96 mask 255.255.255.224
network 10.32.27.128 mask 255.255.255.224
network 10.32.27.160 mask 255.255.255.224
network 10.32.27.192 mask 255.255.255.240
network 10.32.27.208 mask 255.255.255.240
network 10.232.79.8 mask 255.255.255.255
neighbor WAN_CLIENTE send-community both
neighbor WAN_CLIENTE soft-reconfiguration inbound
neighbor WAN_CLIENTE route-map From_VPN_CLARO in
neighbor WAN_CLIENTE route-map SET_CLARO_COMM out
neighbor 10.80.24.33 activate
exit-address-family
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip bgp-community new-format
!
ip tacacs source-interface Loopback0
!
ip access-list extended qos2
permit ip any host 192.168.10.30
permit ip any host 192.168.10.31
permit ip any host 192.168.10.32
permit ip any host 192.168.10.110
permit ip any host 192.168.10.112

permit ip any host 192.168.4.2


!
ip prefix-list Redes_All seq 10 permit 0.0.0.0/0 le 32
!
ip prefix-list Redes_Cliente seq 10 permit 10.232.79.8/32
ip prefix-list Redes_Cliente seq 20 permit 10.32.27.0/26
ip prefix-list Redes_Cliente seq 30 permit 10.32.27.96/27
ip prefix-list Redes_Cliente seq 40 permit 10.32.27.128/27
ip prefix-list Redes_Cliente seq 50 permit 10.32.27.160/27
ip prefix-list Redes_Cliente seq 60 permit 10.32.27.192/28
ip prefix-list Redes_Cliente seq 70 permit 10.32.27.208/28
ip prefix-list Redes_Cliente seq 80 permit 10.32.27.64/27
!
logging source-interface Loopback0
logging host 10.192.17.27
!
route-map SET_CLARO_COMM permit 10
match ip address prefix-list Redes_Cliente
set community 12252:200
!
route-map From_VPN_CLARO deny 10
description denegacion de redes Lans internas
match ip address prefix-list Redes_Cliente
!
route-map From_VPN_CLARO permit 20
description Permitir Demas Redes de Sedes Remotas
match ip address ip prefix- list Redes_All
!
tacacs-server host 10.192.17.27
tacacs-server directed-request
tacacs-server key 7 06360E2F564B1B12041A020D1B052D2E2A
!
!
!
control-plane
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
line con 0
password 7 01250F105A4D081A2E5A4F46
no modem enable
line aux 0
line vty 0 4
session-timeout 10 output
password 7 14211B1F0D42243E2B3E327A
transport input all
!
scheduler allocate 20000 1000
!

end
rRPV_CompartamosFinanc_Indepencia#