Sie sind auf Seite 1von 7

CN Chapter 7 Practice Skills Assessment - PT

----------------------------------------BRANCH2
----------------------------------------interface Tunnel0
no ip address
mtu 1476
!
!
interface GigabitEthernet0/0
ip address 10.3.0.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
no ip address
encapsulation frame-relay
!
interface Serial0/0/0.1 point-to-point
ip address 192.168.0.6 255.255.255.252
frame-relay interface-dlci 321
clock rate 2000000
!
interface Serial0/0/0.2 point-to-point
ip address 192.168.0.14 255.255.255.252
frame-relay interface-dlci 322
clock rate 2000000
!
interface Serial0/0/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
passive-interface GigabitEthernet0/0
network 10.3.0.0 0.0.0.255 area 0
network 192.168.0.4 0.0.0.255 area 0
network 192.168.0.12 0.0.0.255 area 0
passive-interface g0/0
!
ip classless
!
ip flow-export version 9
!
!
!
!

!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end

BRANCH1
interface GigabitEthernet0/0
ip address 10.2.0.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
no ip address
encapsulation frame-relay
!
interface Serial0/0/0.1 point-to-point
ip address 192.168.0.2 255.255.255.252
frame-relay interface-dlci 221
clock rate 2000000
!
interface Serial0/0/0.3 point-to-point
ip address 192.168.0.13 255.255.255.252
frame-relay interface-dlci 223
clock rate 2000000
!
interface Serial0/0/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
passive-interface GigabitEthernet0/0
network 10.2.0.0 0.0.0.255 area 0
network 192.168.0.0 0.0.0.3 area 0
network 192.168.0.12 0.0.0.3 area 0
!
ip classless

!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
REMOTO
interface Tunnel0
ip address 192.168.0.10 255.255.255.252
mtu 1476
tunnel source Serial0/0/1
tunnel destination 198.51.100.1
!
!
interface GigabitEthernet0/0
ip address 10.4.0.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface GigabitEthernet0/2
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
no ip address
clock rate 2000000
shutdown
!
interface Serial0/0/1
ip address 203.0.113.1 255.255.255.252
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 192.168.0.9 255.255.255.255 198.51.100.1

ip route 0.0.0.0 0.0.0.0 Serial0/0/1


!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end
Remote#
Remote#show tunnel
^
% Invalid input detected at '^' marker.
Remote#SHOW RUNN
Building configuration...
Current configuration : 1053 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Remote
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
license udi pid CISCO2911/K9 sn FTX152433VM
!
!
!
!
!
!
!

!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface Tunnel0
ip address 192.168.0.10 255.255.255.252
mtu 1476
tunnel source Serial0/0/1
tunnel destination 198.51.100.1
!
!
interface GigabitEthernet0/0
ip address 10.4.0.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface GigabitEthernet0/2
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
no ip address
clock rate 2000000
shutdown
!
interface Serial0/0/1
encapsulation hdlc
ip address 203.0.113.1 255.255.255.252
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 192.168.0.9 255.255.255.255 198.51.100.1
ip route 0.0.0.0 0.0.0.0 Serial0/0/1
!
ip flow-export version 9
!
!
!
!
!
!
!

line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end
CENTRAL
interface Tunnel0
ip address 192.168.0.9 255.255.255.252
mtu 1476
tunnel source Serial0/0/1
tunnel destination 203.0.113.1
!
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
no ip address
encapsulation frame-relay
!
interface Serial0/0/0.2 point-to-point
ip address 192.168.0.1 255.255.255.252
frame-relay interface-dlci 122
clock rate 2000000
!
interface Serial0/0/0.3 point-to-point
ip address 192.168.0.5 255.255.255.252
frame-relay interface-dlci 123
clock rate 2000000
!
interface Serial0/0/1
encapsulation hdlc
ip address 198.51.100.1 255.255.255.252
!
interface Serial0/1/0
no ip address
clock rate 2000000
shutdown
!
interface Serial0/1/1
no ip address
clock rate 2000000
shutdown

!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 192.168.0.0 0.0.0.3 area 0
network 192.168.0.4 0.0.0.3 area 0
network 192.51.100.0 0.0.0.3 area 0
passive-interface s0/0/1
default-information originate
!
ip classless
ip route 192.168.0.10 255.255.255.255 203.0.113.1
ip route 10.4.0.0 255.255.255.0 192.168.0.10
ip route 0.0.0.0 0.0.0.0 Serial0/0/1
!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!