Sie sind auf Seite 1von 4

2ème évaluation en Informatique Semestre 2 (2009/2010)

Lycée collégial Chouihia


Nom : … … … … … … … … … …
N° : ………… Classe : 2/ ..
Exercice 1 : Cochez les phrases correctes. (4.5pts)
 Un programme est une suite ordonnée des
instructions.
 La programmation est le traitement de texte.
 Logo est un langage de communication entre
les hommes.
 La programmation est la création des
programmes.
 Logo permet de traiter une vidéo.
 Logo permet de dessiner des figures.
Exercice 2 : (7pts)
1. Donnez les programmes qui tracent les figures suivantes :
. . . . . . . . . . . .
Un trait de 100 px . . .

Un carré de 80 px . . . . . . . . . . . .
. . .

Un pentagone de 50 . . . . . . . . . . . .
. . .
px
Un triangle de 70 . . . . .
.
.
.
.
.
. . . . .

px
2. Trace les résultats des programmes suivants : (4pts)
Programme Repete 4[Repete 4[av 90 td Repete 4[Repete 3[av 90 tg
90] 120]

Dessin

Exercice 3 : Récrire les numéros dans


l’emplacement convenable (4.5 pts) :
AV  1 … Recule

RE  2 … Tourne droite
2ème évaluation en Informatique Semestre 2 (2009/2010)
Lycée collégial Chouihia
Nom : … … … … … … … … … …
N° : ………… Classe : 2/ ..

TD  3 … Change l’épaisseur

TG  4 … Baise le crayon

LC  5 … Efface l’écran

BC  6 … Lève le crayon

VE  7 … Change la couleur

FCC  8 … Tourne gauche

FTC  9 … Avance

2ème évaluation en Informatique Semestre 2 (2009/2010)
Lycée collégial Chouihia
Nom : … … … … … … … … … …
N° : ………… Classe : 2/ ..
Exercice 1 : Cochez les phrases correctes. (4.5pts)
 Un programme est une suite ordonnée des
instructions.
 La programmation est le traitement de texte.
 Logo est un langage de communication entre
les hommes.
 La programmation est la création des
programmes.
 Logo permet de traiter une vidéo.
 Logo permet de dessiner des figures.
Exercice 2 : (7pts)
1. Donnez les programmes qui tracent les figures suivantes :
. . . . . . . . . . . .
Un trait de 100 px . . .

Un carré de 80 px . . . . . . . . . . . .
. . .

Un pentagone de 50 . . . . . . . . . . . .
. . .
px
Un triangle de 70 . . . . .
.
.
.
.
.
. . . . .

px
2. Trace les résultats des programmes suivants : (4pts)
Programme Repete 4[Repete 4[av 90 td Repete 4[Repete 3[av 90 tg
90] 120]

Dessin

Exercice 3 : Récrire les numéros dans


l’emplacement convenable (4.5 pts) :
AV  1 … Recule

RE  2 … Tourne droite
2ème évaluation en Informatique Semestre 2 (2009/2010)
Lycée collégial Chouihia
Nom : … … … … … … … … … …
N° : ………… Classe : 2/ ..

TD  3 … Change l’épaisseur

TG  4 … Baise le crayon

LC  5 … Efface l’écran

BC  6 … Lève le crayon

VE  7 … Change la couleur

FCC  8 … Tourne gauche

FTC  9 … Avance