Sie sind auf Seite 1von 3

R1

config t
interface serial 2/0
ip address 1.1.1.1 255.0.0.0
no shutdown
interface serial 2/1
ip address 4.4.4.1 255.0.0.0
no shutdown
interface ethernet 0/0
ip address 10.0.0.1 255.255.255.0
no shutdown
end
R2
CONFIG T
interface serial 2/0
ip address 1.1.1.2 255.0.0.0
no shutdown
interface ethernet 0/0
ip address 20.0.0.1 255.255.255.0
no shutdown
interface serial 2/1
ip address 2.2.2.1 255.0.0.0
no shutdown
end

R3
config t
interface serial 2/0
ip address 2.2.2.2 255.0.0.0
no shutdown
interface ethernet 0/0
ip address 30.0.0.1 255.255.255.0
no shutdown
interface serial 2/1
ip address 3.3.3.1 255.0.0.0
no shutdown
end
wr
R4
config t
interface serial 2/1
ip address 3.3.3.2 255.0.0.0
no shutdown
interface ethernet 0/0
ip address 40.0.0.1 255.255.255.0
no shutdown
interface serial 2/0
ip address 4.4.4.2 255.0.0.0
no shutdown
exit

wr

config t
interface loopback 0
ip address 11.0.0.1 255.255.255.0
no shutdown
end
wr
config t
interface loopback 1
ip address 11.0.1.1 255.255.255.0
no shutdown
interface loopback 2
ip address 11.0.2.1 255.255.255.0
no shutdown
interface loopback 3
ip address 11.0.3.1 255.255.255.0
no shutdown
end
wr
config t
interface loopback 0
ip address 12.0.0.1 255.255.255.0
no shutdown
interface loopback 1
ip address 12.0.1.1 255.255.255.0
no shutdown
interface loopback 2
ip address 12.0.2.1 255.255.255.0
no shutdown
interface loopback 3
ip address 12.0.3.1 255.255.255.0
no shutdown
end
wr
config t
interface loopback 0
ip address 13.0.0.1 255.255.255.0
no shutdown
end
wr
config t
interface loopback 1
ip address 13.0.1.1 255.255.255.0
no shutdown
interface loopback 2
ip address 13.0.2.1 255.255.255.0
no shutdown
interface loopback 3
ip address 13.0.3.1 255.255.255.0
no shutdown

end
wr
config t
interface loopback 0
ip address 14.0.0.1 255.255.255.0
no shutdown
end
wr
config t
interface loopback 1
ip address 14.0.1.1 255.255.255.0
no shutdown
interface loopback 2
ip address 14.0.2.1 255.255.255.0
no shutdown
interface loopback 3
ip address 14.0.3.1 255.255.255.0
no shutdown
end
wr