Sie sind auf Seite 1von 10

Parte 1

conf t
hostname R1
enable secret class
no ip domain lookup
interface GigabitEthernet0/0
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
no shut
interface Serial0/0/0
! bandwidth 128
ip address 192.168.12.1 255.255.255.252
ip ospf message-digest-key 1 md5 MD5LINKS
clock rate 128000
no shut
interface Serial0/0/1
bandwidth 64
! bandwidth 128
ip ospf message-digest-key 1 md5 MD5LINKS
ip address 192.168.13.1 255.255.255.252
no shut
router ospf 1
auto-cost reference-bandwidth 1000
! router-id 1.1.1.1
area 0 authentication message-digest
passive-interface g0/0
network 192.168.1.0 0.0.0.255 area 0
network 192.168.12.0 0.0.0.3 area 0
network 192.168.13.0 0.0.0.3 area 0
banner motd ^
Unauthorized Access is Prohibited!
line con 0
^
password cisco
logging synchronous
login
line vty 0 4
password cisco
login
transport input all
end
Configuracin del router R2:
conf t
hostname R2
enable secret class
no ip domain lookup
interface Loopback0
ip address 209.165.200.225 255.255.255.252
interface Serial0/0/0
bandwidth 182
! bandwidth 128
ip ospf message-digest-key 1 md5 MD5LINKS
ip address 192.168.12.2 255.255.255.252

no shut
interface Serial0/0/1
! bandwidth 128
ip ospf message-digest-key 1 md5 MD5LINKS
ip address 192.168.23.1 255.255.255.252
clock rate 128000
no shut
router ospf 1
router-id 2.2.2.2
auto-cost reference-bandwidth 1000
area 0 authentication message-digest
passive-interface g0/0
network 192.168.12.0 0.0.0.3 area 0
network 192.168.23.0 0.0.0.3 area 0
! default-information originate
ip route 0.0.0.0 0.0.0.0 Loopback0
banner motd ^
Unauthorized Access is Prohibited!
line con 0
password cisco
logging synchronous
login
line vty 0 4
password cisco
login
transport input all
end
Configuracin del router R3:
conf t
hostname R3
enable secret class
no ip domain lookup
interface GigabitEthernet0/0
ip address 192.168.3.1 255.255.255.0
duplex auto
speed auto
no shut
interface Serial0/0/0
bandwidth 128
ip ospf message-digest-key 1 md5 MD5LINKS
ip address 192.168.13.2 255.255.255.252
clock rate 128000
no shut
interface Serial0/0/1
bandwidth 128
ip address 192.168.23.2 255.255.255.252
! ip ospf message-digest-key 1 md5 MD5LINKS
no shut
router ospf 1
router-id 3.3.3.3
! auto-cost reference-bandwidth 1000
area 0 authentication message-digest
passive-interface g0/0
network 192.168.3.0 0.0.0.255 area 0
network 192.168.13.0 0.0.0.3 area 0

network 192.168.23.0 0.0.0.3 area 0


banner motd ^
Unauthorized Access is Prohibited!
^
line con 0
password cisco
logging synchronous
login
line vty 0 4
password cisco
login
transport input all
end

Parte 2:
Indique los comandos que us durante el proceso de resolucin de problemas de OSPF:
Las respuestas pueden variar, pero la lista de comandos puede incluir lo siguiente:
clear ip ospf process
show interface interface
show ip ospf neighbor
show ip route
show ip route ospf
show ip protocols
show ip ospf interface interface
show ip ospf interface brief
show ip ospf database
show ip ospf route
show run
show run | include router ospf
Indique los cambios que realiz para resolver problemas de OSPF. Si no se detectaron problemas
en el dispositivo, responda No se detectaron problemas.
Router R1:
router ospf 1
router-id 1.1.1.1
interface s0/0/1
bandwidth 128
end
clear ip ospf process
Router R2:
router ospf 1
default-information originate
interface s0/0/1
bandwidth 128
end
clear ip ospf process
Router R3:
router ospf 1

auto-cost reference-bandwidth 1000


interface s0/0/1
ip ospf message-digest-key 1 md5 MD5LINKS
end
clear ip ospf process

Reflexin
Cmo cambiara la red en esta prctica de laboratorio para que todo el trfico de LAN se enrute a
travs del R2?
Las respuestas pueden variar, pero con el comando ip ospf cost se puede ajustar el costo del
enlace entre el R1 y el R3 para que sea un nmero superior al costo acumulado de los dos enlaces
seriales entre el R1 y el R2, y el R2 y el R3. Este costo ajustado debera aplicarse en ambos lados
del enlace serial entre el R1 y el R3.

Tabla de resumen de interfaces del router


Configuraciones de dispositivos
Router R1 (Final)
R1#sh run
Building configuration...
Current configuration : 1760 bytes
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
enable secret 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2
!
no aaa new-model
memory-size iomem 15
!
ip cef
!
no ip domain lookup
no ipv6 cef
multilink bundle-name authenticated
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
bandwidth 128
ip address 192.168.12.1 255.255.255.252

ip ospf message-digest-key 1 md5 MD5LINKS


clock rate 128000
!
interface Serial0/0/1
bandwidth 128
ip address 192.168.13.1 255.255.255.252
ip ospf message-digest-key 1 md5 MD5LINKS
!
router ospf 1
router-id 1.1.1.1
auto-cost reference-bandwidth 1000
area 0 authentication message-digest
passive-interface GigabitEthernet0/0
network 192.168.1.0 0.0.0.255 area 0
network 192.168.12.0 0.0.0.3 area 0
network 192.168.13.0 0.0.0.3 area 0
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
control-plane
!
banner motd ^C
Unauthorized Access is Prohibited!
^C
!
line con 0
password cisco
login
logging synchronous
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
password cisco
login
transport input all
!
scheduler allocate 20000 1000
!
end

Router R2 (final)
R2#sh run
Building configuration...
Current configuration : 1804 bytes
!

version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
hostname R2
!
boot-start-marker
boot-end-marker
!
enable secret 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2
!
no aaa new-model
memory-size iomem 15
!
ip cef
!
no ip domain lookup
no ipv6 cef
multilink bundle-name authenticated
!
interface Loopback0
ip address 209.165.200.225 255.255.255.252
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
bandwidth 128
ip address 192.168.12.2 255.255.255.252
ip ospf message-digest-key 1 md5 MD5LINKS
!
interface Serial0/0/1
bandwidth 128
ip address 192.168.23.1 255.255.255.252
ip ospf message-digest-key 1 md5 MD5LINKS
clock rate 128000
!
router ospf 1
router-id 2.2.2.2
auto-cost reference-bandwidth 1000
area 0 authentication message-digest
network 192.168.12.0 0.0.0.3 area 0
network 192.168.23.0 0.0.0.3 area 0
default-information originate

!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 Loopback0
!
control-plane
!
banner motd ^C
Unauthorized Access is Prohibited!
^C
!
line con 0
password cisco
login
logging synchronous
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
password cisco
login
transport input all
!
scheduler allocate 20000 1000
!
end

Router R3 (final)
R3#sh run
Building configuration...
Current configuration : 1760 bytes
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
enable secret 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2
!
no aaa new-model
memory-size iomem 15

!
ip cef
!
no ip domain lookup
no ipv6 cef
multilink bundle-name authenticated
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
ip address 192.168.3.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
bandwidth 128
ip address 192.168.13.2 255.255.255.252
ip ospf message-digest-key 1 md5 MD5LINKS
clock rate 128000
!
interface Serial0/0/1
bandwidth 128
ip address 192.168.23.2 255.255.255.252
ip ospf message-digest-key 1 md5 MD5LINKS
!
router ospf 1
router-id 3.3.3.3
auto-cost reference-bandwidth 1000
area 0 authentication message-digest
passive-interface GigabitEthernet0/0
network 192.168.3.0 0.0.0.255 area 0
network 192.168.13.0 0.0.0.3 area 0
network 192.168.23.0 0.0.0.3 area 0
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
control-plane
!
banner motd ^C
Unauthorized Access is Prohibited!
^C
!
line con 0
password cisco
login
logging synchronous

line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
password cisco
login
transport input all
!
scheduler allocate 20000 1000
!
end

Das könnte Ihnen auch gefallen