Sie sind auf Seite 1von 14

Skill Exam 01 Router 01 Start

Router>
Router>en
Router#config t
Router(config)#hostname R1
R1(config)#interface serial 0/0/0
R1(config-if)#ip address 192.168.5.1 255.255.255.252
R1(config-if)#clock rate 2000000
R1(config-if)#bandwidth 1544
R1(config-if)#no shutdown
R1(config-if)#ex
R1(config)#interface gigabitEthernet 0/0.15
R1(config-subif)#encapsulation dot1Q 15
R1(config-subif)#ip address 192.168.15.1 255.255.255.0
R1(config-subif)#ex
R1(config)#interface gigabitEthernet 0/0.25
R1(config-subif)#encapsulation dot1Q 25
R1(config-subif)#ip address 192.168.25.1 255.255.255.0
R1(config-subif)#ex
R1(config)#interface gigabitEthernet 0/0.35
R1(config-subif)#encapsulation dot1Q 35
R1(config-subif)#ip address 192.168.35.1 255.255.255.0
R1(config-subif)#ex
R1(config)#interface gigabitEthernet 0/0.88
R1(config-subif)#encapsulation dot1Q 88
R1(config-subif)#ip address 192.168.88.1 255.255.255.0
R1(config-subif)#ex
R1(config)#interface gigabitEthernet 0/0.98
R1(config-subif)#encapsulation dot1Q 98 Native
R1(config-subif)#ip address 192.168.98.1 255.255.255.0
R1(config-subif)#ex
R1(config)#interface gigabitEthernet 0/0
R1(config-if)#no shutdown
R1(config-if)#ex
R1(config)#router ospf 1
R1(config-router)#router-id 1.1.1.1
R1(config-router)#network
R1(config-router)#network
R1(config-router)#network
R1(config-router)#network
R1(config-router)#network
R1(config-router)#network

192.168.5.0 0.0.0.3 area 0


192.168.15.0 0.0.0.255 area
192.168.25.0 0.0.0.255 area
192.168.88.0 0.0.0.255 area
192.168.35.0 0.0.0.255 area
192.168.98.0 0.0.0.255 area

Skill Exam 1
1

0
0
0
0
0

R1(config-router)#passive-interface
R1(config-router)#passive-interface
R1(config-router)#passive-interface
R1(config-router)#passive-interface
R1(config-router)#passive-interface
R1(config-router)#ex

gigabitEthernet
gigabitEthernet
gigabitEthernet
gigabitEthernet
gigabitEthernet

0/0.15
0/0.25
0/0.35
0/0.88
0/0.98

R1(config)#ip dhcp pool POOL15


R1(dhcp-config)#network 192.168.15.0 255.255.255.0
R1(dhcp-config)#default-router 192.168.15.1
R1(dhcp-config)#dns-server 192.168.35.253
R1(dhcp-config)#ex
R1(config)#ip dhcp pool POOL25
R1(dhcp-config)#network 192.168.25.0 255.255.255.0
R1(dhcp-config)#default-router 192.168.25.1
R1(dhcp-config)#dns-server 192.168.35.253
R1(dhcp-config)#ex
R1(config)#ip dhcp excluded-address 192.168.15.1 192.168.15.5
R1(config)#ip dhcp excluded-address 192.168.25.1 192.168.25.5
R1(config)#
R1#
R1#wr
Building configuration...
[OK]
R1#

Router 01 End

Router 02 Start
Router>
Router>en
Router#config t
Router(config)#hostname R2

Skill Exam 1
2

R2(config)#ipv6 unicast-routing
R2(config)#interface serial 0/0/1
R2(config-if)#ip address 192.168.5.5 255.255.255.252
R2(config-if)#clock rate 128000
R2(config-if)#bandwidth 128
R2(config-if)#ipv6 address 2001:DB8:DC:A::1/64
R2(config-if)#ipv6 address FE80::2 link-loca
R2(config-if)#no shutdown
R2(config-if)#ex
R2(config)#interface serial 0/0/0
R2(config-if)#ip address 192.168.5.2 255.255.255.252
R2(config-if)#bandwidth 1544
R2(config-if)#no shutdown
R2(config-if)#ex
R2(config)#interface serial 0/1/0
R2(config-if)#ip address 209.165.201.66 255.255.255.0
R2(config-if)#ipv6 address 2001:DB8:2323:E::2/64
R2(config-if)#ipv6 address FE80::2 link-local
R2(config-if)#no shutdown
R2(config-if)#ex
R2(config)#router ospf 1
R2(config-router)#router-id 2.2.2.2
R2(config-router)#network
R2(config-router)#network
R2(config-router)#network
R2(config-router)#network

192.168.5.0 0.0.0.3 area


192.168.5.4 0.0.0.3 area
209.165.201.0 0.0.0.255
209.165.201.0 0.0.0.255

0
0
area 0
area 0

R2(config-router)#passive-interface serial 0/1/0


R2(config-router)#default-information originate
R2(config-router)#ex
R2(config)#ip route 0.0.0.0 0.0.0.0 serial 0/1/0
R2(config)#ex
R2#
R2#wr
Building configuration...
[OK]
R2#

------NAT------

R2>en
R2#config t
R2(config)#ip nat pool R2NATPOOL 209.165.201.66 209.165.201.69 netmask
255.255.255.248
R2(config)#access-list 15 permit 192.168.15.0 0.0.0.255
R2(config)#access-list 25 permit 192.168.25.0 0.0.0.255

Skill Exam 1
3

R2(config)#ip nat inside source list 15 pool R2NATPOOL overload


R2(config)#ip nat inside source list 25 pool R2NATPOOL overload
R2(config)#interface serial 0/1/0
R2(config-if)#ip nat outside
R2(config-if)#ex
R2(config-if)#interface serial 0/0/0
R2(config-if)#ip nat inside
R2(config-if)#ex
R2(config-if)#interface serial 0/0/1
R2(config-if)#ip nat inside
R2(config-if)#ex
R2(config)#ip nat inside source static 192.168.35.252 209.165.201.65
R2(config)#ex
R2#

------------------ACL---------------------------R2>
R2>en
R2#config t
R2(config)#access-list 100 permit tcp any host 209.165.201.65 eq 80
R2(config)#access-list 100 permit tcp any eq 80 any established
R2(config)#interface serial 0/1/0
R2(config-if)#ip access-group 100 in
R2(config-if)#ex
R2(config)#ex
R2#
%SYS-5-CONFIG_I: Configured from console by console
R2#wr
Building configuration...
[OK]

Router 02 End
Router 03 Start
Router>
Router>en
Router#config t
Router(config)#hostname R3
R3(config)#ipv6 unicast-routing
R3(config)#interface gigabitEthernet 0/1.15
R3(config-subif)#encapsulation dot1Q 15

Skill Exam 1
4

R3(config-subif)#ip address 192.168.15.3 255.255.255.0


R3(config-subif)#ex
R3(config)#interface gigabitEthernet 0/1.25
R3(config-subif)#encapsulation dot1Q 25
R3(config-subif)#ip address 192.168.25.3 255.255.255.0
R3(config-subif)#ex
R3(config)#interface gigabitEthernet 0/1.35
R3(config-subif)#encapsulation dot1Q 35
R3(config-subif)#ip address 192.168.35.3 255.255.255.0
R3(config-subif)#ex
R3(config)#interface gigabitEthernet 0/1.88
R3(config-subif)#encapsulation dot1Q 88
R3(config-subif)#ip address 192.168.88.3 255.255.255.0
R3(config-subif)#ex
R3(config)#interface gigabitEthernet 0/1.98
R3(config-subif)#encapsulation dot1Q 98 Native
R3(config-subif)#ip address 192.168.98.3 255.255.255.0
R3(config-subif)#ex
R3(config)#interface gigabitEthernet 0/1
R3(config-if)#no sh
R3(config-if)#no shutdown
R3(config)#interface gigabitEthernet 0/0
R3(config-if)#ipv6 address 2001:DB8:DC:1::1/64
R3(config-if)#ipv6 address FE80::3 link-local
R3(config-if)#no shutdown
R3(config-if)#interface serial 0/0/1
R3(config-if)#ip address 192.168.5.6 255.255.255.252
R3(config-if)#ipv6 address 2001:DB8:DC:A::2/64
R3(config-if)#ipv6 address FE80::3 link-local
R3(config-if)#bandwidth 128
R3(config-if)#no shutdown
R3(config-if)#ex
R3(config)#interface loopback 0
R3(config-if)#ip address 172.16.4.1 255.255.255.0
R3(config-if)#ex
R3(config-if)#interface loopback 1
R3(config-if)#ip address 172.16.5.1 255.255.255.0
R3(config-if)#ex
R3(config)#interface loopback 2
R3(config-if)#ip address 172.16.6.1 255.255.255.0
R3(config-if)#ex

Skill Exam 1
5

R3(config)#interface loopback 3
R3(config-if)#ip address 172.16.7.1 255.255.255.0
R3(config-if)#ex
R3(config)#router ospf 1
R3(config-router)#router-id 3.3.3.3
R3(config-router)#network
R3(config-router)#network
R3(config-router)#network
R3(config-router)#network
R3(config-router)#network
R3(config-router)#network

192.168.5.4 0.0.0.3 area 0


192.168.35.0 0.0.0.255 area
192.168.88.0 0.0.0.255 area
192.168.25.0 0.0.0.255 area
192.168.15.0 0.0.0.255 area
192.168.98.0 0.0.0.255 area

R3(config-router)#passive-interface
R3(config-router)#passive-interface
R3(config-router)#passive-interface
R3(config-router)#passive-interface
R3(config-router)#passive-interface
R3(config-router)#passive-interface
R3(config-router)#passive-interface
R3(config-router)#passive-interface
R3(config-router)#passive-interface
R3(config-router)#passive-interface
R3(config-router)#ex

gigabitEthernet
gigabitEthernet
gigabitEthernet
gigabitEthernet
gigabitEthernet
l
loopback 0
loopback 1
loopback 2
loopback 3

0/1.15
0/1.25
0/1.88
0/1.35
0/1.98

R3(config)#ex
R3#wr

Router 03 End
Switch 01 Start
Switch>
Switch>en
Switch#config t
Switch(config)#hostname S1
S1(config)#vlan 15
S1(config-vlan)#name Sales
S1(config-vlan)#ex
S1(config)#vlan 25
S1(config-vlan)#name Research
S1(config-vlan)#ex
S1(config)#vlan 35

Skill Exam 1
6

0
0
0
0
0

S1(config-vlan)#name Servers
S1(config-vlan)#ex
S1(config)#vlan 88
S1(config-vlan)#name Mgt
S1(config-vlan)#ex
S1(config)#vlan 98
S1(config-vlan)#name Native
S1(config-vlan)#ex
S1(config)#ex
S1(config)#
S1(config)#
S1(config)#
S1(config)#inter
S1(config)#interface f
S1(config)#interface fastEthernet 0/5
S1(config-if)#sw
S1(config-if)#switchport m
S1(config-if)#switchport mode a
S1(config-if)#switchport mode access
S1(config-if)#sw
S1(config-if)#switchport a
S1(config-if)#switchport access v
S1(config-if)#switchport access vlan 15
S1(config-if)#ex
S1(config)#inter
S1(config)#interface g
S1(config)#interface gigabitEthernet 0/2
S1(config-if)#sw
S1(config-if)#switchport t
S1(config-if)#switchport trunk n
S1(config-if)#switchport m
S1(config-if)#switchport mode t
S1(config-if)#switchport mode trunk
S1(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2, changed
state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2, changed
state to up
S1(config-if)#sw
S1(config-if)#switchport
S1(config-if)#switchport
S1(config-if)#switchport
S1(config-if)#switchport

t
trunk n
trunk native v
trunk native vlan 98

Skill Exam 1
7

S1(config-if)#ex
S1(config)#
S1(config)#inter
S1(config)#interface g
S1(config)#interface gigabitEthernet 0/1
S1(config-if)#sw
S1(config-if)#switchport m
S1(config-if)#switchport mode t
S1(config-if)#switchport mode trunk
S1(config-if)#sw
S1(config-if)#switchport t
S1(config-if)#switchport trunk n
S1(config-if)#switchport trunk native v
S1(config-if)#switchport trunk native vlan 98
S1(config-if)#no sh
S1(config-if)#no shutdown
S1(config-if)#ex
S1(config)#ip default-gateway 192.168.88.1
S1(config)#interface vlan 88
S1(config-if)#
%LINK-5-CHANGED: Interface Vlan88, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan88, changed state to up
%CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on
GigabitEthernet0/2 (98), with S2 GigabitEthernet0/2 (1).
S1(config-if)#ip address 192.168.88.11 255.255.255.0
S1(config-if)#
S1(config-if)#wx
^
% Invalid input detected at '^' marker.
S1(config-if)#
S1(config-if)#ex
S1(config)#ex
S1#
%SYS-5-CONFIG_I: Configured from console by console
S1#wr
Building configuration...
[OK]
S1#
S1#
%CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on
GigabitEthernet0/2 (98), with S2 GigabitEthernet0/2 (1).
%CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on
GigabitEthernet0/2 (98), with S2 GigabitEthernet0/2 (1).
S1#
S1#sh vl

Skill Exam 1
8

S1#sh vlan b
S1#sh vlan brief
%CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on
GigabitEthernet0/2 (98), with S2 GigabitEthernet0/2 (1).
VLAN Name
Status Ports
---- -------------------------------- --------- ------------------------------1 default
active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11, Fa0/12, Fa0/13
Fa0/14, Fa0/15, Fa0/16, Fa0/17
Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24, Gig0/1
15 Sales
active Fa0/5
25 Research
active
35 Servers
active
88 Mgt
active
98 Native
active
1002 fddi-default
active
1003 token-ring-default
active
1004 fddinet-default
active
1005 trnet-default
active
S1#config t
Enter configuration commands, one per line. End with CNTL/Z.
S1(config)#inter
S1(config)#interface r
S1(config)#interface range f
S1(config)#interface range fastEthernet 0/1 - f
S1(config)#interface range fastEthernet 0/1 - fastEthernet 0/4
S1(config-if-range)#sh
S1(config-if-range)#shutdown
%LINK-5-CHANGED:
down
%LINK-5-CHANGED:
down
%LINK-5-CHANGED:
down
%LINK-5-CHANGED:
down

Interface FastEthernet0/1, changed state to administratively


Interface FastEthernet0/2, changed state to administratively
Interface FastEthernet0/3, changed state to administratively
Interface FastEthernet0/4, changed state to administratively

S1(config-if-range)#ex
S1(config)#interface range fastEthernet 0/6 - fastEthernet 0/24
S1(config-if-range)#sh
S1(config-if-range)#shutdown
%LINK-5-CHANGED: Interface FastEthernet0/6, changed state to administratively
down
%LINK-5-CHANGED: Interface FastEthernet0/7, changed state to administratively
down

Skill Exam 1
9

%LINK-5-CHANGED: Interface FastEthernet0/8, changed state to administratively


down
%LINK-5-CHANGED: Interface FastEthernet0/9, changed state to administratively
down
%LINK-5-CHANGED: Interface FastEthernet0/10, changed state to administratively
down
%LINK-5-CHANGED: Interface FastEthernet0/11, changed state to administratively
down
%LINK-5-CHANGED: Interface FastEthernet0/12, changed state to administratively
down
%LINK-5-CHANGED: Interface FastEthernet0/13, changed state to administratively
down
%LINK-5-CHANGED: Interface FastEthernet0/14, changed state to administratively
down
%LINK-5-CHANGED: Interface FastEthernet0/15, changed state to administratively
down
%LINK-5-CHANGED: Interface FastEthernet0/16, changed state to administratively
down
%LINK-5-CHANGED: Interface FastEthernet0/17, changed state to administratively
down
%LINK-5-CHANGED: Interface FastEthernet0/18, changed state to administratively
down
%LINK-5-CHANGED: Interface FastEthernet0/19, changed state to administratively
down
%LINK-5-CHANGED: Interface FastEthernet0/20, changed state to administratively
down
%LINK-5-CHANGED: Interface FastEthernet0/21, changed state to administratively
down
%LINK-5-CHANGED: Interface FastEthernet0/22, changed state to administratively
down
%LINK-5-CHANGED: Interface FastEthernet0/23, changed state to administratively
down
%LINK-5-CHANGED: Interface FastEthernet0/24, changed state to administratively
down
S1(config-if-range)#
S1(config-if-range)#ex
S1(config)#
S1(config)#ex
S1#
%SYS-5-CONFIG_I: Configured from console by console
S1#wr
Building configuration...
[OK]
S1#

Switch 01 End
Switch 02 Start
Switch>
Switch>en

Skill Exam 1
10

Switch#config t
Switch(config)#hostname S2
S2(config)#vlan 15
S2(config-vlan)#name Sales
S2(config-vlan)#ex
S2(config)#vlan 25
S2(config-vlan)#name Research
S2(config-vlan)#ex
S2(config)#vlan 35
S2(config-vlan)#name Servers
S2(config-vlan)#ex
S2(config)#vlan 88
S2(config-vlan)#name Mgt
S2(config-vlan)#ex
S2(config)#vlan 98
S2(config-vlan)#name Native
S2(config-vlan)#ex
S2#
S2#config t
S2(config)#interface f
S2(config)#interface fastEthernet 0/10
S2(config-if)#sw
S2(config-if)#switchport
%CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on
GigabitEthernet0/2 (1), with S1 GigabitEthernet0/2 (98).
% Incomplete command.
S2(config-if)#switchport m
S2(config-if)#switchport mode a
S2(config-if)#switchport mode access
S2(config-if)#sw
S2(config-if)#switchport a
S2(config-if)#switchport access
%CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on
GigabitEthernet0/2 (1), with S1 GigabitEthernet0/2 (98).
% Incomplete command.
S2(config-if)#
S2(config-if)#switchport access v
S2(config-if)#switchport access vlan 25
S2(config-if)#
S2(config-if)#
S2(config-if)#ex
S2(config)#ip default-gateway 192.168.88.1
S2(config)#interface vlan 88

Skill Exam 1
11

S2(config-if)#
%LINK-5-CHANGED: Interface Vlan88, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan88, changed state to up
S2(config-if)#ip address 192.168.88.12 255.255.255.0
S2(config-if)#n
%CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on
GigabitEthernet0/2 (1), with S1 GigabitEthernet0/2 (98).
% Incomplete command.
S2(config-if)#no sh
S2(config-if)#no shutdown
S2(config-if)#interface gigabitEthernet 0/2
S2(config-if)#switchport mode trunk
S2(config-if)#switchport trunk native vlan 98
S2(config-if)#ex
S2(config)#interface gigabitEthernet 0/1
S2(config-if)#switchport mode trunk
S2(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed
state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed
state to up
S2(config-if)#switchport trunk native vlan 98
S2(config-if)#
S2(config-if)#
S2(config-if)#ex
S2(config)#
S2(config)#ex
S2#
%SYS-5-CONFIG_I: Configured from console by console
S2#wr
Building configuration...
[OK]
S2#

Switch 02 End

Switch 03 Start
Switch>
Switch>en
Switch#config t
Switch(config)#hostname S3

Skill Exam 1
12

S3(config)#vlan 15
S3(config-vlan)#name Sales
S3(config-vlan)#ex
S3(config)#vlan 25
S3(config-vlan)#name Research
S3(config-vlan)#ex
S3(config)#vlan 35
S3(config-vlan)#name Servers
S3(config-vlan)#ex
S3(config)#vlan 88
S3(config-vlan)#name Mgt
S3(config-vlan)#ex
S3(config)#vlan 98
S3(config-vlan)#name Native
S3(config-vlan)#ex
S3>
S3>
S3>en
S3#config t
Enter configuration commands, one per line. End with CNTL/Z.
S3(config)#interface fastEthernet 0/5
S3(config-if)#switchport mode access
S3(config-if)#switchport access vlan 88
S3(config-if)#ex
S3(config)#interface fastEthernet 0/1
S3(config-if)#switchport mode access
S3(config-if)#switchport access vlan 35
S3(config-if)#
%CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on
GigabitEthernet0/1 (1), with S2 GigabitEthernet0/1 (98).
ex
S3(config)#interface fastEthernet 0/2
S3(config-if)#switchport mode access
S3(config-if)#switchport access vlan 35
S3(config-if)#ex
S3(config)#interface gigabitEthernet 0/1
S3(config-if)#switchport mode trunk
S3(config-if)#switchport trunk native vlan 98
S3(config-if)#%SPANTREE-2-UNBLOCK_CONSIST_PORT: Unblocking
GigabitEthernet0/1 on VLAN0098. Port consistency restored.
%SPANTREE-2-UNBLOCK_CONSIST_PORT: Unblocking GigabitEthernet0/1 on
VLAN0001. Port consistency restored.
S3(config-if)#ex
S3(config)#interface gigabitEthernet 0/2

Skill Exam 1
13

S3(config-if)#switchport mode trunk


S3(config-if)#switchport trunk native vlan 98
S3(config-if)#ex
S3(config)#ip default-gateway 192.168.88.1
S3(config)#interface vlan 88
S3(config-if)#
%LINK-5-CHANGED: Interface Vlan88, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan88, changed state to up
S3(config-if)#ip address 192.168.88.13 255.255.255.0
S3(config-if)#no sh
S3(config-if)#no shutdown
S3(config-if)#ex
S3(config)#ex
S3#
%SYS-5-CONFIG_I: Configured from console by console
S3#wr
Building configuration...
[OK]

Switch 03 End

Skill Exam 1
14

Das könnte Ihnen auch gefallen