Sie sind auf Seite 1von 4

----------------------------------------------------------------------Cisco Configuration Professional (Cisco CP) is installed on this device.

This feature requires the one-time use of the username "cisco" with the
password "cisco". These default credentials have a privilege level of 15.
YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE PUBLICLY-KNOWN
CREDENTIALS
Here are the Cisco IOS commands.
username <myuser> privilege 15 secret 0 <mypassword>
no username cisco
Replace <myuser> and <mypassword> with the username and password you want
to use.
IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL NOT BE ABLE
TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.
For more information about Cisco CP please follow the instructions in the
QUICK START GUIDE for your router or go to http://www.cisco.com/go/ciscocp
----------------------------------------------------------------------User Access Verification
Password:
% Password expiration warning.
----------------------------------------------------------------------Cisco Configuration Professional (Cisco CP) is installed on this device
and it provides the default username "cisco" for one-time use. If you have
already used the username "cisco" to login to the router and your IOS image
supports the "one-time" user option, then this username has already expired.
You will not be able to login to the router with this username after you exit
this session.
It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.
username <myuser> privilege 15 secret 0 <mypassword>
Replace <myuser> and <mypassword> with the username and password you want to
use.
----------------------------------------------------------------------powertelfibre#
powertelfibre#sh run
Building configuration...
Current configuration : 6263 bytes
!
! Last configuration change at 08:17:33 UTC Thu Jul 24 2014
! NVRAM config last updated at 08:18:01 UTC Thu Jul 24 2014
! NVRAM config last updated at 08:18:01 UTC Thu Jul 24 2014
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec

no service password-encryption
!
hostname powertelfibre
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
enable secret 5 $1$LcHf$CYmLM.RneabDkkBN5.XWS/
!
no aaa new-model
!
no ipv6 cef
ip source-route
ip cef
!
!
!
ip dhcp excluded-address 172.18.26.1 172.18.26.40
!
ip dhcp pool chinhoyi
network 172.18.26.0 255.255.255.0
dns-server 192.168.251.201 192.168.251.202 192.168.15.151 192.168.15.159
default-router 172.18.26.1
lease 30
!
!
ip domain name yourdomain.com
multilink bundle-name authenticated
!
!
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-2033774033
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2033774033
revocation-check none
rsakeypair TP-self-signed-2033774033
!
!
crypto pki certificate chain TP-self-signed-2033774033
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32303333 37373430 3333301E 170D3132 30323031 30363038
34315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 30333337
37343033 3330819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100D7DA 28FBD1FC AA84A7CC 26C78AD1 CFC0EE98 7954CDEB 309DD78D D95D9A93
FC855B5F 400C2643 ECD1A4F5 085A4E7D BE5C0723 BF33040E 5E7116B4 F6BD856D
D9CE37BB C97E5A2E 82898922 EF55148D 68B87EBF A2357559 FF55ACF0 F4B6C41D
F47F38E6 8E127BE0 4FC96743 E1928C30 9F627300 0271B214 2B8CA7BF 20CAF5C2
60AD0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 147C5DBC C15E574E 4DF2BC02 482613D6 D83373EB 81301D06
03551D0E 04160414 7C5DBCC1 5E574E4D F2BC0248 2613D6D8 3373EB81 300D0609
2A864886 F70D0101 05050003 818100BC F067094D 8BB0A669 5A851B50 5BF4F1F9
78F58D66 18E56900 2EB0817D 9E67A0C6 D492D82A 5AD5A6EF AE7C225F A4FDD881
644DD088 82E3AB97 4F53CA85 0A259DA1 877A19AA 06C4C515 293646FB 9D0A7810
1D61EB6E 7A8B3B83 E07172EC 3C6949B4 2744BDEE C17F79C6 1028E5E8 F93221AB

221162A0 70040F9D 171599B4 09C070


quit
license udi pid CISCO2911/K9 sn FGL160511LG
!
!
username cisco privilege 15 secret 5 $1$686D$Y.Ij1kjLDjz8aMYbYXuPS/
!
!
!
!
!
!
interface Tunnel1
description TUNNEL TO H_Q
ip address 10.1.1.10 255.255.255.252
tunnel source 10.224.0.6
tunnel mode ipip
tunnel destination 172.16.20.1
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description powertel wan
ip address 41.79.189.145 255.255.255.252
duplex auto
speed auto
!
interface GigabitEthernet0/1
description Chinhoyi District LAN
ip address 172.18.26.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/2.2
description Data Connection
encapsulation dot1Q 2
ip address 10.224.0.6 255.255.255.252
!
interface GigabitEthernet0/2.701
description Internet Connection
encapsulation dot1Q 701
ip address 41.79.189.126 255.255.255.252
!
router rip
version 2
network 172.17.0.0
network 172.18.0.0
network 172.22.0.0
network 194.164.30.0
no auto-summary
!
ip forward-protocol nd
!

ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip route 0.0.0.0 0.0.0.0 Tunnel1
ip route 172.16.0.0 255.255.252.0 Tunnel1
ip route 172.16.20.0 255.255.255.248 10.224.0.5
ip route 172.18.12.0 255.255.255.0 Tunnel1
ip route 194.168.5.0 255.255.255.0 Tunnel1
!
access-list 23 permit 10.10.10.0 0.0.0.7
!
!
!
control-plane
!
!
banner exec ^C
% Password expiration warning.
----------------------------------------------------------------------Cisco Configuration Professional (Cisco CP) is installed on this device
and it provides the default username "cisco" for one-time use. If you have
already used the username "cisco" to login to the router and your IOS image
supports the "one-time" user option, then this username has already expired.
You will not be able to login to the router with this username after you exit
this session.
--More--

Das könnte Ihnen auch gefallen