Sie sind auf Seite 1von 12

Router A

Continue with configuration dialog? [yes/no]: n


Press RETURN to get started!

Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname RA
RA(config)#line con 0
RA(config-line)#password cisco
RA(config-line)#login
RA(config-line)#enable secret tud
RA(config)#line vty 0 4
RA(config-line)#password ece
RA(config-line)#login
RA(config-line)#exit
RA(config)#

RA con0 is now available

Press RETURN to get started.

User Access Verification


Password:
RA>en
Password:
RA#conf t
Enter configuration commands, one per line. End with CNTL/Z.
RA(config)#int f0/0
RA(config-if)#ip add 100.100.1.130 255.255.255.128
RA(config-if)#no shut
RA(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
RA(config-if)#int f0/1
RA(config-if)#ip add 100.100.1.2 255.255.255.128
RA(config-if)#no shut
RA(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
RA(config-if)#int s0/0/0
RA(config-if)#ip add 100.100.2.130 255.255.255.252
RA(config-if)#clock rate 64000
RA(config-if)#no shut
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
RA(config-if)#int s0/0/1
RA(config-if)#ip add 100.100.2.142 255.255.255.252
RA(config-if)#no shut
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to down
RA(config-if)#int s0/1/0
RA(config-if)#ip add 100.100.2.145 255.255.255.252
RA(config-if)#clock rate 64000
RA(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to down


RA(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/0, changed state to up
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1, changed state to up
RA(config-if)#exit
RA(config)#exit
RA#
%SYS-5-CONFIG_I: Configured from console by console
RA#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
100.0.0.0/8 is variably subnetted, 5 subnets, 2 masks
C 100.100.1.0/25 is directly connected, FastEthernet0/1
C 100.100.1.128/25 is directly connected, FastEthernet0/0
C 100.100.2.128/30 is directly connected, Serial0/0/0
C 100.100.2.140/30 is directly connected, Serial0/0/1
C 100.100.2.144/30 is directly connected, Serial0/1/0
RA#conf t
Enter configuration commands, one per line. End with CNTL/Z.
RA(config)#router rip
RA(config-router)#network 100.100.1.0
RA(config-router)#network 100.100.1.128
RA(config-router)#network 100.100.2.128
RA(config-router)#network 100.100.2.140
RA(config-router)#network 100.100.2.144
RA(config-router)#no auto-summary
RA(config-router)#version 2

Router B
Continue with configuration dialog? [yes/no]: n
Press RETURN to get started!

Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname RB
RB(config)#line con 0
RB(config-line)#password cisco
RB(config-line)#login
RB(config-line)#enable secret tud
RB(config)#line vty 0 4
RB(config-line)#password ece
RB(config-line)#login
RB(config-line)#exit
RB(config)#

RB con0 is now available

Press RETURN to get started.

User Access Verification


Password:
RB>en
Password:
RB#conf t
Enter configuration commands, one per line. End with CNTL/Z.
RB(config)#int f0/0
RB(config-if)#ip add 100.100.2.98 255.255.255.224
RB(config-if)#no shut
RB(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
RB(config-if)#int s0/0/0
RB(config-if)#ip add 100.100.2.129 255.255.255.252
RB(config-if)#no shut
RB(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
RB(config-if)#i
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to upno shut
RB(config-if)#int s0/0/1
RB(config-if)#ip add 100.100.2.133 255.255.255.252
RB(config-if)#no shut
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to down
RB(config-if)#int s0/1/0
RB(config-if)#ip add 100.100.2.149 255.255.255.252
RB(config-if)#no shut
%LINK-5-CHANGED: Interface Serial0/1/0, changed state to down
RB(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1, changed state to up
%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/0, changed state to up


RB(config-if)#exit
RB(config)#exit
RB#
%SYS-5-CONFIG_I: Configured from console by console
RB#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
100.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
C 100.100.2.96/27 is directly connected, FastEthernet0/0
C 100.100.2.128/30 is directly connected, Serial0/0/0
C 100.100.2.132/30 is directly connected, Serial0/0/1
C 100.100.2.148/30 is directly connected, Serial0/1/0
RB#conf t
Enter configuration commands, one per line. End with CNTL/Z.
RB(config)#router rip
RB(config-router)#network 100.100.2.96
RB(config-router)#network 100.100.2.128
RB(config-router)#network 100.100.2.132
RB(config-router)#network 100.100.2.148
RB(config-router)#no auto-summary
RB(config-router)#version 2
RB(config-router)#

Router C
Continue with configuration dialog? [yes/no]: n
Press RETURN to get started!

Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname RC
RC(config)#line con 0
RC(config-line)#password cisco
RC(config-line)#login
RC(config-line)#enable secret tud
RC(config)#line vty 0 4
RC(config-line)#password ece
RC(config-line)#login
RC(config-line)#exit
RC(config)#

RC con0 is now available

Press RETURN to get started.

User Access Verification


Password:
RC>en
Password:
RC#conf t
Enter configuration commands, one per line. End with CNTL/Z.
RC(config)#int f0/0
RC(config-if)#ip add 100.100.2.66 255.255.255.224
RC(config-if)#no shut
RC(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
RC(config-if)#int f0/1
RC(config-if)#ip add 100.100.0.2 255.255.255.0
RC(config-if)#no shut
RC(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
RC(config-if)#int s0/0/0
RC(config-if)#ip add 100.100.2.138 255.255.255.252
RC(config-if)#no shut
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
RC(config-if)#int s0/0/1
RC(config-if)#ip add 100.100.2.134 255.255.255.252
RC(config-if)#clock rate 64000
RC(config-if)#no shut
RC(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to up
RC(config-if)#int s0/1/0
RC(config-if)#ip add 100.100.2.146 255.255.255.252
RC(config-if)#no shut

RC(config-if)#
%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/0, changed state to up
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
RC(config-if)#exit
RC(config)#exit
RC#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
100.0.0.0/8 is variably subnetted, 5 subnets, 3 masks
C 100.100.0.0/24 is directly connected, FastEthernet0/1
C 100.100.2.64/27 is directly connected, FastEthernet0/0
C 100.100.2.132/30 is directly connected, Serial0/0/1
C 100.100.2.136/30 is directly connected, Serial0/0/0
C 100.100.2.144/30 is directly connected, Serial0/1/0
RC#conf t
Enter configuration commands, one per line. End with CNTL/Z.
RC(config)#router rip
RC(config-router)#network 100.100.0.0
RC(config-router)#network 100.100.2.64
RC(config-router)#network 100.100.2.132
RC(config-router)#network 100.100.2.136
RC(config-router)#network 100.100.2.144
RC(config-router)#no auto-summary
RC(config-router)#version 2

Router D

Continue with configuration dialog? [yes/no]: n


Press RETURN to get started!

Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname RD
RD(config)#line con 0
RD(config-line)#password cisco
RD(config-line)#login
RD(config-line)#enable secret tud
RD(config)#line vty 0 4
RD(config-line)#password ece
RD(config-line)#login
RD(config-line)#exit
RD(config)#

RD con0 is now available

Press RETURN to get started.

User Access Verification


Password:
RD>en
Password:
RD#conf t
Enter configuration commands, one per line. End with CNTL/Z.
RD(config)#int f0/0
RD(config-if)#ip add 100.100.2.2 255.255.255.192
RD(config-if)#no shut
RD(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
RD(config-if)#int s0/0/0
RD(config-if)#ip add 100.100.2.137 255.255.255.252
RD(config-if)#clock rate 64000
RD(config-if)#no shut
RD(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
RD(config-if)#int s0/0/1.
RD(config-if)#ip add 100.100.2.141 255.255.255.252
RD(config-if)#clock rate 64000
RD(config-if)#no shut
RD(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to up
RD(config-if)#int s0/1/0
RD(config-if)#ip add 100.100.2.
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1, chaip add 100.100.2.150
% Incomplete command.
RD(config-if)#ip add 100.100.2.150 255.255.255.252
RD(config-if)#clock rate 64000
RD(config-if)#no shut
RD(config-if)#

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up


%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/0, changed state to up
RD(config-if)#exit
RD(config)#exit
RD#
%SYS-5-CONFIG_I: Configured from console by console
RD#conf t
Enter configuration commands, one per line. End with CNTL/Z.
RD(config)#router rip
RD(config-router)#exit
RD(config)#exit
RD#
%SYS-5-CONFIG_I: Configured from console by console
RD#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
100.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
C 100.100.2.0/26 is directly connected, FastEthernet0/0
C 100.100.2.136/30 is directly connected, Serial0/0/0
C 100.100.2.140/30 is directly connected, Serial0/0/1
C 100.100.2.148/30 is directly connected, Serial0/1/0
RD#conf t
Enter configuration commands, one per line. End with CNTL/Z.
RD(config)#router rip
RD(config-router)#network 100.100.2.0
RD(config-router)#network 100.100.2.136
RD(config-router)#network 100.100.2.140
RD(config-router)#network 100.100.2.148
RD(config-router)#no auto-summary
RD(config-router)#version 2