You are on page 1of 17

1. Cules son dos aspectos de un protocolo de enrutamiento de estado de enlace?

(Elija dos
opciones.)
La informacin de base de datos para cada router se obtiene a partir de la misma fuente.
Routers envan actualizaciones desencadenadas en respuesta a un cambio.
Routers crear una topologa de la red mediante el uso de la informacin de otros
routers.
Caminos se eligen basndose en el nmero ms bajo de lpulo al router designado.
Routers envan actualizaciones peridicas slo a los routers vecinos.
2. Llene el espacio en blanco.
En IPv6, todas las rutas son de nivel 1 rutas finales.
3. Qu mtodo de conmutacin elimina fotogramas que no pasan la verificacin FCS?
puerto de entrada bfer
de conmutacin de corte a travs de
la conmutacin/switching store-and-forward
conmutacin sin fronteras
4 Qu resumen IPv6 declaracin ruta esttica se puede configurar para resumir slo las rutas
a las redes 2001: db8: cafe :: / 58 a 2001: db8: cafe: c0 :: / 58?
ipv6 route 2001: db8: cafe :: / 54 S0/0/0
ipv6 route 2001: db8: cafe :: / 60 S0/0/0
ipv6 route 2001: db8: cafe :: / 62 S0/0/0
ipv6 route 2001: db8: cafe :: / 56 S0/0/0
5. Refer to the exhibit. If RIPng is enabled, how many hops away does R1

consider the 2001:0DB8:ACAD:1::/64 network to be?

o
o
o
o

1
2
3
4

6. Cuando un switch Cisco recibe tramas sin etiqueta en un puerto de enlace troncal 802.1Q,
VLAN ID que es el trfico pasa a por defecto?
datos de identificacin de VLAN
VLAN nativa ID
sin usar ID de VLAN
VLAN de administracin ID

7. Un departamento de marketing de la universidad tiene un dispositivo de almacenamiento en


red que utiliza la direccin IP 10.18.7.5, el puerto TCP 443 para el cifrado, y el puerto UDP
4365 para el streaming de vdeo. La universidad ya utiliza PAT en el router que se conecta a
Internet. La interfaz del router tiene la direccin IP pblica del 209.165.200.225/30. La piscina
IP NAT utiliza actualmente las direcciones IP que van desde 209.165.200.228-236. Qu
configuracin sera el administrador de la red para permitir aadir este dispositivo para
acceder por el personal de marketing de la casa?
ip nat pool MKTV 10.18.7.5 10.18.7.5
ip nat inside source static tcp 10.18.7.5 209.165.200.225 443 443
ip nat inside source static 10.18.7.5 udp 4365 209.165.200.225 4365
ip nat inside fuente esttica 209.165.200.225 tcp 443 10.18.7.5 443
ip nat dentro de la fuente esttica 209.165.200.225 udp 4365 10.18.7.5 4365
Ninguna configuracin adicional es necesaria.
ip nat fuente externa esttica 209.165.200.225 10.18.7.5
8.Qu enunciado describe una ruta que se ha aprendido de forma dinmica?
Se actualiza automticamente y mantenido por los protocolos de enrutamiento.
No se ve afectado por los cambios en la topologa de la red.
Tiene una distancia administrativa de 1.
Se identifica por el prefijo C en la tabla de enrutamiento.
9.Un administrador de red es explicar a un joven colega el uso de las lt y gt palabras clave al
filtrar los paquetes usando una ACL extendida. Dnde estaran los lt o gtutilizarse las
palabras clave?
en una IPv6 ACL extendida que se detiene paquetes de ir a una VLAN de destino especfico
en una direccin IPv4 ACL extendida que permite que los paquetes de una gama de
puertos TCP destinados para un dispositivo de red especfico
en una ACL estndar IPv4 con nombre que tiene protocolos UDP especficos que se les
permite ser utilizado en un servidor especfico
en un IPv6 ACL nombrada que permita el trfico FTP desde un LAN en particular para
llegar a otra LAN

10.

Consulte la presentacin. Como obtiene el router la ultima ruta que se muestra?


Se utilizo el comando ip route
Se utilizo el comando route ipv6
Otro enrutador en la misma organizacin proporciono la ruta por defecto mediante el
uso de un protocolo de enrutamiento dinamico.
El comando de modo de configiguracion de interfaz IP address se utilizo, adems de la orden
de modo de configuracin del protocolo de enrutamiento de red.

11.

Consulte la presentacin. Una capa de 3 vas interruptor de tres VLAN y se conecta a un


router para conectarse a Internet. Qu dos configuraciones se aplicara al interruptor?(Elija
dos opciones).
(Config) # interface gigabitethernet 1/1
(config-if) # no switchport
(Config-if) # ip address 192.168.1.2 255.255.255.252
(config) # interface vlan 1
(config-if) 255.255.255.0 192.168.1.2 # direccin IP
(config-if) # no shutdown
(Config) # interface gigabitethernet1 / 1
(config-if) # switchport modo de tronco
(Config) # interface FastEthernet0 / 4
(config-if) # switchport modo de tronco
(Config) # ip routing
12.Una red contiene mltiples VLAN que abarcan varios switches. Qu sucede cuando un
dispositivo en la VLAN 20 enva una trama Ethernet de difusin?
Slo los dispositivos en la VLAN 20 vean el fotograma.
Los dispositivos en la VLAN 20 y la VLAN de administracin ve el marco.
Slo los dispositivos que estn conectados al conmutador local vean el fotograma.
Todos los dispositivos en todas las VLAN ve el marco

13. la respuesta correcta de la pregunta 13 es


1 - Cada router aprende sobre sus propias redes conectadas directamente.
2 - Cada router es responsable de "saludar" a sus vecinos en redes conectadas directamente.
3 - Cada router crea un Paquete de estado de enlace (LSP) que contiene el estado de cada enlace
directamente conectado
4 - Cada router satura con el LSP a todos los vecinos, que luego almacenan todos los LSP recibidos
en una base de datos
5 -. Cada router utiliza la base de datos para construir un mapa completo de la topologa y calcula la
mejor ruta a cada red de destino

14Qu dos filtros de paquetes podra un uso administrador de red en una IPv4 ACL
extendida? (Elija dos opciones).
Tipo de equipo
fuente TCP hola direccin
ICMP tipo de mensaje
UDP nmero de puerto de destino
la direccin MAC de destino
15.

Consulte la presentacin. R1 se ha configurado con la ruta esttica comando ip route


209.165.200.224 255.255.255.224 S0/0/0 y por consiguiente los usuarios de la red 172.16.0.0/16

no son capaces de llegar a los recursos en Internet. Cmo se debe cambiar esta ruta esttica
para permitir el trfico de usuarios de la LAN para llegar a la Internet?
Aadir una distancia administrativa de 254.
Cambiar la red de destino y mscara en 0.0.0.0 0.0.0.0.0.
Cambiar la interfaz de salida de S0 / 0 / 1.
Agregue la direccin del siguiente salto vecino de 209.165.200.226._
16. Cmo es la ID del router en un router de OSPFv3 determinado?
la direccin IPv6 ms alto de una interfaz activa
la EUI-64 ID ms alto de una interfaz activa
la direccin IPv4 ms alto de una interfaz activa
la direccin MAC ms baja en una interfaz activa
17. Dos empleados en el trabajo del departamento de ventas en diferentes turnos con sus
computadoras porttiles y compartir el mismo puerto Ethernet en la oficina. Qu conjunto
de comandos podra permitir que slo estos dos ordenadores porttiles para utilizar el puerto
Ethernet y crean entrada del registro de violacin sin necesidad de cerrar el puerto si se
produce una violacin?
switchport modo de acceso
switchport port-security
switchport mode access
switchport port-security
switchport port-security mximo 2
switchport port-security mac-address sticky
switchport port-security violacin restrict
switchport mode access
switchport port-security mximo 2
switchport port-security mac-address sticky
switchport mode access
switchport port-security mximo 2
switchport port-security mac-address pegajosa
switchport port-security violacin proteger
18.Qu dos factores son importantes al momento de decidir que protocolo de enrutamiento
de gateway interior usar? (Elija dos opciones).
velocidad de convergencia
escalabilidad
seleccin ISP
el sistema autnomo que se utiliza
Que provoc que el mensaje de error aparezca?
01:11:12:% PM-4-ERR_DISABLE: psecure-violacin error detectado en Fa0 / 8, poniendo
Fa0 / 8 en el estado-err deshabilitar
01:11:12:% PORT_SECURITY-2-PSECURE_VIOLATION: Se ha producido violacin de
seguridad, causada por direcciones MAC 0011.a0d4.12a0 en el puerto FastEthernet0 / 8.
01:11:13:% LINEPROTO-5-UpDown: protocolo de interfaz de lnea en FastEthernet0 / 8,
cambiado de estado hacia abajo
01:11:14:% LINK-3- UpDown: Interfaz FastEthernet0 / 8, cambiado de estado hacia abajo

Un usuario no autorizado trat de telnet al switch a travs del puerto del switch Fa0 / 8.
NAT se habilita en un enrutador y una direccin IP privada lleg al puerto del switch Fa0 /
8.
La seguridad del puerto fue habilitado en el puerto del switch y una conexin no
autorizada era hizo en puerto del switch Fa0 / 8.
Otro interruptor se conecta a este puerto del switch con el cable equivocado.
Un host con una direccin IP no vlida se conecta a un puerto de switch que anteriormente
no

21. Qu dos afirmaciones son caractersticas de los puertos enrutados en un switch multicapa? (Elija dos opciones).
En una red conmutada, que estn configuradas en su mayora entre los interruptores en las
capas de ncleo y distribucin.
Apoyan subinterfaces, como interfaces de los routers Cisco IOS.
El comando interface vlan se debe introducir para crear una VLAN en los puertos enrutados.
Se utilizan para punto a multipunto enlaces. Ellos no estn asociados a una VLAN
particular.
22. Un administrador de red esta agregando ACL a un nuevo entorno multirouter IPv6.Qu
ACE IPv6 se aade automticamente implcitamente al final de una ACL para que dos routers
adyacentes pueden descubrir uno al otro?
IP del permiso cualquier direccion_ip anfitrin
Permit icmp any any nd-na
permit ip any any
deny ip any any
23. Que indica el costo de un enlace de OSPF ?
Un costo ms bajo indica una mejor ruta hacia el destino de un costo ms alto hace.
Costo es igual a la anchura de banda.
un costo ms alto para un enlace de OSPF indica una ruta ms rpida al destino.
coste de enlace indica una proporcin de el valor acumulado de la ruta hasta el destino

24.

Consulte la presentacin. Las interfaces Gigabit en ambos routers se han configurado con los
nmeros subinterfaz que coinciden con los nmeros de las VLAN conectadas a ellos. PC en
VLAN 10 debe ser capaz de imprimir en la impresora P1 en la VLAN 12. PC en VLAN 20
debe imprimir a las impresoras en VLAN 22. Qu interfaz y en qu direccin deben colocarle
una ACL estndar que permite la impresin a P1 de VLAN de datos 10, pero se detiene a los
PCs en VLAN 20 desde el uso de la impresora P1? (Elija dos opciones).
Outbound /saliente
R2 S0/0/1
R1 S0/0/0
entrante /inbound
R1 Gi0/1.12
R2 Gi0/1.20
26. En un switch que est configurado con mltiples VLANs, que comando eliminar slo 100
VLAN del switch?
Switch (config) # no vlan 100
Switch (config-if) # no switchport access vlan 100
Switch (config-if) # no switchport trunk allow vlan 100
Switch # borrar flash: vlan.dat.
27. Un router debe configurarse de ruta dentro de rea OSPF 0. Qu dos comandos son
requiridos para lograr esto? (Elija dos opciones).
Router (config-router) # network 192.168.2.0 255.255.255.0 0
Router (config-router) # network 192.168.2.0 0.0.0.255 0
Router (config) # router ospf 1
Router (config-router) # network 192.168.2.0 0.0 .0.255 area 0
Router (config) # router ospf 0

28. Qu es una funcin de la capa de distribucin?


interconexin de redes a gran escala en el cableado de armarios
acceso a la red para el usuario
el aislamiento de fallas
de alta velocidad de conectividad backbone
29. Una empresa de tamao pequeo tiene 20 estaciones de trabajo y servidores 2. La compaa
se ha asignado a un grupo de direcciones IPv4 209.165.200.224/29 de su ISP. Lo que la tecnologa
debe aplicar la empresa con el fin de permitir que las estaciones de trabajo para acceder a los
servicios a travs de Internet?
NAT esttica
NAT dinmica
direccin del puerto traduccin
DHCP
30. Qu tres requisitos son necesarios para que dos routers OSPFv2 formen una
adyacencia? (Elija tres opciones).
Las mscaras de subred de interfaz de enlace deben coincidir.
Los dos routers deben incluir la red de enlace entre el router en un comando de la red
OSPFv2.
El ID del proceso OSPFv2 debe ser el mismo en cada router.
El OSPF hola o temporizadores muertos en cada router deben coincidir.
El proceso OSPFv2 est habilitado en la interfaz con el comando area-id ospf process.
La interfaz de enlace en cada router debe configurarse con una direccin local de vnculo
31. Qu tres piezas de informacin hace uso un protocolo de enrutamiento de estado de
enlace inicialmente como la informacin del estado de enlace para los enlaces conectados a
nivel local? (Elija tres opciones).
el costo de ese enlace
del tipo de enlace de red
de ancho de banda de enlace
del enlace la direccin IP del siguiente salto
la direccin del router de enlace de interfaz IP y la mscara de subred
32. Qu es una desventaja de NAT?
Los hosts internos tienen que utilizar una nica direccin IPv4 pblica para la comunicacin
externa.
No hay direccionamiento extremo a extremo.
Los costos de redireccionamiento hosts pueden ser significativos para una red dirigida al
pblico.
El router no tiene por qu alterar la suma de comprobacin del paquetes IPv4.

31.

Consulte la presentacin. La configuracin parcial que se muestra se utiliz para configurar el


router on a stick para las VLAN 10, 30 y 50. Sin embargo, las pruebas muestran que hay
algunos problemas de conectividad entre las VLAN. Qu error de configuracin est causando
este problema?
No existe una direccin IP configurada para la interfaz FastEthernet 0/0 interfaz.
Una configuracin de la VLAN nativa ha desaparecido.
La VLAN se ha configurado mal en subinterfaz Fa0/0.50.
Las direcciones IP de VLAN deben pertenecer a la misma subred.

34.

Consulte la presentacin. R1 se ha configurado como se muestra. Sin embargo, PC1 no es


capaz de recibir una direccin IPv4. Cul es el problema?
R1 no est configurado como un servidor DHCPv4.
Un servidor DHCP debe estar instalado en la misma LAN que el host que est recibiendo la
direccin IP.
El comando ip address dhcp no fue emitido en la interfaz Gi0 / 1.
El comando ip helper-address se aplic en la interfaz equivocada._
35. Qu describe mejor el funcionamiento de los protocolos de enrutamiento de vector de
distancia?
Ellos usan el conteo de saltos como su nica mtrica.
Envan a sus tablas de enrutamiento para conectar directamente los vecinos.
Se inundan toda la red con las actualizaciones de enrutamiento.
Slo envan actualizaciones cuando se aade una nueva red
36. Un administrador de red est utilizando el mtodo router -on-a-stick para configurar el
enrutamiento entre VLAN. Puerto del switch Gi1 / 1 se utiliza para conectarse al router. Qu
comando se debe ingresar a la elaboracin de este puerto para la tarea?
Switch (config) # interface gigabitethernet 1/1
Switch (config-if) # spanning-tree vlan 1
Switch (config) # interface gigabitethernet 1/1
Switch (config-if) # spanning-tree portfast
Switch (config) # interface gigabitethernet 1/1
Switch (config-if) # switchport modo de trunk
Switch (config) # interface gigabitethernet 1/1
Switch (config-if) # switchport acceso vlan 1

37.Qu tres ventajas son proporcionadas por el enrutamiento esttico? (Elija tres opciones).
La ruta que una ruta esttica utiliza para enviar datos es conocido.
No se requiere intervencin para mantener el cambio de informacin de ruta.
enrutamiento esttico no anuncia travs de la red, proporcionando as una mayor
seguridad.
enrutamiento esttico tpicamente usa menos ancho de banda de la red y un menor
nmero de operaciones de la CPU de enrutamiento dinmico no
.Configuracin de rutas estticas est libre de errores.
Las rutas estticas se escalan bien ya que la red crece.

38. Cuando se configura un conmutador para usar SSH para conexiones de terminal virtual,
cul es el propsito de la clave de cifrado genera comandos rsa?
mostrar los puertos SSH activas en el interruptor
de desconexin de SSH hosts conectados
crean un par de claves pblica y privada
show SSH conectado hosts
acceden a la base de datos de configuracin de SSH
39. Qu informacin hace un uso del interruptor para llenar la tabla de direcciones MAC?
la direccin MAC de destino y el puerto de salida
de la direccin MAC de origen y el puerto de entrada
de la fuente y el destino direcciones MAC y el puerto de entrada
de la direccin MAC de origen y el puerto de salida
de los de origen y destino direcciones MAC y el puerto de salida
de la direccin MAC de destino y el puerto entrante

40.

Consulte la
presentacin. Un administrador de red configura un router como un servidor DHCPv6. El
administrador emite un comando dhcp pool ipv6 show para verificar la configuracin. Qu
enunciado explica la razn por la que el nmero de clientes activos es de 0?
La configuracin del grupo de IPv6 DHCP no tiene rango de direccin IPv6 especificada.
El estado no es mantenido por el servidor DHCPv6 en funcionamiento DHCPv6 sin estado.
La direccin de puerta de enlace predeterminada no se proporciona en la piscina.
Ningn cliente se comunica con el servidor DHCPv6 todava
41. Abra la Actividad del PT. Llevar a cabo las tareas en las instrucciones de la actividad y
luego responder a la pregunta. Cul es el problema que impide PC0 y PC1 comunicarse con
PC2 y PC3?
Los routers estn utilizando diferentes identificadores de proceso OSPF.
Las interfaces seriales de los routers estn en diferentes subredes.
No ID del router se ha configurado en los routers.
Las interfaces gigabit son pasivos.

42.

Qu comando crear una ruta esttica en R2 con el fin de llegar a PC B?


R1 (config) # ip route 172.16.2.0 255.255.255.0 172.16.2.254
R1 (config) # ip route 172.16.2.0 255.255.255.0 172.16.3.1
R1 (config) # ip route 172.16.2.1 255.255.255.0 172.16.3.1
R1 ( config) # ip route 172.16.3.0 255.255.255.0 172.16.2.254
43. Qu problema es evidente si el comando show ip interface muestra que la interfaz est
desactivada y el protocolo de lnea est abajo?
El comando no shutdown no se ha emitido en la interfaz.
Hay un conflicto de direccin IP con la direccin configurada en la interfaz.
Un cable no se ha conectado al puerto.
Se ha producido un desajuste encapsulacin
44. Qu tres valores o conjuntos de los valores se incluyen al crear una entrada de la lista de
control de acceso extendido? (Elija tres opciones).
nmero de lista de acceso entre 100 y 199
la mscara de subred de origen y la mscara wildcard
direccin de puerta de enlace predeterminada y la mscara wildcard
direccin de origen y la mscara wildcard
mscara de subred de destino y la mscara wildcardnmero de lista de acceso entre 1 y 99
direccin de destino y la mscara wildcard

45. Un administrador de red est diseando una ACL. Las redes 192.168.1.0/25,
192.168.0.0/25, 192.168.0.128/25, 192.168.1.128/26, y 192.168.1.192/26 se ven afectados por la
ACL. Qu mscara wildcard, si los hay, es el ms eficiente de utilizar al especificar todas
estas redes en una nica entrada de permiso ACL?
0.0.0.127
0.0.0.255
0.0.1.255
0.0.255.255
Un solo comando de ACL y la mscara wildcard no deben usarse para especificar estas redes
particulares o el resto del trfico ser permitido o denegado y presentar un riesgo de seguridad.
46.Qu tipo de mensaje es enviado por un cliente DHCP cuando su concesin de direccin IP
ha caducado ?
un DHCPREQUEST mensaje unicast
un mensaje de difusin DHCPREQUEST
un mensaje de difusin DHCPDISCOVER
un mensaje unicast DHCPDISCOVER
47.Qu sucede inmediatamente despus de dos routers OSPF han intercambiado paquetes de
saludo y han formado una adyacencia de vecinos?
Piden ms informacin sobre sus bases de datos.
Negocian el proceso electoral si estn en una red de accesos mltiples.
Ellos intercambian paquetes DBD para hacer publicidad de parmetros tales como intervalos
hello y muertos.
Ellos intercambian listas abreviadas de sus LSDBs
48. Qu beneficio NAT64 proporcionar?
Se permite que los sitios utilizan direcciones IPv4 privadas, por lo que oculta la estructura de
direccionamiento interno de hosts en redes IPv4 pblicas.
Permite sitios para conectar varios hosts IPv4 a Internet mediante el uso de una nica
direccin IPv4 pblica.
Esto permite que los sitios se conectan IPv6 anfitriones de una red IPv4 mediante la
traduccin de las direcciones IPv6 para direcciones IPv4.
Esto permite que los sitios utilizan direcciones IPv6 privadas y las traduce a direcciones IPv6
globales
49. Cul es el propsito de establecer la VLAN nativa separada de datos VLAN?
La VLAN nativa es para los routers y conmutadores para intercambiar su informacin de
gestin, por lo que debe ser diferente de la VLAN de datos.
Una VLAN separada debe utilizarse para llevar a las tramas sin etiquetar poco
comunes para evitar la contencin de ancho de banda en redes VLAN de datos.
La VLAN nativa es para llevar la gestin de VLAN slo el trfico.
La seguridad de los marcos de gestin que se realizan en la VLAN nativa se puede mejorar

50. Qu comando, cuando se emite en el modo de configuracin de la interfaz de un router,


permite a la interfaz para adquirir una direccin IPv4 automticamente de un ISP, cuando esa
enlace al ISP est habilitado?
ip helper-address
IP address dhcp
ip dhcp pool
service dhcp

51. Qu afirmacin es correcta sobre el enrutamiento IPv6?


Enrutamiento IPv6 est activado por defecto en los routers Cisco.
rutas IPv6 aparecen en la misma tabla de enrutamiento como rutas de IPv4.
IPv6 utiliza la direccin de enlace local de neightbors como a la direccin del siguiente
salto para las rutas dinmicas.
IPv6 slo es compatible con los protocolos de enrutamiento OSPF y EIGRP
52. Un router ha utilizado el protocolo OSPF para aprender una ruta a la red
172.16.32.0/19. Qu comando debe implementar una copia de seguridad de la ruta esttica a
esta red flotante?
ip route 172.16.32.0 255.255.0.0 S0/0/0 100
ip route 172.16.32.0 255.255.224.0 S0/0/0 200
ip route 172.16.0.0 255.255.240.0 S0/0/0 200
ip route 172.16.0.0 255.255.224.0 S0/0/0 100

53.

Consulte la presentacin. Cuntos dominios de colisin y de broadcast existir en la topologa?


5 dominios de difusin y 11 dominios de colisin
10 dominios de difusin y 5 dominios de colisin
16 dominios de difusin y 11 dominios de colisin
5 dominios de difusin y 10 dominios de colisin
54. Qu dos comandos se pueden utilizar para verificar el contenido y la ubicacin de las
listas de control de acceso? (Elija dos opciones).
procesos muestran
show cdp vecino
show access-lists
show ip route
show running-config
55. Qu tipo de trfico lo ms probable tener problemas al pasar a travs de un dispositivo
NAT?
IPsec
DNS
Telnet
HTTP
ICMP
56. la Actividad de PT. Llevar a cabo las tareas en las instrucciones de la actividad y luego
responder a la pregunta. Qu palabra clave se muestra en el navegador web?
NAT funciona!
GoodJob!
Welldone!
NAT configurado!

57.

Consulte la presentacin.
Qu direccin esttica de resumen se configurara en R1 a R3 para hacer publicidad?
192.168.0.0/24
192.168.0.0/23
192.168.0.0/22
192.168.0.0/21