You are on page 1of 11

clockrate#sh ip int brief

Interface IP-Address OK? Method Status Prot


ocol
FastEthernet0/0 unassigned YES unset administratively down down
Serial0/0 192.168.2.1 YES manual up down
Serial0/1 192.168.3.1 YES manual up up
non-clockrate#sh ip int brief
Interface IP-Address OK? Method Status Prot
ocol
FastEthernet0/0 unassigned YES unset administratively down down
Serial0/0 192.168.2.2 YES manual down down
FastEthernet0/1 unassigned YES unset administratively down down
Serial0/1 192.168.3.2 YES manual up up
Non-clockrate#sh run
sh run
Building configuration...
Current configuration : 655 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname non-clockrate
!
logging rate-limit console 10 except errors
!
ip subnet-zero
!
no ip finger
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
ip address 192.168.2.2 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
ip address 192.168.3.2 255.255.255.0
!
ip classless
no ip http server
!
line con 0
transport input none
line aux 0
line vty 0 4
!
no scheduler allocate
end

clockrate# sh run
Building configuration...
Current configuration : 622 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname clockrate
!
logging rate-limit console 10 except errors
!
ip subnet-zero
!
no ip finger
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
ip address 192.168.2.1 255.255.255.0
no fair-queue
clockrate 56000
!
interface Serial0/1
ip address 192.168.3.1 255.255.255.0
clockrate 56000
!
ip classless
no ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 4
!
no scheduler allocate
end
clockrate# sh int
Serial0/0 is up, line protocol is down
Hardware is PowerQUICC Serial
Internet address is 192.168.2.1/24
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
reliability 254/255, txload 1/255, rxload 1/255
Encapsulation HDLC, loopback not set
Keepalive set (10 sec)
Last input never, output 00:00:01, output hang never
Last clearing of "show interface" counters 00:32:35
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles


21 input errors, 0 CRC, 21 frame, 0 overrun, 0 ignored, 0 abort
203 packets output, 6928 bytes, 0 underruns
0 output errors, 0 collisions, 65 interface resets
0 output buffer failures, 0 output buffers swapped out
128 carrier transitions
DCD=up DSR=up DTR=up RTS=down CTS=up

Serial0/1 is up, line protocol is up


Hardware is PowerQUICC Serial
Internet address is 192.168.3.1/24
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation HDLC, loopback not set
Keepalive set (10 sec)
Last input 00:00:06, output 00:00:01, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/256 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 1158 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
222 packets input, 15793 bytes, 0 no buffer
Received 217 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
230 packets output, 17322 bytes, 0 underruns
0 output errors, 0 collisions, 3 interface resets
0 output buffer failures, 0 output buffers swapped out
6 carrier transitions
DCD=up DSR=up DTR=up RTS=up CTS=up

Non-clockrate#sh int
Serial0/0 is down, line protocol is down
Hardware is PowerQUICC Serial
Internet address is 192.168.2.2/24
MTU 1500 bytes, BW 1544 Kbit, D
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation HDLC, loopback not set
Keepalive set (10 sec)
Last input 00:42:00, output 00:41:57, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/2/256 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 1158 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
159 packets input, 11669 bytes, 0 no buffer
Received 143 broadcasts, 0 runts, 0 giants, 0 throttles
2 input errors, 0 CRC, 2 frame, 0 overrun, 0 ignored, 0 abort
166 packets output, 14789 bytes, 0 underruns
0 output errors, 0 collisions, 95 interface resets
0 output buffer failures, 0 output buffers swapped out
33 carrier transitions
DCD=down DSR=down DTR=up RTS=up CTS=up

Serial0/1 is up, line protocol is up


Hardware is PowerQUICC Serial
Internet address is 192.168.3.2/24
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation HDLC, loopback not set
Keepalive set (10 sec)
Last input 00:00:02, output 00:00:06, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/2/256 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 1158 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
254 packets input, 19091 bytes, 0 no buffer
Received 249 broadcasts, 0 runts, 0 giants, 0 throttles
7 input errors, 0 CRC, 7 frame, 0 overrun, 0 ignored, 0 abort
327 packets output, 21069 bytes, 0 underruns
0 output errors, 0 collisions, 43 interface resets
0 output buffer failures, 0 output buffers swapped out
70 carrier transitions
DCD=up DSR=up DTR=up RTS=up CTS=up

Non-clockrate# sh controllers
Interface Serial0/0
Hardware is PowerQUICC MPC860
DTE V.35 TX and RX clocks detected.
idb at 0x810D9964, driver data structure at 0x810E13C0
SCC Registers:
General [GSMR]=0x2:0x00000030, Protocol-specific [PSMR]=0x8
Events [SCCE]=0x0300, Mask [SCCM]=0x001F, Status [SCCS]=0x03
Transmit on Demand [TODR]=0x0, Data Sync [DSR]=0x7E7E
Interrupt Registers:
Config [CICR]=0x00367F80, Pending [CIPR]=0x00008800
Mask [CIMR]=0x60204400, In-srv [CISR]=0x00000000
Command register [CR]=0x600
Port A [PADIR]=0x0000, [PAPAR]=0xFFFF
[PAODR]=0x0000, [PADAT]=0xF0FB
Port B [PBDIR]=0x03A0F, [PBPAR]=0x0C00E
[PBODR]=0x0000E, [PBDAT]=0x305DD
Port C [PCDIR]=0x00C, [PCPAR]=0x000
[PCSO]=0x0A0, [PCDAT]=0xF22, [PCINT]=0x00F
Receive Ring
rmd(68012830): status 9000 length 60C address 1CBE464
rmd(68012838): status 9000 length 60C address 1CBDDE4
rmd(68012840): status 9000 length 60C address 1CBD764
rmd(68012848): status 9000 length 60C ad
rmd(68012850): status 9000 length 60C address 1CBC3E4
rmd(68012858): status 9000 length 60C address 1CBBD64
rmd(68012860): status 9000 length 60C address 1CBB064
rmd(68012868): status 9000 length 60C address 1CBB6E4
rmd(68012870): status 9000 length 60C address 1CBEAE4
rmd(68012878): status 9000 length 60C address 1CBD0E4
rmd(68012880): status 9000 length 60C address 1CC1864
rmd(68012888): status 9000 length 60C address 1CC11E4
rmd(68012890): status 9000 length 60C address 1CC0B64
rmd(68012898): status 9000 length 60C address 1CC04E4
rmd(680128A0): status 9000 length 60C address 1CBFE64
rmd(680128A8): status B000 length 60C address 1CBF164
Transmit Ring
tmd(680128B0): status 0 length 18 address 0

tmd(680128B8): status 0 length 18 address 0


tmd(680128C0): status 0 length 18 address 0
tmd(680128C8): status 0 length 149 address 0
tmd(680128D0): status 0 length 18 addr
tmd(680128D8): status 0 length 18 address 0
tmd(680128E0): status 0 length 18 address 0
tmd(680128E8): status 0 length 18 address 0
tmd(680128F0): status 0 length 18 address 0
tmd(680128F8): status 0 length 18 address 0
tmd(68012900): status 0 length 149 address 0
tmd(68012908): status 0 length 18 address 0

tmd(68012910): status 0 length 18 address 0


tmd(68012918): status 0 length 18 address 0
tmd(68012920): status 0 length 18 addres
tmd(68012928): status 2000 length 18 address 0

tx_limited=1(2)
SCC GENERAL PARAMETER RAM (at 0x68013C00)
Rx BD Base [RBASE]=0x2830, Fn Code [RFCR]=0x18
Tx BD Base [TBASE]=0x28B0, Fn Code [TFCR]=0x18
Max Rx Buff Len [MRBLR]=1548
Rx State [RSTATE]=0x0, BD Ptr [RBPTR]=0x2830
Tx State [TSTATE]=0x0, BD Ptr [TBPTR]=0x28B0

SCC HDLC PARAMETER RAM (at 0x68013C38)


CRC Preset [C_PRES]=0xFFFF, Mask [C_MASK]=0xF0B8
Errors: CRC [CRCEC]=0, Aborts [ABTSC]=0, Discards [DISFC]=0
Nonmatch Addr Cntr [NMARC]=0
Retry Count [RETRC]=0
Max Frame Length [MFLR]=1608
Rx Int Threshold [RFTHR]=0, Frame Cnt [RFCNT]=65409
User-defined Address 0000/0000/0000/0000
User-defined Address Mask 0x0000

buffer size 1524


PowerQUICC SCC specific errors:
0 input aborts on receiving flag sequence
0 throttles, 0 enables
0 overruns
0 transmitter underruns
0 transmitter CTS losts
0 aborted short frames

Interface Serial0/1
Hardware is PowerQUICC MPC860
DTE V.35 TX and RX clocks detected.
idb at 0x810E2498, driver data structure at 0x810E9EF4
SCC Registers:
General [GSMR]=0x2:0x00000030, Protocol-specific [PSMR]=0x8
Events [SCCE]=0x0000, Mask [SCCM]=0x001F, Status [SCCS]=0x06
Transmit on Demand [TODR]=0x0, Data Sync [DSR]=0x7E7E
Interrupt Registers:
Config [CICR]=0x00367F80, Pending [CIPR]=0x00008800
Mask [CIMR]=0x60204400, In-srv [CISR]=0x00000000
Command register [CR]=0x600
Port A [PADIR]=0x0000, [PAPAR]=0xFFFF
[PAODR]=0x0000, [PADAT]=0xF6FE
Port B [PBDIR]=0x03A0F, [PBPAR]=0x0C00E
[PBODR]=0x0000E, [PBDAT]=0x305DD
Port C [PCDIR]=0x00C, [PCPAR]=0x000
[PCSO]=0x0A0, [PCDAT]=0xF22, [PCINT]=0x00F
Receive Ring
rmd(68012930): status 9000 length 1A address 1CC9AA4
rmd(68012938): status 9000 length 1A address 1CC8DA4
rmd(68012940): status 9000 length 1A address 1CC8724
rmd(68012948): status 9000 length 1A address 1CC80A4
rmd(68012950): status 9000 length 147 address 1CCB4A4
rmd(68012958): status 9000 length 1A address 1CCE224
rmd(68012960): status 9000 length 1A address 1CCE8A4
rmd(68012968): status 9000 length 1A address 1CCDBA4
rmd(68012970): status 9000 length 1A address 1CCD524
rmd(68012978): status 9000 length 1A address 1CCCEA4
rmd(68012980): status 9000 length 1A address 1CCC824
rmd(68012988): status 9000 length 147 address 1CCC1A4
rmd(68012990): status 9000 length 1A address 1CCBB24
rmd(68012998): status 9000 length 1A address 1CCAE24
rmd(680129A0): status 9000 length 1A address 1CCA7A4
rmd(680129A8): status B000 length 1A address 1CCA124
Transmit Ring
tmd(680129B0): status 5C00 length 18 address 1CCF834
tmd(680129B8): status 5C00 length 18 address 1CCF834
tmd(680129C0): status 5C00 length 18 address 1CCF834
tmd(680129C8): status 5C00 length 18 address 1CCF834
tmd(680129D0): status 5C00 length 18 address 1CCF834
tmd(680129D8): status 5C00 length 18 address 1CCF834
tmd(680129E0): status 5C00 length 18 address 1CCF834
tmd(680129E8): status 5C00 length 149 address 1CE5834
tmd(680129F0): status 5C00 length 18 address 1CCF834
tmd(680129F8): status 5C00 length 18 address 1CCF834
tmd(68012A00): status 5C00 length 18 address 1CCF834
tmd(68012A08): status 5C00 length 18 address 1CCF834
tmd(68012A10): status 5C00 length 18 address 1CCF834
tmd(68012A18): status 5C00 length 18 address 1CCF834
tmd(68012A20): status 5C00 length 149 address 1CE5834
tmd(68012A28): status 7C00 length 18 address 1CCF834
tx_limited=1(2)
SCC GENERAL PARAMETER RAM (at 0x68013D00)
Rx BD Base [RBASE]=0x2930, Fn Code [RFCR]=0x18
Tx BD Base [TBASE]=0x29B0, Fn Code [TFCR]=0x18
Max Rx Buff Len [MRBLR]=1548
Rx State [RSTATE]=0x18008440, BD Ptr [RBPTR]=0x2938
Tx State [TSTATE]=0x18000548, BD Ptr [TBPTR]=0x29B8
SCC HDLC PARAMETER RAM (at 0x68013D38)
CRC Preset [C_PRES]=0xFFFF, Mask [C_MASK]=0xF0B8
Errors: CRC [CRCEC]=0, Aborts [ABTSC]=0, Discards [DISFC]=0
Nonmatch Addr Cntr [NMARC]=0
Retry Count [RETRC]=0
Max Frame Length [MFLR]=1608
Rx Int Threshold [RFTHR]=0, Frame Cnt [RFCNT]=65183
User-defined Address 0000/0000/0000/0000
User-defined Address Mask 0x0000
buffer size 1524
PowerQUICC SCC specific errors:
0 input aborts on receiving flag sequence
0 throttles, 0 enables
0 overruns
0 transmitter underruns
0 transmitter CTS losts
0 aborted short frames

Clockrate#sh cotrollers
Interface Serial0/0
Hardware is PowerQUICC MPC860
DCE V.35, clock rate 56000
idb at 0x810D3318, driver data structure at 0x810DAB98
SCC Registers:
General [GSMR]=0x2:0x00000030, Protocol-specific [PSMR]=0x8
Events [SCCE]=0x0000, Mask [SCCM]=0x001F, Status [SCCS]=0x06
Transmit on Demand [TODR]=0x0, Data Sync [DSR]=0x7E7E
Interrupt Registers:
Config [CICR]=0x00367F80, Pending [CIPR]=0x00000800
Mask [CIMR]=0x60204400, In-srv [CISR]=0x00000000
Command register [CR]=0x600
Port A [PADIR]=0x0500, [PAPAR]=0xFFFF
[PAODR]=0x0000, [PADAT]=0xFFF5
Port B [PBDIR]=0x03A0F, [PBPAR]=0x0C00E
[PBODR]=0x0000E, [PBDAT]=0x3055D
Port C [PCDIR]=0x00C, [PCPAR]=0x000
[PCSO]=0x0A0, [PCDAT]=0xF10, [PCINT]=0x00F
Receive Ring
rmd(68012830): status 9000 length 1 address 1D724C4
rmd(68012838): status 9000 length 60C address 1C94384
rmd(68012840): status 9000 length 60C address 1C94A04
rmd(68012848): status 9000 length 60C address 1C95084
rmd(68012850): status 9000 length 60C address 1C95704
rmd(68012858): status 9000 length 60C address 1C95D84
rmd(68012860): status 9000 length 60C address 1C96404
rmd(68012868): status 9000 length 60C address 1C96A84
rmd(68012870): status 9000 length 60C address 1C77364
rmd(68012878): status 9000 length 60C address 1C779E4
rmd(68012880): status 9000 length 60C address 1C78064
rmd(68012888): status 9000 length 60C address 1C786E4
rmd(68012890): status 9000 length 60C address 1C78D64
rmd(68012898): status 9000 length 60C address 1C793E4
rmd(680128A0): status 9000 length 60C address 1C79A64
rmd(680128A8): status B000 length 60C address 1C7A0E4
Transmit Ring
tmd(680128B0): status 5C00 length 18 address 1D81154
tmd(680128B8): status 0 length 18 address 0
tmd(680128C0): status 0 length 18 address 0
tmd(680128C8): status 0 length 18 address 0
tmd(680128D0): status 0 length 18 address 0
tmd(680128D8): status 0 length 18 address 0
tmd(680128E0): status 0 length 18 address 0
tmd(680128E8): status 0 length 18 address 0
tmd(680128F0): status 0 length 18 address 0
tmd(680128F8): status 0 length 12 address 0
tmd(68012900): status 0 length 0 address 0
tmd(68012908): status 0 length 0 address 0
tmd(68012910): status 0 length 0 address 0
tmd(68012918): status 0 length 0 address 0
tmd(68012920): status 0 length 0 address 0
tmd(68012928): status 2000 length 0 address 0
tx_limited=0(16)
SCC GENERAL PARAMETER RAM (at 0x68013C00)
Rx BD Base [RBASE]=0x2830, Fn Code [RFCR]=0x18
Tx BD Base [TBASE]=0x28B0, Fn Code [TFCR]=0x18
Max Rx Buff Len [MRBLR]=1548
Rx State [RSTATE]=0x18008000, BD Ptr [RBPTR]=0x2838
Tx State [TSTATE]=0x18000548, BD Ptr [TBPTR]=0x28B8
SCC HDLC PARAMETER RAM (at 0x68013C38)
CRC Preset [C_PRES]=0xFFFF, Mask [C_MASK]=0xF0B8
Errors: CRC [CRCEC]=0, Aborts [ABTSC]=0, Discards [DISFC]=0
Nonmatch Addr Cntr [NMARC]=0
Retry Count [RETRC]=0
Max Frame Length [MFLR]=1608
Rx Int Threshold [RFTHR]=0, Frame Cnt [RFCNT]=65535
User-defined Address 0000/0000/0000/0000
User-defined Address Mask 0x0000

buffer size 1524


PowerQUICC SCC specific errors:
0 input aborts on receiving flag sequence
0 throttles, 0 enables
0 overruns
0 transmitter underruns
0 transmitter CTS losts
0 aborted short frames

Interface Serial0/1
Hardware is PowerQUICC MPC860
DCE V.35, clock rate 56000
idb at 0x810DC3E4, driver data structure at 0x810E3E40
SCC Registers:
General [GSMR]=0x2:0x00000030, Protocol-specific [PSMR]=0x8
Events [SCCE]=0x0000, Mask [SCCM]=0x001F, Status [SCCS]=0x06
Transmit on Demand [TODR]=0x0, Data Sync [DSR]=0x7E7E
Interrupt Registers:
Config [CICR]=0x00367F80, Pending [CIPR]=0x00000800
Mask [CIMR]=0x60204400, In-srv [CISR]=0x00000000
Command register [CR]=0x600
Port A [PADIR]=0x0500, [PAPAR]=0xFFFF
[PAODR]=0x0000, [PADAT]=0xFFF1
Port B [PBDIR]=0x03A0F, [PBPAR]=0x0C00E
[PBODR]=0x0000E, [PBDAT]=0x3055D
Port C [PCDIR]=0x00C, [PCPAR]=0x000
[PCSO]=0x0A0, [PCDAT]=0xF10, [PCINT]=0x00F
Receive Ring
rmd(68012930): status 9000 length 1A address 1D7B404
rmd(68012938): status 9000 length 1A address 1D7AD84
rmd(68012940): status 9000 length 1A address 1D7A704
rmd(68012948): status 9000 length 14B address 1D7A084
rmd(68012950): status 9000 length 1A address 1D79A04
rmd(68012958): status 9000 length 1A address 1D79384
rmd(68012960): status 9000 length 1A address 1D7FB84
rmd(68012968): status 9000 length 1A address 1D7F504
rmd(68012970): status 9000 length 1A address 1D7EE84
rmd(68012978): status 9000 length 1A address 1D7E804
rmd(68012980): status 9000 length 14B address 1D7E184
rmd(68012988): status 9000 length 1A address 1D7D484
rmd(68012990): status 9000 length 14B address 1D7CE04
rmd(68012998): status 9000 length 1A address 1D7C784
rmd(680129A0): status 9000 length 1A address 1D7C104
rmd(680129A8): status B000 length 1A address 1D7BA84
Transmit Ring
tmd(680129B0): status 5C00 length 145 address 1D95014
tmd(680129B8): status 5C00 length 18 address 1D81154
tmd(680129C0): status 5C00 length 18 address 1D81154
tmd(680129C8): status 5C00 length 18 address 1D81154
tmd(680129D0): status 5C00 length 18 address 1D81154
tmd(680129D8): status 5C00 length 18 address 1D81154
tmd(680129E0): status 5C00 length 18 address 1D81154
tmd(680129E8): status 5C00 length 145 address 1D95014
tmd(680129F0): status 5C00 length 18 address 1D81154
tmd(680129F8): status 5C00 length 18 address 1D81154
tmd(68012A00): status 5C00 length 18 address 1D81154
tmd(68012A08): status 5C00 length 18 address 1D81154
tmd(68012A10): status 5C00 length 18 address 1D81154
tmd(68012A18): status 5C00 length 18 address 1D81154
tmd(68012A20): status 5C00 length 18 address 1D81154
tmd(68012A28): status 7C00 length 18 address 1D81154
tx_limited=1(2)
SCC GENERAL PARAMETER RAM (at 0x68013D00)
Rx BD Base [RBASE]=0x2930, Fn Code [RFCR]=0x18
Tx BD Base [TBASE]=0x29B0, Fn Code [TFCR]=0x18
Max Rx Buff Len [MRBLR]=1548
Rx State [RSTATE]=0x18008440, BD Ptr [RBPTR]=0x2990
Tx State [TSTATE]=0x18000548, BD Ptr [TBPTR]=0x2A10
SCC HDLC PARAMETER RAM (at 0x68013D38)
CRC Preset [C_PRES]=0xFFFF, Mask [C_MASK]=0xF0B8
Errors: CRC [CRCEC]=0, Aborts [ABTSC]=0, Discards [DISFC]=0
Nonmatch Addr Cntr [NMARC]=0
Retry Count [RETRC]=0
Max Frame Length [MFLR]=1608
Rx Int Threshold [RFTHR]=0, Frame Cnt [RFCNT]=65156
User-defined Address 0000/0000/0000/0000
User-defined Address Mask 0x0000

buffer size 1524


PowerQUICC SCC specific errors:
0 input aborts on receiving flag sequence
0 throttles, 0 enables
0 overruns
0 transmitter underruns
0 transmitter CTS losts
0 aborted short frames