Sie sind auf Seite 1von 7

spanning-tree cost valor (1 y 200000000).

show spanning-tree.
-------------------------------------------
vlan 10
vlan 20
vlan 30
vlan 40
vlan 50
vlan 60
vlan 70
vlan 80
vlan 99
---------------------------------------------
interface vlan 99
ip address 172.31.99.1 255.255.255.0
no sh

interface vlan 99
ip address 172.31.99.2 255.255.255.0
no sh

interface vlan 99
ip address 172.31.99.3 255.255.255.0
no sh

interface fa0/11
switchport mode access
switchport access vlan 10
no sh

interface fa0/18
switchport mode access
switchport access vlan 20
no sh

interface fa0/6
switchport mode access
switchport access vlan 30
no sh

interface range fa 0/1-4


switchport mode trunk
switchport trunk native vlan 99
no sh exit
--------------------------------S1
spanning-tree mode pvst
spanning-tree vlan 1 root primary
spanning-tree vlan 10 root primary
spanning-tree vlan 30 root primary
spanning-tree vlan 50 root primary
spanning-tree vlan 70 root primary

--------------------------------S3
spanning-tree mode pvst
spanning-tree vlan 20 root primary
spanning-tree vlan 40 root primary
spanning-tree vlan 60 root primary
spanning-tree vlan 80 root primary
spanning-tree vlan 99 root primary
--------------------------------S2
spanning-tree mode pvst
spanning-tree vlan 1 root secondary
spanning-tree vlan 10 root secondary
spanning-tree vlan 20 root secondary
spanning-tree vlan 30 root secondary
spanning-tree vlan 40 root secondary
spanning-tree vlan 50 root secondary
spanning-tree vlan 60 root secondary
spanning-tree vlan 70 root secondary
spanning-tree vlan 80 root secondary
spanning-tree vlan 99 root secondary
----------------------------------
-------------------------------Portfast BDPU

interface fa0/6
spanning-tree portfast
spanning-tree Bpduguard Enable

interface fa0/11
spanning-tree portfast
spanning-tree Bpduguard Enable

interface fa0/18
spanning-tree portfast
spanning-tree Bpduguard Enable

-------------------------------------Rapid
--------------------------------------

vlan 10
vlan 20
vlan 30
vlan 40
vlan 50
vlan 60
vlan 70
vlan 80
vlan 99

interface range fa 0/1-4


switchport mode trunk
switchport trunk native vlan 99
no sh exit

interface vlan 99
ip address 172.17.99.13 255.255.255.0
no sh

interface vlan 99
ip address 172.17.99.12 255.255.255.0
no sh

interface vlan 99
ip address 172.17.99.11 255.255.255.0
no sh

interface fa0/11
switchport mode access
switchport access vlan 10
no sh

interface fa0/18
switchport mode access
switchport access vlan 20
no sh

interface fa0/6
switchport mode access
switchport access vlan 30
no sh
--------------------------------S1
spanning-tree mode rapid-pvst
spanning-tree vlan 1 root primary
spanning-tree vlan 10 root primary
spanning-tree vlan 30 root primary
spanning-tree vlan 50 root primary
spanning-tree vlan 70 root primary

--------------------------------S3
spanning-tree mode rapid-pvst
spanning-tree vlan 20 root primary
spanning-tree vlan 40 root primary
spanning-tree vlan 60 root primary
spanning-tree vlan 80 root primary
spanning-tree vlan 99 root primary
--------------------------------S2
spanning-tree mode rapid-pvst
spanning-tree vlan 1 root secondary
spanning-tree vlan 10 root secondary
spanning-tree vlan 20 root secondary
spanning-tree vlan 30 root secondary
spanning-tree vlan 40 root secondary
spanning-tree vlan 50 root secondary
spanning-tree vlan 60 root secondary
spanning-tree vlan 70 root secondary
spanning-tree vlan 80 root secondary
spanning-tree vlan 99 root secondary
----------------------------------
-------------------------------Portfast BDPU

interface fa0/6
spanning-tree portfast
spanning-tree Bpduguard Enable

interface fa0/11
spanning-tree portfast
spanning-tree Bpduguard Enable

interface fa0/18
spanning-tree portfast
spanning-tree Bpduguard Enable
--------------------------------------------
--------------------------------
-----------------------------cambiar de modo pvst +
spanning-tree mode rapid-pvst
interface fa0/0
spanning-tree link-type point-to-point
end
clear spanning-tree detected-protocols
--------------------------------
-------------------------------dar prioridad
spanning-tree vlan 10 priority 4096
---------------------------------------------
---------------------------------------------Etherchannel

S3(config)#interface ra fa0/21-22
switchport mode trunk
no sh

interface ra g0/1-2
switchport mode trunk
no sh

interface ra fa0/23-24
switchport mode trunk
no sh

//en ambos switch s1_s3


S3(config)#interface ra fa0/21-22
channel-group 1 mode desirable

interface port-channel 1
switchport mode trunk
exit
do sh etherchannel summary

//en ambos switch s1_s2


interface ra g0/1-2
channel-group 2 mode active
no sh

//en ambos switch s2_s3


interface range f0/23 - 24
channel-group 3 mode passive
no sh

interface range f0/23 - 24


channel-group 3 mode active

----------------S1
spanning-tree vlan 1 priority 24576

-----------------------------------------
-------------------------------------------OSPF

conf t
hostname R1
enable secret class
no ip domain lookup
interface GigabitEthernet0/0
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
no shut
interface Serial0/0/0
bandwidth 128
ip address 192.168.12.1 255.255.255.252
ip ospf message-digest-key 1 md5 MD5LINKS
clock rate 128000
no shut
interface Serial0/0/1
bandwidth 64
ip ospf message-digest-key 1 md5 MD5LINKS
ip address 192.168.13.1 255.255.255.252
no shut
router ospf 1
router-id 1.1.1.1
auto-cost reference-bandwidth 1000
area 0 authentication message-digest
passive-interface g0/0
network 192.168.1.0 0.0.0.255 area 0
network 192.168.12.0 0.0.0.3 area 0
network 192.168.13.0 0.0.0.3 area 0
banner motd ^Unauthorized Access is Prohibited!^

line con 0
password cisco
logging synchronous
login
line vty 0 4
password cisco
login
transport input all
end

-------------------------------------------------

-------------------------------------------------R2
conf t
hostname R2
enable secret class
no ip domain lookup
interface Loopback0
ip address 209.165.200.225 255.255.255.252
interface Serial0/0/0
bandwidth 182
ip ospf message-digest-key 1 md5 MD5LINKS
ip address 192.168.12.2 255.255.255.252
no shut
interface Serial0/0/1
bandwidth 128
ip ospf message-digest-key 1 md5 MD5LINKS
ip address 192.168.23.1 255.255.255.252
clock rate 128000
no shut
router ospf 1
router-id 2.2.2.2
auto-cost reference-bandwidth 1000
area 0 authentication message-digest
passive-interface g0/0
network 192.168.12.0 0.0.0.3 area 0
network 192.168.23.0 0.0.0.3 area 0
ip route 0.0.0.0 0.0.0.0 Loopback0
banner motd ^
Unauthorized Access is Prohibited!
^
line con 0
password cisco
logging synchronous
login
line vty 0 4
password cisco
login
transport input all
end
---------------------------------------------R3

conf t
hostname R3
enable secret class
no ip domain lookup
interface GigabitEthernet0/0
ip address 192.168.3.1 255.255.255.0
duplex auto
speed auto
no shut
interface Serial0/0/0
bandwidth 128
ip ospf message-digest-key 1 md5 MD5LINKS
ip address 192.168.13.2 255.255.255.252
clock rate 128000
no shut
interface Serial0/0/1
bandwidth 128
ip address 192.168.23.2 255.255.255.252
no shut
router ospf 1
router-id 3.3.3.3
area 0 authentication message-digest
passive-interface g0/0
network 192.168.3.0 0.0.0.255 area 0
network 192.168.13.0 0.0.0.3 area 0
network 192.168.23.0 0.0.0.3 area 0
banner motd ^
Unauthorized Access is Prohibited!
^
line con 0
password cisco
logging synchronous
login
line vty 0 4
password cisco
login
transport input all
end

Das könnte Ihnen auch gefallen