Sie sind auf Seite 1von 2

ACL

Permite filtrar trafico en una LAN

PC1
ip 192.168.10.10/24 192.168.10.1

PC3
ip 192.168.30.10/24 192.168.10.1

PC2
ip 192.168.50.10/24 192.168.50.1

PC4
ip 192.168.60.10/24 192.168.60.1

=======================================================================
R1
enable
configure terminal
interface fastethernet 0/0
ip address 192.168.10.1 255.255.255.0
no shutdown
exit
interface serial 2/0
ip address 192.168.20.1 255.255.255.0
clock rate 128000
no shutdown
exit
do copy r s

R2
enable
configure terminal
interface fastethernet 0/0
ip address 192.168.30.1 255.255.255.0
no shutdown
exit
interface serial 2/0
ip address 192.168.20.2 255.255.255.0
no shutdown
exit
interface serial 2/1
ip address 192.168.40.2 255.255.255.0
no shutdown
exit
do copy r s

R3
enable
configure terminal
interface fastethernet 0/0
ip address 192.168.50.1 255.255.255.0
no shutdown
exit
interface fastethernet 1/0
ip address 192.168.60.1 255.255.255.0
no shutdown
exit
interface serial 2/1
ip address 192.168.40.1 255.255.255.0
clock rate 128000
no shutdown
exit
do copy r s
=======================================================================
=======================================================================
RUTEO ESTATICO

R1
ip route 192.168.30.0 255.255.255.0 192.168.20.2
ip route 192.168.40.0 255.255.255.0 192.168.20.2
ip route 192.168.50.0 255.255.255.0 192.168.20.2
ip route 192.168.60.0 255.255.255.0 192.168.20.2

R2
ip route 192.168.10.0 255.255.255.0 192.168.20.1
ip route 192.168.50.0 255.255.255.0 192.168.40.1
ip route 192.168.60.0 255.255.255.0 192.168.40.1

R3
ip route 192.168.20.0 255.255.255.0 192.168.40.2
ip route 192.168.30.0 255.255.255.0 192.168.40.2
ip route 192.168.10.0 255.255.255.0 192.168.40.2
=======================================================================
=======================================================================
ACL = LIsta de control de acceso

Extendido: |- Dir, IP, Puerto origen y destino


|__Filtrar trfico-|- Puertos origen y destino
|- Tipo de protocolos(ICMP,EIGRP,OSPF)

PC1 --> PC4 NO


PC1 --> PC2 SI

Ejemplo
access-list 100 deny ip [RED ORIGEN] [RED DESTINO]
| |
| |-->permit
| |-->deny
|--> Identificador (100-199)

Para verificiar
show access-list

R1
access-list 100 deny ip 192.168.10.0 0.0.0.255 192.168.60.0 0.0.0.255
access-list 100 permit ip any any
interface fastethernet 0/0
ip access-group 100 in
|--> si lo aplicara a la serial 2/0 seria out

AGREGAR UN NUEVO ACCESS-LIST


no access-list 100 deny ip 192.168.10.0 0.0.0.255 192.168.60.0 0.0.0.255
no access-list 100 permit ip any any
access-list 100 deny ip 192.168.10.0 0.0.0.255 192.168.30.0 0.0.0.255
access-list 100 deny ip 192.168.10.0 0.0.0.255 192.168.60.0 0.0.0.255
access-list 100 permit ip any any

Das könnte Ihnen auch gefallen