Sie sind auf Seite 1von 3

R1:

interface g0/0.1
encapsulation dot1q 99 native
ip address 192.168.99.1 255.255.255.0

interface g0/0.10
encapsulation dot1q 10
ip address 192.168.10.1 255.255.255.0

interface g0/0.20
encapsulation dot1q 20
ip address 192.168.20.1 255.255.255.0

interface g0/0
no shutdown

R2:
interface g0/0.1
encapsulation dot1q 99 native
ip address 192.168.99.2 255.255.255.0

interface g0/0.10
encapsulation dot1q 10
ip address 192.168.10.2 255.255.255.0

interface g0/0.20
encapsulation dot1q 20
ip address 192.168.20.2 255.255.255.0

interface g0/0
no shutdown

router rip
version 2
no auto-summary
do show ip route connected
network 192.168.1.0
network 192.168.10.0
network 192.168.20.0
network 192.168.99.0
passive-interface g0/0.10
passive-interface g0/0.20
passive-interface g0/0.1

S1:
vtp mode server
vtp domain CCNA
vtp password cisco123

S2,S3,S4:
vtp mode client
vtp domain CCNA
vtp password cisco123

S1:
vlan 10
vlan 20
vlan 99
S1,S2:
interface range f0/1-9
switchport mode access
switchport acccess vlan 10
interface range f0/10-19
switchport mode access
switchport acccess vlan 20
interface range f0/20-24,g0/1-2
switchport mode trunk
switchport trunk native vlan 99

S3,S4:
interface range f0/1-9
switchport mode access
switchport access vlan 10
interface range f0/10-20
switchport mode access
switchport access vlan 20
interface range f0/21-24,g0/1-2
switchport mode trunk
switchport trunk native vlan 99

S1, S3:
interface g0/1-2
channel-group 1 mode active
interface port-channel 1
switchport mode trunk
switchport trunk native vlan 99

interface range f0/23-24


channel-group 3 mode active
interface port-channel 3
switchport mode trunk
switchport trunk native vlan 99

interface range f0/21-22


channel-group 5 mode active
interface port-channel 5
switchport mode trunk
switchport trunk native vlan 99

S2,S4:
interface range g0/1-2
channel-group 2 mode active
interface port-channel 2
switchport mode trunk
switchport trunk native vlan 99

interface range f0/23-24


channel-group 4 mode active
interface port-channel 4
switchport mode trunk
switchport trunk native vlan 99

interface range f0/21-22


channel-group 5 mode active
interface port-channel 5
switchport mode trunk
switchport trunk native vlan 99

interface range f0/21-22


channel-group 6 mode active
interface port-channel 6
switchport mode trunk
switchport trunk native vlan 99

S1:
spanning-tree mode rapid-pvst
spanning-tree vlan 10 priority 4096
spanning-tree vlan 20 priortiy 8192

the rest is basically the same but different priority