Sie sind auf Seite 1von 5

First Email

Stuart Gibson <stuart.j.gibson76@gmail.com> Mar 6 (4


days ago)

to support

Hi, again chasing a resolution to this issue

thanks

Stuart

On Fri, Mar 3, 2017 at 8:54 AM, Stuart Gibson <stuart.j.gibson76@gmail.com> wrote:


Hi, chasing up a resolution for this issue

Thanks

Stuart

On Tue, Feb 28, 2017 at 8:27 PM, Stuart Gibson <stuart.j.gibson76@gmail.com> wrote:
Its only the low beam , the high beam is fine

Thanks

Stuart

On Tue, Feb 28, 2017 at 2:03 PM, DDM - Service <support@ddmtuning.com> wrote:
----- Original Message ----- ====== Please reply above this line ====== Dear Stuart:

Sorry to hear your issue.


Are both sides not working fine or is just one side?

Best Regards,
Jason Liu
DDM

Replying to this email will update and reopen the ticket. Please do not change the
subject of the email when replying.

Ticket Details

Ticket ID: AMA-295-17564


Department: Customer Service (General Inquiry Not Covered by Above Categories)
Type: Issue
Status: Closed
Priority: High

Helpdesk: http://www.ddmtuning.com/support/index.php?
Second Email

Stuart Gibson <stuart.j.gibson76@gmail.com> 12:12 AM (13


hours ago)

to support

Again, chasing a resolution here please

On Thu, Mar 9, 2017 at 9:21 AM, Stuart Gibson <stuart.j.gibson76@gmail.com> wrote:


Can't I get a update on this issue please

Thanks

Stuart

On Tue, Mar 7, 2017 at 10:07 PM, Stuart Gibson <stuart.j.gibson76@gmail.com> wrote:


Hi Jessica
Have tested both bulbs and ballasts on both high and low beam sides of the bike, the issue is with one of
the bulbs, one is faulty

Can you arrange to send one to me please, can I buy a spare as well. Was on a 6 day trip to the world
superbikes in Phillip Island, didn't like not having a light

Thanks

Stuart

On Tue, Mar 7, 2017 at 5:23 PM, DDM - Returns Dept <support@ddmtuning.com> wrote:
----- Original Message ----- ====== Please reply above this line ====== Hello,

Thank you for the email and your DDM Tuning purchase. We're sorry that your HIDs
aren't working properly.

For a problem affecting one side, please swap either the bulbs or the ballasts from one
side to the other to see if the issue will follow one component.

Ideally, you want to see the problem transfer from one side to the other when you move
one (and only one) component. That will establish that the part that was moved is the
source of the problem. Once you determine that you have a faulty bulb or a faulty
ballast, please post a reply to this email.

If the problem you are experiencing is affecting both sides of the HID kit then the
problem is likely due to a problem with something that is common to both sides of the
HID kit. Possibilities are a High/Low Relay Harness, an HID Kit Relay Harness or a
compatibility issue with the vehicle.

If you have an HID Kit Relay harness installed for a low beam kit, or a high beam kit, or
a fog light kit, then please bypass the HID Kit Relay harness and determine if the
problem disappears. If it does, please let us know that you have a warranty claim for the
HID Kit Relay Harness.
If you have a High/Low Relay Harness and the problem affects both sides at the same
time, please check (1) the in-line fuse of the harness, (2) the power lead contact to the
battery and (3) the condition of the control box in the center of the harness. You may be
able to repair the source of the problem. If not, please let us know that you have a
warranty claim for the High/Low Relay Harness. Please note that corrosion is not covered
by our warranty.

If you don't have a Relay Harness and both sides are having the exact same problem,
you likely need a Relay Harness or Error Code Eliminators. You can check our Online
Support Center for more information or give us a call.

We are asking you to do this trouble-shooting so that we can correct the problem as
efficiently as possible and so that you don't end up paying extra shipping and handling
fees for shipping to us functional product(s).

Please let us know the results of your trouble shooting by replying to this email. If you
would like to discuss the particulars of the situation, you can give us a call.

We look forward to getting your HIDs up and running again soon!

Thank you,
Jessica Yao
DDM

Replying to this email will update and reopen the ticket. Please do not change the
subject of the email when replying.

Ticket Details

Ticket ID: FFZ-645-74926


Department: Warranty (RMA Number, Status, etc)
Type: Issue
Status: Closed
Priority: Urgent

Helpdesk: http://www.ddmtuning.com/support/index.php?

I'm confused here,

You expect me to post back the defective bulb at my cost( at least $15) then pay $15 for you to
post a new bulb to me.
Two new bulbs on your website is only $25 and the whole Ultra kit $80
I'm assuming that you don't send the new bulbs until you have received the defective bulbs
from me ???

So for a $80 kit, and an issue with a bulb I have to pay almost half to get your defective bulb
replaced ???

and I currently don't have working headlights ?

Have I read this right ???

Stuart Gibson <stuart.j.gibson76@gmail.com> Mar 17 (7 days ago)


to
support

Can I get a reply to my email please


trying to understand the system

Thanks
Stuart

Reply Forward

Stuart Gibson <stuart.j.gibson76@gmail.com> Mar 22 (2 days ago)

to
support

why can't I get anyone to reply to me emails ????

Third email

DDM - Returns Dept Mar 26 (5


days ago)

to me

----- Original Message ----- ====== Please reply above this line ====== Hello Stuart,

I just realised if it is a compatibility issue, could you please advise the year and model of
your vehicle?

Best Regards,
Jessica Yao
DDM

Replying to this email will update and reopen the ticket. Please do not change the
subject of the email when replying.
Ticket Details

Ticket ID: DCZ-883-45231


Department: Warranty (RMA Number, Status, etc)
Type: Issue
Status: Closed
Priority: Critical

Helpdesk: http://www.ddmtuning.com/support/index.php?

Stuart Gibson <stuart.j.gibson76@gmail.com> Mar 28 (3


days ago)

to support

The bike is a 2012 Ducati 848 Evo Corse SE

I have two ballasts and 2 bulbs

I have used each ballast with the good bulb on the high and low beam circuits, and it works

I have used each ballast with the faulty bulb on the high and low beam circuit and it doesnt
work.

The bulb is faulty

Please see my previous email and help me resolve this issue

This issue has now been dragging on for over a month now