Sie sind auf Seite 1von 12

A network engineer researched whether there are mechanisms available to help with the

transition from an IPv4 addressing structure to IPv6. What three options did the engineer find?
(Choose three.)
A protocol translation mechanism allows communication between the IPv4 and IPv6
networks.
A packet analyzer determines the addressing structure and converts it to the appropriate
IPv4 or IPv6 scheme.
New Core devices that support IPV6 must be purchased.
A protocol converter changes IPv4 packets into IPv6 packets and vice versa.
A dual-stack network design allows both IPv4 and IPv6 addressing to be used on all
network devices.
Tunneling allows IPv4 packets to be encapsulated so that they can traverse IPv6
networks and vice versa.

Option 1, Option 5, and Option 6 are correct.

When should the command no auto-summary be used?


with RIP version 1, to enable classless routing
with RIP version 2, to enable classless routing
with RIP version 1, when discontigous networks exist
with RIP version 2, when discontigous networks exist

2 points for Option 4

Refer to the exhibit. What must an administrator do on R3 to ensure that update packets are sent
with subnet mask information?
Add the commands:
R3(config-router)# auto-summary
R3(config-router)# no version 2
Add the commands:
R3(config-router)# version 2
R3(config-router)# no auto-summary
Change the network statement on R3:
R3(config)# network 10.10.4.0
Add the command:
R3(config)# ip route 0.0.0.0 0.0.0.0 s0/0

2 points for Option 2

What best describes a discontiguous network?


combines several classfull networking address
contains more than one route to a destination
implements more than one routing protocol
separated from the rest of the hierarchical group by another network

2 points for Option 4

Refer to the exhibit. A company has decided to add a new workgroup. If the subnetting scheme
for the network uses contiguous blocks of addresses, what subnet is assigned to WGROUP3?
172.16.3.12/29
172.16.3.16/29
172.16.3.20/29
172.16.3.24/29
172.16.3.32/29
2 points for Option 2
A network administrator is using the 10.0.0.0/8 network for the company. The administrator must
create a masking scheme to support 750 users at the main office and 620 users at the remote
office. What mask should be assigned to the 10.0.0.0/8 network to preserve the most addresses?
255.255.255.0
/19
/20
255.255.252.0
/23
/21

2 points for Option 4

What is another format for the IPv6 address 1080:0000:0000:0000:0000:0000:1267:01A2?


1080::1267:01A2
1080:0:0:0:0:1267:01A2
1080::0:1267:01A2
1080:::::1267.01A2

2 points for Option 1

How many bits make up an IPv6 address?


32
48
64
128

2 points for Option 4

After activating IPv6 traffic forwarding, configuring IPv6 addresses, and globally configure RIPng,
what is the remaining step to activate RIPng?
Enter the ipv6 router rip name command and then use network statements to activate
RIPng on the interfaces.
Enter the ipv6 router rip name command and then specify which interfaces run RIPng,
which are passive, and which only receive.
Enter the interface mode for each IPv6 interface and enable RIPng with the ipv6 rip name
enable command.
Enter the interface mode for each IPv6 interface and enable the multicast group FF02::9,
and then activate RIPng globally using the ipv6 router rip name command.
Enter the router rip command, and then activate RIPng using the version command.
RIPng then automatically runs on all IPv6 interfaces.

2 points for Option 3

Refer to the exhibit. The IT management has determined that the new subnet for WGROUP3
needs to be broken down into four more subnets. What would the subnet mask be for the four
newly created subnets within WGROUP3?
255.255.128.0
255.255.192.0
255.255.224.0
255.255.248.0
255.255.252.0
255.255.255.0

2 points for Option 2


Refer to the exhibit. What is the first usable IP address that can be assigned to the WGROUP3
switch?
172.16.50.96/27
172.16.50.97/27
172.16.50.98/27
172.16.50.99/27

2 points for Option 2

Refer to the exhibit. Which set of router commands is required to turn on unequal-cost load
sharing so that RTRA selects the path A-B-E and the lowest cost path A-C-E to the Internet?
RTRA(config)# router eigrp 1
RTRA(config-router)# variance 2
RTRA(config)# router eigrp 1
RTRA(config-router)# variance 1
RTRA(config)# router eigrp 1
RTRA(config-router)# maximum-paths 2
RTRA(config)# router eigrp 1
RTRA(config-router)# maximum-paths 1

2 points for Option 1

Refer to the exhibit. Assuming that the default EIGRP configuration is running on both routers,
which statement is true about Router A reaching the 2.2.2.0/24 network?
The no auto-summary command needs to be issued to disable automatic summarization.
The network 2.2.2.0 command needs to be issued to ensure that Router A recognizes the
2.2.2.0 network.
EIGRP supports VLSM and automatically recognizes the 2.2.2.0 network.
EIGRP does not support VLSM; therefore it cannot be used with discontiguous networks.

2 points for Option 1

Refer to the exhibit. The network administrator wants router RTA to send only the summarized
route of 10.10.0.0/16 to RTC. Which configuration accomplishes this?
RTA(config)# interface s0/0
RTA(config-if)# ip summary-address eigrp 101 10.10.0.0 255.255.0.0
RTA(config-if)# exit
RTA(config)# router eigrp 101
RTA(config-router)# no auto-summary
RTA(config)# interface s0/1
RTA(config-if)# ip summary-address eigrp 101 10.10.0.0 255.255.0.0
RTA(config-if)# exit
RTA(config)# router eigrp 101
RTA(config-router)# no auto-summary
RTA(config)# interface s0/0
RTA(config-if)# ip summary-address eigrp 101 10.10.0.0 255.255.0.0
RTA(config)# interface s0/1
RTA(config-if)# ip summary-address eigrp 101 10.10.0.0 255.255.0.0

2 points for Option 2

What is a good design practice when developing a hierarchical addressing scheme?


Address the nodes in the Access Layer and work toward the Core Layer.
Assign addresses to the Core devices before planning the addressing scheme for the
server farm.
Determine where statically configured addressing will be implemented.
Determine what percentage of devices are wired and what percentage of devices are
wireless.

2 points for Option 3

A network administrator is asked to design a new addressing scheme for a corporate network.
Presently, there are 850 users at the head office, 220 users at sales, 425 at manufacturing, and
50 at the research site. Which statement defines the correct VLSM addressing map with minimal
waste using the 172.17.0.0/16 network?
172.17.0.0/20 head office
172.17.1.0/21 manufacturing
172.17.1.0/22 sales
172.17.3.0/26 research
172.17.48.0/19 head office
172.17.16.0/20 manufacturing
172.17.48.128/25 sales
172.17.48.0/26 research
172.17.0.0/22 head office
172.17.4.0/23 manufacturing
172.17.5.0/24 sales
172.17.6.0/26 research
172.17.2.0/22 head office
172.17.3.0/23 manufacturing
172.17.4.0/26 sales
172.17.4.128/25 research

2 points for Option 3

How would the routes for networks 172.16.1.0/24, 172.16.3.0/24, and 172.16.15.0/24 be
summarized?
172.16.0.0/20
172.16.0.0/21
172.16.0.0/22
172.16.0.0/24

2 points for Option 1

What two advantages does CIDR provide to a network? (Choose two.)


dynamic address assignment
automatic route redistribution
reduced routing update traffic
easier management of summarization
automatic summarization at classfull boundaries

Option 3 and Option 4 are correct.

Which statement describes MD5 authentication for neighbor authentication?


All passwords are sent in clear text when neighbors first learn about each other.
Only the initiating router sends its password using encrypted text when it first discovers a
new router.
All routers send their password using encrypted text only when they first learn of each
other.
All routers send their password using encrypted text each time they exchange update
packets.

2 points for Option 1


Refer to the exhibit. What are the broadcast addresses for each subnet?
Admin - 172.16.31.0
QA - 172.16.1.127
Development - 172.16.2.255
Sales - 172.16.32.255
Admin - 172.16.31.255
QA - 172.16.1.255
Development - 172.16.3.255
Sales - 172.16.63.255
Admin - 172.16.31.255
QA - 172.16.1.127
Development - 172.16.3.255
Sales - 172.16.63.255
Admin - 172.16.31.0
QA - 172.16.1.255
Development - 172.16.2.255
Sales - 172.16.32.255

2 points for Option 3

Item Information Page - Domain Knowledge - Weighted Score

Below you will find the question as it was presented during the exam and the
scoring rules associated with the item.
To view the recorded response for these items, please select "View Learner Response".
Please note, this feature is not available for most interactive item formats. In some cases,
no response will display when you select "View Learner Response" because an answer
was not submitted for the item.

Which network configuration would require the use of the no auto-


summary command?
with RIP version 1, to enable subnetting on a local network
with RIP version 2, to enable classful routing
with RIP version 1, when discontiguous networks exist
with RIP version 2, when discontiguous networks exist

Scoring Rule For: correctness of response


2 points for Option 4
0 points for any other option
Max Value = 2Earned Value = 0

Close Window

All contents copyright ©2001-2008 Cisco Systems, Inc. All rights reserved.
Privacy Statement and Trademarks. Close Window

Item Information Page - Domain Knowledge - Weighted Score

Below you will find the question as it was presented during the exam and the
scoring rules associated with the item.
To view the recorded response for these items, please select "View Learner Response".
Please note, this feature is not available for most interactive item formats. In some cases,
no response will display when you select "View Learner Response" because an answer
was not submitted for the item.

Refer to the exhibit. The IT management is adding three VLANs to the wgroup3 switch.
The current subnet will be broken down to support 14 hosts for each of the new VLANs.
What will the new subnet mask be for these VLANs?
255.255.255.192
255.255.255.240
255.255.248.0
255.255.255.224
255.255.240.0
255.255.255.248

Scoring Rule For: correctness of response


2 points for Option 2
0 points for any other option
Max Value = 2Earned Value = 0
Close Window

All contents copyright ©2001-2008 Cisco Systems, Inc. All rights reserved.
Privacy Statement and Trademarks. Close Window

Item Information Page - Domain Knowledge - Weighted Score

Below you will find the question as it was presented during the exam and the
scoring rules associated with the item.
To view the recorded response for these items, please select "View Learner Response".
Please note, this feature is not available for most interactive item formats. In some cases,
no response will display when you select "View Learner Response" because an answer
was not submitted for the item.

An administrator is configuring IPv6 on a router. The steps that


have already been completed are:

1. Activate IPv6 traffic forwarding.


2. Configure IPv6 addresses.
3. Globally configure RIPng.

What is the remaining step to complete the activation of RIPng?


Enter the ipv6 router rip name command and then use network statements to
activate RIPng on the interfaces.
Enter the ipv6 router rip name command and then specify which interfaces run
RIPng, which are passive, and which only receive.
Enter the interface mode for each IPv6 interface and enable RIPng with the ipv6
rip name enable command.
Enter the interface mode for each IPv6 interface and enable the multicast group
FF02::9, and then activate RIPng globally using the ipv6 router rip name command.
Enter the router rip command, and then activate RIPng using the version
command. RIPng then automatically runs on all IPv6 interfaces.
Scoring Rule For: correctness of response
2 points for Option 3
0 points for any other option
Max Value = 2Earned Value = 0

Close Window

All contents copyright ©2001-2008 Cisco Systems, Inc. All rights reserved.
Privacy Statement and Trademarks. Close Window

Item Information Page - Domain Knowledge - Weighted Score

Below you will find the question as it was presented during the exam and the
scoring rules associated with the item.
To view the recorded response for these items, please select "View Learner Response".
Please note, this feature is not available for most interactive item formats. In some cases,
no response will display when you select "View Learner Response" because an answer
was not submitted for the item.

Which range includes all available networks in the 192.168.8.0/21


network?
192.168.8.0/24 - 192.168.14.0/24
192.168.8.0/24 - 192.168.15.0/24
192.168.8.0/24 - 192.168.16.0/24
192.168.8.0/24 - 192.168.17.0/24

Scoring Rule For: correctness of response


2 points for Option 2
0 points for any other option
Max Value = 2Earned Value = 0
Close Window

All contents copyright ©2001-2008 Cisco Systems, Inc. All rights reserved.
Privacy Statement and Trademarks. Close Window

Item Information Page - Domain Knowledge - Weighted Score

Below you will find the question as it was presented during the exam and the
scoring rules associated with the item.
To view the recorded response for these items, please select "View Learner Response".
Please note, this feature is not available for most interactive item formats. In some cases,
no response will display when you select "View Learner Response" because an answer
was not submitted for the item.

Which two are best practices for creating a new IP addressing


scheme for a network? (Choose two.)
Plan and allow for significant growth.
Assign addresses to the access layer before any other layer.
Plan the entire addressing scheme before assigning any addresses.
Begin with the access layer network summary addresses and work to the edge.
Plan the addressing scheme to meet the current minimum requirement needs.
Implement statically assigned addresses to all hosts in the distribution layer first.

Scoring Rule For: correctness of response


Option 1 and Option 3 are correct.
1 point for each correct option.
0 points if more options are selected than required.
Max Value = 2Earned Value = 1
Close Window

All contents copyright ©2001-2008 Cisco Systems, Inc. All rights reserved.
Privacy Statement and Trademarks. Close Window

Item Information Page - Domain Knowledge - Weighted Score

Below you will find the question as it was presented during the exam and the
scoring rules associated with the item.
To view the recorded response for these items, please select "View Learner Response".
Please note, this feature is not available for most interactive item formats. In some cases,
no response will display when you select "View Learner Response" because an answer
was not submitted for the item.

Refer to the exhibit. Which subnet will provide sufficient addresses for the Production
network with minimal waste?
172.16.0.192/26
172.16.0.192/27
172.16.0.224/26
172.16.0.160/26
172.16.0.144/27

Scoring Rule For: correctness of response


2 points for Option 2
0 points for any other option
Max Value = 2Earned Value = 0

Close Window
All contents copyright ©2001-2008 Cisco Systems, Inc. All rights reserved.
Privacy Statement and Trademarks. Close Window

Item Information Page - Domain Knowledge - Weighted Score

Below you will find the question as it was presented during the exam and the
scoring rules associated with the item.
To view the recorded response for these items, please select "View Learner Response".
Please note, this feature is not available for most interactive item formats. In some cases,
no response will display when you select "View Learner Response" because an answer
was not submitted for the item.

A network designer is implementing a new network for a company.


The designer is using all new Cisco equipment and has decided to select a hierarchical
routing protocol for the network. The designer wishes to minimize traffic from routing
updates but also needs fast routing convergence in the event of a topology change. Also,
the existing IP addressing scheme requires that the selected protocol support VLSM.
Which routing protocol should be chosen?
BGP
RIP v1
RIP v2
OSPF
EIGRP

Scoring Rule For: correctness of response


2 points for Option 4
0 points for any other option
Max Value = 2Earned Value = 0

Close Window
All contents copyright ©2001-2008 Cisco Systems, Inc. All rights reserved.
Privacy Statement and Trademarks.