Sie sind auf Seite 1von 8

A B C D E

1 Arbeiten mit logischen Funktiionen


2 Formel
3 Ist Soll Ist>=Soll ?
4 Januar 8.00 8.00 Richtig
5 Februar 8 12 0
6 Mrz 123.0000010 123.0000000 0
7 April
8 Mai
9
10 Preisstaffelung
11 unter 100 Stck 0.99
12 ab 100 Stck 0.50
13
14 Artikel Menge in Stck Einzelpreis Gesamtpreis
15 Artikel 1 100 0.50 50.00
16 Artikel 2 101 0.50 50.50
17 Artikel 3 100 0.50 50.00
18 Artikel 4 99 0.99 98.01
19 248.51
20 Anweisung: =WENN(B20<100;$C$11;$C$12)
21 absolute Zellbezge werden mit $ gekennzeichnet!
22
23 Schlerausflug
24 Name Alter Eintritt Staffelpreise
25 Hans 85 14.00
26 Emil 65 14.00
27 Lisa 64 31.00 Alter Eintrittsgeld
28 Moni 18 31.00 >= 65 Jahre 14.00
29 Michael 15 23.00 >= 18 Jahre 31.00
30 Gustav 14 23.00 14-17 OR 99 Jahre 23.00
31 Artur 13 12.50 unter 14 Jahren 12.50
32 Lars 7 12.50 unter 6 Jahren 7.00
33 Horst 6 12.50 unter 3 Jahren -
34 Jens 5 7.00
35 Kai 99 23.00
36 Viola 26 31.00
37 Anne -
38 Summe: 234.50
39
40 Ergnzen Sie in den dargestellten Tabellen die Formel fr die Berechnung
41 der Preise. Verwenden Sie Zellbezge.
42 unvollstndiges Beispiel
43 =C25=wenn(B25>=18;22;wenn(B25>=14;17,5;wenn(B25<14;9,5;))) ????????
44 wie kann diese Formel krzer programmiert werden ?
45 JA
46 =wenn(B25>=18;22;wenn(B25>=14;17,5;9,5;))
47

368092255.xls Nem
A B C D E
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69 Preisstaffelung
70 unter 100 Stck 0.99
71 ab 100 Stck 0.80
72
73 Artikel Menge in Stck Einzelpreis Gesamtpreis
74 Artikel 1 100 0.80 80.00
75 Artikel 2 34 0.99 33.66
76 Artikel 3 120 0.80 96.00
77 Artikel 4 56 0.99 55.44
78 265.10
79 Anweisung: =WENN(B20<100;$C$11;$C$12)
80 absolute Zellbezge werden mit $ gekennzeichnet!

368092255.xls Nem
Name Alter Eintritt Alter ab einschl
Hans 85 0
Emil 61 6
Lisa 60 14
Moni 18 19
Michael 17 61
Gustav 15
Artur 14
Lars 13
Horst 7
Jens 6
Kai 19
Viola 0
Anne 2
Summe:
Preis
10
13
24.5
18
13
Ermittlung der Eintrittspreise mit SVERWEIS
Schlerausflug
Name Alter Eintritt
Hans 10 Jahre 12.50
Emil 99 Jahre 23.00
Lisa 15 Jahre 23.00
Moni 2 Jahre - bis unter
Michael 23 Jahre 31.00
Gustav 23 Jahre 31.00
Artur 3 Jahre 7.00
Lars 3 Jahre 7.00
Horst 120 Jahre 1.00
Jens 24 Jahre 31.00
Kai 67 Jahre 14.00
Viola 4 Jahre 7.00
Anne 100 Jahre 1.00
Summe:
Staffelpreise

Alter Eintrittsgeld Kundentyp


ab 0 Jahre - Baby
ab 3 Jahre 7.00 Kleinkind
ab 6 Jahre 12.50 Grundschler
ab 14 Jahre 23.00 Schler
ab 18 Jahre 31.00 Erwachsener
ab 65 Jahre 14.00 Opa
ab 99 Jahre 23.00 Uropa
ab 100 Jahre 1.00 Mumie
Beispiel
Alter Preis
100 1.00 Mumie

18 31 Erwachsener

Alter Eintrittsgeld
>= 65 Jahre 14.00
>= 18 Jahre 31.00
14-17,99 Jahr 23.00
unter 14 Jahr 12.50
unter 6 Jahre 7.00
unter 3 Jahre -
12
8
20

W
vorhandenes
Geld Lsung
80 Restaurant