Sie sind auf Seite 1von 4

Explica que rango de IPes elegiras y por qu.

Completa la tabla utilizando el rango de IPes elegido.


elegi
Eres el administrador de la red de la empresa comercial
comer BenTak.net,, y tienes que organizar la red de la TABLA subredes (1 pto)
empresa.
Las oficinas estn situadas en un edificio de 30 plantas,
plantas, ocupando unas oficinas en la planta 3 y otras
otra en la N ID de red Rango de Ipes asignables
planta 22 (ver planos). subred
01 172.16.1.0 172.16.1.1 - 172.16.1.254
02 172.16.10.0 172.16.10.1-172.16.10.254
03 172.16.20.0 172.16.20.1-172.16.20.254
04 172.16.30.0 172.16.30.1-172.16.30.254

2. Realiza con el packet tracer un modelo lgico que represente la red


red de la empresa, con todos los
dispositivos. Ten en cuenta que los hosts irn conectados
conectados al switch de la planta en la que se encuentren
encuent
(PLANTA03 y PLANTA22) y estos al switch Administrador.
Administrad Asigna un nombre bre (significativo) a todos los
dispositivos.

Queremos que cada uno de los departamentos, Direccin,


Direccin, Administracin y Comercial se encuentre en una
red local distinta, de forma que no se interfieran entre s.
El departamento de Direccin lo conforman El director, los 2 subdirectores y el jefe comercial.
El departamento de Administracin est formado por el administrativo (Administrador en e el plano),
el contable y el secretario
El departamento Comercial,
Comercial, est formado por los comerciales; su nmero es variable,va sin llegar
nunca a superar los 100. Hay un comercial fijo que tiene su despacho en la planta 22 y el resto cuando viene
a la oficina utiliza las dos oficinas libres o la sala
sala de la planta 3 conectndose a la red a travs de d sus
porttiles por wifi.
Por otro lado; disponemos
ponemos de 3 switches (SW1, SW2 y SW3 en el plano) para interconectar los equipos.
El switch situado en nuestro despacho de la planta 3 al que pondremos el nombre de ADMINISTRADOR, lo
configuraremos a travs del puerto de consola, mientras
mien que el resto lo haremos a travs de la red. Al switch
que se encuentra en nuestra misma planta (la 3) le pondremos el nombre de PLANTA03 y al otro
PLANTA22. Como Gateway por defecto, utilizaremos la ltima direccin asignable del rango de IPes. En
este ejercicio no nos preocuparemos
eocuparemos de la configuracin del o los routers.
El switch PLANTA03 tendr conectado un punto de acceso wifi, y ser el encargado de asignar por dhcp las
IPes a los porttiles de los comerciales que no tienen
tie despacho fijo.

Se pide;

3. Representa en una tabla el esquema de direccionamiento


direccionamie de forma similar a las tablas del grfico.
1. Hacer un esquema de direccionamiento general adecuado a la configuracin
configuracin de nuestra empresa.

1 2
Hay que poner el nombre a cada uno de los tres switchs.
swit
Hay que asegurar en los tres switchs el acceso al modo
modo EXECUTE (enable secret ulhi)
Hay que asegurar en ADMINISTRADOR (necesariamente, sera tambin aconsejable en el resto)la
consola (line console 0)
Hay que asegurar en PLANTAO3 y PLANTA22 las lneas de terminal virtual (line vty 05) para poder
acceder por la red (configuracin remota)

Para cada switch captura o copia la secuencia de comandos


comandos necesaria para la configuracin completa
incluyendo el prompt. (3 pto)
Switch ADMINISTRADOR - ..
! Poner y comprobar la clave cifrada para acceder al modo EXEC (en los tres igual)
Tabla de direccionamiento Switch>enable
Switch#configure terminal
Dispositivo Interfaz Direccin IP Mscara Gateway
Enter
ter configuration commands, one per line. End with CNTL/Z.
Administrador-red NIC 172.16.30.1 255.255.255.0 172.16.30.254
Switch(config)#enable secret cisco
Jefe-Comercial NIC 172.16.20.1 255.255.255.0 172.16.20.254 Switch(config)#end
Subdirector01 NIC 172.16.20.30 255.255.255.0 172.16.20.254 Switch#
Subdirector02 NIC 172.16.20.20 255.255.255.0 172.16.20.254 %SYS-5-CONFIG_I:
CONFIG_I: Configured from console by console
Director NIC 172.16.20.40 255.255.255.0 172.16.20.254 Switch#disable
Administrativo NIC 172.16.10.1 255.255.255.0 172.16.10.254 Switch>enable
Secretario NIC 172.16.10.2 255.255.255.0 172.16.10.254 Password: ulhi
Contable NIC 172.16.10.3 255.255.255.0 172.16.10.254 Switch#
Comercial NIC 172.16.1.1 255.255.255.0 172.16.1.254 Poner el nombre que corresponda
!Poner
Comercial01 NIC 172.16.1.10 255.255.255.0 172.16.1.254 Switch#configure terminal
Comercial02 NIC 172.16.1.11 255.255.255.0 172.16.1.254 Enter configuration commands, one per line. End with
wi CNTL/Z.
.. NIC 172.16.1.12 255.255.255.0 172.16.1.254 Switch(config)#hostname ADMINISTRADOR
ComercialNN 172.16.1.ZZZ 255.255.255.0 172.16.1.254 ADMINISTRADOR (config)#
PLANTA03 VLAN1 172.16.30.03 255.255.255.0 172.16.30.254 Proteger el acceso por consola en ADMINISTRADOR
!Proteger
PLANTA22 VLAN1 172.16.30.22 255.255.255.0 172.16.30.254 (config)#line console 0
ADMINISTRADOR(config)#line
ADMINISTRADOR VLAN1 ----------------- ------------------ -------------------- line)#password ulhi
ADMINISTRADOR(config-line)#password
line)#login
ADMINISTRADOR(config-line)#login
ADMINISTRADOR(config-line)#
Debe de incluir todos los dispositivos que tengan configuracin
configuracin IP (2 pto) Switch PLANTA03 _
! Poner y comprobar la clave cifrada para acceder al modo EXEC
4. En la simulacin en el packet tracer tendremos
tendre que: Switch>enable
Configurar todos los dispositivos (hosts) siguiendo el esquema de direccionamiento Switch#configure terminal
Configuracin de los switches: Enter configuration commands, onee per line. End with CNTL/Z.
Hay que configurar los swiches con el nombre adecuado.
adecua Switch(config)#enable secret cisco
El switch ADMINISTRADOR, como se encuentra en nuestra nuestra oficina, lo configuraremos
configurarem por Switch(config)#end
consola. El PLANTA03 ,que tenemos en el cuarto de al al lado, lo prepararemos para configurarlo Switch#
por telnet y el PLANTA22 lo haremos por SSH. %SYS-5-CONFIG_I:
CONFIG_I: Configured from console by console
Hay que proteger con claves todos los accesos. Switch#disable
Mostrar cmo se configura un host: Indica los pasos y muestra unaa captura de pantalla significativa. (1 pto) Switch>enable
Password: ulhi
Explica que medidas de seguridad hay que tomar en cada
cada switch. (1 pto) Switch#

3 4
Poner el nombre que corresponda
!Poner Configurar la IP para poder acceder remotamente (SSH)
!Configurar (
Switch#configure terminal (config)#interface vlan 1
PLANTA22(config)#interface
Enter configuration commands, one per line. End with
wi CNTL/Z. if)#ip address 172.16.30.22
PLANTA22(config-if)#ip 172.16.30. 255.255.255.0
Switch(config)#hostname PLANTA03 if)#no shutdown
PLANTA22(config-if)#no
PLANTA03 (config)# PLANTA22(config-if)#exit
Proteger el acceso por consola en PLANTA03
!Proteger PLANTA22(config)#ip default-gateway
gateway 172.16.30.254
PLANTA03(config)#line console 0 PLANTA22(config)#
line)#password ulhi
PLANTA03(config-line)#password
PLANTA03(config-line)#login 5. Explica que medidas de seguridad conviene tomar para
para los accesos a los puertos de los switch, en nuestra
nuest
PLANTA03(config-line)# empresa BenTak.net
Configurar la IP para poder acceder remotamente (telnet)
!Configurar (te
(config)#interface vlan 1
PLANTA03(config)#interface
if)#ip address 172.16.30.03 255.255.255.0
PLANTA03(config-if)#ip
if)#no shutdown
PLANTA03(config-if)#no
PLANTA03(config-if)#exit
PLANTA03(config)#ip default-gateway
gateway 172.16.30.254
PLANTA03(config)#
Switch PLANTA22 _____________________________________
! Poner y comprobar la clave cifrada para acceder al modo EXEC
Switch>enable
Switch#configure terminal
Enter configuration commands, one per line. End with
wi CNTL/Z.
Switch(config)#enable secret cisco
Switch(config)#end
Switch#
%SYS-5-CONFIG_I:
CONFIG_I: Configured from console by console
Switch#disable
Switch>enable
Password: ulhi
Switch#
Poner el nombre que corresponda
!Poner
Switch#configure terminal
Enter configuration commands, one per line. End with
wi CNTL/Z.
Switch(config)#hostname PLANTA22
PLANTA22 (config)#
Proteger el acceso por consola en PLANTA22
!Proteger
PLANTA22(config)#line console 0
line)#password ulhi
PLANTA22(config-line)#password
PLANTA22(config-line)#login
PLANTA22(config-line)#
!Proteger el acceso remoto en PLANTA22
PLANTA22(config)#line vty 0 15
line)#password ulhi
PLANTA22(config-line)#password
PLANTA22(config-line)#login
PLANTA22(config-line)#

5 6
En el switch ADMINISTRADOR protegeremos el puerto de de conexin de nuestro equipo de tal forma
que slo se pueda conectar nuestro ordenador, de tal
tal forma que si se conecta otro equipo se desactive.

Captura o copia la secuencia de comandos necesaria paraa la configuracin completa incluyendo el prompt.
(1 pto)
!Configuracin de seguridad de la interfaz de acceso de el ADMINISTRADOR
ADMINISTRADOR#configure terminal
Enter configuration commands, one per line. End with
wi CNTL/Z.
ADMINISTRADOR(config)#interface fastEthernet
fastE 0/10
ADMINISTRADOR(config--if)#switchport mode access
ADMINISTRADOR(config--if)#switchport port-security
ADMINISTRADOR(config--if)#switchport port-security maximum 1
ADMINISTRADOR(config--if)#switchport port-security mac-addressaddress sticky
ADMINISTRADOR(config--if)# switchport port-security
security violation shutdown
ADMINISTRADOR(config--if)#exit
ADMINISTRADOR(config)#

7 8