Sie sind auf Seite 1von 6

Translate to Spanish : OFF

last save: 2017-09-30 00:28:09

1. Which port does PPTP use by default?

A. UDP 1723

B. UDP 1721

C. TCP 1723

D. TCP 1721

2. Which configuration menu should you use to change router's Winbox default port?

A. /system resource

B. /ip firewall service-ports

C. /ip service

D. /ip firewall filter

3. PPP Secrets are used for

A. PPtP clients

B. IPSec clients

C. Router users

D. L2TP clients

E. PPPoE clients

F. PPP clients

4. What can be used as "Target" in the simple queue?

A. Client MAC address

B. Server IP address

C. Address list name

D. Client IP address

5. Possible actions of ip firewall filter are:

A. accept

B. bounce

C. tarpit

D. add-to-list

E. tarp

F. log

6. Mark all correct statements about /export file={name of an rsc file}.


A. Exports only part of the configuration (for
example /ip firewall)

B. Exports files which can not edited

C. Exports full configuration of the router


(without RouterOS user passwords)

D. Exports logs from /log print

7. Which route will be used to reach host 192.168.1.55?

/ip route
add disabled=no distance=1 dst-address=192.168.1.0/24 gateway=1.1.1.1
add disabled=no distance=1 dst-address=192.168.1.0/25 gateway=2.2.2.2
add disabled=no distance=1 dst-address=192.168.0.0/16 gateway=3.3.3.3

A. Route via gateway 2.2.2.2

B. Route via gateway 1.1.1.1

C. Route via gateway 3.3.3.3

8. Netinstall can be used to

A. Reinstall software without losing licence

B. Keep configuration, but reset a lost admin


password

C. Install different software version (upgrade or


downgrade)

D. Install package for different hardware


architecture

9. If ARP=reply-only is configured on an interface, this interface will

A. add new MAC addresses in '/ip arp' list

B. add new IP addresses in '/ip arp' list

C. accept IP and MAC address combinations


listed in '/ip arp' list

D. accept all MAC-addresses listed in '/ip arp' as


static entries

E. accept all IP addresses listed in '/ip arp' as


static entries

10. In RouterOS queue configurations the word "total" usually represents

A. download - upload

B. upload

C. download

D. upload + download

11. For static routing functionality, additionally to the RouterOS 'system' package, you will
also need the following software package:

A. routing

B. no extra package required

C. advanced-tools

D. dhcp

12. What is necessary for PPPoE client configuration?

A. Interface (on which PPPoE client is going to


work)

B. ip firewall nat masquerade rule

C. Static IP address on PPPoE client interface

13. /interface wireless access-list is used for

A. Shows a list of Client's MAC Address that are


already registered at AP

B. Contains the security profiles settings

C. Handles a list of Client's MAC Address to


permit/deny connection to AP

D. Authenticate Hotspot users

14. It is required to make a web server residing on a private subnet in a LAN visible on the
public Internet. Only the web server port should be visible to the public. Which of the
following configuration steps must be met (select all that apply):

A. Public IP address of the web server must be


installed on the NAT Router

B. LAN address of the web server should be


routable on the Internet

C. In IP firewall NAT there should be a dst-nat


between the public IP address of the router and the
private IP of the web server

D. Connection tracking must be enabled on the


NAT router

E. A route between the NAT Router and the web


server must exist

15. What does the firewall action "Redirect" do? Select all true statements.

A. Redirects a packet to a specified IP

B. Redirects a packet to the router

C. Redirects a packet to a specified port on a


host in the network

D. Redirects a packet to a specified port on the


router
16. You have to connect to a RouterBOARD without any previous configuration. Select all
possibilities to connect and do some basic configuration

A. Attach monitor/keyboard

B. MAC-Winbox

C. Serial Connection

D. Telnet

17. PPPoE server only works within one Ethernet broadcast domain that it is connected to. If
there is a router between server and end-user host, it will not be able to create PPPoE tunnel
to that PPPoE server.

18. In the Route List, the identification DAb for a route stands for

A. direct - active - bgp

B. direct - acknowledge - backup

C. dynamic - active - backup

D. dynamic - active - bgp

19. Consider the following network diagram. In R1, you have the following configuration:
/ip route
add dst-address=192.168.1.0/24 gateway=192.168.99.2

/ip firewall nat


add chain=srcnat out-interface=Ether1 action=masquerade

On R2, if you wish to prevent all access to a server located at 192.168.1.10 from LAN1
devices, which of the following rules would be needed?

A. /ip firewall filter add chain=forward src-


address=192.168.99.1 dst-address=192.168.1.10
action=drop

B. /ip firewall nat add chain=dstnat src-


address=192.168.99.1 dst-address=192.168.1.10
action=drop

C. /ip firewall filter add chain=forward src-


address=192.168.0.0/24 dst-address=192.168.1.10
action=drop

D. /ip firewall filter add chain=input src-


address=192.168.99.1 dst-address=192.168.1.10
action=drop

20. Which type of encryption could be used to establish a connection with a simple passkey
without using a 802.1X authentication server?

A. WPA EAP/WPA2 EAP

B. WPA PSK/WPA2 PSK

21. Select statements that are true regarding the following command:
/ip route add dst-address=172.16.4.0/24 gateway=192.168.4.2

A. The subnet mask for the destination network


is 255.255.255.0

B. The command is used to configure the default


route

C. The command is used to establish a static


route

D. The default administrative distance of 100 is


used

22. Is it possible to limit how many clients are able to connect to an access point?

A. Yes, but only with access-lists

B. No it's not possible at all

C. Yes

23. Simple Queue number 0 defines 2M for upload and download for target IP 10.10.0.33.
Simple Queue number 1 defines 4M for upload and download for target IP 10.10.0.33.

The maximum bandwidth that the client 10.10.0.33 is be able to obtain is:

A. 2M upload/download

B. 6M upload/download

C. 0M upload/download

D. 4M upload/download

24. To understand the operation of bridges it is essential to understand the operation of


switches. Select which of the following characterize the correct operation of bridges and
switches:

A. Both bridges and switches forward traffic


based on layer 2 addresses

B. Switches operate on link layer while bridges


operate on physical layer

C. Bridges are more robust and faster than


switches

D. Both switches and bridges forward link layer


broadcast

E. Switches are mainly software based while


bridges are hardware based

25. What will happen if "Default forward" is disabled in wireless menu on a RouterOS AP?

A. Only clients with matching access control list


rule will be able to connect to the AP

B. AP will not be able to communicate with the


clients

C. Clients will not be able to connect to the AP


D. Clients will not be able to communicate with
each other