Sie sind auf Seite 1von 3

__________________________________________________________

user: root
psswd: inacap

ifconfig eth12 up
ip add add 172.16.111.17/24 dev eth12
ip route add default via <ip gateway>

ifconfig eth0 up
ip add add 172.16.114.49-24 dev eth0
ip route add default via 172.16.114.48

snmpwalk -Os -c Zabbix -v 172.16.111.17

_______________________________________________________

snmp-server community Zabbix ro


username Weezeng password 0 inacap123

bba-group pppoe WZN


virtual-template 1
exit

ip dhcp excluded-address 172.16.112.1 172.16.112.100


ip dhcp excluded-address 172.16.111.1 172.16.112.100
!
ip dhcp pool base
network 172.16.112.0 255.255.255.0
default-router 172.16.112.24
dns-server 8.8.8.8
!
interface FastEthernet0/0
ip address dhcp
ip nat outside
ip virtual-reassembly
no shut
!
interface FastEthernet0/1
ip nat inside
ip virtual-reassembly
no shut
!
interface FastEthernet0/1.10
description Asterisk
encapsulation dot1Q 10
ip address 172.16.111.16 255.255.255.0
pppoe enable group WZN
ip nat inside
!
interface FastEthernet0/1.20
description Base
encapsulation dot1Q 20
ip address 172.16.112.24 255.255.255.0
pppoe enable group WZN
ip nat inside
!
interface FastEthernet0/1.30
description Servicio1
encapsulation dot1Q 30
ip address 172.16.113.32 255.255.255.0
ip nat inside
pppoe enable group WZN
!
interface FastEthernet0/1.40
description Zabbix
encapsulation dot1Q 40
ip address 172.16.114.48 255.255.255.0
ip nat inside
pppoe enable group WZN
!
ip route 10.100.128.0 255.255.192.0 FastEthernet0/0
ip route 192.168.1.0 255.255.255.0 192.168.1.1

!
!
ip http server
no ip http secure-server
ip nat inside source list 1 interface FastEthernet0/0 overload
!
access-list 1 permit 172.16.110.0 0.0.0.255
access-list 1 permit 0.0.0.0 255.255.255.0
access-list 1 permit 172.16.111.0 0.0.0.255
access-list 1 permit 172.16.112.0 0.0.0.255
access-list 1 permit 172.16.113.0 0.0.0.255
access-list 1 permit 172.16.114.0 0.0.0.255
access-list 100 permit ip any 172.16.112.0 0.0.0.255
access-list 101 permit ip 172.16.110.0 0.0.0.255 any
!
interface Virtual-Template1
mtu 1492
ip address 172.16.110.1 255.255.255.0
ip nat inside
ip virtual-reassembly
peer default ip address pool CLIENTES
ppp authentication chap callin
exit

ip local pool CLIENTES 172.16.110.100 172.16.110.200

___________________________________________________________________________________
_________________________

vlan database

vlan 10 name base


vlan 20 name asterisk
vlan 30 name servicio1
vlan 40 name servicio2
exit

interface f0/1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface f0/2
switchport mode access
switchport access vlan 10
!
interface f0/3
switchport mode access
switchport access vlan 20
!
interface f0/4
switchport mode access
switchport access vlan 30
!
interface f0/5
switchport mode access
switchport access vlan 40

cpe ---> puerto internet


ap ----> puerto ethernet
proxy ata: 172.16.111.17
display name: 7410001
id: 7410001