You are on page 1of 6

ASTERISK

user: root
psswd: inacap

ifconfig eth11 up
ip add add 172.16.111.17/24 dev eth11
ip route add default via <ip gateway>
____________________________________________________________

ROUTER

ip multicast-routing

snmp-server community inacap RO


snmp-server ifindex persist

ip dhcp excluded-address 10.10.10.1


ip dhcp excluded-address 20.20.20.1
ip dhcp excluded-address 172.16.111.16
ip dhcp excluded-address 172.16.120.17
ip dhcp excluded-address 172.16.110.9
!
!
!
!
class-map match-all DATOS_UP
match access-group 101
exit
class-map match-all DATOS_OUT
match access-group 100
exit
!
policy-map QoS
class DATOS_UP
police 3000000 conform-action transmit exceed-action drop
!
!
class DATOS_OUT
police 7000000 conform-action transmit exceed-action drop
!
!
!
!
!
interface FastEthernet0/0
ip address dhcp
ip nat outside
no shutdown
!
interface FastEthernet0/1
no ip address
ip nat inside
no shutdown
!
interface FastEthernet0/1.101
description DHCP
encapsulation dot1Q 101
service-policy input QoS
service-policy output QoS
ip address 172.16.120.17 255.255.255.0
ip pim dense-mode
ip helper-address 172.16.120.18
ip nat inside
!
interface FastEthernet0/1.102
description Asterisk
encapsulation dot1Q 102
ip address 172.16.111.16 255.255.255.0
ip pim dense-mode
ip helper-address 172.16.120.18
ip nat inside
!
interface FastEthernet0/1.103
description STREAMING
encapsulation dot1Q 103
ip address 172.16.110.9 255.255.255.0
ip pim dense-mode
ip helper-address 172.16.120.18
ip nat inside
!
interface FastEthernet0/1.104
description Zabbix
encapsulation dot1Q 104
ip address 172.16.112.8 255.255.255.0
ip pim dense-mode
ip helper-address 172.16.120.18
!
interface FastEthernet0/1.105
description Portal
encapsulation dot1Q 105
ip address 172.16.130.1 255.255.255.0
ip pim dense-mode
ip helper-address 172.16.120.18
!
ip route 10.100.128.0 255.255.192.0 FastEthernet0/0
ip route 192.168.1.0 255.255.255.0 192.168.1.1

!
ip nat inside source list 1 interface FastEthernet0/0 overload
!
access-list 1 permit 10.10.10.0 0.0.0.255
access-list 1 permit 20.20.20.0 0.0.0.255
access-list 1 permit 172.16.120.0 0.0.0.255
access-list 1 permit 0.0.0.0 255.255.255.0
access-list 1 permit 172.16.111.0 0.0.0.255
access-list 1 permit 172.16.112.0 0.0.0.255
access-list 1 permit 172.16.110.0 0.0.0.255
access-list 100 permit ip any 172.16.120.0 0.0.0.255
access-list 101 permit ip 172.16.120.0 0.0.0.255 any

class-map match-all DATOS_UP


match access-group 101
exit
class-map match-all DATOS_OUT
match access-group 100
exit
____________________________________________________________

SWITCH

vlan 101
name DHCP
vlan 102
name Asterisk
vlan 103
name Video
vlan 104
name Zabbix
exit
vlan 105
name Portal
exit

interface f0/1
switchport mode trunk
!
interface f0/2
switchport mode trunk
!
interface FastEthernet0/3
switchport access vlan 102
switchport mode access
!
interface FastEthernet0/4
switchport access vlan 101
switchport mode access
!
interface FastEthernet0/5
switchport access vlan 103
switchport mode access
!
interface FastEthernet0/11
switchport access vlan 101
switchport mode access
!
interface FastEthernet0/12
switchport access vlan 102
switchport mode access
!
interface FastEthernet0/13
switchport access vlan 103
switchport mode access
!
interface FastEthernet0/14
switchport access vlan 104
switchport mode access
!
interface FastEthernet0/15
switchport access vlan 105
switchport mode access
!
interface vlan 104
ip address 172.16.112.10 255.255.255.0
no shutdown
!
snmp-server community inacap RO
snmp-server ifindex persist
__________________________________________________________

ATA

SW ---> puerto internet


ap ----> puerto ethernet
proxy ata: 172.16.111.17
display name: 7410001
id: 7410001

__________________________________________________________________________

AP

dot11 ssid R_INALAMBRICAS_1_VLAN10


vlan 101
authentication open
mbssid guest-mode
!
dot11 ssid R_INALAMBRICAS_1_VLAN20
vlan 102
authentication open
mbssid guest-mode
!
dot11 ssid R_INALAMBRICAS_1_VLAN30
vlan 103
authentication open
mbssid guest-mode
!
!
!
username Cisco password 7 01300F175804
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
ssid R_INALAMBRICAS_1_VLAN10
!
ssid R_INALAMBRICAS_1_VLAN20
!
ssid R_INALAMBRICAS_1_VLAN30
!
mbssid
station-role root
bridge-group 1
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio0.10
no ip route-cache
!
interface Dot11Radio0.20
no ip route-cache
!
interface Dot11Radio0.101
encapsulation dot1Q 101
no ip route-cache
bridge-group 101
bridge-group 101 subscriber-loop-control
bridge-group 101 block-unknown-source
no bridge-group 101 source-learning
no bridge-group 101 unicast-flooding
bridge-group 101 spanning-disabled
!
interface Dot11Radio0.102
encapsulation dot1Q 102
no ip route-cache
bridge-group 102
bridge-group 102 subscriber-loop-control
bridge-group 102 block-unknown-source
no bridge-group 102 source-learning
no bridge-group 102 unicast-flooding
bridge-group 102 spanning-disabled
!
interface Dot11Radio0.103
encapsulation dot1Q 103
no ip route-cache
bridge-group 103
bridge-group 103 subscriber-loop-control
bridge-group 103 block-unknown-source
no bridge-group 103 source-learning
no bridge-group 103 unicast-flooding
bridge-group 103 spanning-disabled
!
interface FastEthernet0.101
encapsulation dot1Q 101
no ip route-cache
bridge-group 101
no bridge-group 101 source-learning
bridge-group 101 spanning-disabled
!
interface FastEthernet0.102
encapsulation dot1Q 102
no ip route-cache
bridge-group 102
no bridge-group 102 source-learning
bridge-group 102 spanning-disabled
!
!
interface FastEthernet0.103
encapsulation dot1Q 103
no ip route-cache
bridge-group 103
no bridge-group 103 source-learning
bridge-group 103 spanning-disabled
!
!
!
line con 0
line vty 0 4
login local
!
end
___________________________________________________________________________________
_____________

portal cautivo

passw: wzn123