Sie sind auf Seite 1von 2

Aufgabe: Harry Potter

Harry Potter, Hermine Granger und Ron Weasleybrauchen fr das nchste Schuljahr in Hogwarts unbedingt jeder einen Hexenbesen. Um
sich ein besonders guten Besen leisten zu knnen, nehmen sie an einem Zauberturnier teil, bei dem es Preisgelder gibt. Das Preisgeld wird
am Ende in der Zauberwhrung Galleonen (Gal) ausgezahlt.
Jeder bekommt einen Grundbetrag, der sich aus der Note im Fach Zaubertrank ergibt. In Hogwartsist die beste Note ein A und die
schlechteste Note E. Fr ein A bekommt man 5 Gal, fr ein E nur 1 Gal.
Der erste Wettbewerb ist Blitze-Dart. Dabei mssen Harry und seine Freunde mit dem Zauberstab Blitze auf eine Dartscheibe schieen. Fr
jeweils 50 Punkte bekommen sie dann 1 Gal.
Die zweite Disziplin heit Feuerblle jonglieren. Mit dem Zauberstab muss man zehn Feuerblle im Kreis jonglieren und keiner darf herunter
fallen. Fr jede Minute, die man das schafft, erhlt man 1 Gal.
Fr die ersten beiden bungen gibt es einen Bonus von 2 Gal, wenn man beim Dart mehr als 300 Punkte und beim Jonglieren lnger als 3
Minuten erreicht.
Die Herausforderung Nummer 3 ist das Tiere vergrern. Harry, Hermine und Ron sollen kleine Tiere, wie Fliegen, Muse und Frsche so
gro wie mglich zaubern. Gemessen wird am Ende der Faktor der Vergrerung. Fr jeweils das 5-fache gibt es 1 Gal.
Der letzte Wettbewerb des Turniers ist das Schnellfliegen auf dem bungsbesen. Fr je 10 km/h Geschwindigkeit auf der Strecke vom
Schulhof zum See und zurck erhalten die Teilnehmer 1 Gal.
Auch fr die letzten beiden bungen gibt es einen Bonus. Wer die Tiere ber das 10-fache vergrern konnte oder mit ber 50 km/h auf dem
Besen unterwegs war, bekommt 3 Gal extra.

Zaubertrank Blitze Bonus Bonus


Gal Gal Jonglieren Gal Tiere Gal Fliegen Gal Gesamt
Note Dart Gal Gal
Harry B 250 3,55 18 45

Hermine A 150 4,05 12 24

Ron C 350 3,10 8 52

Wie viele Galleonen haben Harry, Hermine und Ron am Ende?


Lsung:
Zaubertrank Blitze Bonus Bonus Gesamt
Gal Gal Jonglieren Gal Tiere Gal Fliegen Gal
Note Dart Gal Gal Gal
Harry B 4 250 5 3,55 3 0 18 3 45 4 3 22
Hermine A 5 150 3 4,05 4 0 12 2 24 2 3 19
Ron C 3 350 7 3,1 3 2 8 1 52 5 3 24

Lsung mit Formeln:


Zaubert Blit
Bonus Bonus
rank G ze Jonglie Tie Flieg
Gal Gal Gal Gal Gesamt Gal
al Dar ren re en
Note Gal Gal
t
=D3/ =GANZZAH =WENN(UND(D3>300; =GANZZAH =GANZZAHL( =WENN(ODER(I3>10; =C3+E3+G3+H3+J
Harry B 4 250 3,55 18 45
50 L(F3) F3>3);2;0) L(I3/5) K3/10) K3>50);3;0) 3+L3+M3
Herm =D4/ =GANZZAH =WENN(UND(D4>300; =GANZZAH =GANZZAHL( =WENN(ODER(I4>10; =C4+E4+G4+H4+J
A 5 150 4,05 12 24
ine 50 L(F4) F4>3);2;0) L(I4/5) K4/10) K4>50);3;0) 4+L4+M4
=D5/ =GANZZAH =WENN(UND(D5>300; =GANZZAH =GANZZAHL( =WENN(ODER(I5>10; =C5+E5+G5+H5+J
Ron C 3 350 3,1 8 52
50 L(F5) F5>3);2;0) L(I5/5) K5/10) K5>50);3;0) 5+L5+M5

Das könnte Ihnen auch gefallen