Sie sind auf Seite 1von 3

All FA should be:

conf t
int fa 0/0
speed 100
duplex full

ISP :
router eigrp 1
network 0.0.0.0
no auto-summary
interface Loopback0
ip address 4.2.2.2 255.255.255.255
interface Loopback1
ip address 8.8.8.8 255.255.255.255

conf t
banner motd *LOGIN AND DIE*
enable secret pass
service password-encryption
no ip domain-lookup
no logging console 0
line console 0
login
password pass
exec-timeout 0 0
line vty 0 4
login
password pass
exec-timeout 0 0
hostname (enter the hostname)

Switch : 1,2,3:
int vlan
ip add 10.24.0.11 255.255.255.0
no shut
int vlan
ip add 10.24.0.12 255.255.255.0
no shut
int vlan
ip add 10.24.0.13 255.255.255.0
no shut

for Router 1,2,3


conf t
router ospf 1
router id 1.1.1.1
network 10.0.0.0 0.255.255.255 area 1

conf t
router ospf 1
router id 2.2.2.2
network 10.0.0.0 0.255.255.255 area 1
conf t
router ospf 1
router id 3.3.3.3
network 10.0.0.0 0.255.255.255 area 1

Switch : 1, 2, 3
conf t
ip default-gateway 10.24.0.1
no ip routing

show vlan-switch, show vtp status


s#(PV) vlan database
vlan 2 name ITTEAM
vlan 5 name ACCOUNTING
vtp server
vtp domain CBTNUGGETS
exit

Router R1:
ip route 0.0.0.0 0.0.0.0 .174
router ospf 1
default-information originate always

create vlan
chck 14:50 sw 1
conf t
int ra fa 1/0
switchport trunk enc dot1q
switchport mode trunk
switchport trunk allowed vlan 1,2,5,1002-1005
switchport trunk allowed vlan(ADD) 1,2,5,1002-1005

sw1 for fa1/0


conf t
int fa 1/0
switchport trunk enc dot1q
switchport mode trunk
switchport trunk allowed vlan 1,2,5,1002-1005

sw2 and3
interface FastEthernet1/0
switchport trunk enc dot1q
switchport mode trunk
switchport trunk allowed vlan 1,2,5,1002-1005

ROAS R1
conf t
interface FastEthernet0/0.2
description ITTEAM vlan
encapsulation dot1Q 2
ip address 10.24.2.1 255.255.255.0
exit

interface FastEthernet0/0.5
description ACCOUNTING VLAN
encapsulation dot1Q 5
ip address 10.24.5.1 255.255.255.0

for DHCP
conf t
ip dhcp excluded-address 10.24.2.0 10.24.2.99
ip dhcp excluded-address 10.24.2.151 10.24.2.255
ip dhcp excluded-address 10.24.5.0 10.24.5.99
ip dhcp excluded-address 10.24.5.151 10.24.5.255
ip dhcp pool ITTEAM
network 10.24.2.0 255.255.255.0
dns-server 4.2.2.2 8.8.8.8
default-router 10.24.2.1
ip dhcp pool ACCOUNTINGTEAM
network 10.24.5.0 255.255.255.0
dns-server 4.2.2.2 8.8.8.8
default-router 10.24.5.1
exit

Swithc : 2 and 3show cdp ne


conf t
int fa1/1
switchport mode access
switchport access vlan 2

do show run, got to sw 2 and sw 3


conf t
int fa 1/1
switchpo access vlan 2

for pc (put a new router)show ip int br


conf t
no ip domain-lookup
no ip routing
int fa 0/1
speed 100
duplex full
ip address dhcp
r1
show ip dhcp bindng
pc1
traceroute 10.24.5.100