Sie sind auf Seite 1von 5

Ccnav6

Configure a network operating system


Tasks
- Navigating the IOS
- Configuring Initial Switch Settings
- Implementing Basic Connectivity
- Packet Tracer - Skills Integration Challenge

Ex.1
(2.1.4.6 Packet Tracer - Navigating the IOS) Enter configuration commands, one per line.
I. End with CNTL/Z.
2b) 9600 bits/s S1(config)#
2d) The prompt is III.
S1> 1a)
3a) connect S1#show clock
3b) *1:12:28.806 UTC Mon Mar 1 1993
S1>t? 1b)
telnet terminal traceroute S1#clock
3c) % Incomplete command.
S1>te? 1c)
telnet terminal S1#clock ?
set Set the time and date
II. 1d)
1a) S1#clock set ?
enable Turn on privileged commands hh:mm:ss Current Time
1b) S1#clock set
S1>en<Tab> % Incomplete command.
S1>enable 2b)
1c) S1#cl
S1>te<Tab> % Ambiguous command: "cl"
S1>te S1#clock
1d) % Incomplete command.
S1#c? S1#clock set 25:00:00
clear clock configure connect copy ^
2a) % Invalid input detected at '^' marker.
S1#configure
Configuring from terminal, memory, or network S1#clock set 15:00:00 32
[terminal]? ^
2b) % Invalid input detected at '^' marker.
Ex.2 (2.2.3.4 PT -Configuring Initial Switch Settings)
I.
2b)
q1) 24

q2) 2

q3) 0 -15

q4) show startup-configuration

q5) It displays this message because the configuration file was not saved to NVRAM. Currently it is only
located in RAM.

II.
2) In order for the password checking process to work, it requires both the login and password commands

7b) $1$mERr$ILwq/b7kc.7X/ejA4Aosn0

7c) The enable secret is shown in encrypted form, whereas the enable password is in plain text.

8) The service password-encryption command encrypts all current and future passwords.

III.
1)
q1) The message will be displayed when someone enters the switch through the console port.

q2) Every switch should have a banner to warn unauthorized users that access is prohibited but can also
be used for sending messages to network personnel/technicians (such as impending system shutdowns
or who to contact for access)

IV.
2) cop r s

3)
q1) show startup-config

q2) Yes, it is the same as the running configuration.

Ex.(3 2.3.2.5 Packet Tracer - Implementing Basic Connectivity)


I.
3) After the exit out of user exec mode, the switch will prompt for a password to access the console
interface and will prompt for a second time when accessing the privileged exec mode. Its possible to
also use the show run command to view the passwords.

5)
S1(config)#exit (or end)
S1#copy run start
II.
2b) The operation hasnt been successful because the switches have not been configured with an IP
address.

III.
1)
q1) In order to connect remotely to a switch, we need to assign it an IP address. The default configuration
on the switch is to have the management of the switch controlled through VLAN 1.

q2) The no shutdown command administratively enables the interface to an active state.

4) copy run start

Ex.4 (2.4.1.2 Packet Tracer - Skills Integration Challenge)


1) Switch ASW-1
Switch>enable
Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname ASw-1
ASw-1(config)#line console 0
ASw-1(config-line)#password 8ubRu
ASw-1(config-line)#login
ASw-1(config-line)#exit
ASw-1(config)#line vty 0 4
ASw-1(config-line)#password 8ubRu
ASw-1(config-line)#login
ASw-1(config-line)#exit
ASw-1(config)#enable secret C9WrE
ASw-1(config)#service password-encryption
ASw-1(config)#banner motd #warning#
ASw-1(config)#interface vlan 1
ASw-1(config-if)#ip address 10.10.10.100 255.255.255.0
ASw-1(config-if)#no shutdown

ASw-1(config-if)#
%LINK-5-CHANGED: Interface Vlan1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up


exit
ASw-1(config)#exit
ASw-1#
%SYS-5-CONFIG_I: Configured from console by console
copy run
ASw-1#copy running-config star
ASw-1#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
Asw-1#

2) Switch ASW-2
Switch>enable
Switch#config term
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname ASw-2
ASw-2(config)#line console 0
ASw-2(config-line)#password 8ubRu
ASw-2(config-line)#login
ASw-2(config-line)#exit
ASw-2(config)#line vty 0 4
ASw-2(config-line)#password 8ubRu
ASw-2(config-line)#login
ASw-2(config-line)#exit
ASw-2(config)#enable secret C9WrE
ASw-2(config)#service passw
ASw-2(config)#service password-encryption
ASw-2(config)#banner motd #warning#
ASw-2(config)#interface vlan 1
ASw-2(config-if)#ip address 10.10.10.150 255.255.255.0
ASw-2(config-if)#no shut
ASw-2(config-if)#no shutdown

ASw-2(config-if)#
%LINK-5-CHANGED: Interface Vlan1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up


exit
ASw-2(config)#exit
ASw-2#
%SYS-5-CONFIG_I: Configured from console by console
copy run start
Destination filename [startup-config]?
Building configuration...
[OK]
Asw-2#

Conclusion
During this practical work weve exercised our skills necessary for navigating the Cisco IOS,
including different user access modes, various configuration modes, and common commands that can
be used on a regular basis. Weve also practiced the context-sensitive Help by configuring the clock
command.
Afterwards, weve performed basic switch configurations. We have secured access to the
command-line interface (CLI) and console ports using encrypted and plain text passwords. We have also
learned how to configure messages for users logging into the switch. These banners are also used to warn
unauthorized users that access is prohibited. Finally, weve implemented basic connectivity by
configuring IP addressing on switches and PCs.