Sie sind auf Seite 1von 19

INGENIERIA ELECTRÓNICA

REDES DE COMPUTADORA I.
Laboratorio 2

Alumnos: Cristian Uriguen.


Carlos Vizhñay.

Objetivos:

 Construir la topología propuesta


 Definir un esquema de direccionamiento IP para la red.
 Configurar enrutamiento Dinámico RIPv2

Desarrollo:
Para nuestro diseño empezamos definiendo las direcciones de red para cada router, 1 router por
sede, los router van a tener una conexión serial:
Tabla de direccionamiento

Dispositivo Interfaz Dirección IP Mascara Gateway por defecto


CUENCA
S 0/1/0 10.0.0.29 255.255.255.252 No aplicable
S 0/2/0 10.0.0.2 255.255.255.252 No aplicable
Router Cuenca S 0/2/1 10.0.0.5 255.255.255.252 No aplicable
S 0/3/0 10.0.0.21 255.255.255.252 No aplicable
S 0/3/1 10.0.0.25 255.255.255.252 No aplicable
Rectorado S 0/2/0 10.0.0.22 255.255.255.252 No aplicable
Fa 0/0 172.16.2.1 255.255.255.128 No aplicable
Idiomas S 0/2/0 10.0.0.26 255.255.255.252 No aplicable
Fa 0/0 172.16.2.129 255.255.255.192 No aplicable
Laboratorio S 0/2/0 10.0.0.30 255.255.255.252 No aplicable
Fa 0/0 172.16.2.193 255.255.255.192 No aplicable
QUITO
S 0/2/0 10.0.0.1 255.255.255.252 No aplicable
S 0/2/1 10.0.0.17 255.255.255.252 No aplicable
Router Quito
S 0/3/0 10.0.0.13 255.255.255.252 No aplicable
S 0/3/1 10.0.0.9 255.255.255.252 No aplicable
S 0/2/0 10.0.0.18 255.255.255.252 No aplicable
Vicerrectorado
Fa 0/0 172.16.0.1 255.255.255.128 No aplicable
S 0/2/0 10.0.0.14 255.255.255.252 No aplicable
Campus Sur
Fa 0/0 172.16.0.129 255.255.255.192 No aplicable
S 0/2/0 10.0.0.10 255.255.255.252 No aplicable
Kennedy
Fa 0/1 172.16.0.193 255.255.255.192 No aplicable
GUAYAQUIL
S 0/1/1 10.0.0.45 255.255.255.252 No aplicable
S 0/2/0 10.0.0.6 255.255.255.252 No aplicable
Router 3 S 0/2/1 10.0.0.33 255.255.255.252 No aplicable
S 0/3/0 10.0.0.37 255.255.255.252 No aplicable
S 0/3/1 10.0.0.41 255.255.255.252 No aplicable
S 0/2/0 10.0.0.34 255.255.255.252 No aplicable
Sistemas
Fa 0/0 172.16.3.1 255.255.255.192 No aplicable
S 0/2/0 10.0.0.38 255.255.255.252 No aplicable
Electrónica
Fa 0/0 172.16.3.66 255.255.255.192 No aplicable
S 0/2/0 10.0.0.42 255.255.255.252 No aplicable
Administración
Fa 0/0 172.16.3.129 255.255.255.192 No aplicable
S 0/2/0 10.0.0.46 255.255.255.252 No aplicable
Contabilidad
Fa 0/0 172.16.3.194 255.255.255.192 No aplicable
PC0 NIC 172.16.0.2 255.255.255.128 172.16.0.1
PC1 NIC 172.16.0.130 255.255.255.192 172.16.0.128
PC2 NIC 172.16.0.194 255.255.255.192 172.16.0.193
PC3 NIC 172.16.2.2 255.255.255.128 172.16.2.1
PC4 NIC 172.16.3.2 255.255.255.192 172.16.3.1
PC5 NIC 172.16.3.65 255.255.255.192 172.16.3.66
PC6 NIC 172.16.3.130 255.255.255.192 172.16.3.129
PC7 NIC 172.16.3.195 255.255.255.192 172.16.3.194
PC8 NIC 172.16.2.130 255.255.255.192 172.16.2.129
PC9 NIC 172.16.2.194 255.255.255.192 255.255.255.193
Configuración de las interfaces de los router

Router Cuenca

Cuenca>enable
Cuenca#conFigure TERminal
Enter configuration commands, one per line. End with CNTL/Z.
Cuenca(config)#interface serial 0/3/1
Cuenca(config-if)#ip address 10.0.0.25 255.255.255.252
Cuenca(config-if)#no shutdown
Cuenca(config-if)#exit
Cuenca(config)#interface serial 0/1/0
Cuenca(config-if)#ip address 10.0.0.29 255.255.255.252
Cuenca(config-if)#no shutdown
Cuenca(config-if)#exit
Cuenca(config)#interface serial 0/2/1
Cuenca(config-if)#ip address 10.0.0.5 255.255.255.252
Cuenca(config-if)#no shutdown
Cuenca(config-if)#exit
Cuenca(config)#interface serial 0/2/0
Cuenca(config-if)#ip address 10.0.0.2 255.255.255.252
Cuenca(config-if)#no shutdown
Cuenca(config-if)#exit
Cuenca(config)#interface serial 0/3/0
Cuenca(config-if)#ip address 10.0.0.21 255.255.255.252
Cuenca(config-if)#no shutdown
Cuenca(config-if)#exit
Cuenca(config)#exit
Cuenca#
Cuenca#conf
Cuenca#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Cuenca(config)#router rip
Cuenca(config-router)#version 2
Cuenca(config-router)#no auto-summary
Cuenca(config-router)#network 10.0.0.20
Cuenca(config-router)#network 10.0.0.24
Cuenca(config-router)#network 10.0.0.28
Cuenca(config-router)#network 10.0.0.4
Cuenca(config-router)#network 10.0.0.0
Cuenca(config-router)#exit
Cuenca(config)#exit

Router Cuenca - Rectorado

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname rectorado
rectorado(config)#interface serial 0/2/0
rectorado(config-if)#ip address 10.0.0.22 255.255.255.252
rectorado(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/2/0, changed state to up
rectorado(config-if)#exit

rectorado>enable
rectorado#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
rectorado(config)#router rip
rectorado(config-router)#version 2
rectorado(config-router)#no auto-summary
rectorado(config-router)#network 10.0.0.20
rectorado(config-router)#exit
rectorado(config)#

Router Cuenca – Idiomas

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname Idiomas
Idiomas(config)#interface serial 0/2/0
Idiomas(config-if)#ip address 10.0.0.26 255.255.255.252
Idiomas(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/2/0, changed state to up
Idiomas(config-if)#exit
Idiomas(config)#

Idiomas(config)#router rip
Idiomas(config-router)#version 2
Idiomas(config-router)#no auto-summary
Idiomas(config-router)#network 10.0.0.24
Idiomas(config-router)#exit
Idiomas(config)#

Router Cuenca – Laboratorios

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname Labo
Labo(config)#interface serial 0/2/0
Labo(config-if)#ip address 10.0.0.30 255.255.255.252
Labo(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/2/0, changed state to up
Labo(config-if)#exit
Labo(config)#

Labo(config)#router rip
Labo(config-router)#version 2
Labo(config-router)#no auto-summary
Labo(config-router)#network 10.0.0.28
Labo(config-router)#exit
Router Quito

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname Quito
Quito(config)#interface serial 0/2/0
Quito(config-if)#ip address 10.0.0.1 255.255.255.252
Quito(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/2/0, changed state to up
Quito(config-if)#exit

Quito(config)#interface serial 0/2/1


Quito(config-if)#ip address 10.0.0.17 255.255.255.252
Quito(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/2/1, changed state to down
Quito(config-if)#exit

Quito(config)#interface serial 0/3/0


Quito(config-if)#ip address 10.0.0.13 255.255.255.252
Quito(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/3/0, changed state to down
Quito(config-if)#exit

Quito(config)#interface serial 0/3/1


Quito(config-if)#ip address 10.0.0.9 255.255.255.252
Quito(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/3/1, changed state to down
Quito(config-if)#exit

Quito(config)#router rip
Quito(config-router)#version 2
Quito(config-router)#no auto-summary
Quito(config-router)#network 10.0.0.0
Quito(config-router)#network 10.0.0.16
Quito(config-router)#network 10.0.0.12
Quito(config-router)#network 10.0.0.8
Quito(config-router)#exit

Router Quito – Vicerrectorado

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface serial 0/2/0
Router(config-if)#ip address 10.0.0.18 255.255.255.252
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/2/0, changed state to up
Router(config-if)#exit
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 172.16.0.1 255.255.255.128
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname Vicerrectorado
Vicerrectorado(config)#router rip
Vicerrectorado(config-router)#version 2
Vicerrectorado(config-router)#no auto-summary
Vicerrectorado(config-router)#network 10.0.0.16
Vicerrectorado(config-router)#network 172.16.0.0
Vicerrectorado(config-router)#

Router Quito – Campus Sur

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname Sur
Sur(config)#interface serial 0/2/0
Sur(config-if)#ip address 10.0.0.14 255.255.255.252
Sur(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/2/0, changed state to up
Sur(config-if)#exit

Sur(config)#interface fastEthernet 0/0


Sur(config-if)#ip address 172.16.0.129 255.255.255.192
Sur(config-if)#no shutdown
Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0,
changed state to up

Sur(config-if)#exit
Sur(config)#

Sur(config)#router rip
Sur(config-router)#version 2
Sur(config-router)#no auto-summary
Sur(config-router)#network 10.0.0.12
Sur(config-router)#network 172.16.0.128
Sur(config-router)#exit
Sur(config)#

Router Quito – Campus Kennedy

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname Kennedy
Kennedy(config)#interface serial 0/2/0
Kennedy(config-if)#ip address 10.0.0.10 255.255.255.252
Kennedy(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/2/0, changed state to up
Kennedy(config-if)#exit

Kennedy(config)#interface fastEthernet 0/0


Kennedy(config-if)#ip address 172.16.0.193 255.255.255.192
Kennedy(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0,
changed state to up
Kennedy(config-if)#

Kennedy>enable
Kennedy#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Kennedy(config)#router rip
Kennedy(config-router)#version 2
Kennedy(config-router)#no auto-summary
Kennedy(config-router)#network 10.0.0.8
Kennedy(config-router)#network 172.16.0.192
Kennedy(config-router)#exit
Kennedy(config)#

Configuración de las PCs router Quito

Route Guayaquil

Router>enable
Router#configure ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname Guayaquil
Guayaquil(config)#interface serial 0/2/0
Guayaquil(config-if)#ip address 10.0.0.6 255.255.255.252
Guayaquil(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/2/0, changed state to up
Guayaquil(config-if)#exit

Guayaquil(config)#interface serial 0/2/1


Guayaquil(config-if)#ip address 10.0.0.33 255.255.255.252
Guayaquil(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/2/1, changed state to down
Guayaquil(config-if)#exit

Guayaquil(config)#interface serial 0/3/0


Guayaquil(config-if)#ip address 10.0.0.37 255.255.255.252
Guayaquil(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/3/0, changed state to down
Guayaquil(config-if)#exit

Guayaquil(config)#interface serial 0/3/1


Guayaquil(config-if)#ip address 10.0.0.41 255.255.255.252
Guayaquil(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/3/1, changed state to down
Guayaquil(config-if)#exit

Guayaquil(config)#interface serial 0/1/1


Guayaquil(config-if)#ip address 10.0.0.45 255.255.255.252
Guayaquil(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/1/1, changed state to down
Guayaquil(config-if)#exit
Guayaquil(config)#
Guayaquil(config)#router rip
Guayaquil(config-router)#version 2
Guayaquil(config-router)#no auto-summary
Guayaquil(config-router)#network 10.0.0.4
Guayaquil(config-router)#network 10.0.0.32
Guayaquil(config-router)#network 10.0.0.36
Guayaquil(config-router)#network 10.0.0.40
Guayaquil(config-router)#network 10.0.0.44
Guayaquil(config-router)#exit

Route Guayaquil - Sistemas

Router>enable
Router#configure ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname Sistemas
Sistemas(config)#interface serial 0/2/0
Sistemas(config-if)#ip address 10.0.0.34 255.255.255.252
Sistemas(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/2/0, changed state to up
Sistemas(config-if)#exit

Sistemas(config)#interface fastEthernet 0/0


Sistemas(config-if)#ip address 172.16.3.1 255.255.255.192
Sistemas(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0,
changed state to up
Sistemas(config-if)#exit

Sistemas(config)#
Sistemas(config)#router rip
Sistemas(config-router)#version 2
Sistemas(config-router)#no auto-summary
Sistemas(config-router)#network 10.0.0.32
Sistemas(config-router)#network 172.16.3.0
Sistemas(config-router)#exit
Sistemas(config)#

Route Guayaquil – Electrónica

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname Electro
Electro(config)#interface serial 0/2/0
Electro(config-if)#ip address 10.0.0.38 255.255.255.252
Electro(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/2/0, changed state to up
Electro(config-if)#exit

Electro(config)#interface fastEthernet 0/0


Electro(config-if)#ip address 172.16.3.66 255.255.255.192
Electro(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0,
changed state to up
Electro(config-if)#exit

Electro(config)#
Electro(config)#router rip
Electro(config-router)#version 2
Electro(config-router)#no auto-summary
Electro(config-router)#network 10.0.0.36
Electro(config-router)#network 172.16.3.64
Electro(config-router)#exit
Electro(config)#

Route Guayaquil – Administración

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface serial 0/2/0
Router(config-if)#ip address 10.0.0.42 255.255.255.252
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/2/0, changed state to up
Router(config-if)#exit

Router(config)#interface fastEthernet 0/10


%Invalid interface type and number
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 172.16.3.129 255.255.255.192
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0,
changed state to up
Router(config-if)#exit

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname Administracion
Administracion(config)#router rip
Administracion(config-router)#version 2
Administracion(config-router)#no auto-summary
Administracion(config-router)#network 10.0.0.40
Administracion(config-router)#network 172.16.3.128
Administracion(config-router)#exit
Administracion(config)#

Route Guayaquil - Contabilidad


Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname Contabilidad
Contabilidad(config)#interface serial 0/2/0
Contabilidad(config-if)#ip address 10.0.0.46 255.255.255.252
Contabilidad(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/2/0, changed state to up
Contabilidad(config-if)#exit

Contabilidad(config)#interface fastEthernet 0/0


Contabilidad(config-if)#ip address 172.16.3.194 255.255.255.192
Contabilidad(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed
state to up
Contabilidad(config-if)#exit
Contabilidad(config)#

Contabilidad(config)#router rip
Contabilidad(config-router)#version 2
Contabilidad(config-router)#no auto-summary
Contabilidad(config-router)#network 10.0.0.44
Contabilidad(config-router)#network 172.16.3.192
Contabilidad(config-router)#exit
Contabilidad(config)#
Configuración de las PCs router Guayaquil

Figura 3

Verificar el direccionamiento IP y las interfaces

Utilizamos el comando show ip interface brief el cual nos mostrara información de las interfaces a
nivel IP, el Status y el Protocolo tienen que estar en up como lo indica la figura 3.

Router Cuenca

Cuenca>enable
Cuenca#show ip interface brief

Interface IP-Address OK? Method Status


Protocol

FastEthernet0/0 unassigned YES unset administratively


down down

FastEthernet0/1 unassigned YES unset administratively


down down

Serial0/1/0 10.0.0.29 YES manual up


up

Serial0/1/1 unassigned YES unset administratively


down down

Serial0/2/0 10.0.0.2 YES manual up


up

Serial0/2/1 10.0.0.5 YES manual up


up

Serial0/3/0 10.0.0.21 YES manual up


up

Serial0/3/1 10.0.0.25 YES manual up


up

Vlan1 unassigned YES unset administratively


down down

Router Cuenca-rectorado

rectorado#show ip interface brief


Interface IP-Address OK? Method Status
Protocol

FastEthernet0/0 unassigned YES unset administratively


down down

FastEthernet0/1 unassigned YES unset administratively


down down

Serial0/2/0 10.0.0.22 YES manual up


up

Serial0/2/1 unassigned YES unset administratively


down down

Loopback1 172.16.2.1 YES manual up


up
Vlan1 unassigned YES unset administratively
down down

rectorado#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B -
BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS
inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/30 is subnetted, 12 subnets


R 10.0.0.0 [120/1] via 10.0.0.21, 00:00:28, Serial0/2/0
R 10.0.0.4 [120/1] via 10.0.0.21, 00:00:28, Serial0/2/0
R 10.0.0.8 [120/2] via 10.0.0.21, 00:00:28, Serial0/2/0
R 10.0.0.12 [120/2] via 10.0.0.21, 00:00:28, Serial0/2/0
R 10.0.0.16 [120/2] via 10.0.0.21, 00:00:28, Serial0/2/0
C 10.0.0.20 is directly connected, Serial0/2/0
R 10.0.0.24 [120/1] via 10.0.0.21, 00:00:28, Serial0/2/0
R 10.0.0.28 [120/1] via 10.0.0.21, 00:00:28, Serial0/2/0
R 10.0.0.32 [120/2] via 10.0.0.21, 00:00:28, Serial0/2/0
R 10.0.0.36 [120/2] via 10.0.0.21, 00:00:28, Serial0/2/0
R 10.0.0.40 [120/2] via 10.0.0.21, 00:00:28, Serial0/2/0
R 10.0.0.44 [120/2] via 10.0.0.21, 00:00:28, Serial0/2/0
172.16.0.0/16 is variably subnetted, 8 subnets, 2 masks
R 172.16.0.0/25 [120/3] via 10.0.0.21, 00:00:28, Serial0/2/0
R 172.16.0.128/26 [120/3] via 10.0.0.21, 00:00:28, Serial0/2/0
R 172.16.0.192/26 [120/3] via 10.0.0.21, 00:00:28, Serial0/2/0
C 172.16.2.0/25 is directly connected, Loopback1
R 172.16.3.0/26 [120/3] via 10.0.0.21, 00:00:28, Serial0/2/0
R 172.16.3.64/26 [120/3] via 10.0.0.21, 00:00:28, Serial0/2/0
R 172.16.3.128/26 [120/3] via 10.0.0.21, 00:00:28, Serial0/2/0
R 172.16.3.192/26 [120/3] via 10.0.0.21, 00:00:28, Serial0/2/0
rectorado#

Router Cuenca-Idiomas

Idiomas#show ip interface
FastEthernet0/0 is administratively down, line protocol is down
(disabled)
Internet protocol processing disabled

Idiomas#show ip interface bri


Idiomas#show ip interface brief
Interface IP-Address OK? Method Status
Protocol
FastEthernet0/0 unassigned YES unset administratively
down down

FastEthernet0/1 unassigned YES unset administratively


down down

Serial0/2/0 10.0.0.26 YES manual up


up

Serial0/2/1 unassigned YES unset administratively


down down

Loopback2 172.16.2.29 YES manual up


up

Vlan1 unassigned YES unset administratively


down down

Idiomas#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B -
BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS
inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/30 is subnetted, 12 subnets


R 10.0.0.0 [120/1] via 10.0.0.25, 00:00:17, Serial0/2/0
R 10.0.0.4 [120/1] via 10.0.0.25, 00:00:17, Serial0/2/0
R 10.0.0.8 [120/2] via 10.0.0.25, 00:00:17, Serial0/2/0
R 10.0.0.12 [120/2] via 10.0.0.25, 00:00:17, Serial0/2/0
R 10.0.0.16 [120/2] via 10.0.0.25, 00:00:17, Serial0/2/0
R 10.0.0.20 [120/1] via 10.0.0.25, 00:00:17, Serial0/2/0
C 10.0.0.24 is directly connected, Serial0/2/0
R 10.0.0.28 [120/1] via 10.0.0.25, 00:00:17, Serial0/2/0
R 10.0.0.32 [120/2] via 10.0.0.25, 00:00:17, Serial0/2/0
R 10.0.0.36 [120/2] via 10.0.0.25, 00:00:17, Serial0/2/0
R 10.0.0.40 [120/2] via 10.0.0.25, 00:00:17, Serial0/2/0
R 10.0.0.44 [120/2] via 10.0.0.25, 00:00:17, Serial0/2/0
172.16.0.0/16 is variably subnetted, 8 subnets, 2 masks
R 172.16.0.0/25 [120/3] via 10.0.0.25, 00:00:17, Serial0/2/0
R 172.16.0.128/26 [120/3] via 10.0.0.25, 00:00:17, Serial0/2/0
R 172.16.0.192/26 [120/3] via 10.0.0.25, 00:00:17, Serial0/2/0
C 172.16.2.0/26 is directly connected, Loopback2
R 172.16.3.0/26 [120/3] via 10.0.0.25, 00:00:17, Serial0/2/0
R 172.16.3.64/26 [120/3] via 10.0.0.25, 00:00:17, Serial0/2/0
R 172.16.3.128/26 [120/3] via 10.0.0.25, 00:00:17, Serial0/2/0
R 172.16.3.192/26 [120/3] via 10.0.0.25, 00:00:17, Serial0/2/0
Idiomas#
Router Cuenca-Laboratorios

Labo>enable
Labo#show ip interface brief
Interface IP-Address OK? Method Status
Protocol

FastEthernet0/0 unassigned YES unset administratively


down down

FastEthernet0/1 unassigned YES unset administratively


down down

Serial0/2/0 10.0.0.30 YES manual up


up

Serial0/2/1 unassigned YES unset administratively


down down

Loopback3 172.16.2.193 YES manual up


up

Vlan1 unassigned YES unset administratively


down down

Labo#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B -
BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS
inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/30 is subnetted, 12 subnets


R 10.0.0.0 [120/1] via 10.0.0.29, 00:00:11, Serial0/2/0
R 10.0.0.4 [120/1] via 10.0.0.29, 00:00:11, Serial0/2/0
R 10.0.0.8 [120/2] via 10.0.0.29, 00:00:11, Serial0/2/0
R 10.0.0.12 [120/2] via 10.0.0.29, 00:00:11, Serial0/2/0
R 10.0.0.16 [120/2] via 10.0.0.29, 00:00:11, Serial0/2/0
R 10.0.0.20 [120/1] via 10.0.0.29, 00:00:11, Serial0/2/0
R 10.0.0.24 [120/1] via 10.0.0.29, 00:00:11, Serial0/2/0
C 10.0.0.28 is directly connected, Serial0/2/0
R 10.0.0.32 [120/2] via 10.0.0.29, 00:00:11, Serial0/2/0
R 10.0.0.36 [120/2] via 10.0.0.29, 00:00:11, Serial0/2/0
R 10.0.0.40 [120/2] via 10.0.0.29, 00:00:11, Serial0/2/0
R 10.0.0.44 [120/2] via 10.0.0.29, 00:00:11, Serial0/2/0
172.16.0.0/16 is variably subnetted, 8 subnets, 2 masks
R 172.16.0.0/25 [120/3] via 10.0.0.29, 00:00:11, Serial0/2/0
R 172.16.0.128/26 [120/3] via 10.0.0.29, 00:00:11, Serial0/2/0
R 172.16.0.192/26 [120/3] via 10.0.0.29, 00:00:11, Serial0/2/0
C 172.16.2.192/26 is directly connected, Loopback3
R 172.16.3.0/26 [120/3] via 10.0.0.29, 00:00:11, Serial0/2/0
R 172.16.3.64/26 [120/3] via 10.0.0.29, 00:00:11, Serial0/2/0
R 172.16.3.128/26 [120/3] via 10.0.0.29, 00:00:11, Serial0/2/0
R 172.16.3.192/26 [120/3] via 10.0.0.29, 00:00:11, Serial0/2/0
Labo#

Router Quito

Quito>show ip interface brief

Interface IP-Address OK? Method Status


Protocol

FastEthernet0/0 unassigned YES unset administratively


down down

FastEthernet0/1 unassigned YES unset administratively


down down

Serial0/2/0 10.0.0.1 YES manual up


up

Serial0/2/1 10.0.0.17 YES manual up


up

Serial0/3/0 10.0.0.13 YES manual up


up

Serial0/3/1 10.0.0.9 YES manual up


up

Vlan1 unassigned YES unset administratively


down down

Router Guayaquil

Guayaquil>enable
Guayaquil#show ip interface brief

Interface IP-Address OK? Method Status


Protocol

FastEthernet0/0 unassigned YES unset administratively


down down

FastEthernet0/1 unassigned YES unset administratively


down down
Serial0/1/0 unassigned YES unset administratively
down down

Serial0/1/1 10.0.0.45 YES manual up


up

Serial0/2/0 10.0.0.6 YES manual up


up

Serial0/2/1 10.0.0.33 YES manual up


up

Serial0/3/0 10.0.0.37 YES manual up


up

Serial0/3/1 10.0.0.41 YES manual up


up

Vlan1 unassigned YES unset administratively


down down

Verificar el enrutamiento de los 3 routers principales

Utilizamos el comando show ip route el cual nos mostrara información de los enrutamientos de
cada routers.

Router Quito

Quito>show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B -
BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS
inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/30 is subnetted, 12 subnets


C 10.0.0.0 is directly connected, Serial0/2/0
R 10.0.0.4 [120/1] via 10.0.0.2, 00:00:06, Serial0/2/0
C 10.0.0.8 is directly connected, Serial0/3/1
C 10.0.0.12 is directly connected, Serial0/3/0
C 10.0.0.16 is directly connected, Serial0/2/1
R 10.0.0.20 [120/1] via 10.0.0.2, 00:00:06, Serial0/2/0
R 10.0.0.24 [120/1] via 10.0.0.2, 00:00:06, Serial0/2/0
R 10.0.0.28 [120/1] via 10.0.0.2, 00:00:06, Serial0/2/0
R 10.0.0.32 [120/2] via 10.0.0.2, 00:00:06, Serial0/2/0
R 10.0.0.36 [120/2] via 10.0.0.2, 00:00:06, Serial0/2/0
R 10.0.0.40 [120/2] via 10.0.0.2, 00:00:06, Serial0/2/0
R 10.0.0.44 [120/2] via 10.0.0.2, 00:00:06, Serial0/2/0
172.16.0.0/16 is variably subnetted, 7 subnets, 2 masks
R 172.16.0.0/25 [120/1] via 10.0.0.18, 00:00:12, Serial0/2/1
R 172.16.0.128/26 [120/1] via 10.0.0.14, 00:00:00, Serial0/3/0
R 172.16.0.192/26 [120/1] via 10.0.0.10, 00:00:03, Serial0/3/1
R 172.16.3.0/26 [120/3] via 10.0.0.2, 00:00:06, Serial0/2/0
R 172.16.3.64/26 [120/3] via 10.0.0.2, 00:00:06, Serial0/2/0
R 172.16.3.128/26 [120/3] via 10.0.0.2, 00:00:06, Serial0/2/0
R 172.16.3.192/26 [120/3] via 10.0.0.2, 00:00:06, Serial0/2/0
Quito>

Router Cuenca

Cuenca#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B -


BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS
inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/30 is subnetted, 12 subnets


C 10.0.0.0 is directly connected, Serial0/2/0
C 10.0.0.4 is directly connected, Serial0/2/1
R 10.0.0.8 [120/1] via 10.0.0.1, 00:00:11, Serial0/2/0
R 10.0.0.12 [120/1] via 10.0.0.1, 00:00:11, Serial0/2/0
R 10.0.0.16 [120/1] via 10.0.0.1, 00:00:11, Serial0/2/0
C 10.0.0.20 is directly connected, Serial0/3/0
C 10.0.0.24 is directly connected, Serial0/3/1
C 10.0.0.28 is directly connected, Serial0/1/0
R 10.0.0.32 [120/1] via 10.0.0.6, 00:00:09, Serial0/2/1
R 10.0.0.36 [120/1] via 10.0.0.6, 00:00:09, Serial0/2/1
R 10.0.0.40 [120/1] via 10.0.0.6, 00:00:09, Serial0/2/1
R 10.0.0.44 [120/1] via 10.0.0.6, 00:00:09, Serial0/2/1
172.16.0.0/16 is variably subnetted, 7 subnets, 2 masks
R 172.16.0.0/25 [120/2] via 10.0.0.1, 00:00:11, Serial0/2/0
R 172.16.0.128/26 [120/2] via 10.0.0.1, 00:00:11, Serial0/2/0
R 172.16.0.192/26 [120/2] via 10.0.0.1, 00:00:11, Serial0/2/0
R 172.16.3.0/26 [120/2] via 10.0.0.6, 00:00:09, Serial0/2/1
R 172.16.3.64/26 [120/2] via 10.0.0.6, 00:00:09, Serial0/2/1
R 172.16.3.128/26 [120/2] via 10.0.0.6, 00:00:09, Serial0/2/1
R 172.16.3.192/26 [120/2] via 10.0.0.6, 00:00:09, Serial0/2/1
Cuenca#
Router Guayaquil

Guayaquil#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B -


BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS
inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/30 is subnetted, 12 subnets


R 10.0.0.0 [120/1] via 10.0.0.5, 00:00:10, Serial0/2/0
C 10.0.0.4 is directly connected, Serial0/2/0
R 10.0.0.8 [120/2] via 10.0.0.5, 00:00:10, Serial0/2/0
R 10.0.0.12 [120/2] via 10.0.0.5, 00:00:10, Serial0/2/0
R 10.0.0.16 [120/2] via 10.0.0.5, 00:00:10, Serial0/2/0
R 10.0.0.20 [120/1] via 10.0.0.5, 00:00:10, Serial0/2/0
R 10.0.0.24 [120/1] via 10.0.0.5, 00:00:10, Serial0/2/0
R 10.0.0.28 [120/1] via 10.0.0.5, 00:00:10, Serial0/2/0
C 10.0.0.32 is directly connected, Serial0/2/1
C 10.0.0.36 is directly connected, Serial0/3/0
C 10.0.0.40 is directly connected, Serial0/3/1
C 10.0.0.44 is directly connected, Serial0/1/1
172.16.0.0/16 is variably subnetted, 7 subnets, 2 masks
R 172.16.0.0/25 [120/3] via 10.0.0.5, 00:00:10, Serial0/2/0
R 172.16.0.128/26 [120/3] via 10.0.0.5, 00:00:10, Serial0/2/0
R 172.16.0.192/26 [120/3] via 10.0.0.5, 00:00:10, Serial0/2/0
R 172.16.3.0/26 [120/1] via 10.0.0.34, 00:00:05, Serial0/2/1
R 172.16.3.64/26 [120/1] via 10.0.0.38, 00:00:08, Serial0/3/0
R 172.16.3.128/26 [120/1] via 10.0.0.42, 00:00:07, Serial0/3/1
R 172.16.3.192/26 [120/1] via 10.0.0.46, 00:00:09, Serial0/1/1
Guayaquil#

Conclusiones:

El uso del subneteo es de gran importancia debido a que no se desperdician direcciones IP, se
pasan de classfull a clases, además para un diseño eficiente se debe tener en cuenta el lugar en
donde se va a implementar nuestro diseño de subredes, si va a tener crecimiento en un corto
plazo de más computadores, para poder prevenir en el momento de diseñar.

El uso del software Cisco Paquet Tracer a servido de gran ayuda, ya que nos brinda la facilidad de
comprobar de manera virtual la programación de los router, asemejándose a los router reales.