You are on page 1of 6

Connected to Dynamips VM "R1" (ID 1, type c2691) - Console port

Press ENTER to get the prompt.


t (5/5), round-trip min/avg/max = 88/92/96 ms
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#no router rip
R1(config)#
R1(config)#
R1(config)#
R1(config)#ip name-server 8.8.8.8
R1(config)#exit
R1#
R1#
R1#
R1#co
*Mar 1 00:22:27.051: %SYS-5-CONFIG_I: Configured from console by console
R1#
R1#
R1#ping google.com

Translating "google.com"...domain server (192.168.137.1) [OK]

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 216.58.222.238, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 16/24/44 ms
R1#
R1#
R1#
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#ip route 0.0.0.0 0.0.0.0 192.168.137.1
R1(config)#
R1(config)#
R1(config)#do wr
Building configuration...
[OK]
R1(config)#
R1(config)#
R1(config)#
R1(config)#
*Mar 1 00:23:09.119: %SYS-3-CPUHOG: Task is running for (2004)msecs, more than
(2000)msecs (0/0),process = Exec.
-Traceback= 0x60B703BC 0x60016130 0x600175E8 0x633142C0 0x60A2BBE0 0x60A2BFF0
0x60B1D9C4 0x60B1E700 0x62715E94
R1(config)#
R1(config)#
R1(config)#
R1(config)#
R1(config)#exit
R1#ping g
*Mar 1 00:23:22.383: %SYS-5-CONFIG_I: Configured from console by console
R1#ping google.com

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 216.58.222.238, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 20/25/36 ms
R1#
R1#
R1#
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#router os
R1(config)#router ospf 1
R1(config-router)#net
R1(config-router)#network 10.0.0.0 ?
A.B.C.D OSPF wild card bits

R1(config-router)#network 10.0.0.0 0.0.0.3 area 0


R1(config-router)#def
R1(config-router)#default in
R1(config-router)#default information originate
^
% Invalid input detected at '^' marker.

R1(config-router)#
R1(config-router)#default-information originate
R1(config-router)#
R1(config-router)#do wr
Building configuration...
[OK]
R1(config-router)#
R1(config-router)#
R1(config-router)#int f0/0
R1(config-if)#ip nat outside
R1(config-if)#
*Mar 1 00:26:32.867: %LINEPROTO-5-UPDOWN: Line protocol on Interface NVI0, changed
state to up
R1(config-if)#int f0/1
R1(config-if)#ip nat inside
R1(config-if)#
R1(config-if)#ip nat inside source lis
R1(config-if)#ip nat inside source list 1 interface f 0/0 overload

R1(config)#acces
R1(config)#access-list 1 permit 10.0.0.0 ?
A.B.C.D Wildcard bits
log Log matches against this entry
<cr>

R1(config)#access-list 1 permit 10.0.0.0 0.0.0.3


R1(config)#
R1(config)#
R1(config)#
R1(config)#do wr
Building configuration...

[OK]
R1(config)#
R1(config)#
R1(config)#do wr
Building configuration...
[OK]
R1(config)#
R1(config)#
R1(config)#
R1(config)#
R1(config)#
R1(config)#
R1(config)#
R1(config)#
R1(config)#
R1(config)#
R1(config)#
R1(config)#do wr
Building configuration...
[OK]
R1(config)#
R1(config)#
R1(config)#
R1(config)#{X}z
R1#T}R
R1#M
% Incomplete command.

R1#
*Mar 1 01:00:13.811: %SYS-5-CONFIG_I: Configured from console by console
R1#sh run
Building configuration...

Current configuration : 1798 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
ip name-server 8.8.8.8
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
interface FastEthernet0/0
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/1
description To_FW
ip address 10.0.0.1 255.255.255.252
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet1/0
!
interface FastEthernet1/1
!
interface FastEthernet1/2
!
interface FastEthernet1/3
!
interface FastEthernet1/4
!
interface FastEthernet1/5
!
interface FastEthernet1/6
!
interface FastEthernet1/7
!
interface FastEthernet1/8
!
interface FastEthernet1/9
!
interface FastEthernet1/10
!
interface FastEthernet1/11
!
interface FastEthernet1/12
!
interface FastEthernet1/13
!
interface FastEthernet1/14
!
interface FastEthernet1/15
!
interface Vlan1
no ip address
!
router ospf 1
log-adjacency-changes
network 10.0.0.0 0.0.0.3 area 0
default-information originate
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.137.1
!
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface FastEthernet0/0 overload
!
access-list 1 permit 10.0.0.0 0.0.0.3
no cdp log mismatch duplex
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
login
!
!
end

R1#