Sie sind auf Seite 1von 16

INSTITUTO TECNOLÓGICO SUPERIOR DE

FELIPE CARRILLO PUERTO

REDUNDANCIA DE LAN

CCNA 3 Capítulo 4

(Prácticas de laboratorio)

Alumnos:
ELIEZER BALAM SANTOS
NUBIA SELENE CANUL CUPUL
DIANA KARINA PECH MAY
VICTOR MANUEL UEX MIS
ELIU OSSEAS PUC PUC

Semestre: VII Aula: J-4 Grupo: B

CARRERA
Ingeniería en Sistemas Computacionales

DOCENTE
MTE. Noemí Guadalupe Castillo Sosa
Práctica de laboratorio 7.5.3: Resolución de problemas de
la configuración inalámbrica
Diagrama de topología

Tabla de direccionamiento
Dispositivo Interfaz Dirección IP Máscara de

s
Escenario
En esta práctica de laboratorio, una red básica y una red inalámbrica están mal configuradas. Debe
encontrar y corregir las configuraciones incorrectas basándose en las especificaciones mínimas de
red provista por su compañía.

Aquí están las configuraciones para que las cargue en su router y switches.

Configuración de R1
hostname R1
!
interface Loopback0
ip address 10.1.1.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
no shutdown
!
interface FastEthernet0/1,5
encapsulation dot1Q 5
ip address 5.5.5.10 255.255.255.0
!
interface FastEthernet0/1,10
encapsulation dot1Q 10
ip address 192.168.11.1 255.255.255.0
!
interface FastEthernet0/1,18
encapsulation dot1Q 18
ip address 18.18.18.1 255.255.255.0
!
ip route 192.168.20.0 255.255.255.0 192.168.10.2
ip route 192.168.30.0 255.255.255.0 192.168.10.3
!
line con 0
exec-timeout 0 0
logging synchronous
!
end

Configuración del switch 1


hostname S1
!
vtp mode transparent
!
vlan 5,10-11
CCNA Exploration Práctica de laboratorio 7.5.3:
Conmutación y conexión inalámbrica de LAN: Resolución de problemas
Conceptos y configuración básicos de la conexión inalámbrica de la configuración inalámbrica
Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc.
Todos los derechos reservados. Este documento es información pública de Cisco. Página 3 de 5
!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11
switchport mode trunk
!
interface FastEthernet0/3
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11
switchport mode trunk
!
interface FastEthernet0/4
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11
switchport mode trunk
!
interface FastEthernet0/5
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Vlan5
ip address 5.5.5.1 255.255.255.0
no shutdown
!
line con 0
exec-timeout 0 0
logging synchronous
!
End

Configuración del switch 2


hostname S2
!
vtp mode transparent
ip subnet-zero
!
vlan 5,10-11,18
!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11,18
switchport mode access
!
interface FastEthernet0/2
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11,18
switchport mode access
!
interface FastEthernet0/3
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11,18
switchport mode access
!
interface FastEthernet0/4
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11,18
switchport mode Access
interface FastEthernet0/7
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
!

!
interface FastEthernet0/18
switchport access vlan 18
switchport mode access
switchport port-security
switchport port-security mac-address sticky
switchport port-security mac-address sticky 022c.ab13.22fb
!
interface Vlan1
no ip address
shutdown
!
interface Vlan5
ip address 5.5.5.2 255.255.255.0
no shutdown
!
line con 0
exec-timeout 0 0
logging synchronous
!
End
Configuración del switch 3
hostname S3
!
vtp mode transparent
!
vlan 5,10-11,18
!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11,18
switchport mode trunk
interface FastEthernet0/2
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11,18
switchport mode trunk
!
interface FastEthernet0/3
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11,18
switchport mode trunk
!
interface FastEthernet0/4
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11,18
switchport mode trunk
!
interface FastEthernet0/7
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Vlan1
no ip address
no ip route-cache
!
interface Vlan5
ip address 6.6.6.3 255.255.255.0
no shutdown
!
line con 0
exec-timeout 0 0
logging synchronous
!
End

Requisitos de la red de router inalámbrico


Mientras realiza el diagnóstico de fallas en WRS2 y WRS3, asegúrese que existan al menos las
siguientes capacidades:
1. Conexiones a través de direcciones IP indicadas en el diagrama de topología.
2. Más de 30 clientes puedan obtener una dirección IP a través de DHCP al mismo tiempo.
3. Un cliente pueda tener una dirección DHCP por al menos dos horas.
4. Los clientes que estén usando los modos de red inalámbrica B y G puedan conectarse,
pero que no puedan los clientes N.
5. Los clientes inalámbricos deben autenticarse utilizando WEP con la clave 5655545251.
6. El tráfico entre PC2 y PC3 debe tomar la ruta más eficiente posible.
7. Las solicitudes de ping que vengan de puertos WAN fuera de los routers Linksys a las
direcciones IP internas de LAN/inalámbricas (192.168.30.1) deben tener éxito.
8. DHCP no debe dar direcciones IP en un rango que incluya las direcciones para PC2 y PC3.
9. Las dos redes inalámbricas no deben interferir entre sí.

Solución de red inalámbrica


Agregamos la subinterfaz para la vlan 11.

Cambiamos la dirección ip de la subint .10

Configuracion del Switch 1


Agregamos la Vlan 18 y se configuraron las interfaces asignadas a la Vlan`s 5,10,11,18
como enlaces troncales y en modo acceso.
Se configuro en modo troncal el puerto 5 del switch

Configuracion del Switch 2


Se cambiaron las direcciones Mac de las maquinas conectadas al Switch 2 ya que las
que estaban configuradas no correspondían a las de las Pc`s conectadas.
Cambiar en la interfaz 7 el modo trunk a Access y quitar native trunk
Configuracion del Switch 3
Se cambió la configuracion del puerto 7 en el switch de troncal a modo de acceso y se
asignó a la Vlan 10

Configuracion del los routers inalambricos


Wrs2
Wrs3
Los problemas en la practica es por que los ping entre los Switches 1 al 2, ni del 3 al 2,
las configuraciones estaban bien el asesor checo la configuracion, pensamos q hubo
algún error en los cables. Ya que los pings no llegaban al Gateway predeterminado
para cada switch.
Sin ping entre s3 y s2

Entre s3 y s1 si se logró el ping.


Pings de la pc 1 al gateway predeterminada.

No se logro hacer ping ppor el error entre los switchs