Sie sind auf Seite 1von 11

ipv6 unicast-routing

interface Loopback1
ip address 190.100.10.1 255.255.255.0
ipv6 address 2800:ABCD:190:100::1/64
!
interface Tunnel0
no ip address
ipv6 address 2800:160:A::2/64
tunnel source Loopback1
tunnel destination 8.8.8.8
router bgp 100
!
address-family ipv6
neighbor 2800:160:A::1 remote-as 14100
neighbor 2800:160:A::1 update-source
Tunnel0
network 2800:ABCD:190:100::/64
exit-address-family
ipv6 unicast-routing
interface Loopback0
ip address 8.8.8.8 255.255.255.0
ipv6 address 2002:A1:FF::1/64
!
interface Loopback1
ip address 8.8.4.4 255.255.255.0
ipv6 address 2003:A2:AB::1/64
!
interface Loopback2
ip address 1.2.3.4 255.255.255.0
ipv6 address 2800:123:ABFF::1/64
!
interface Loopback3
ip address 202.27.3.1 255.255.255.0
ipv6 address 2004:FF:DE::1/64
!
interface Tunnel0
no ip address
ipv6 address 2800:160:A::1/64
tunnel source Loopback0
tunnel destination 190.100.10.1
!
interface Tunnel1
no ip address
ipv6 address 2800:160:B::1/64
tunnel source Loopback1
tunnel destination 190.200.20.1
router bgp 14100

address-family ipv6
neighbor 2800:160:A::2 remote-as 100
neighbor 2800:160:A::2 default-originate
neighbor 2800:160:A::2 update-source Tunnel0

neighbor 2800:160:B::2 remote-as 200


neighbor 2800:160:B::2 default-originate
neighbor 2800:160:B::2 update-source Tunnel1

network 203:A2:AB::/64
network 2002:A1:FF::/64
network 2004:FF:DE::/64
network 2800:123:ABFF::/64
exit-address-family
ipv6 route ::/0 2800:123:ABFF::2

Das könnte Ihnen auch gefallen