You are on page 1of 1

No Ticket Client 1 ping to Prob Description

10.1.1.1 10.1.1.2 10.2.1.1 Device


1 6 x x x DSW1 VLAN Filter
no vlan filter test 1 vlan-list 10
2 13 x x x DSW1 DHCP Helper Address
int vlan 10
ip helper-address 10.1.21.129
3 7 x x x ASW1 Port Security
switchport port-security mac-address 0000.0000.0001 <- wrong

int range fa1/0/1 – 2


no switchport port-security
4 8 x x x ASW1 Access VLAN
int range fa1/0/1 - 2
add -> switchport access vlan 10
5 9 x x x ASW1 Switch to Switch connectivity
int port-channel 13, 23
switchport trunk allowed vlan 10, 200
6 17 x x x ASW1 Access VLAN
int range fa1/0/1 - 2
switchport mode access
no switchport trunk encapsulation dot1q
7 10 x x  R4 EIGRP
router eigrp 1
change to -> router eigrp 10
8 11 x x  R4 EIGRP Passive Interface
(connected to DSW1 & DSW2)
for int fa0/0 & fa0/1
no passive interface
9 14 x x  R4 OSPF Redistribution
route map OSPF-> EIGRP deny 20
change to
route map OSPF-> EIGRP permit 20
10 1 x   R1 OSPF Authentication
int se0/0/0.12
add -> ip ospf authentication message-digest
11 2    DSW1 HSRP Track
int vlan10
change -> standby 10 track 10 decrement 60
12 3    R1 BGP
wrong neighbor ip add
router bgp 65001
change -> neighbor 209.65.200.226 remote-as 65002
13 4    R1 NAT
use “sh ip nat statistics”
one i/f should be inside and one i/f outside
int se0/0/0
ip nat inside
14 5    R1 ACL
ip access-list extended edge_security
add -> permit ip 209.65.200.224 0.0.0.3 any
15 12    R2 IPv6 OSPF
int s0/0/0.23
add -> ipv6 ospf 6 area 0
16 15    R3 IPv6 GRE Tunnel
int tunnel 34
remove -> tunnel mode ipv6
17 16    R4 IPv6 OSPF
ipv6 router ospf 6
add -> redistribute rip RIP_ZONE include-connected